Community discussions

Search found 24 matches

by qiet72
Fri Jan 12, 2018 3:43 pm
Forum: Scripting
Topic: Bandwidth-test in a script
Replies: 8
Views: 8366

Re: Bandwidth-test in a script

quite inconsistent In what way? I was personaly going for the max 10 second avg over a 20 second periode, and picking the 'true' 10 second avg should at most be a matter of taste? (and so is 1000 and 1024 as long you are consistant in what you comape with) I see the difference now. In your script, ...
by qiet72
Fri Jan 12, 2018 1:17 pm
Forum: Scripting
Topic: Bandwidth-test in a script
Replies: 8
Views: 8366

Re: Bandwidth-test in a script

After experimenting with your script, I find the output results are actually quite inconsistent compared to what the "bandwidtht-test" tool reports. After some testing, I finally got consistency. Here is the resulting script: /tool { :local rxAvg 0 :local txAvg 0 bandwidth-test 1.2.3.4 duration=20s ...
by qiet72
Fri Jan 12, 2018 12:30 pm
Forum: Scripting
Topic: Bandwidth-test in a script
Replies: 8
Views: 8366

Re: Bandwidth-test in a script

Hi, I have tried your script and it works fine. The only thing is that your calculation is wrong. We are dealing with transmission speeds and not data capacities. Transmission speeds use bits per second and data capacities use bytes. So the following is incorrect: :put ("tx: " . ($txAvg / 1024) . " ...
by qiet72
Sun Jan 08, 2017 2:59 pm
Forum: Announcements
Topic: v6.39rc [release candidate] is released
Replies: 391
Views: 82426

Re: v6.39rc [release candidate] is released

Hi I have just tried 6.39rc7 on a RB2011UiAS-2HnD-IN. A lot of client equipment seem to connect fine with or without encryption. Unfortunately, an old Intel 2200BG client cannot connect to it no matter if I use WPA2 encryption on it or not. To confirm that the Intel 2200BG card worked, I tested it u...
by qiet72
Sun Jan 08, 2017 2:32 pm
Forum: Announcements
Topic: v6.38 [current] is released!
Replies: 168
Views: 37229

Re: v6.38 [current] is released!

Same problem here, except downgrading to 6.37.3 also makes the vlan problem disappear. This was tested on a hAP ac. Other MikroTik and X86 devices do not seem to have this problem though. The STP/RSTP compatibility issue does not seem to affect me though as I have 6.37.3 on hAP ac, 6.38 on X86 PC an...
by qiet72
Mon Dec 26, 2016 9:00 pm
Forum: Announcements
Topic: v6.37.3 [current] is released!
Replies: 58
Views: 20147

Re: v6.37.3 [current] is released!

Hi, I have been testing both 6.37.1 and 6.37.3 on the 2.4Ghz band. Both versions seem to have problems when legacy clients using the Intel 2200BG chipset try to connect. Linux clients (Ubuntu 16.04.1, Kernel 4.4.0-57) give the error "Association request to the driver failed", on mikrotik side, log s...
by qiet72
Mon Oct 31, 2016 11:24 am
Forum: Announcements
Topic: Winbox 3.7 released!
Replies: 63
Views: 111510

Re: Winbox 3.7 released!

I agree, the table layouts in the console don't make sense sometimes - why do they use so much column space for just ip addresses? Qiet72 Hi Mikrotik, Would it be possible to allocate more space for VERSION string? Why there's so much space reserved for ADDRESS? https://s13.postimg.org/6xsea31pz/Scr...
by qiet72
Wed Sep 21, 2016 8:59 pm
Forum: Announcements
Topic: v6.37rc [release candidate] is released, only one wireless package!
Replies: 321
Views: 57325

Re: v6.37rc [release candidate] is released, only one wireless package!

I seem to remember that you have to use the mac address of the ap you want to connect to instead of the ssid when you want to connect to a hidden access point. Qiet72 Thanks for your answer, I tried it without success. My Ap has several hidden wifi with the same mac, so how can the microtik connect...
by qiet72
Wed Sep 21, 2016 2:12 pm
Forum: Announcements
Topic: v6.37rc [release candidate] is released, only one wireless package!
Replies: 321
Views: 57325

Re: v6.37rc [release candidate] is released, only one wireless package!

Is it possible to use the wireless-connect-list to connect to HIDDEN ssid's? Am I blind, or is there no possibility?
I seem to remember that you have to use the mac address of the ap you want to connect to instead of the ssid when you want to connect to a hidden access point.

Qiet72
by qiet72
Wed Sep 21, 2016 1:50 pm
Forum: Announcements
Topic: v6.37rc [release candidate] is released, only one wireless package!
Replies: 321
Views: 57325

Re: v6.37rc [release candidate] is released, only one wireless package!

6.37rc36 @ RB433 does not see rc38 for download. OK, I have now updated to the latest rc (6.37rc40) by downloading from mikrotik.com/download and updating routeros manually. I did the same test: Do a download via the 5Ghz 802.11ac. My hardware is an Intel 7260 a/b/g/n/ac adapter. When I download vi...
by qiet72
Wed Sep 21, 2016 11:21 am
Forum: General
Topic: ethertype 9abe?
Replies: 2
Views: 1212

Re: ethertype 9abe?

Here is a temporary fix/workaround until the source problem is fixed:

/interface bridge filter
add action=drop chain=input mac-protocol=0x9ABE
add action=drop chain=forward mac-protocol=0x9ABE

Regards,
Qiet72
by qiet72
Tue Sep 20, 2016 10:55 pm
Forum: Announcements
Topic: v6.37rc [release candidate] is released, only one wireless package!
Replies: 321
Views: 57325

Re: v6.37rc [release candidate] is released, only one wireless package!

6.37rc36 @ RB433 does not see rc38 for download. OK, I have now updated to the latest rc (6.37rc40) by downloading from mikrotik.com/download and updating routeros manually. I did the same test: Do a download via the 5Ghz 802.11ac. My hardware is an Intel 7260 a/b/g/n/ac adapter. When I download vi...
by qiet72
Tue Sep 20, 2016 9:45 am
Forum: Announcements
Topic: v6.37rc [release candidate] is released, only one wireless package!
Replies: 321
Views: 57325

Re: v6.37rc [release candidate] is released, only one wireless package!

6.37rc36 @ RB433 does not see rc38 for download.
I stand corrected. Thank you. I will re-check the version and try again with latest.


Sent from my iPhone using Tapatalk
by qiet72
Tue Sep 20, 2016 12:31 am
Forum: Announcements
Topic: v6.37rc [release candidate] is released, only one wireless package!
Replies: 321
Views: 57325

Re: v6.37rc [release candidate] is released, only one wireless package!

Hi, Currently running 6.37rc38 on a hAP ac. I noticed that my laptop with an Intel 7250 wireless card cannot seem to receive mimo (dual chain) at the higher rates of 802.11ac but works perfectly when connected to my Asus RT-AC68U router. The issue seems to only happen on receive (to laptop), not tra...
by qiet72
Wed Sep 14, 2016 4:21 pm
Forum: General
Topic: ethertype 9abe?
Replies: 2
Views: 1212

Re: ethertype 9abe?

We are also just now seeing the same ethertype packets flooding about 0.4% of our network and they are also only coming from MikroTik access points (Metal 2SHPn). I am also just as stumped on what they are - they are exactly 32 bytes in size and data is the same for every broadcast from the same dev...
by qiet72
Tue Jun 28, 2016 3:25 pm
Forum: The Dude
Topic: The Dude, v6.36rc test builds.
Replies: 112
Views: 20436

Re: The Dude, v6.36rc test builds.

It's very inconvenient to install additional client version each time the dude is updated. Please, make the client more universal like winbox is to allow the connection to multiple server versions.
+1 I agree very much with this.  Alternative is to use a web interface.
Quinn
by qiet72
Tue Jun 28, 2016 3:23 pm
Forum: The Dude
Topic: The Dude, v6.36rc test builds.
Replies: 112
Views: 20436

Re: The Dude, v6.36rc test builds.

Hi, In version 6.35.4, "the dude" seems to create multiple "builtin" panels each line with "admin <ip address>" which cannot be removed.  If you try, it would just say "cannot change builtin". Is there anyway to remove these multiple "builtin" panels?  Right now, I have over 50 of them than cannot b...
by qiet72
Mon Jun 13, 2016 3:04 pm
Forum: General
Topic: Mikrotik cannot access internet with private ip on default gw.
Replies: 0
Views: 487

Mikrotik cannot access internet with private ip on default gw.

Here is an interesting setup we really would like find a solution to: "Public Internet" <-> "datacenter gateway with 172.24.x.x/30" <-> "Mikrotik router: ether1-WAN: 172.24.x.x/30, LAN bridge ports: 117.252.x.x/29" <-> "Server machines: 117.252.x.x/29" We have access to a datacenter.  Our provider g...
by qiet72
Fri Jul 17, 2015 7:49 pm
Forum: General
Topic: PPTP not working behind nat
Replies: 1
Views: 1026

PPTP not working behind nat

Hi, I have the following setup: ================= Access Point (Metal 2SHPn) | 192.168.88.0/24 | Router (750UP) | <Public IP> | VPN Server ================= On the Router, I have pptp-client connecting successfully to the VPN server. On the access point, the pptp-client does not seem to connect succ...
by qiet72
Wed Jul 15, 2015 3:33 pm
Forum: General
Topic: Dynamic hotspot rules in wrong order?
Replies: 1
Views: 365

Dynamic hotspot rules in wrong order?

Hi, Normally when the hotspot functionality is enabled, the firewall input rules look somewhat like this: /ip firewall filter> pri chain=input Flags: X - disabled, I - invalid, D - dynamic 0 D chain=input action=jump jump-target=hs-input hotspot=from-client log=no log-prefix="" 1 D chain=input actio...
by qiet72
Sat May 16, 2015 11:03 am
Forum: General
Topic: Mikrotik equipment behind a NAT router and communication to a radius server
Replies: 2
Views: 782

Re: Mikrotik equipment behind a NAT router and communication to a radius server

Interestingly, Cisco has built in support for changing the NAS-IP-Address for situations like this:

http://www.cisco.com/c/en/us/td/docs/io ... p_cfg.html

Quinn
by qiet72
Fri May 15, 2015 10:25 am
Forum: General
Topic: Mikrotik equipment behind a NAT router and communication to a radius server
Replies: 2
Views: 782

Mikrotik equipment behind a NAT router and communication to a radius server

Hi, I have found an interesting problem with the current mikrotik OS (6.28). Here are some scenarios: Scenario 1: Mikrotik 1 IP: LAN:192.168.88.1 / WAN: <PUBLIC IP 1> FreeRadius server IP: <PUBLIC IP 2> Scenario 2: Mikrotik 1 IP: LAN:192.168.88.1 / WAN:192.168.1.20 ADSL Modem IP: LAN: 192.168.1.1 / ...
by qiet72
Wed Oct 15, 2014 6:16 pm
Forum: General
Topic: Nested MikroTik routers and preventing SSH attacks
Replies: 3
Views: 792

Re: Nested MikroTik routers and preventing SSH attacks

Thanks,

I got it working. I was missing the following line on MikroTik 2:

"add action=add-src-to-address-list address-list=ssh_stage1 address-list-timeout=1m chain=ssh connection-state=new disabled=no"

Thanks for the help.

Quinn
by qiet72
Thu Oct 09, 2014 10:37 am
Forum: General
Topic: Nested MikroTik routers and preventing SSH attacks
Replies: 3
Views: 792

Nested MikroTik routers and preventing SSH attacks

Hi, I am trying to implement a blacklist procedure for ssh attacks. I can successfully get the following procedure to work on one MikroTik router: http://wiki.mikrotik.com/wiki/Bruteforce_login_prevention_%28FTP_%26_SSH%29 But how do I implement it on a MikroTik router that is behind another MikroTi...