Community discussions

MUM Europe 2020

Search found 4 matches

by DevilCore
Sat Oct 29, 2016 12:11 pm
Forum: General
Topic: Problems using AX8817X based USB-Ethernet adapters
Replies: 10
Views: 1396

Re: Problems using AX8817X based USB-Ethernet adapters

I'm also interested in this issue. Please, normis or someone else from Mikrotik team, let us know how to resolve these issues.
by DevilCore
Sun Sep 11, 2016 8:02 pm
Forum: General
Topic: ROS 6.x x86 Memory limit
Replies: 11
Views: 2675

Re: ROS 6.x x86 Memory limit

CHR good solution but it not take full support. Example in vmware - i pass-through wireless card to virtual router CHR, but it does not work and i don't know it because CHR have free license or because CHR did not work well with install wireless card. In System-Resource-PCI i see installed card, but...
by DevilCore
Sun May 24, 2015 9:42 pm
Forum: General
Topic: Which USB-Ethernet adaptor can I use ?
Replies: 7
Views: 2462

Re: Which USB-Ethernet adaptor can I use ?

Expansion issue
Which 1Gbps USB-Ethernet adaptor can I use ?
Apple USB 2.0 work fine, but its work 100Mbps and i need 1Gbps.
Which USB 3.0 1Gbps adapter will work with RouterOS?
by DevilCore
Thu Nov 06, 2014 1:08 am
Forum: General
Topic: v6.21.1 released
Replies: 112
Views: 28510

Re: v6.21.1 released

After upgrade from RouterOS_x86_6.20 to 6.21.1 i have broke me routerOS. IP-DNS relay is not working, and in log after each reboot i have "script,error script error: database is not acceseble, yet" (how fix it?) Try install fresh 6.21.1 and restore settings from backup - every work fine, but only 2-...