Community discussions

MUM Europe 2020

Search found 7 matches

by CHSDE
Tue Jul 02, 2019 2:00 am
Forum: Beginner Basics
Topic: RB2011 WAN interface not reaching full speed
Replies: 10
Views: 1224

Re: RB2011 WAN interface not reaching full speed

Hi at all.
The problem is on providers side.
Tested now directly at the Fritzbox. Also only about 180 Mbps. Contacted my provider who confirmed the issue on his side, too.

I think we may keep this thread as solved.

Best regards and thanks for all the hints with those terminal commands.

Patrick
by CHSDE
Sat Jun 29, 2019 11:36 pm
Forum: Beginner Basics
Topic: RB2011 WAN interface not reaching full speed
Replies: 10
Views: 1224

Re: RB2011 WAN interface not reaching full speed

Hi, please excuse my late answer, I was on holidays ;-) ok, find my answers within your quote. What is not there: * routing: is fritz doing natting or bridging? If so are doing double natting then? --> It's natting. Bridging is disabled by providers branding. * interfaces / addresses used --> I don'...
by CHSDE
Fri Jun 21, 2019 4:51 pm
Forum: Beginner Basics
Topic: RB2011 WAN interface not reaching full speed
Replies: 10
Views: 1224

Re: RB2011 WAN interface not reaching full speed

Hi CZFan, find my Firewall and NAT-config below: /ip firewall address-list add address=192.168.127.150-192.168.127.152 list="XBOX Live" /ip firewall filter add action=fasttrack-connection chain=forward connection-state=established,related add action=accept chain=forward comment="accept established a...
by CHSDE
Thu Jun 20, 2019 1:33 pm
Forum: Beginner Basics
Topic: RB2011 WAN interface not reaching full speed
Replies: 10
Views: 1224

Re: RB2011 WAN interface not reaching full speed

Hi, please excuse my late answer. I was not informed about your post via mail notice. I've done the upgrade with no success in speed behavior. Please find my export down below. set default-screen=stat-slideshow time-interval=hour /lcd interface set sfp1 disabled=yes set ether2 disabled=yes set ether...
by CHSDE
Tue Jun 18, 2019 10:34 pm
Forum: Beginner Basics
Topic: RB2011 WAN interface not reaching full speed
Replies: 10
Views: 1224

RB2011 WAN interface not reaching full speed

Hi at all, hoping that this is the correct forum for asking my question. I've just upgraded my Internet connection from 50/5 MBit/s to 300/10 MBit/s. My 2011 is connected to an AVM Fritzbox on ETH-5, LAN on ETH-1 both Gigabit-Ports. The AVM Fritzbox as Gateway (cable internet) is showing 300/10 MBit...
by CHSDE
Tue Jun 16, 2015 10:28 pm
Forum: General
Topic: L2TP working in LAN not working from Office
Replies: 1
Views: 427

L2TP working in LAN not working from Office

Hello together, since a few days I own a static public IP-Address and so I tried to configure a VPN with my RouterBoard RB2011UiAS-2HnD. I've watched several youtube videos but I can't get the l2tp/IPSec VPN to work from external. My RB ist natted. Firewall Rules (Input, Accept - UDP dst-port 500, 1...
by CHSDE
Tue Nov 11, 2014 12:15 pm
Forum: Beginner Basics
Topic: Fritzbox reachable from RB2011
Replies: 2
Views: 842

Fritzbox reachable from RB2011

Hi there, this is Patrick from Germany. I'm new in using the Mikrotik products and changed from a Netgear SRXN3205. The configuration of my RB2011 was a little bit different but now it works. Allthough there's a Point that confuses me and I hope you can help me. I'm having a cable Connection and my ...