Community discussions

MUM Europe 2020

Search found 9 matches

by golber
Sun Feb 03, 2019 8:12 pm
Forum: RouterBOARD hardware
Topic: Petition: RB2011 Wireless on/off by LCD
Replies: 2
Views: 1132

Re: Petition: RB2011 Wireless on/off by LCD

Hi, I would implement your solution to wifi on/off using LCD, can you explain me precisely how?
Thanks
Bye
by golber
Wed Aug 22, 2018 4:22 pm
Forum: Scripting
Topic: Customize buttons on LCD of RB2011
Replies: 0
Views: 400

Customize buttons on LCD of RB2011

Hi all,

I need to customize a page in LCD of RB 2011 in order to add a button to switch off/on the wifi interface.

Is it possibile?

Thanks

Bye

Giuseppe
by golber
Wed Aug 22, 2018 4:20 pm
Forum: RouterBOARD hardware
Topic: Customize functions on RB2011 LCD
Replies: 1
Views: 469

Customize functions on RB2011 LCD

Hi all,

I need to customize a page in LCD of RB 2011 in order to add a button to switch off/on the wifi interface.

Is it possibile?

Thanks

Bye

Giuseppe
by golber
Tue Dec 09, 2014 3:04 pm
Forum: Beginner Basics
Topic: Disable all LEDs on RB2011
Replies: 4
Views: 1081

Re: Disable all LEDs on RB2011

Anyone can help me?
by golber
Sat Nov 29, 2014 10:03 pm
Forum: Beginner Basics
Topic: Disable all LEDs on RB2011
Replies: 4
Views: 1081

Disable all LEDs on RB2011

Hi,

I'm trying to disable all leds in my router, beacuse in night it's very annoying.

If I try it, system returns me an error:
failure: led1 is not implemented
Why?

Thanks in advance,

Regards
by golber
Fri Nov 28, 2014 9:58 am
Forum: Beginner Basics
Topic: Internet with PPPoE on Eth10 port (instead of Eth1)
Replies: 3
Views: 1077

Re: Internet with PPPoE on Eth10 port (instead of Eth1)

Thanks!

I had to remove slaving from port 10 (and also remove bridge).
Now it's ok!

Thanks
Bye
by golber
Thu Nov 27, 2014 6:03 pm
Forum: Beginner Basics
Topic: Internet with PPPoE on Eth10 port (instead of Eth1)
Replies: 3
Views: 1077

Internet with PPPoE on Eth10 port (instead of Eth1)

Hi,

I need to use Eth10 port as an Internet input PPPoE.

If I use Eth1, PPPoE correctly connects.

In INTERFACE section of RouterOS, If I change PPPoE interface from Eth1 to Eth10, connection remains pending.

Can someone help me?

Thanks

Bye
by golber
Fri Nov 14, 2014 11:29 am
Forum: Beginner Basics
Topic: Change WAN port in RB2011UiAS-2HnD-IN from ether1 to ether10
Replies: 32
Views: 9688

Re: Change WAN port in RB2011UiAS-2HnD-IN from ether1 to eth

Yes, I know there isn't a WAN port, I wrote WAN for semplicity. However, in Interface tab in routerOS, ether1 is described as "Ether1-gateway" so I thougth it's default port to connect internet, isn't it? Maybe changing configuration as you described, will change it? Anyway, thanks for your replay, ...
by golber
Fri Nov 14, 2014 10:47 am
Forum: Beginner Basics
Topic: Change WAN port in RB2011UiAS-2HnD-IN from ether1 to ether10
Replies: 32
Views: 9688

Change WAN port in RB2011UiAS-2HnD-IN from ether1 to ether10

Hi, I've just bought a RB2011UiAS-2HnD-IN. For my home wired configuration, I need to put the WAN ethernet cable (come from an Ubiquiti PoE Antenna provides me internet) in ethernet port 10, to power by PoE the antenna. In my router default wan port is ether1. So how can I change this configuration ...