Community discussions

Search found 304 matches

  • 1
  • 2
  • 3
  • 4
  • 5
  • 7
by anuser
Sun Mar 17, 2019 9:48 pm
Forum: Wireless Networking
Topic: blog.mikrotik.com: 802.11ay?
Replies: 3
Views: 312

blog.mikrotik.com: 802.11ay?

Hello, so I read https://blog.mikrotik.com/announcements/mikrotik-accelerates-the-adoption-of-60-ghz-technologies-with-terragraph.html John Tully, CEO of MikroTik comments: “Our collaboration with Facebook will bring more 60 GHz technologies to market, increasing broadband penetration and enabling o...
by anuser
Fri Mar 15, 2019 10:51 am
Forum: Forwarding Protocols
Topic: multiple [NAT-IP + OSPF routes]
Replies: 0
Views: 143

multiple [NAT-IP + OSPF routes]

Hello, I have srcNAT connection problems with wifi clients. The connection below is being used on a CCR router with CAPSMAN enabled. wifi clients connect, get an IP address from one single /16 subnet which ist srcNATed to 4 public ip addresses. For the public ip addresses OSPF is enabled, so ECMP sh...
by anuser
Sat Mar 09, 2019 10:17 am
Forum: RouterBOARD hardware
Topic: hardware idea for a multiport switch
Replies: 40
Views: 4411

Re: hardware idea for a multiport switch

What I would like to have from MikroTik is an standard 1U switch with more ports: 48x 10GbE, 6x 100GbE, dual power supplies. Therefore the Maxwell Prestera EX chipset (98EX54xx) could be used.

So, this would be a CRS354-48S+6Q28+
by anuser
Sat Mar 09, 2019 10:10 am
Forum: RouterBOARD hardware
Topic: MUM Europe 2019: new hardware
Replies: 54
Views: 5150

Re: MUM Europe 2019: new hardware

- CRS326-24S+2Q+: 24x SFP+, 2x QSFP+, Q3/2019 So this switch uses the biggest chipset from Marvell's Prestera DX series, i.e.: 98DX83XX Ethernet Switch Family What I would like to have from MikroTik is a current switch with more ports: 48x 10GbE, 6x 100GbE, dual Power supplies Therefore the Maxwell ...
by anuser
Thu Mar 07, 2019 10:28 am
Forum: RouterBOARD hardware
Topic: MUM Europe 2019: new hardware
Replies: 54
Views: 5150

MUM Europe 2019: new hardware

- LtAP: 3 SIM slots, 2x miniPCIe, GPS - Refreshed CCR: CCR1036-8G-2s+- CCR1036-12G-4S, CCR1016-12G - CRS326-24S+2Q+: 24x SFP+, 2x QSFP+, Q3/2019 - CRS312-4C+8XG: Dual PSU, Q2/2019 - CRS354-48G-4S+2Q+: 28x 1G, 4x SFP+, 2QSFP+, 48x PoE - GPEN: +GPEN11: PoE injector, +GPEN21: SFP for fiber to copper +G...
by anuser
Tue Mar 05, 2019 9:43 pm
Forum: Announcements
Topic: v6.45beta [testing] is released!
Replies: 61
Views: 9989

Re: v6.45beta [testing] is released!

Will a new wireless driver package for 802.11ac be released in 6.45 or is it planned for a later RouterOS version? Do you have any specific information about something to happen? Normis told that in an another thread, but he did not say it will happen this year Found it: https://forum.mikrotik.com/...
by anuser
Tue Mar 05, 2019 2:39 pm
Forum: Announcements
Topic: v6.45beta [testing] is released!
Replies: 61
Views: 9989

Re: v6.45beta [testing] is released!

Will a new wireless driver package for 802.11ac be released in 6.45 or is it planned for a later RouterOS version?
by anuser
Mon Mar 04, 2019 8:17 am
Forum: Wireless Networking
Topic: Choppy WiFi performance with CapsMan
Replies: 4
Views: 285

Re: Choppy WiFi performance with CapsMan

Please post your configuration of the CAPSMAN controller and one access Point, i.e. /export Compact

Also, update to latest stable RouterOS 6.44

Does the problem exist only for 2.4GHz? So, the CAPs boot and 2.4GHz band ist available but not Clean. Then 5GHz is enabled after Radar detection is over.
by anuser
Thu Feb 28, 2019 10:11 pm
Forum: Wireless Networking
Topic: Wanted: Best 802.11ac USB adapter...
Replies: 0
Views: 117

Wanted: Best 802.11ac USB adapter...

... to be used with MikroTik cAP ac Hello, I want users that only have devices with 802.11n 2.4GHz wifi adapters recommend (inexpensive) 802.11ac USB adapters for connecting with 5.0Ghz. What specific chipsets would you recommend for those users? Mediatek ????, Realtek ???? Do you good or bad experi...
by anuser
Thu Feb 21, 2019 5:41 pm
Forum: Wireless Networking
Topic: RouterOS >=6.43.11: Bad 2.4Ghz wifi
Replies: 2
Views: 245

Re: RouterOS >=6.43.11: Bad 2.4Ghz wifi

Haven't had problems with this. Could you please supply some information, how is the 2G radio configured? And what is "really bad performance"? - really bad performance: ----If you cannot connect to the access point ----if you are connected after x tries (waiting 20 seconds or longer) and you have ...
by anuser
Thu Feb 21, 2019 4:02 pm
Forum: Wireless Networking
Topic: RouterOS >=6.43.11: Bad 2.4Ghz wifi
Replies: 2
Views: 245

RouterOS >=6.43.11: Bad 2.4Ghz wifi

Hello,

starting with RouterOS 6.43.11 2.4Ghz has really bad performance on cAP ac if a couple of clients (~10-15) are connect to it concurrently. Rolling back to RouterOS 6.43.8 brings normal performance back. Does anyone have similar issues?

Michael
by anuser
Wed Feb 20, 2019 6:18 pm
Forum: Wireless Networking
Topic: CAPSMAN on RB4011: bridge VLAN traffic to ether1
Replies: 0
Views: 167

CAPSMAN on RB4011: bridge VLAN traffic to ether1

Hello, I have a RB4011 with RouterOS 6.43.12 running as capsman forwarding wifi controller with dynamic VLAN ID coming from RADIUS server. So for a client the RADIUS sends e.g."VLAN 3000". My goal is that VLAN 3000 is transfered through the RB4011 to the RB4011´s ether1 port. Ether1 is connected an ...
by anuser
Sat Feb 16, 2019 12:37 pm
Forum: Announcements
Topic: v6.44rc [testing] is released!
Replies: 67
Views: 10112

Re: v6.44rc [testing] is released!

*) wireless - improved system stability for all ARM devices with wireless; *) wireless - improved system stability for all MIPSBE devices with 802.11ac wireless; I can't find the posting anymore, but (Normis?) mentioned that there will be a new wireless driver package, but he didn't mention the tim...
by anuser
Thu Feb 07, 2019 10:49 pm
Forum: RouterOS v6 RC and v7 BETA
Topic: 802.11ac Wave2 Support?
Replies: 18
Views: 1961

Re: 802.11ac Wave2 Support?

Do you have any kind of estimate on when we could expect the new driver with support for Wave 2? We are looking at doing a large project, and choice of hardware is going to weigh heavily on whether these features are (or will be soon) present. Well, I live in a world of public tender. Public instit...
by anuser
Thu Feb 07, 2019 2:02 pm
Forum: Announcements
Topic: v6.43.11 [stable] is released!
Replies: 79
Views: 9263

Re: v6.43.11 [stable] is released!

6.43.11: cAP AC + CCR running as CAPSMAN based forwarding: 2.4Ghz has terrible performance / disconnect issues. Back to 6.43.8
by anuser
Fri Feb 01, 2019 7:56 am
Forum: Announcements
Topic: February Newsletter #87
Replies: 64
Views: 11012

Re: January Newsletter #87

For the WAP 60 it would be great if I could setup it like cAP AC with CAPSMAN enabled, multiple concurrent SSIDs enabled and support for 20/30 e.g. smartphones not only with other MikroTik WAP 60 devices.
by anuser
Thu Jan 31, 2019 9:04 pm
Forum: RouterBOARD hardware
Topic: [idea] cAP 60Gx3 lite
Replies: 0
Views: 218

[idea] cAP 60Gx3 lite

Hello, I have a lot of buildings with only one RJ45 socket per room for wireless access points. So I have 2x cAP ac connected to it powered by a pre 802.3at switch which can power up to 30W per port. I use 40Mhz channels mostly for 5Ghz as there many rooms with many students around. My goal would be...
by anuser
Thu Jan 24, 2019 11:19 pm
Forum: General
Topic: Which types of ports would you like to see for a high speed router
Replies: 161
Views: 21065

Re: Which types of ports would you like to see for a high speed router

It´s 01/2019: Any rumors when the new router will be released?
by anuser
Wed Jan 23, 2019 5:33 pm
Forum: Announcements
Topic: Significant improvement for 60 GHz solutions
Replies: 44
Views: 13140

Re: Significant improvement for 60 GHz solutions

As I just read about new chipsets for Smartphones with 802.11ad Support. Think about a new room with 200 students. - In the ceiling there will 9 double sockets with RJ45 - I'll add 9x cAP AC to those with lowered sending power... - I will also have some RJ45 sockets. Ist WAP 60G meant to work like ...
by anuser
Tue Dec 18, 2018 10:40 pm
Forum: Announcements
Topic: v6.44beta [testing] is released!
Replies: 365
Views: 70911

Re: v6.44beta [testing] is released!

Version 6.44beta50 has been released. *) wireless - improved system stability for all ARM devices with wireless; I wouldn´t call the RB4011 unstable, but I simply cannot connect to it with Intel AC-8260 on 5.0Ghz. There´s no problem wuth cAP AC, though. Both are running the same config pushed by CA...
by anuser
Sun Dec 16, 2018 11:16 pm
Forum: Wireless Networking
Topic: wAP ac is slow with manager forwarding and high CPU
Replies: 9
Views: 664

Re: wAP ac is slow with manager forwarding and high CPU

~200Mbit/s on CAPSMAN forwarding enabled wAP ac with my old Sony Compact 802.11n smartphone connecting with 300Mbit/s. Did you enable those: /interface wireless set adaptive-noise-immunity=ap-and-client-mode wlan2 /interface wireless set adaptive-noise-immunity=ap-and-client-mode wlan1 Afterwards re...
by anuser
Sun Dec 16, 2018 10:56 pm
Forum: Wireless Networking
Topic: cAP AC in CAPS-MODE throughput
Replies: 3
Views: 543

Re: cAP AC in CAPS-MODE throughput

Try

/interface wireless set adaptive-noise-immunity=ap-and-client-mode wlan2
/interface wireless set adaptive-noise-immunity=ap-and-client-mode wlan1

Afterwards reenable Capsman Controller configuration
by anuser
Sun Dec 16, 2018 10:49 pm
Forum: Wireless Networking
Topic: Band Steering implementation?
Replies: 46
Views: 8281

Re: Band Steering implementation?

For 2.4Ghz I set TX power to 9db, for 5.0Ghz I set TX power to 16db. This helped at lot to get more dual band devices into 5.0 Ghz. I had Enterasys access points before I changed to MikroTik. With band steering enabled, Apple IOS devices refused to connect to the access point at all...
by anuser
Sun Dec 16, 2018 10:46 pm
Forum: RouterOS v6 RC and v7 BETA
Topic: Wireless beacon interval and DTIM missing
Replies: 14
Views: 3602

Re: Wireless beacon interval and DTIM missing

Has anyone ever created a ticket at MikroTik support with an official feature request for this one?
by anuser
Tue Dec 11, 2018 6:54 pm
Forum: Wireless Networking
Topic: cAP ac: Alternative brackets
Replies: 4
Views: 471

cAP ac: Alternative brackets

Dear all, am I the only one that hates cAP ac mounting brackets? - It has no protection against theft. You can simply turn it and hold it in your hands within seconds. Take a look at wAP ac´s mounting. This would be fine. - Mounting at all is crucial. We have network connections within the wall. The...
by anuser
Mon Dec 10, 2018 11:04 pm
Forum: Wireless Networking
Topic: cAP AC in CAPS-MODE throughput
Replies: 3
Views: 543

Re: cAP AC in CAPS-MODE throughput

Using a CAP-AC in Caps-Man mode:
Can you please post "/export compact" from your cAP AC and from your capsman controller?
by anuser
Tue Dec 04, 2018 11:01 pm
Forum: Forwarding Protocols
Topic: RB4011 vs. CCR1009 BGP
Replies: 46
Views: 5844

Re: RB4011 vs. CCR1009 BGP

Yes, we are aware of this peculiarity and we are working also on new routers that have higher power per core, not just many cores. The Tile GX series consists of several models with different amount of CPU cores. It would be great if the new router series would start with 80 Gigabit/s routing perfo...
by anuser
Sat Dec 01, 2018 12:41 am
Forum: General
Topic: SRCNAT with multiple WAN IP addresses (>2)
Replies: 4
Views: 275

Re: SRCNAT with multiple WAN IP addresses (>2)

/ip firewall nat add action=src-nat chain=srcnat routing-table=main src-address=10.40.0.0/18 to-addresses=19.1.108.2 add action=src-nat chain=srcnat routing-table=main src-address=10.40.64.0/18 to-addresses=19.1.108.6 add action=src-nat chain=srcnat routing- mark= main src-address=10.40.128.0/18 to...
by anuser
Fri Nov 30, 2018 1:26 pm
Forum: General
Topic: SRCNAT with multiple WAN IP addresses (>2)
Replies: 4
Views: 275

SRCNAT with multiple WAN IP addresses (>2)

Hello, I´m running CAPSMAN based forwarding wifi with one single /16 subnet for the wifi clients (VLAN 1000). The clients get SRCNATed to 2 public IP addresses. There´s no problem with that setup. Now I wanted to add 2 more public IP addresses which fails. Routing to those 4 public IP addresses work...
by anuser
Thu Nov 29, 2018 10:12 pm
Forum: Announcements
Topic: v6.44beta [testing] is released!
Replies: 365
Views: 70911

Re: v6.44beta [testing] is released!

Version 6.44beta40 has been released.
*) capsman - fixed "group-key-update" parameter not using correct units;
Can you please give some more information about this one?
by anuser
Tue Nov 27, 2018 4:20 pm
Forum: Announcements
Topic: v6.44beta [testing] is released!
Replies: 365
Views: 70911

Re: v6.44beta [testing] is released!

*) wireless - improved system stability for all ARM devices with wireless;
I ask myself what issues my cAP ac devices have? Can you please give some more information about it?
by anuser
Tue Nov 20, 2018 10:57 pm
Forum: Announcements
Topic: v6.42.10 [long-term] is released!
Replies: 25
Views: 9050

Re: v6.42.10 [long-term] is released!

It solves some pain we were experiencing due to the Traffic Flow NAT bug.
Could you please provide more information about this bug?
by anuser
Sat Nov 17, 2018 10:10 am
Forum: Wireless Networking
Topic: A beginner's issues connecting 40 concurrent users on a MikroTik hAP ac
Replies: 3
Views: 432

Re: A beginner's issues connecting 40 concurrent users on a MikroTik hAP ac

Please post: /export compact

Also what Headsets so you use?
by anuser
Wed Nov 14, 2018 10:24 am
Forum: Announcements
Topic: v6.44beta [testing] is released!
Replies: 365
Views: 70911

Re: v6.44beta [testing] is released!

Version 6.44beta9 has been released.
*) winbox - added 4th chain selection for "HT TX chains" and "HT RX chains" under "CAPsMAN/CAP Interface/Wireless" tab;
I cannot find that setting...
by anuser
Wed Nov 14, 2018 9:58 am
Forum: Wireless Networking
Topic: wAP ac / cAP ac: no 2 streams with 80MHz?
Replies: 0
Views: 295

wAP ac / cAP ac: no 2 streams with 80MHz?

Hello, we have different current Laptops with e.g. Intel Dual Band Wireless-AC 8265 But also some older devies which all have 802.11ac adapters and support for 2x2:2 or even 3:3:3. The devices connect to the cAP ac with maximum 1 stream at 80 MHz. No 2 streams at 80MHz. They connect with 2 streams w...
by anuser
Sat Nov 10, 2018 3:22 pm
Forum: Wireless Networking
Topic: cAP ac /wAP ac: recommended TX power?
Replies: 3
Views: 628

cAP ac /wAP ac: recommended TX power?

Hello, looking at cAP a or wAP ac devices the Antenna gain dBi for 2.4 GHz / 5.0 GHz is 2 / 2.5 If you have a lot of smartphones connected it doesn´t make sense to have the TX power setting set to maximum value, as they are not able to respond with high power. So, what is your recommendation for TX ...
by anuser
Thu Nov 08, 2018 10:05 pm
Forum: Wireless Networking
Topic: CAPSMAN + datapath.bridge-horizon ?
Replies: 4
Views: 419

Re: CAPSMAN + datapath.bridge-horizon ?

That would be the solution for large installations when huge numbers of clients are connected to one SSID. So I could limit the wireless broadcast domain which should lead in a better performance for all clients...
by anuser
Thu Nov 08, 2018 5:06 pm
Forum: Wireless Networking
Topic: CAPSMAN + datapath.bridge-horizon ?
Replies: 4
Views: 419

Re: CAPSMAN + datapath.bridge-horizon ?

Hello, thanks for the links. Split horizon bridging The basic idea of split horizon bridging is to make traffic arriving over some port never be sent out some set of ports So I set "datapath.bridge-horizon" option on CAPSMAN controller, i.e. on the CAPs datapath configuration tab. => With that optio...
by anuser
Wed Nov 07, 2018 10:20 pm
Forum: Wireless Networking
Topic: CAPSMAN + datapath.bridge-horizon ?
Replies: 4
Views: 419

CAPSMAN + datapath.bridge-horizon ?

Hello, I have CAPSMAN based forwarding enabled (1 SSID with, 1 datapath, VLAN IDs from RADIUS server) and enabled/disabled "datapath.bridge-horizon" which means according to the wiki: "bridge horizon to use when adding as bridge port" I still have no idea, what this one actually does. Can someone pl...
by anuser
Tue Nov 06, 2018 11:13 pm
Forum: RouterBOARD hardware
Topic: cAP ac - "Made in china"?
Replies: 5
Views: 1028

cAP ac - "Made in china"?

Hello,
today I received a couple of cAP ac devices. On the carton the label says "Made in china"? Shouldn´t there be a label saying "Made in Latvia"?
by anuser
Sat Nov 03, 2018 2:32 pm
Forum: Wireless Networking
Topic: CAPsMAN Load Balancing?
Replies: 11
Views: 7067

Re: CAPsMAN Load Balancing?

So, it only makes sense, e.g.: - 2x cAP ac ("A", "B") on the same location, i.e. space between them is <20cm? What happens when a client wants to connect to cAP AC "A", it will refuse it? But won´t the client want to reconnect to "A" again as this is its best bet for its own view? How does it work t...
by anuser
Wed Oct 31, 2018 3:59 pm
Forum: Wireless Networking
Topic: high density experience, fair use problems
Replies: 2
Views: 514

Re: high density experience, fair use problems

Hello, thanks for your reply. for 2.4Ghz channels I set tx power to "8" for 5Ghz channels I set tx power to "12" (for all devices, for all frequencies) => Do you have any recommendations for this? I changed to 40Mhz for all 5Ghz radios. Let´s see user say about this. I also ask myself whether I have...
by anuser
Sat Oct 27, 2018 11:59 am
Forum: Wireless Networking
Topic: Best hardware for CAPsMAN
Replies: 4
Views: 699

Re: Best hardware for CAPsMAN

I have 2x CCR1036 with >130 wAP AC, cAP AC, hAP AC, hAP AC lite, reaching up to 1800 connected clients, 1.3 Gbit/s throughput. I have 60 to 70% of CPU usage on one CCR1036.

So, I suggest you to buy 2x CCR1072. Don't use CHR, it doesn't scale well.
Take cAP AC, although mounting is crucial.
by anuser
Tue Oct 23, 2018 1:02 pm
Forum: Announcements
Topic: v6.43.4 [stable] is released!
Replies: 78
Views: 19064

Re: v6.43.4 [stable] is released!

I'm running 2x CCR1036 as CAPSMAN controller in active passive setup. With 6.43.4 today all Accesspoints fein active controller changed to passive with messages ~":ffff 10.30.17.3 faules to Connect, timeout" for all access points. I have two monitoring server within my Network, which ping the CCR103...
by anuser
Fri Oct 19, 2018 11:03 pm
Forum: Wireless Networking
Topic: ANI with capsman?
Replies: 4
Views: 974

Re: ANI with capsman?

Just enableit locally on the Accesspoints, i.e.:

/interface wireless set adaptive-noise-immunity=ap-and-client-mode wlan2
/interface wireless set adaptive-noise-immunity=ap-and-client-mode wlan1

Afterwards reenable Capsman Controller configuration
by anuser
Fri Oct 19, 2018 12:21 pm
Forum: Announcements
Topic: v6.43.4 [stable] is released!
Replies: 78
Views: 19064

Re: v6.43.4 [stable] is released!

In 6.44beta17(?) there was a bugfix mentioned for 802.11ac. Any reason that this one didn't make it into 6.43.4 release?
by anuser
Thu Oct 18, 2018 11:14 pm
Forum: Wireless Networking
Topic: high density experience, fair use problems
Replies: 2
Views: 514

high density experience, fair use problems

Hello, I use hAP AC, wAP ac and cAP AC Access points in a capsman based Controller Setup in different class rooms from 30 to 300 people. The more people connect the worser get's the situation for all people. E.g. a rooms with around 160 seats. I have 3 wAP ac access points plus 2 cAP AC devices wAP ...
by anuser
Sat Oct 13, 2018 9:46 am
Forum: Wireless Networking
Topic: WAP ac 5GHz issues with iPhone XS
Replies: 142
Views: 13529

Re: WAP ac 5GHz issues with iPhone XS

Version 6.44beta14 has been released.
*) wireless - improved stability for 802.11ac;
Have you tried latest 6.44beta release, too?
  • 1
  • 2
  • 3
  • 4
  • 5
  • 7