Community discussions

MikroTik App

Search found 111 matches

by yacsap
Thu Jul 16, 2020 2:19 am
Forum: General
Topic: WireGuard support
Replies: 1
Views: 698

WireGuard support

Hi team,

Can we have WireGuard support on MikroTik (would be great if this tunnel can be implemented on the upcoming RouterOS v7)

Cheers
b.L
by yacsap
Sun May 17, 2020 11:59 pm
Forum: General
Topic: DHCP offered but never bound
Replies: 3
Views: 1111

Re: DHCP offered but never bound

No one has the clue?
by yacsap
Thu May 14, 2020 1:24 am
Forum: General
Topic: DHCP offered but never bound
Replies: 3
Views: 1111

DHCP offered but never bound

Hi all,

We have 1 computer on DHCP client, from MikroTik log, it says DHCP offered but never bound.
Screen Shot 2020-05-14 at 10.20.36 AM.png
What might be the issue?

Cheers
by yacsap
Thu Feb 13, 2020 8:21 pm
Forum: Wireless Networking
Topic: CPU utilization is too high
Replies: 2
Views: 1791

Re: CPU utilization is too high

Have you tried enabling Fasttrack?
by yacsap
Thu Feb 13, 2020 8:18 pm
Forum: Wireless Networking
Topic: Disable QoS & WMM entirely [SOLVED]
Replies: 8
Views: 5372

Re: Disable QoS & WMM entirely [SOLVED]

Thanks for your explanation.

Not the one I wanted to hear, but it's what it is.

Image
by yacsap
Thu Feb 13, 2020 9:14 am
Forum: Wireless Networking
Topic: Disable QoS & WMM entirely [SOLVED]
Replies: 8
Views: 5372

Re: Disable QoS & WMM entirely [SOLVED]

Those question marks made me even more confuse.
by yacsap
Wed Feb 12, 2020 8:11 pm
Forum: Wireless Networking
Topic: Disable QoS & WMM entirely [SOLVED]
Replies: 8
Views: 5372

Re: Disable QoS & WMM entirely [SOLVED]

I guess there's no way of disabling it? Time to switch to a new AP with different system.
by yacsap
Mon Feb 10, 2020 12:33 am
Forum: Wireless Networking
Topic: Disable QoS & WMM entirely [SOLVED]
Replies: 8
Views: 5372

Re: Disable QoS & WMM entirely [SOLVED]

Any other ideas?
by yacsap
Sat Feb 08, 2020 10:24 am
Forum: Wireless Networking
Topic: Disable QoS & WMM entirely [SOLVED]
Replies: 8
Views: 5372

Disable QoS & WMM entirely [SOLVED]

Hi guys, I have issue where my IoT devices are randomly disconnecting, especially my LIFX lights, they just disconnects from the Wi-Fi then not rejoining back. The LIFX support has asked me to disable all WMM & QoS entirely on the Access Point, I saw WMM is enabled on the interface -> wireless windo...
by yacsap
Mon Oct 07, 2019 6:00 am
Forum: General
Topic: Questions regarding Hairpinning
Replies: 7
Views: 1887

Re: Questions regarding Hairpinning

Update: Only the first and second rule got hit, the rest 4 rules didn't get any hit. Can I safely remove them? And will both port-forwarding and hairpin nat work just using the first two rules? My goals are: From LAN should be able to visit 1.1.1.1 and get to port 80 of 10.0.17.2 So does from WAN sh...
by yacsap
Mon Oct 07, 2019 5:49 am
Forum: General
Topic: Questions regarding Hairpinning
Replies: 7
Views: 1887

Re: Questions regarding Hairpinning

Sure, why not. Here's my firewall export: /ip firewall nat add action=dst-nat chain=dstnat comment="http hairpin" dst-address=1.1.1.1 dst-port=80 protocol=tcp to-addresses=192.168.1.2 add action=dst-nat chain=dstnat comment="https hairpin" dst-address=1.1.1.1 dst-port=443 protocol=tcp to-addresses=1...
by yacsap
Mon Oct 07, 2019 5:01 am
Forum: General
Topic: Questions regarding Hairpinning
Replies: 7
Views: 1887

Re: Questions regarding Hairpinning

If connections from LAN to public address work, but hairpin rule does not have any hits, it means that you already have another rule with the same effect higher in srcnat chain. And no, hairpin rule (srcnat) does not replace port forwarding rule (dstnat), you need both. <-- My port forwarding rule ...
by yacsap
Mon Oct 07, 2019 4:28 am
Forum: General
Topic: Questions regarding Hairpinning
Replies: 7
Views: 1887

Re: Questions regarding Hairpinning

Update: I created the second rule, but both bytes and packets show 0.
Does that mean I don't need the second rule? Is it safe to remove them?

Image
by yacsap
Mon Oct 07, 2019 4:20 am
Forum: General
Topic: Questions regarding Hairpinning
Replies: 7
Views: 1887

Questions regarding Hairpinning

Hi fellow MikroTikers, I have a couple of questions regarding NAT Hairpinning. Reading this WikiTik: https://wiki.mikrotik.com/wiki/Hairpin_NAT My questions are: 1. If we already created the rule below: /ip firewall nat add chain=dstnat dst-address=1.1.1.1 protocol=tcp dst-port=80 \ action=dst-nat t...
by yacsap
Tue Sep 03, 2019 5:11 am
Forum: Scripting
Topic: mass-enable all of my vlan using script
Replies: 7
Views: 2913

Re: mass-enable all of my vlan using script

Still related with this vlan, how can I mass-disable/mass-enable the VLAN's IP?
by yacsap
Wed Aug 28, 2019 12:07 am
Forum: Scripting
Topic: mass-enable all of my vlan using script
Replies: 7
Views: 2913

Re: mass-enable all of my vlan using script

:put [/interface vlan enable [find where vlan-id!=10]]
Hi Jotne, thanks for this 👍
by yacsap
Mon Aug 26, 2019 4:53 am
Forum: Scripting
Topic: mass-enable all of my vlan using script
Replies: 7
Views: 2913

Re: mass-enable all of my vlan using script

/interface vlan enable [find]
Thanks for this, but how can I make except VLAN 10?
by yacsap
Fri Aug 16, 2019 11:47 am
Forum: Beginner Basics
Topic: disabling system -> package [SOLVED]
Replies: 3
Views: 1077

Re: disabling system -> package [SOLVED]

Very quick test with PPP package says that config for disabled package is not lost and comes back when re-enabled. You can enable your hotspot package and see if it works there too.
Thank you for your quick test and answer. Cheers
by yacsap
Sun Aug 11, 2019 12:23 pm
Forum: Beginner Basics
Topic: disabling system -> package [SOLVED]
Replies: 3
Views: 1077

Re: disabling system -> package [SOLVED]

bump.. anyone?
by yacsap
Thu Aug 08, 2019 12:12 pm
Forum: Beginner Basics
Topic: disabling system -> package [SOLVED]
Replies: 3
Views: 1077

disabling system -> package [SOLVED]

Hi guys, I have a question with system -> packages here. Let's say I have configured something on /ip hotspot Certainly there's configuration there. If I go to system -> packages, disabled hotspot package and then reboot the router. I cannot find the /ip hotspot config anymore my quesions are: 1. do...
by yacsap
Mon Jul 29, 2019 1:50 am
Forum: Scripting
Topic: mass-enable all of my vlan using script
Replies: 7
Views: 2913

mass-enable all of my vlan using script

Hi guys, I'm trying to mass-enable all of my vlan using a script. Can anyone give me an idea here: /interface vlan> print Flags: X - disabled, R - running # NAME MTU ARP VLAN-ID INTERFACE 0 R vlan15-A 1500 enabled 15 bridge1-DIST 1 R vlan25-B 1500 enabled 25 bridge1-DIST 2 R vlan26-C 1500 enabled 26...
by yacsap
Tue May 28, 2019 2:49 am
Forum: Announcements
Topic: MikroTik smartphone app (ex Tik-App)
Replies: 436
Views: 180569

Re: Tik App, MikroTik android utility ALPHA test

When will you put the app on another store?
What store?
like store outside google and apple, just the APK
Maybe huawei smartphone detected :mrgreen: :mrgreen: :lol:
Or maybe they got it from Hong Meng Play Store :mrgreen: :lol: :mrgreen:
by yacsap
Sun May 26, 2019 11:38 pm
Forum: General
Topic: CCR Bad Block ?
Replies: 1
Views: 652

Re: CCR Bad Block ?

I have this question too!
by yacsap
Wed May 22, 2019 2:44 am
Forum: RouterBOARD hardware
Topic: Mikrotik VDSL / DSL Modem?
Replies: 368
Views: 127840

Re: Mikrotik VDSL / DSL Modem?

You cannot configure it. You can only select a VPI/VCI setting from the above list. You do that by accessing the link via a VLAN as in the last column of the table. So to use VPI/VCI setting 8/36 you use VLAN 7. VPI/VCI setting not in the table? -> you cannot use this modem. I just used VLAN10 as t...
by yacsap
Wed May 22, 2019 2:38 am
Forum: RouterBOARD hardware
Topic: Main and Auxiliary fans of CCR1009-7G-1C-1S+
Replies: 2
Views: 1221

Re: Main and Auxiliary fans of CCR1009-7G-1C-1S+

I have this question too.

Can anyone share their experience how MikroTik deal with main/auxiliary fan?

I leave the default setting which is fan auto & main.

But the running fan is auxiliary.

What determines auxiliary fan to be running here?
by yacsap
Tue May 21, 2019 5:40 am
Forum: Beginner Basics
Topic: Bridge -> root bridge
Replies: 20
Views: 4792

Re: Bridge -> root bridge

*bumpie
by yacsap
Mon May 20, 2019 5:20 am
Forum: Beginner Basics
Topic: Bridge -> root bridge
Replies: 20
Views: 4792

Re: Bridge -> root bridge

I've set my RSTP root bridge using priority 1000 now.

Do I need to set RSTP bridge too for my CRS (switch) or let my STP protocol mode on my CRS set to NONE since CCR already handle the root bridge?
by yacsap
Mon May 20, 2019 1:40 am
Forum: Beginner Basics
Topic: Can mikrotik get all the bandwidth of 100Mbps internet from ISP?
Replies: 13
Views: 3410

Re: Can mikrotik get all the bandwidth of 100Mbps internet from ISP?

Make sure you enable Fasttrack, which will greatly improve speed for most cases.

You can easily follow this tutorial to enable it: https://saputra.org/threads/mikrotik-fa ... -ipsec.34/
by yacsap
Sun May 19, 2019 4:38 pm
Forum: RouterBOARD hardware
Topic: RB2011 LCD, disable sleep/auto-off?
Replies: 3
Views: 4453

Re: RB2011 LCD, disable sleep/auto-off?

Is it OK (or recommended) to do so? Will the screen get burns or anything?
by yacsap
Sat May 18, 2019 11:16 pm
Forum: Beginner Basics
Topic: Bridge -> root bridge
Replies: 20
Views: 4792

Re: Bridge -> root bridge

Is 8000 like the default standard priority for all bridge (including non-MikroTik manufacturer) ?
by yacsap
Sat May 18, 2019 8:40 am
Forum: Beginner Basics
Topic: Bridge -> root bridge
Replies: 20
Views: 4792

Re: Bridge -> root bridge

I see, to keep bridge MAC consistency, I'll just enable admin-mac with its original IP then. Regarding priority, currently set to 8000, what is the highest available to set, if this is going to be my main bridge. Is that 1000? I kind of confused with this statement: Warning: In RouterOS it is possib...
by yacsap
Sat May 18, 2019 6:46 am
Forum: Beginner Basics
Topic: Bridge -> root bridge
Replies: 20
Views: 4792

Re: Bridge -> root bridge

Hey thanks for your 'forensic analysis' 😁 So this issue is caused by my CCR Ethernet mac starts with 74::::: If I specified the bridge priority, do I need to specify admin-mac as well? And if specifying admin-mac is recommended, can I fill with 00:00:5E:80:00:00 so it becomes the highest priority by...
by yacsap
Sat May 18, 2019 1:09 am
Forum: Beginner Basics
Topic: Bridge -> root bridge
Replies: 20
Views: 4792

Re: Bridge -> root bridge

Will specifying admin-mac can remedy this issue? No, it will not. Theoretically you could find a MAC address which would give it priority but that is wrong approach. And how can I make my bridge as the root bridge (even if there's other root ports in the network?) I already told you - give your bri...
by yacsap
Fri May 17, 2019 2:50 pm
Forum: Beginner Basics
Topic: Bridge -> root bridge
Replies: 20
Views: 4792

Re: Bridge -> root bridge

Will specifying admin-mac can remedy this issue?

And how can I make my bridge as the root bridge (even if there's other root ports in the network?)
by yacsap
Fri May 17, 2019 2:01 pm
Forum: Beginner Basics
Topic: Bridge -> root bridge
Replies: 20
Views: 4792

Re: Bridge -> root bridge

Do you have a switch with STP/RSTP connected to ether2?
Not that I'm aware of.
I just switched RB2011 to CCR1009, that's all I changed.
Even the configuration are the same (I compared apple to apple using 'export' command)
by yacsap
Fri May 17, 2019 1:09 pm
Forum: Beginner Basics
Topic: Bridge -> root bridge
Replies: 20
Views: 4792

Re: Bridge -> root bridge

Update: On old RB2011 router, my bridge protocol is RSTP And the bridge always becomes the root bridge (none of its members become a root port) On new CCR1009 router, if I set my bridge protocol is RSTP (which is by default) Ethernet2 always elected as root port, and the bridge is not a root bridge....
by yacsap
Fri May 17, 2019 10:16 am
Forum: Beginner Basics
Topic: Bridge -> root bridge
Replies: 20
Views: 4792

Re: Bridge -> root bridge

How to set root port to none, and have the bridge as root bridge?

I usually don't have root port. This is my first time having one, hence I prefer using my usual.
by yacsap
Fri May 17, 2019 9:44 am
Forum: Beginner Basics
Topic: Bridge -> root bridge
Replies: 20
Views: 4792

Bridge -> root bridge

Hi all, I just purchased CCR 1009 and transferred most of my settings from RB 2011 and it's live now. However, I have a concern with my bridge, usually, bridge1 is set to root bridge, but now, on my new CCR 1009 it automatically selects ether2 as my root port. How can I demote ether2 as root port an...
by yacsap
Wed May 01, 2019 12:17 am
Forum: RouterBOARD hardware
Topic: Mikrotik VDSL / DSL Modem?
Replies: 368
Views: 127840

Re: Mikrotik VDSL / DSL Modem?

Hi everyone,

these are the xDSL ATM settings of the modems mentioned above:
Image
Hi Milotop,

How/where can we configure the VPI setting?

A screenshot from your Inbox with VPI setting would be helpful.

Many thanks,
b.L
by yacsap
Tue Mar 26, 2019 1:34 am
Forum: Announcements
Topic: v6.43.13 [long-term] is released!
Replies: 44
Views: 17178

Re: v6.43.13 [long-term] is released!

Is it safe to downgrade from 6.44?
Edit: Did it, appears to work fine.
I downgraded 2 of my CCR1009-7G-1C-1S+, RB2011RMUi-AS, RB3011RMUi-AS, and heaps of RB951G-2HnD, all of them are working perfectly fine :)
by yacsap
Thu Mar 14, 2019 11:12 pm
Forum: General
Topic: ROS 6.44 - VPN L2TP not working
Replies: 27
Views: 14269

Re: ROS 6.44 - VPN L2TP not working

If I upgrade to 6.44.1 will it fix the issue without changing the config?
by yacsap
Thu Mar 14, 2019 5:22 am
Forum: General
Topic: ROS 6.44 - VPN L2TP not working
Replies: 27
Views: 14269

Re: ROS 6.44 - VPN L2TP not working

The issue will be fixed in the next RouterOS release.
Could you please have a look at my issue:
viewtopic.php?f=2&t=146418
Can you please confirm if the issue is same and will be fixed on next version release as well?

Cheers
by yacsap
Tue Mar 12, 2019 10:31 pm
Forum: General
Topic: ROS 6.44 breaks L2TP/IPsec
Replies: 1
Views: 1151

ROS 6.44 breaks L2TP/IPsec

Hi guys, I have an existing L2TP/IPsec Dial-in VPN based on this guide: https://saputra.org/threads/setup-mikrotik-as-l2tp-ipsec-dial-in-vpn-server-with-all-traffics-are-being-routed.61/ But it seems there are some changes in ROS 6.44: On this part: add address=0.0.0.0/0 exchange-mode=main-l2tp gene...
by yacsap
Mon Feb 25, 2019 3:02 am
Forum: General
Topic: Port Forwarding without effecting Site to Site IPSEC Tunnel
Replies: 11
Views: 3209

Re: Port Forwarding without effecting Site to Site IPSEC Tunnel

Do you have FastTrack enabled on your router?

If so, follow this article: https://saputra.org/threads/mikrotik-fa ... -ipsec.34/
by yacsap
Fri Feb 22, 2019 6:55 pm
Forum: General
Topic: Need help working with multiple public IP network (yes, different networks)
Replies: 4
Views: 744

Re: Need help working with multiple public IP network (yes, different networks)

Thanks for your input.

Can I use that configuration with one LAN IP network only? For example 192.168.1.0/24?

My servers are in that LAN network and I will have many dsf-nat port forwardings.

Do I need to add each IP route gateway?

And do I need to mangle them (mark connections)?
by yacsap
Fri Feb 22, 2019 7:59 am
Forum: General
Topic: Need help working with multiple public IP network (yes, different networks)
Replies: 4
Views: 744

Re: Need help working with multiple public IP network (yes, different networks)

Additional questions:

Since they said all of my public IP Addresses are routed using 1.0.0.1 gateway, can I add all of my public IP Addresses using /32 cidr and hope they will be routed using 1.0.0.1 gateway?
by yacsap
Fri Feb 22, 2019 7:33 am
Forum: General
Topic: Need help working with multiple public IP network (yes, different networks)
Replies: 4
Views: 744

Need help working with multiple public IP network (yes, different networks)

Hi guys, I'm setting up a new MikroTik CCR 1009 router, I have a question regarding setting up multiple public IP network (yes, different networks) From the ISP, they are providing me one network cable, they said it will route the following public WAN IP addresses: 2.0.0.1/24 3.0.0.1/24 4.0.0.1/24 I...
by yacsap
Mon Feb 04, 2019 1:21 am
Forum: General
Topic: Setting 2 MikroTik for hot-standby
Replies: 6
Views: 1618

Re: Setting 2 MikroTik for hot-standby

Looking at this topology, https://wiki.mikrotik.com/images/thumb/6/68/Vrrp-load-sharing.png/400px-Vrrp-load-sharing.png Can we use without Switch in the middle? (i.e. attaching the servers directly to the routers) I'm planning to create a bridge between router. I only have two servers though, and ea...
by yacsap
Sun Feb 03, 2019 9:52 pm
Forum: General
Topic: Setting 2 MikroTik for hot-standby
Replies: 6
Views: 1618

Re: Setting 2 MikroTik for hot-standby

Do you have experience using that script?
Would you know if we implement that on an existing router (not a fresh or blank slate router) ?
by yacsap
Sun Feb 03, 2019 9:40 pm
Forum: General
Topic: IPsec site-to-site tunnel is not working for some traffic
Replies: 5
Views: 1061

Re: IPsec site-to-site tunnel is not working for some traffic

Do you have Fasttrack enabled?

If so, read this article: https://saputra.org/mikrotik-fasttrack-with-ipsec/
by yacsap
Fri Feb 01, 2019 4:28 am
Forum: General
Topic: Setting 2 MikroTik for hot-standby
Replies: 6
Views: 1618

Re: Setting 2 MikroTik for hot-standby

Read about the VRRP concept with MikroTik here.
Brilliant!

Appreciate for this.

My understanding is we'll just need to implement VRRP and use exact LAN configuration on both R1 and R2? If so, how can we make both R1 and R2 config in sync?

Cheers
by yacsap
Thu Jan 31, 2019 9:52 pm
Forum: General
Topic: Setting 2 MikroTik for hot-standby
Replies: 6
Views: 1618

Setting 2 MikroTik for hot-standby

Hi guys, I'm planning to buy two decent MikroTik routers to put on a data centre. From the data centre, they will be supplying us with two ethernet cable for WAN, so each router will have their own WAN interface. My question is, (1) what will be the best practice to make both router hot-standby? So ...
by yacsap
Tue Jan 29, 2019 12:44 am
Forum: General
Topic: pasting .rsc on a blank slate router
Replies: 4
Views: 896

Re: pasting .rsc on a blank slate router

Hi guys, thanks for your inputs.

If I use /import, will it parse everything? instead of pasting the .rsc on the terminal?
by yacsap
Thu Jan 24, 2019 9:51 pm
Forum: General
Topic: pasting .rsc on a blank slate router
Replies: 4
Views: 896

pasting .rsc on a blank slate router

Hi guys, I have a question regarding pasting a .rsc script on a blank slate router. # jan/24/2019 11:07:15 by RouterOS 6.43.8 # software id = T1T5-B008 # # model = 951G-2HnD # serial number = 1234567890AB /interface bridge add comment="bridge for switch ports (eth2-5 + wlan1)" name=bridge1-DIST /int...
by yacsap
Mon Sep 03, 2018 11:18 am
Forum: General
Topic: IPSec with dynamic peer ...
Replies: 6
Views: 2416

Re: IPSec with dynamic peer ...

You specify the peer address as 0.0.0.0/0 and set the option 'Generate policy' in the peer setup. This will allow connections from different IP addresses. At least one end must have a fixed address. Regards Andrew Hi Andrew, In order to achieve a dynamic ipsec peer, is it better to setup Generate p...
by yacsap
Wed May 11, 2016 12:05 am
Forum: General
Topic: MikroTik IP ARP Print Mac 00:00:00:00:00:00
Replies: 15
Views: 12280

Re: MikroTik IP ARP Print Mac 00:00:00:00:00:00

Hi ZeroByte,

Thank you for your explanation.

I will investigate that particular device then, because maybe someone is looking into that IP address, and the device is not responding.

And I thank you to all who has responded to this thread :D
by yacsap
Tue May 10, 2016 10:34 pm
Forum: General
Topic: MikroTik IP ARP Print Mac 00:00:00:00:00:00
Replies: 15
Views: 12280

Re: MikroTik IP ARP Print Mac 00:00:00:00:00:00

Hi Janisk,

Thanks for replying, how can I reproduce this issue?
Because we didn't change anything recently.

Could this be device malfunctioning?
by yacsap
Tue May 10, 2016 2:56 pm
Forum: General
Topic: MikroTik IP ARP Print Mac 00:00:00:00:00:00
Replies: 15
Views: 12280

Re: MikroTik IP ARP Print Mac 00:00:00:00:00:00

But I couldn't ping 10.0.0.75 and/or any other devices with mac 00:00:00:00:00:00 :shock:
by yacsap
Tue May 10, 2016 6:20 am
Forum: General
Topic: MikroTik IP ARP Print Mac 00:00:00:00:00:00
Replies: 15
Views: 12280

MikroTik IP ARP Print Mac 00:00:00:00:00:00

Hi fellow MikroTik users,

Today I'm having strange issue, one of our RB Mac detected as 00:00:00:00:00:00 in ARP print list.

Image

Has anyone faced similar problem with mine?

I tried to plug into different ports, but still getting the same issue.
by yacsap
Tue Jan 19, 2016 9:35 pm
Forum: General
Topic: interface graphs: wrong date caption in Web version
Replies: 1
Views: 883

Re: interface graphs: wrong date caption in Web version

I'm having this issue as well, running on RouterOS v6.33.5

NTP client already set, Router Date/Time are properly setup.
by yacsap
Tue Jan 19, 2016 9:34 pm
Forum: General
Topic: Date graphing
Replies: 1
Views: 708

Re: Date graphing

I'm having this issue as well, running on RouterOS v6.33.5

NTP client already set, Router Date/Time are properly setup.
by yacsap
Mon Oct 26, 2015 1:53 pm
Forum: General
Topic: Feature Request: Apply Configuration
Replies: 2
Views: 1099

Re: Feature Request: Apply Configuration

Hi mrz, Yeah, but even though the function is almost same, but at least we can tweak that 'Apply' button so it will be more safe to apply the configuration, rather than Applying equals with OK. Would be perfect if 'Apply' —> has a safe timeout , if 'OK' button not clicked within X seconds, it will b...
by yacsap
Mon Oct 26, 2015 11:56 am
Forum: General
Topic: Feature Request: Apply Configuration
Replies: 2
Views: 1099

Feature Request: Apply Configuration

Can we have an Apply Configuration feature in Winbox? This feature is to TEST newly configured setting, for example: We did some mistake, we removed default route 0.0.0.0/0, but thank goodness if we had Apply button on Winbox, the router (yes on router's side) will only test the newly applied config...
by yacsap
Sun Jun 21, 2015 3:24 am
Forum: General
Topic: Add VoIP Support
Replies: 11
Views: 12629

Add VoIP Support

Hi, I would like to propose a feature request on RouterOS v7. In Ci*** IOS they have Ci*** Unified Communications Manager Express, looks like pretty simple, but mostly they're using SCCP, but since most general VoIP they use SIP, why not try to fork Asterisk into RouterOS v7? Looks like simple, won'...
by yacsap
Wed Mar 25, 2015 11:31 am
Forum: General
Topic: Linking 3 LAN through WAN (Internet)
Replies: 20
Views: 3198

Re: Linking 3 LAN through WAN (Internet)

My, but this thread has gotten long. :) If this is still not working, then you should probably start attacking small subsets of the goal. Make a GRE tunnel from A to B, put an IP address on each end, and then be able to ping across it successfully. If you're trying to use IPSec to protect the GRE, ...
by yacsap
Wed Mar 25, 2015 12:00 am
Forum: General
Topic: Linking 3 LAN through WAN (Internet)
Replies: 20
Views: 3198

Re: Linking 3 LAN through WAN (Internet)

test..
by yacsap
Thu Mar 19, 2015 9:52 pm
Forum: General
Topic: Linking 3 LAN through WAN (Internet)
Replies: 20
Views: 3198

Re: Linking 3 LAN through WAN (Internet)

And in EoIP Remote Address should I fill respectively VPN remote IP or Local IP? You know, I was thinking to use just the interface itself, but maybe GRE interface would be better for such a thing than EoIP interface (I think it secretly uses GRE anyway). GRE is natively a point-to-point style of i...
by yacsap
Thu Mar 19, 2015 9:23 pm
Forum: General
Topic: Linking 3 LAN through WAN (Internet)
Replies: 20
Views: 3198

Re: Linking 3 LAN through WAN (Internet)

I wouldn't use bridges with the EoIP tunnels - each site already has a seperate subnet. if you have this: A <--eoip--> B <--eoip--> C Then in site A, add static routes for B lan and C lan with gateway=eoip-interface-name In site C, static routes for A lan and B lan, gateway=eoip-interface-name In s...
by yacsap
Thu Mar 19, 2015 1:20 am
Forum: General
Topic: Linking 3 LAN through WAN (Internet)
Replies: 20
Views: 3198

Re: Linking 3 LAN through WAN (Internet)

Hm... that's strange, could you post an excerpt from the EoIP and the related configs? I'm following exactly like explained on http://wiki.mikrotik.com/wiki/Manual:Interface/EoIP When I do this ( port add bridge=bridge1 interface=eoip-remote ) my public network and it's subnet all become unreachabl...
by yacsap
Tue Mar 17, 2015 10:42 pm
Forum: Beginner Basics
Topic: RB2011UiAS-2HnD running hot - what's a normal temperature?
Replies: 8
Views: 3518

Re: RB2011UiAS-2HnD running hot - what's a normal temperature?

One thing I did notice was that in DNS static it shows an entry for the router and a reverse entry for the router's IP, with a TTL which seems to count down from a day to 23:59:59, then 23:59:58, then jump back to 1 day 00:00:01 and decrease down over a few seconds before looping round and doing it...
by yacsap
Mon Mar 16, 2015 10:29 am
Forum: General
Topic: Linking 3 LAN through WAN (Internet)
Replies: 20
Views: 3198

Re: Linking 3 LAN through WAN (Internet)

OSPF is a routing protocol which in general distributes IP Layer 3 information in your routing domain i.e. reachability information for all of the subnetworks you have in your network. How to use it? - just enable the process and advertise all of the subnetworks that you want to distribute, even th...
by yacsap
Sat Mar 14, 2015 12:11 am
Forum: General
Topic: Stuck with local IP DNS Issue
Replies: 7
Views: 1591

Re: DNS Issue

At the time I created this thread, I've already removed the local IP from the config and do flush DNS, so it should ask from the internet DNS which is I configured 8.8.8.8 and 8.8.4.4 in my RB. It's either the Mikrotik itself or else the Mikrotik is redirecting port 53 to a device that is also givi...
by yacsap
Fri Mar 13, 2015 10:59 pm
Forum: General
Topic: Stuck with local IP DNS Issue
Replies: 7
Views: 1591

Re: DNS Issue

[yacsap@RB] > ping some.domain.name SEQ HOST SIZE TTL TIME STATUS 0 202.159.xx.xx 56 47 318ms 1 202.159.xx.xx 56 47 317ms sent=2 received=2 packet-loss=0% min-rtt=317ms avg-rtt=317ms max-rtt=318ms [yacsap@RB] > When I ping from the RB, it returns me the 'real IP'. But if I do nslookup from computer...
by yacsap
Fri Mar 13, 2015 4:09 am
Forum: General
Topic: Stuck with local IP DNS Issue
Replies: 7
Views: 1591

Re: DNS Issue

*bump*
by yacsap
Thu Mar 12, 2015 9:19 pm
Forum: General
Topic: Stuck with local IP DNS Issue
Replies: 7
Views: 1591

Stuck with local IP DNS Issue

Hi, I have DNS issue here: C:\Users\yacsap.VOLT>nslookup Default Server: MikroTik Address: 1.0.0.1 > some.host.name Server: MikroTik Address: 1.0.0.1 Non-authoritative answer: Name: some.host.name Address: 10.0.0.9 > It keeps giving me local IP address which I set before in MikroTik's Static DNS. Bu...
by yacsap
Wed Mar 11, 2015 1:00 am
Forum: General
Topic: Linking 3 LAN through WAN (Internet)
Replies: 20
Views: 3198

Re: Linking 3 LAN through WAN (Internet)

With a simple topology like this, I would start with static routes. You only need to add two routes at each site. The WAN IP Address is DHCP (i.e. Non-Static) on both LAN 1 and LAN 3. So you set up your server at LAN2 and the routers at LAN1 and LAN3 will act as clients, establishing secure connect...
by yacsap
Mon Mar 09, 2015 6:01 am
Forum: General
Topic: Linking 3 LAN through WAN (Internet)
Replies: 20
Views: 3198

Re: Linking 3 LAN through WAN (Internet)

With a simple topology like this, I would start with static routes. You only need to add two routes at each site.
The WAN IP Address is DHCP (i.e. Non-Static) on both LAN 1 and LAN 3.
by yacsap
Sat Mar 07, 2015 9:45 pm
Forum: General
Topic: Linking 3 LAN through WAN (Internet)
Replies: 20
Views: 3198

Re: Linking 3 LAN through WAN (Internet)

I don't know what do you mean by "bridging". As per your description, you use different IP subnets in the three LANs, so in that case if you "bridge" them (this is a Layer 2 operation), the hosts in the three sites will not be able to communicate, as they're configured in a three differen subnetwor...
by yacsap
Sat Mar 07, 2015 10:07 am
Forum: General
Topic: 100% CPU usage on transfer via RB2011UiAS-RM
Replies: 8
Views: 5086

Re: 100% CPU usage on transfer via RB2011UiAS-RM

the answer is simple, different subnet = traffic not as simply as switch to switch, but it was connected because of routing procedure (i.e. masquerade). RB2011 has 2 switch group, gigabit and fast ethernet, each has different switch chip -- means port 1-5 and 6-10 are on different broadcast domain. ...
by yacsap
Sat Mar 07, 2015 7:56 am
Forum: General
Topic: RB750G Suddenly Dead
Replies: 15
Views: 3134

Re: RB750G Suddenly Dead

There is no such thing as "30-30-30 RULE METHOD" for RouterBoards. What you should try is this: 1. Press reset button, power on the device and immidiately release the reset button. This will hopefully start the router with backup bios. If it boots up, you should upgrade your firmware. 2. If the abo...
by yacsap
Sat Mar 07, 2015 7:55 am
Forum: General
Topic: Linking 3 LAN through WAN (Internet)
Replies: 20
Views: 3198

Linking 3 LAN through WAN (Internet)

Hi, I would like to ask how to link 3 LAN through WAN? LAN A: 10.0.0.0/24 --> WAN (Internet) LAN B: 10.0.3.0/24 --> WAN (Internet) LAN C: 1.0.0.0/24 --> WAN (Internet) My idea is to bridge LAN A to LAN B Then bridge LAN C to LAN B also So B is acting like a Bridge (Rendezvous / Meeting Point) Should...
by yacsap
Sat Mar 07, 2015 7:01 am
Forum: Announcements
Topic: hAP lite
Replies: 392
Views: 185999

Re: hAP lite

I wish MT would release a 5ghz or dual-band model of integrated product.

I would buy a RB2011UiAS-5HnD-IN today if it were available.
RB2011UiAS-52HnD-IN would be better :D
by yacsap
Thu Mar 05, 2015 6:32 am
Forum: General
Topic: RB750G Suddenly Dead
Replies: 15
Views: 3134

Re: RB750G Suddenly Dead

http://u.indo.fm/i/4XuvU.png Hi guys, My RB750G was ok, but suddenly all LAN disconnected, only power LED is on. Then I tried to unplug the power then plugging it back in but still no luck. I also tried to press the reset button for 10 seconds (hoping for a system reset) but no luck either. Any clu...
by yacsap
Thu Mar 05, 2015 5:10 am
Forum: General
Topic: RB750G Suddenly Dead
Replies: 15
Views: 3134

Re: RB750G Suddenly Dead

I put behind of it's dead though.. My RB750G has been working perfect for me for a very long time.

But the problem is I haven't downloaded the configuration backup :(

Unfortunately it doesn't even have a serial port.
by yacsap
Mon Mar 02, 2015 11:30 am
Forum: General
Topic: RB750G Suddenly Dead
Replies: 15
Views: 3134

Re: RB750G Suddenly Dead

*bump*
by yacsap
Mon Mar 02, 2015 6:09 am
Forum: General
Topic: RB750G Suddenly Dead
Replies: 15
Views: 3134

RB750G Suddenly Dead

http://u.indo.fm/i/4XuvU.png Hi guys, My RB750G was ok, but suddenly all LAN disconnected, only power LED is on. Then I tried to unplug the power then plugging it back in but still no luck. I also tried to press the reset button for 10 seconds (hoping for a system reset) but no luck either. Any clu...
by yacsap
Wed Feb 25, 2015 1:19 am
Forum: Wireless Networking
Topic: MikroTik RBSXTG2HnD as Point-to-Multipoint AP
Replies: 8
Views: 2509

Re:

Keep us informed about the results.
Sure thing, I just got the RB but when I set it to AP Bridge mode, it doesn't broadcast the SSID as it should.

Called the technical support team, they said it maybe product defect, so I RMA-ed the RB for exchange.

Image
by yacsap
Wed Feb 25, 2015 1:06 am
Forum: Scripting
Topic: Updating HE.NET Dynamic DNS
Replies: 10
Views: 3404

Re: Updating HE.NET Dynamic DNS

*bump*
by yacsap
Tue Feb 24, 2015 12:29 pm
Forum: Scripting
Topic: Updating HE.NET Dynamic DNS
Replies: 10
Views: 3404

Re: Updating HE.NET Dynamic DNS

Anybody here..?
by yacsap
Tue Feb 24, 2015 12:27 pm
Forum: Wireless Networking
Topic: MikroTik RBSXTG2HnD as Point-to-Multipoint AP
Replies: 8
Views: 2509

Re: MikroTik RBSXTG2HnD as Point-to-Multipoint AP

Alright then, I will make the purchase, thank you.
by yacsap
Mon Feb 23, 2015 11:41 am
Forum: Scripting
Topic: Updating HE.NET Dynamic DNS
Replies: 10
Views: 3404

Re: Updating HE.NET Dynamic DNS

*bump*
by yacsap
Mon Feb 23, 2015 11:40 am
Forum: General
Topic: Winbox 3 RC
Replies: 639
Views: 148338

Re: Winbox 3 RC

Where does it save the session layout? To the router or winbox's configuration file in windows? into the VIW file, on your PC. you can put the VIW file in anothe PC to have the same window layout when you connect somewhere (not just this router, any router) Thank you for your information, I really ...
by yacsap
Sun Feb 22, 2015 8:36 pm
Forum: Wireless Networking
Topic: MikroTik RBSXTG2HnD as Point-to-Multipoint AP
Replies: 8
Views: 2509

Re: MikroTik RBSXTG2HnD as Point-to-Multipoint AP

It's too far. The Ap will be seen at clients with good signal, but many weak clients on the opposite side and mostly behind obstacles will not be able to connect to the Ap. Their signal at sxt will be too weak, if any. Hi jarda, Thank you for your reply. Any good idea which AP should I use in this ...
by yacsap
Sun Feb 22, 2015 11:39 am
Forum: Wireless Networking
Topic: MikroTik RBSXTG2HnD as Point-to-Multipoint AP
Replies: 8
Views: 2509

MikroTik RBSXTG2HnD as Point-to-Multipoint AP

Hi, I would like to ask, have you ever used MikroTik RBSXTG2HnD 2.4GHz Dual Chain 802.11b/g/n CPE/AP as Point-to-Multipoint Access Point ? My plan is to put RBSXTG2HnD on the roof (it's on 16th floor) and I want all users on the opposite building (their laptops, gadgets, etc) able to connect to this...
by yacsap
Sun Feb 22, 2015 5:31 am
Forum: Scripting
Topic: Updating HE.NET Dynamic DNS
Replies: 10
Views: 3404

Re: Updating HE.NET Dynamic DNS

remember to remove the "\" before "?" !!! I do not have that service = i not have one account on hurricane to test I fixed to be like this: But same, still not working. :local ddnshost value="some.host.name"; :local key value="secret"; :local updatehost value="dyn.dns.he.net"; /tool fetch mode=http...
by yacsap
Sat Feb 21, 2015 9:36 pm
Forum: Scripting
Topic: Updating HE.NET Dynamic DNS
Replies: 10
Views: 3404

Re: Updating HE.NET Dynamic DNS

First of all: DNS and Internet must work: :ping [:resolve http://www.google.com]; I can fix the script, but I can't test it, i do not have that service. If you want test some scripts on terminal, put everytime all script between { } and put "\" before "?" If you put that on script or scheduler or w...
by yacsap
Sat Feb 21, 2015 1:18 am
Forum: General
Topic: Winbox 3 RC
Replies: 639
Views: 148338

Re: Winbox 3 RC

Where does it save the session layout? To the router or winbox's configuration file in windows?
by yacsap
Sat Feb 21, 2015 12:09 am
Forum: Scripting
Topic: Updating HE.NET Dynamic DNS
Replies: 10
Views: 3404

Re: Updating HE.NET Dynamic DNS

What is this? :set ipv4addr [/ip address get [/tool fetch url="http://myip.dnsomatic.com/" mode=http] address] :set ipv4addr [:pick [:tostr $ipv4addr] 0 [:find [:tostr $ipv4addr] "/"]] It's all wrong. /tool fetch mode=http upload=no url="http://myip.dnsomatic.com/" keep-result=yes dst-path="myip.tx...
by yacsap
Fri Feb 20, 2015 12:03 pm
Forum: Scripting
Topic: Updating HE.NET Dynamic DNS
Replies: 10
Views: 3404

Updating HE.NET Dynamic DNS

Hi, Could you please help fix my script below: # Update Hurricane Electric DDNS IPv4 address :local ddnshost "some.host.name" :local key "secret" :local updatehost "dyn.dns.he.net" :local outputfile ("HE_DDNS" . ".txt") # Internal processing below... # ---------------------------------- :local ipv4a...
by yacsap
Thu Jan 08, 2015 5:48 pm
Forum: Forwarding Protocols
Topic: Route all Netflix Traffic through VPN
Replies: 8
Views: 7061

Re: Route all Netflix Traffic through VPN

bump..
by yacsap
Sat Dec 20, 2014 5:00 am
Forum: Forwarding Protocols
Topic: Route all Netflix Traffic through VPN
Replies: 8
Views: 7061

Re: Route all Netflix Traffic through VPN

I tried to make exactly like this but couldn't get the connection working, it says on the browser: The connection was reset The connection to the server was reset while the page was loading. The site could be temporarily unavailable or too busy. Try again in a few moments. If you are unable to load ...
by yacsap
Sat Dec 20, 2014 3:38 am
Forum: Forwarding Protocols
Topic: Route all Netflix Traffic through VPN
Replies: 8
Views: 7061

Re: Route all Netflix Traffic through VPN

please check this example, maybe it would help you to make your setup:
http://wiki.mikrotik.com/wiki/Policy_Base_Routing
Hi uldis,

Seems relevant, thank you for your reply and I will try that.
by yacsap
Sat Dec 20, 2014 3:32 am
Forum: Scripting
Topic: How to make MikroTik beep if there's error on logs
Replies: 5
Views: 3000

Re: How to make MikroTik beep if there's error on logs

Hi skot, Thank you for your reply, I'm impressed with your script. I set up like this but still couldn't get my router beep on login failures: # BEGIN SETUP :local scheduleName "login-failures" :local startBuf [:toarray [/log find message~"login failure"]] :local removeThese # END SETUP # warn if sc...
by yacsap
Fri Dec 19, 2014 4:50 pm
Forum: Scripting
Topic: How to make MikroTik beep if there's error on logs
Replies: 5
Views: 3000

Re: How to make MikroTik beep if there's error on logs

wow, it's too complex.

how to make it even simpler, like just to beep when someone failed logging in, so it will notify our on-spot technician.
by yacsap
Fri Dec 19, 2014 7:12 am
Forum: Scripting
Topic: How to make MikroTik beep if there's error on logs
Replies: 5
Views: 3000

How to make MikroTik beep if there's error on logs

Like this:

Image

How to make MikroTik beep?

Is it possible to trigger event like error then make it beep somehow?

Any idea would be appreciated.

Thank you.
by yacsap
Thu Dec 18, 2014 2:14 pm
Forum: Forwarding Protocols
Topic: Route all Netflix Traffic through VPN
Replies: 8
Views: 7061

Re: Route all Netflix Traffic through VPN

*bump* anyone ?!
by yacsap
Wed Dec 17, 2014 12:41 pm
Forum: Forwarding Protocols
Topic: Route all Netflix Traffic through VPN
Replies: 8
Views: 7061

Route all Netflix Traffic through VPN

Hi, I would like to ask how to route all Netflix Traffic through VPN? [yacsap@ROUTER] > interface pptp-client print Flags: X - disabled, R - running 0 R name="pptp-out1-SL" max-mtu=1460 max-mru=1460 mrru=disabled connect-to=64.125.118.67 user="home" password="password" profile=default keepalive-time...
by yacsap
Wed Dec 17, 2014 12:02 pm
Forum: RouterBOARD hardware
Topic: 2011UAS-2HnD-IN USB Port for APC UPS Monitoring...
Replies: 12
Views: 6106

Re: 2011UAS-2HnD-IN USB Port for APC UPS Monitoring...

I have RB2011UiAS-RM and cannot get my APC Smart-UPS working through it's USB. APC BR 1500i Smart-UPS Data Port -> RB 2011 UiAS - RM USB Port. It says USB port already in use and on the log says: Error acquiring USB Port . I tried to crimp an Ethernet cable like in http://wiki.mikrotik.com/wiki/Manu...