Community discussions

MUM Europe 2020

Search found 21 matches

by owaisoos
Fri Sep 22, 2017 2:15 am
Forum: Virtualization
Topic: Problem CPU CHR 100 % whit 27 GHZ xeon processor
Replies: 36
Views: 5704

Re: Problem CPU CHR 100 % whit 27 GHZ xeon processor

Dear thanks for this email address i will send you some stuff by tomorrow.
Lolz great email address :)
by owaisoos
Mon Sep 18, 2017 12:17 am
Forum: Virtualization
Topic: CHR suggestions for new functionality
Replies: 157
Views: 33182

Re: CHR suggestions for new functionality

+1 for VM-Tools and snapshots
by owaisoos
Sun Sep 17, 2017 1:02 pm
Forum: Virtualization
Topic: Problem CPU CHR 100 % whit 27 GHZ xeon processor
Replies: 36
Views: 5704

Re: Problem CPU CHR 100 % whit 27 GHZ xeon processor

Dear JimmyNyholm, Nops we dont its stub network no IGP , EGP used as we have isolated core and distribution network and on core we use EGP only nothing else. Furthermore pppoe is installed on edge and pppoe wan side is our distribution layer none of server is directly connected to core and one of ou...
by owaisoos
Sat Sep 16, 2017 2:19 am
Forum: Virtualization
Topic: Problem CPU CHR 100 % whit 27 GHZ xeon processor
Replies: 36
Views: 5704

Re: Problem CPU CHR 100 % whit 27 GHZ xeon processor

Dear Tom Jones,

sorry to mention that we have 10 Gb enabled network devices and using also 10 g Nic's over CHR.
by owaisoos
Sat Sep 16, 2017 2:09 am
Forum: Virtualization
Topic: Problem CPU CHR 100 % whit 27 GHZ xeon processor
Replies: 36
Views: 5704

Re: Problem CPU CHR 100 % whit 27 GHZ xeon processor

Dear Tom Jones, i have found this option for specific iscsi adapter as i am not using any iscsi storage i am only using internal storage of server. Furthermore we have only one aim to reach maximum throughput with maximum pppoe tunnels along with dynamic simple queues. Do you really think that this ...
by owaisoos
Sat Sep 16, 2017 2:00 am
Forum: Virtualization
Topic: Problem CPU CHR 100 % whit 27 GHZ xeon processor
Replies: 36
Views: 5704

Re: Problem CPU CHR 100 % whit 27 GHZ xeon processor

Dear Tom Jones,

Can you please tell me the same command for esxi 5.xx as your provided command is not working on esx 5.1
vsish -e set /net/tcpip/instances/defaultTcpipStack/sysctl/_net_inet_tcp_delayed_ack 0
error
VSISHPath_Form():Extraneous 'instances' in path.
by owaisoos
Thu Sep 14, 2017 10:45 pm
Forum: Virtualization
Topic: Problem CPU CHR 100 % whit 27 GHZ xeon processor
Replies: 36
Views: 5704

Re: Problem CPU CHR 100 % whit 27 GHZ xeon processor

Dear Tom,

Kindly share your VMX config file if its possible for you.
by owaisoos
Thu Sep 14, 2017 10:41 pm
Forum: Virtualization
Topic: Problem CPU CHR 100 % whit 27 GHZ xeon processor
Replies: 36
Views: 5704

Re: Problem CPU CHR 100 % whit 27 GHZ xeon processor

Dear Tom/ Experts, You may achieved that throughput on L3 traffic with Btest which i can also get approx 3G plus with our Three CCR as client and CHR as server but in real production environment CHR is very disappointed me over tunnel traffic. I have tested PPTP as well now and pppoe as i said earli...
by owaisoos
Sat Sep 09, 2017 4:59 am
Forum: Virtualization
Topic: Problem CPU CHR 100 % whit 27 GHZ xeon processor
Replies: 36
Views: 5704

Re: Problem CPU CHR 100 % whit 27 GHZ xeon processor

After second tweaks i got low CPU usage on host but its down CHR throughput as well after my last tweaks CHR even drop data over 1400 to 1500 Mbps. I have also CCR1072 which is also similar issues and that also reported by other users as well in production environment. I was hope that CHR might not ...
by owaisoos
Sat Sep 09, 2017 4:48 am
Forum: Virtualization
Topic: Problem CPU CHR 100 % whit 27 GHZ xeon processor
Replies: 36
Views: 5704

Re: Problem CPU CHR 100 % whit 27 GHZ xeon processor

Dear Tom, Yes i knew about Vm tweaking infarct we have used specialized high end computing network card but still no luck. one of my teak hits my Host CPU 100% with 2G but condition was same timely more users are get connected and data did not cross more than 2G. one more issue i observe that i got ...
by owaisoos
Sat Sep 09, 2017 12:11 am
Forum: Virtualization
Topic: Problem CPU CHR 100 % whit 27 GHZ xeon processor
Replies: 36
Views: 5704

Re: Problem CPU CHR 100 % whit 27 GHZ xeon processor

We are having the same problem where users are getting slow service and drops over 3000 customers and huge drops over 3000 plus users. CHR using 40% CPU and host CPU utilization not exceeding more than 65% cpu if 2000 plus customers are connected results are fine but over 3000 users CPU and DATA uti...
by owaisoos
Mon Feb 20, 2017 7:30 am
Forum: RouterBOARD hardware
Topic: CCR1076 Throughput Issue
Replies: 4
Views: 1024

Re: CCR1076 Throughput Issue

Dear Members, Thanks for sharing technical experience , But some how we had tried to carter this with some tweaking which is still under observation. When we digging this issue in more depth we have found that its due to Packets Drop in PCQ. We have made new Queue for physical interface with 120 Mil...
by owaisoos
Fri Feb 17, 2017 8:16 am
Forum: RouterBOARD hardware
Topic: CCR1076 Throughput Issue
Replies: 4
Views: 1024

CCR1076 Throughput Issue

Scenario Details We want to pass our 16 Gbps traffic over 20 Gbps channel where every user will get 3 Mbps or 2 Mbps with using PCQ. Scenario Details Breakup 40,0000 Queues one for each user with using Queue-type PCQ 16 Gbps Traffic Over 20 Gbps LACP Channel 3 Mbps or 2 Mbps for each user with using...
by owaisoos
Mon Jul 18, 2016 10:59 am
Forum: General
Topic: Simple Queue Debug Logging
Replies: 0
Views: 398

Simple Queue Debug Logging

Dear fallows, I would like  to know how can i get full  log of simple queue changes in Mikrotik v6.xx like which Queue number is change with which IP and which bandwidth. in short i need full debug logs of simple queue. but in mikrotik yet i only got this message on  terminal logs regarding SIMPLE Q...
by owaisoos
Sat Nov 07, 2015 11:45 pm
Forum: General
Topic: Operate Intel C612 Chipset
Replies: 4
Views: 1259

Re: Operate Intel C612 Chipset

how many PPPoE connection are running on you server yet.?
how much bandwidth do you allocated for each pppoe connection
by owaisoos
Sat Nov 07, 2015 11:29 pm
Forum: General
Topic: CCR1036-12G-4S interface limit
Replies: 4
Views: 1088

Re: CCR1036-12G-4S interface limit

Have you tried the queueing? yes i tried. but there is a problem. I have a radius server for authentication and when a customer authenticate a simple queue is added dinamically from radius server and a pppoe-client interface is added on the interface menu. when i add a simple queue for the wan inte...
by owaisoos
Sun Nov 01, 2015 9:57 pm
Forum: RouterBOARD hardware
Topic: info CCR1072-1G-8S+
Replies: 25
Views: 7670

Re: info CCR1072-1G-8S+

Dear Experts,

Please respond.
by owaisoos
Wed Oct 28, 2015 12:32 pm
Forum: RouterBOARD hardware
Topic: info CCR1072-1G-8S+
Replies: 25
Views: 7670

Re: info CCR1072-1G-8S+

Dear experts, I have read that one of person is using this router for his PPPOE connection and as per him provided stats he is running 30,000 PPPOE customers on CCR1072-1G-8S+ What i want to know is this router also capability to run PPTP customer where each client have 1Mbps PPTP tunnel connection ...
by owaisoos
Mon Jun 08, 2015 2:49 pm
Forum: Scripting
Topic: 6.30rc8 API command Missing
Replies: 0
Views: 370

6.30rc8 API command Missing

ppp active print stats in not available in RouterOS 6.30rc8 via terminal and via api. We are getting issue when we are trying to get pptp user stats from RouterOS v6.30rc8. Via API we are getting diffrent IDs and via terminal stats command is not available. Is there any way to counter this issue wi...
by owaisoos
Sun Jan 25, 2015 4:51 pm
Forum: Virtualization
Topic: Hyper-V integration components
Replies: 127
Views: 63108

Re: Hyper-V integration components

I have one more issue that when mikrotik get 100Mbps data its high internal loop back interface response like 40 60 MS.
do any buddy know how to control this ?
by owaisoos
Sat Jan 03, 2015 1:23 pm
Forum: Virtualization
Topic: Hyper-V integration components
Replies: 127
Views: 63108

Re: Hyper-V integration components

Hello is there any one who is using Mikrotik RouterOS with VMware Vsphere 5.1.
I am using vsphere but there is a issue that VMNET3 network adapter is not suppoted in Mikrotik due to which we are unable to control CPU.