Community discussions

Search found 11 matches

by lindend
Fri Jun 15, 2018 7:08 pm
Forum: General
Topic: Winbox: could not create file
Replies: 13
Views: 10783

Re: Winbox: could not create file

Had this problem today. My windows profile was once corrupt, and was located to C:\Users\TEMP. Though I solved the issue back then, this setting was still present today in several registry entries. Winbox tried to access c:\users\TEMP\appdata\roaming\mikrotik\winbox unsuccessfully. Once the registr...
by lindend
Tue Apr 17, 2018 2:25 pm
Forum: General
Topic: Simple Queues not detecting upload packets
Replies: 4
Views: 515

Re: Simple Queues not detecting upload packets

Instead of targeting the interface try and target the ip range connected to that interface. ie 192.168.1.0/24
Targeting the IP address range(s) worked. Thank you very much!

Any idea why this worked and the interface didn't? Was it because the interfaces were bridges?
by lindend
Tue Apr 17, 2018 4:03 am
Forum: General
Topic: Simple Queues not detecting upload packets
Replies: 4
Views: 515

Re: Simple Queues not detecting upload packets

Can you post the output of export hide-sensitive here so we can examine your configuration and make suggestions based on that info Here's an export of the queues. Let me know if you anything else # apr/16/2018 20:55:19 by RouterOS 6.41 # software id = 9YVY-CC3S # # model = CCR1009-7G-1C-1S+ /queue ...
by lindend
Tue Apr 17, 2018 3:13 am
Forum: General
Topic: Simple Queues not detecting upload packets
Replies: 4
Views: 515

Simple Queues not detecting upload packets

I have a physical interface (WAN) and four bridges setup on a CCR1009-7G-1C-1S+ running 6.41 . Fastpath is disabled. I setup a simple queue for WAN (physical) interface to be unlimited up/down (also tried setting it to max up/down of my ISP connection) and the target to be the WAN interface. I then ...
by lindend
Wed Dec 13, 2017 6:55 pm
Forum: Announcements
Topic: v6.39.3 [bugfix] is released!
Replies: 47
Views: 18734

Re: v6.39.3 [bugfix] is released!

I have ran into an issue with DHCP. I have Xclaim Wireless access points and after the upgrade (ROS and Firmware) They will not receive an address. The DHCP server shows it offered the IP but the Xclaim will not accept the IP. DHCP is broken for me also. iOS, Android and Windows all report no DHCP ...
by lindend
Thu Jan 12, 2017 2:24 pm
Forum: Announcements
Topic: MikroTik smartphone app (ex Tik-App)
Replies: 428
Views: 147208

Re: Tik App, MikroTik android utility ALPHA test

Queue Traffic upload and download rate counters appear to be showing total traffic that have gone through the queue and not the average traffic.

Edit: Tested on Nexus 6P on 7.1.1.
by lindend
Fri Jul 22, 2016 8:19 pm
Forum: General
Topic: VLAN taging and the RB750
Replies: 2
Views: 570

Re: VLAN taging and the RB750

Bump...is the RB750 capable of VLAN tagging?
by lindend
Fri Jul 22, 2016 8:18 pm
Forum: General
Topic: Winbox: "Could not save configuration" error message
Replies: 3
Views: 2150

Re: Winbox: "Could not save configuration" error message

Bump...anything I can do to work around the inability to save configurations in Winbox?
by lindend
Fri Jun 03, 2016 2:48 pm
Forum: General
Topic: Winbox: "Could not save configuration" error message
Replies: 3
Views: 2150

Winbox: "Could not save configuration" error message

After an upgrade to 3.4, Winbox reports that it "Could not save configuration" There is a thread that reports this error also http://forum.mikrotik.com/viewtopic.php?f=1&t=93307 and I've tried deleting the contents in C:\Users\xxxxxxx\AppData\Roaming\Mikrotik\Winbox but that didn't help. Anything el...
by lindend
Thu Nov 26, 2015 8:05 pm
Forum: General
Topic: VLAN taging and the RB750
Replies: 2
Views: 570

VLAN taging and the RB750

I've got an RB750 connected to an RB2011. The RB750 is in bridge mode. I'd like to tag ports 2-4 on the RB750 with a VLAN id so that all incoming packets on these ports have this VLAN header. I've tried setting up the VLAN on the interface and also on the switch but neither seem to work. Would be ve...
by lindend
Thu Jan 08, 2015 4:36 am
Forum: General
Topic: Tag MAC address with VLAN ID
Replies: 5
Views: 1096

Tag MAC address with VLAN ID

I need to associate a MAC address with a specific VLAN ID. My config is a bridge (with DHCP server) where some Unifi access points connect along with a variety of devices that plug into a switch (the switch can forward VLAN tags but can't tag ports). There are three VLANs associated with this bridge...