Community discussions

Search found 525 matches

  • 1
  • 2
  • 3
  • 4
  • 5
  • 11
by amt
Thu Jul 25, 2019 9:09 pm
Forum: General
Topic: Radius CoA and PoD with PPPOE
Replies: 19
Views: 14592

Re: Radius CoA and PoD with PPPOE

PPPoE doesn't support CoA, only PoD.
You Wrong COA works with pope perfectly!!!!
Please read the changelog before posting.
In 2007 there was no any CoA for any PPP.
any trick on pppoe server side ? we are trying to implement COA, but queue not changing.
by amt
Fri Jul 19, 2019 9:37 am
Forum: Wireless Networking
Topic: Wireless LHG at 80Mhz
Replies: 1
Views: 243

Re: Wireless LHG at 80Mhz

if your LHG Model is RBLHG-5HPnD-XL its not AC and its only 802.11 a/n wireless device, so You can go max 40Mhz not 80Mhz
if your LHG Model is RBLHGG-5acD its 802.11ac wireless device so you should select 5Ghz AC mode on Band to catch 80Mhz
by amt
Wed Jul 17, 2019 2:42 pm
Forum: General
Topic: tunnel issue
Replies: 4
Views: 345

Re: tunnel issue

which ROS version at device ?
by amt
Mon Jul 15, 2019 1:50 pm
Forum: Wireless Networking
Topic: Station WDS error connecting
Replies: 1
Views: 196

Re: Station WDS error connecting

you should disable airmax to connect any Mikrotik device to ubnt device.
by amt
Mon Jul 01, 2019 10:27 am
Forum: Announcements
Topic: v6.45.1 [stable] is released!
Replies: 416
Views: 60922

Re: v6.45.1 [stable] is released!

many thanks Mikrotik Team...
by amt
Thu Jun 13, 2019 5:12 pm
Forum: Beginner Basics
Topic: set up second WAN/ISP temporarily
Replies: 8
Views: 512

Re: set up second WAN/ISP temporarily

Here is the correct code: /ip firewall mangle add action=mark-connection chain=forward comment="ISP1-In" in-interface=ether1 new-connection-mark="ISP1-In" add action=mark-connection chain=forward comment="ISP2-In" in-interface=ether2 new-connection-mark="ISP2-In" add action=mark-routing chain=prero...
by amt
Mon Jun 10, 2019 8:54 am
Forum: RouterOS v6 RC and v7 BETA
Topic: Ability to change MAC of bonded interface
Replies: 1
Views: 264

Re: Ability to change MAC of bonded interface

/interface bonding set forced-mac-address=XX:XX:XX:XX:XX:XX bonding1
by amt
Fri May 24, 2019 12:32 pm
Forum: General
Topic: Bridge or Bonding
Replies: 1
Views: 192

Re: Bridge or Bonding

if your switch support LACP you can use bonding 802.3ad and enter your vlans under bonding interface
by amt
Fri May 24, 2019 8:37 am
Forum: Beginner Basics
Topic: EoIP Tunnel poor performance
Replies: 6
Views: 479

Re: EoIP Tunnel poor performance

while location B using internet, internet comes from location A, So if your Upload is bad at location A you can not get better performance and also eoip add 42 byte header and if your pppoe connection at 1480Mtu you should set your EoIP mtu 1480-42=1438. when create EoIP do not touch anything it wil...
by amt
Thu May 23, 2019 3:42 pm
Forum: Beginner Basics
Topic: EoIP Tunnel poor performance
Replies: 6
Views: 479

Re: EoIP Tunnel poor performance

Eoip interface had MTU 1406 but yesterday I changed to 1542 because I read that it could be improve the performance. Clam TCP MSS and Allow Fast Path is activated and L2 MTU is 65535 (I do not know if this value is correct for the proper functioning of the tunnel) if your interface mtu's are at 150...
by amt
Tue May 21, 2019 3:23 pm
Forum: Wireless Networking
Topic: link interruption
Replies: 3
Views: 281

Re: link interruption

Some interference local to the tower? Grab a spectrum analyzer with directional antenna and hunt the fox ... I love the hunt the fox idea :) but I should climb to the tower and sit on it at midnight :) 3 links in almost the same direction, 3 of them start to disconnect same time. one of them at 01:...
by amt
Tue May 21, 2019 2:24 pm
Forum: Wireless Networking
Topic: link interruption
Replies: 3
Views: 281

link interruption

Hello all, we have p2p link at 18 km with mant30, last few days our link start to disconnect at night time. signal increases from 43 to 77,80 and link start to drop, at daytime there is no any problem but at night problem start. we have 2 more links with 15km distance at same tower and they have als...
by amt
Sat May 18, 2019 3:53 pm
Forum: General
Topic: Bottleneck on CCR (possible queue related)
Replies: 7
Views: 860

Re: Bottleneck on CCR (possible queue related)

We recently hit this same wall again. Our interface queues were set to multi-queue-ethernet-default with a queue size of 1000. This served us up to a peak throughput of 4Gbps. I've had to increase the queue size to 1500 to get our peak throughput above that. We do not need interface queues. We have...
by amt
Mon May 06, 2019 5:00 pm
Forum: General
Topic: What is the behavior of this log?
Replies: 2
Views: 192

Re: What is the behavior of this log?

disable l2tp server if you dont need it
/interface l2tp-server server set enabled=no
by amt
Wed Apr 24, 2019 10:12 am
Forum: Forwarding Protocols
Topic: Your experience with larger/diverse Area0 OSPF networks?
Replies: 19
Views: 1208

Re: Your experience with larger/diverse Area0 OSPF networks?

do you use any mangle rule while using ecmp ? No I don't have any mangle rule at my network (excepting when I need to configure GRE tunnels in the middle so I change the TCP-MSS via mangle rules). thanks for your answer sri2007, Im using ecmp but faced some problems. for example roter that with ecm...
by amt
Tue Apr 23, 2019 12:56 pm
Forum: Forwarding Protocols
Topic: Your experience with larger/diverse Area0 OSPF networks?
Replies: 19
Views: 1208

Re: Your experience with larger/diverse Area0 OSPF networks?

ECMP load-balancing works great too, it's my best solution to deploy a 20gig ring between two cities in the country, or even to aggregate some wireless links (using AirFiber 5xHD) to add them as a single port to increase the total throughput of that node. do you use any mangle rule while using ecmp ?
by amt
Fri Apr 19, 2019 3:40 pm
Forum: General
Topic: List Active PPP with ip address(where mtu 1480) [SOLVED]
Replies: 3
Views: 297

Re: List Active PPP with ip address(where mtu 1480) [SOLVED]

Something like this ?
:foreach i in=[/interface find actual-mtu=1480 running] do={/ip address print where interface=[/interface get value-name=name $i]}
Yes thats solves my problem... Really Thanks...
by amt
Tue Apr 16, 2019 5:57 pm
Forum: The Dude
Topic: Where is db cleanup and maintenance info
Replies: 16
Views: 6286

Re: Where is db cleanup and maintenance info

The Wiki on this: https://wiki.mikrotik.com/wiki/Manual:The_Dude_v6/db_vacuum Also have a look at this script to backup and vacuum: https://github.com/sayajin101/Dude-Backup-Script Hello, vacumm not helped. I found another solutin and it's great now :) here is a solution; http://www.mtin.net/blog/c...
by amt
Tue Apr 16, 2019 4:43 pm
Forum: General
Topic: List Active PPP with ip address(where mtu 1480) [SOLVED]
Replies: 3
Views: 297

List Active PPP with ip address(where mtu 1480) [SOLVED]

Hello all,
is there any method to print active ppp users with their ip ? but I would like to print only mtu 1480.
I tested belows but no chance
interface print where mtu=1480
No Ip listed
interface pppoe-server print where mtu=1480
no ip listed.

Thanks for all help
by amt
Tue Apr 16, 2019 9:36 am
Forum: The Dude
Topic: Where is db cleanup and maintenance info
Replies: 16
Views: 6286

Re: Where is db cleanup and maintenance info

Hi All,

I have a Dude server that is sitting at 8 GB running. What is the best way to purge old data?

Bill
any solution ? I'm also wanting to clean old data
by amt
Sat Apr 06, 2019 11:16 am
Forum: Beginner Basics
Topic: Can someone help identify this router..
Replies: 8
Views: 707

Re: Can someone help identify this router..

Ports are 10/100 not 10/100/1000
by amt
Sat Apr 06, 2019 8:59 am
Forum: Forwarding Protocols
Topic: Policy Routing not working
Replies: 1
Views: 305

Re: Policy Routing not working

use address list instead of content..
by amt
Mon Apr 01, 2019 10:52 am
Forum: General
Topic: EoIP MTU for pppoe server tunnel
Replies: 15
Views: 2094

Re: EoIP MTU for pppoe server tunnel

If all the equipment in your access network supports jumbo frames (large MTUs), then there won't be any problem. If there's a device, which doesn't support jumbo frames (or is not configured appropriately), then you will hit some problems ... hello mkx I think all they support 1562MTU , all devices...
by amt
Sun Mar 31, 2019 11:59 pm
Forum: General
Topic: EoIP MTU for pppoe server tunnel
Replies: 15
Views: 2094

Re: EoIP MTU for pppoe server tunnel

Hello, I do some tests on lab and I increase ethernet MTU from 1500 to 1562 and now EoIP tunnels mtu came to 1520(EoIP tunnels at auto mtu) and pppoe connection is came to 1500. if I increase my whole network ethernet and wlan's mtu to 1562 my alll EoIp tunnels mtu's will change 1520 automatically a...
by amt
Wed Mar 27, 2019 4:53 pm
Forum: General
Topic: 10.000 Clients on One Server
Replies: 7
Views: 467

Re: 10.000 Clients on One Server

i understand you and i am working as the same as you said ,but in my case the CCR1036 can up to 600 user and i have alot of servers and i just asking if there is anew platform or router i can use with a high quality
we are using 1036 with 1k user and there is no problem.
by amt
Mon Mar 25, 2019 8:41 am
Forum: General
Topic: MTU & Actual MTU [SOLVED]
Replies: 5
Views: 3776

Re: MTU & Actual MTU [SOLVED]

In Mikrotik world MTU = layer3 MTU and generally shouldn't ever exceed 1500 I'm late in this thread but i post for those who will get here searching for MTU in Mikrotik. Jumbo frames would be more than 1500 bytes. For example, we have GlusterFS storage nodes hooked to a 10 Gbps switch with jumbo fr...
by amt
Wed Feb 27, 2019 4:35 pm
Forum: Scripting
Topic: ReNumber ip address via script ?
Replies: 2
Views: 254

Re: ReNumber ip address via script ?

It is tricky. I would do "/ export file=config-..." for all of them, or at least the main types, and get the files via scp or ftp. Then you can look at the places that need renumbering. I don't use ospf, but I'd still need to change things in a lot of submenus: /ip pool, /ppp profile, /ip address, ...
by amt
Wed Feb 27, 2019 12:41 pm
Forum: Scripting
Topic: ReNumber ip address via script ?
Replies: 2
Views: 254

ReNumber ip address via script ?

Hello,
I need to change ip address of many router can I do this with script ? for example 172.16.57.2/24 but only .57. will change with .58. at ip>>address and at routing>> Ospf >>Network.
if possible I will add script to all boards and do schedule to make all board same time.

Thnx
by amt
Fri Feb 08, 2019 12:21 pm
Forum: RouterBOARD hardware
Topic: New routerboot firmware
Replies: 12
Views: 1413

Re: New routerboot firmware

i need routerboot factory firmware: if your device one of theese ; CRS1xx, CRS2xx, DISC, FiberBox, hAP, hAP ac, hAP ac lite, LDF, LHG, ltAP mini, mANTBox, mAP, NetBox, NetMetal, PowerBox, PWR-Line, QRT, RB9xx, SXTsq, cAP, hEX Lite, RB4xx, wAP, BaseBox, DynaDish, RB2011, SXT, OmniTik, Groove, Metal,...
by amt
Wed Feb 06, 2019 7:02 pm
Forum: Wireless Networking
Topic: LHG 60G experience
Replies: 542
Views: 57888

Re: LHG 60G experience

Maybe try 64800 :)
thnx djvolt, now I'm going to test it also, distance was not so far that's why I could not think change frequency :) I believe that for long distance high frequency needed on 60GHz
by amt
Wed Feb 06, 2019 6:58 pm
Forum: Wireless Networking
Topic: LHG 60G experience
Replies: 542
Views: 57888

Re: LHG 60G experience

Signal is fine. is this PtP or PtMP setup? Is latest version used on both sides? Are devices mounted on fixed / stable pole? hello antonsb, its ptp and yes using lastest version on both sides but beta, mounted with stable pole with solid mount. for 200 meters signal is not good for me, I was waitin...
by amt
Wed Feb 06, 2019 8:54 am
Forum: Wireless Networking
Topic: LHG 60G experience
Replies: 542
Views: 57888

Re: LHG 60G experience

Hello Guys, here is short distance link and have small problems like disconnection, distance is 200meters here is result; AP Side; connected: yes frequency: 60480 remote-address: XX tx-mcs: 6 tx-phy-rate: 1540.0Mbps signal: 60 rssi: -48 tx-sector: 40 tx-sector-info: left 1.4 degrees, up 0.6 degrees ...
by amt
Wed Jan 30, 2019 11:33 am
Forum: General
Topic: PPPoE: Peer is not responding
Replies: 22
Views: 15940

Re: PPPoE: Peer is not responding

Hello my friend i have 5000 active PPPOE session on Mikrotik without any problem. peer not responding log usually happen when client have low bandwidth or error. and i have a question.are you upgrade your router? and what license you use? 5000 active session on one device ? what do you use for this...
by amt
Mon Jan 21, 2019 5:35 pm
Forum: General
Topic: QoS/Bandwidth Management
Replies: 2
Views: 2526

Re: QoS/Bandwidth Management

Hello all So to improve QoS and strain on bandwidth, I'd like to priorotize bandwidth in the following way: 1 - HTTP Browsing, Youtube, WhatsApp, Facebook Instagram and other social media 2 - WhatsApp/Skype/VoIP and Video calls (mobile) 3 - Video Streaming sites and Netflix etc. 4 - P2P limited to ...
by amt
Sun Jan 20, 2019 8:11 pm
Forum: General
Topic: CCR1072-1G-8S+ Load Question
Replies: 5
Views: 564

Re: CCR1072-1G-8S+ Load Question

Simple Queue + Parent will give you the best performance on CCR
can you explain it more ? simple queue for what ? I have a little problems with CCR1072, may help me. I cant pass the traffic over 2gb. its seems its like locked to 2gb .

Thanks
by amt
Sun Jan 20, 2019 8:06 pm
Forum: Forwarding Protocols
Topic: Best Practice: How to Correct CCR1072 10G capacity 1.8G
Replies: 6
Views: 2019

Re: Best Practice: How Correct CCR1072 10G capacity 1.8G

Mikrotik Architecture I understand that all traffic that go across the Mikrotik use 1CPU-Core like Simple-Queue, becasue is one stream.- If I use a Queue tree I am creating a different stream on this way the traffic is share for all the differents CPU and we not have a High CPU and not limit in the...
by amt
Wed Jan 09, 2019 10:09 am
Forum: Forwarding Protocols
Topic: ECMP settings for Outgoing packets uses same routing decision
Replies: 3
Views: 411

Re: ECMP settings for Outgoing packets uses same routing decision

in chain=prerouting
thanks sebastia,
do I need mark mark-connection ?
by amt
Tue Jan 08, 2019 3:43 pm
Forum: Forwarding Protocols
Topic: ECMP settings for Outgoing packets uses same routing decision
Replies: 3
Views: 411

ECMP settings for Outgoing packets uses same routing decision

Hello, at wiki page for Outgoing packets uses same routing decision there are few mangle rules as below; / ip firewall mangle add chain=input in-interface=wlan1 action=mark-connection new-connection-mark=wlan1_conn add chain=input in-interface=wlan2 action=mark-connection new-connection-mark=wlan2_c...
by amt
Mon Jan 07, 2019 11:11 am
Forum: Forwarding Protocols
Topic: OSPF Database error
Replies: 10
Views: 1007

Re: OSPF Database error

This exactly matches a client issue I had a while ago. Is this a UBNT link? Try changing the OSPF network type on both sides to point-to-point. Please note, this will drop the adjacency so if you do not have redundancy to connect to the far side without this link, do the remote side first. If this ...
by amt
Mon Jan 07, 2019 9:22 am
Forum: Forwarding Protocols
Topic: OSPF Database error
Replies: 10
Views: 1007

Re: OSPF Database error

Can you show the same information on 172.17.36.21, I want to see if there is a network type mismatch on that segment /routing ospf area add area-id=0.0.0.1 default-cost=1 inject-summary-lsas=no name=area1 type=stub /routing ospf instance set [ find default=yes ] router-id=10.255.255.33 /routing osp...
by amt
Mon Jan 07, 2019 8:22 am
Forum: Forwarding Protocols
Topic: How can I reeduce load over 1072 to 2 x 1036
Replies: 8
Views: 1030

Re: How can I reeduce load over 1072 to 2 x 1036

Always prefer 2x 1036 than a 1072. See the topic ... https://forum.mikrotik.com/viewtopic.php?f=3&t=122525 We are still waiting for mikrotik's official position on the CCR1072 freezes without any solution or information. Complete wrapping of your best product, fix, worst product. you are absolutely...
by amt
Sat Jan 05, 2019 11:44 am
Forum: General
Topic: EoIP MTU for pppoe server tunnel
Replies: 15
Views: 2094

Re: EoIP MTU for pppoe server tunnel

hello idlemind, no problem for delay, thanks for still interesting with my topic. You can provide 1500 MTU directly to your customers over PPPoE in 2 ways. You can use EoIP to bridge over any underlying MTU what appears to be natural Ethernet at any MTU you choose. EoIP is capable of providing fragm...
by amt
Sat Jan 05, 2019 9:52 am
Forum: Forwarding Protocols
Topic: OSPF Database error
Replies: 10
Views: 1007

Re: OSPF Database error

Also check the remote side priority, since network statement is broadcast, I bet you are having a DR issue. You can post the remote side configuration here so we can all take a look. If the priority is set to a non-default value, try setting it to the default. Also, how many OSPF speakers are on th...
by amt
Sat Jan 05, 2019 9:38 am
Forum: Forwarding Protocols
Topic: OSPF Database error
Replies: 10
Views: 1007

Re: OSPF Database error

What are your MTU settings for Layer 2 and Layer 3 on each side of the link OSPF is trying to form a neighbor on? Normally getting stuck in two way indicates MTU, have also seen it occur as the result of a network type mismatch. Hello, all mtu's default 1500 on layer2 and layer3, I do not touch mtu...
by amt
Fri Jan 04, 2019 3:47 pm
Forum: Forwarding Protocols
Topic: OSPF Database error
Replies: 10
Views: 1007

Re: OSPF Database error

Can you post your configuration? thanks for anwer here is ospf config; /routing ospf area add area-id=0.0.0.1 default-cost=1 inject-summary-lsas=no name=area1 type=stub /routing ospf instance set [ find default=yes ] router-id=172.17.36.172 /routing ospf interface add authentication=md5 authenticat...
by amt
Wed Jan 02, 2019 8:12 am
Forum: Forwarding Protocols
Topic: OSPF Database error
Replies: 10
Views: 1007

OSPF Database error

Hello, I faced this problem and I want to ask what can be the problem, I faced this problem before but reboot can solve the problem but now reboot cant solve the problem. what can cause this error ? 10:23:26 route,ospf,info OSPFv2 neighbor 172.17.36.22: state change from Full to 2-Way 10:24:07 route...
by amt
Tue Dec 25, 2018 11:26 am
Forum: Forwarding Protocols
Topic: How can I reeduce load over 1072 to 2 x 1036
Replies: 8
Views: 1030

Re: How can I reeduce load over 1072 to 2 x 1036

hello mducharme; amt - I'm afraid I don't quite understand the problem here. If the traffic is coming from the clients and passing through router A and B on the way to the BGP router, why not just do NAT there? Why do you need to send the traffic back to router A and router B after it has come from ...
by amt
Mon Dec 24, 2018 1:18 pm
Forum: Forwarding Protocols
Topic: How can I reeduce load over 1072 to 2 x 1036
Replies: 8
Views: 1030

Re: How can I reeduce load over 1072 to 2 x 1036

ip route
add comment=to_roterA and RouterB distance=1 dst-address=xxx.xxx.xxx/24 gateway=10.10.1.5,10.10.1.2,10.10.1.10

Tested and not work :=)
by amt
Sat Dec 22, 2018 10:04 am
Forum: Announcements
Topic: v6.43.8 [stable] is released!
Replies: 169
Views: 32030

Re: v6.43.8 [stable] is released!

i'm wondering what's differences between new "installation" and distance?
actually what the new feature does?

Thanks
me too :)
  • 1
  • 2
  • 3
  • 4
  • 5
  • 11