Community discussions

Search found 4 matches

by ch36mikrot
Sun Oct 16, 2016 7:30 am
Forum: Scripting
Topic: Scripts in Scheduler failed at 6.37
Replies: 1
Views: 533

Scripts in Scheduler failed at 6.37

Hi , I've used this script to work on DDNS for a long time. With scheduler, It was working well. Now after upgrading to 6.37, the script can't be triggered by scheduler anymore. (The script is working well by Clicking Run Script manually) Were the settings of the scheduler changed? Or is there somet...
by ch36mikrot
Sun Oct 09, 2016 5:21 am
Forum: Announcements
Topic: v6.37.1 [current] is released!
Replies: 144
Views: 37808

Re: v6.37.1 [current] is released!

Thanks ,strods However, I managed to downgrade to 6.36.4 and re-import the certificates (CA and Server) it worked as usual (SSTPVPN) normally, and then I upgraded to 6.37.1 , it also worked normally till now. I found it strange that the CA cannot import private key. (The status just T, not KT) https...
by ch36mikrot
Thu Oct 06, 2016 8:03 am
Forum: Announcements
Topic: v6.37.1 [current] is released!
Replies: 144
Views: 37808

Re: v6.37.1 [current] is released!

I got a problem.

I cannot connect SSTP VPN from PC (Windows 10 1607) after my RB750GL was upgraded to 6.37.1,
while it worked normally at version 6.36.4 6.37

The client (Windows) just shows 「裝置無回應」 (remote device not response).
Is there any solution? Thanks.
by ch36mikrot
Fri Jan 23, 2015 4:42 am
Forum: General
Topic: RouterOS v6.25
Replies: 110
Views: 31921

Re: RouterOS v6.25

So can I. (comfirm this issue) Now All I can do is just downgrade the firmware of my RB750GL to 6.24, and it works well as usual. I checked the log. There is no record about SSTP login. The client (Windows 8.1) just shows error message "Error 619' i confirm the same sstp bug! http://forum.mikrotik.c...