Community discussions

MUM Europe 2020

Search found 20 matches

by TedjeVanEs
Tue Dec 18, 2018 3:47 pm
Forum: General
Topic: IP CLOUD is down
Replies: 61
Views: 11243

Re: IP CLOUD is down

Nope, not working. Managed to upgrade to 6.43 and it worked yesterday.
Today both Google and Cloudflare give me ‘non-existent domain’
by TedjeVanEs
Mon Dec 17, 2018 4:58 pm
Forum: General
Topic: IP CLOUD is down
Replies: 61
Views: 11243

Re: IP CLOUD is down

Will upgrading give a new dynamic DNS URL for roadwarrior vpn access?
by TedjeVanEs
Mon Dec 17, 2018 3:55 pm
Forum: General
Topic: IP Cloud question
Replies: 26
Views: 1624

Re: IP Cloud question

I’m 12 hours flying away from that router. I need mynetname to be up to even access it. When wil cloud dyn dns be up again?
by TedjeVanEs
Wed Mar 22, 2017 8:08 pm
Forum: Beginner Basics
Topic: 1 wan unlimited, 2nd wan ONLY AS BACKUP
Replies: 9
Views: 4332

Re: 1 wan unlimited, 2nd wan ONLY AS BACKUP

The rate limiting will solve most of my problems, and I can add rules to block certain ip's / ranges. ... Accepting established,related on the WAN allows traffic you've initiated to pass through the router. Note the input and forward drops on the WAN interfaces. Again, a very simple config with basi...
by TedjeVanEs
Mon Mar 20, 2017 11:42 pm
Forum: Beginner Basics
Topic: 1 wan unlimited, 2nd wan ONLY AS BACKUP
Replies: 9
Views: 4332

Re: 1 wan unlimited, 2nd wan ONLY AS BACKUP

dskillin, thank you again for the script. It is working! I did a complete reset and started clean. I hope you don't mind if I have some more questions: - Why are all eth interfaces member of Bridge Local? Isn't it faster to make one master and the rest slaves? Or is that the fasttrack connection now...
by TedjeVanEs
Sat Mar 18, 2017 8:38 pm
Forum: Beginner Basics
Topic: 1 wan unlimited, 2nd wan ONLY AS BACKUP
Replies: 9
Views: 4332

Re: 1 wan unlimited, 2nd wan ONLY AS BACKUP

dskillin, thank you for the script. Will try it on Monday. I think I will completely reset the configuration, to make sure nothing of my previous tries interferes.
by TedjeVanEs
Sat Mar 18, 2017 12:25 am
Forum: Beginner Basics
Topic: 1 wan unlimited, 2nd wan ONLY AS BACKUP
Replies: 9
Views: 4332

Re: 1 wan unlimited, 2nd wan ONLY AS BACKUP

I am looking for the same. The reference you gave gives a hint, but I cannot seem to get it working. I have cable internet as my primary, unmetered connection. Dynamic ip, cable modem bridged. Secondary failover is a Huawei LTE USB dongle. Also dynamic ip, but also NATted, i think. There seems to be...
by TedjeVanEs
Tue Mar 14, 2017 11:28 pm
Forum: Beginner Basics
Topic: When auto updating, Error connection timed out
Replies: 29
Views: 18064

Re: When auto updating, Error connection timed out

I think it used to work, a while ago I used the auto-update to go from 5.x to 6.x
But now it is not working. When will this be fixed? A smooth auto-update makes the world a safer place :)
by TedjeVanEs
Tue Feb 28, 2017 5:57 pm
Forum: Wireless Networking
Topic: Huawei E3372 LTE modem not found - SOLVED
Replies: 17
Views: 17026

Re: Huawei E3372 LTE modem not found

The great guys at Mikrotik helped me. For future reference the solution:
System-Ports-Firmware
set ignore-directip-modem=no
by TedjeVanEs
Wed Feb 22, 2017 2:59 am
Forum: Wireless Networking
Topic: Huawei E3372 LTE modem not found - SOLVED
Replies: 17
Views: 17026

Re: Huawei E3372 LTE modem not found

According to http://wiki.mikrotik.com/wiki/Supported_Hardware#4G_LTE_cards_and_modems the Huawei E3372 should work with the LTE interface, not necessary ppp. Although the latter doesn't show up either. From everything I have found and seen so far, I was expecting the LTE to show up under interfaces,...
by TedjeVanEs
Tue Feb 21, 2017 9:56 pm
Forum: Wireless Networking
Topic: Huawei E3372 LTE modem not found - SOLVED
Replies: 17
Views: 17026

Re: Huawei E3372 LTE modem not found

tnx, I installed the lte package, and while at it, upgraded all packages to 6.38.1 Rebooted with high hopes, but still not showing under interfaces. Any other extra package I might need? [edit:] Also tried to powercycle, but still no lte interface. I could try to find a powered USB hub, to rule out ...
by TedjeVanEs
Tue Feb 21, 2017 6:16 pm
Forum: Wireless Networking
Topic: Huawei E3372 LTE modem not found - SOLVED
Replies: 17
Views: 17026

Re: Huawei E3372 LTE modem not found

tnx. I just checked. Seems I don't even have that USB button under system - routerboard (pic removed, showed serial)
I also don't see the LTE package in the list. How and where should I download that? (see attached pic)
by TedjeVanEs
Mon Feb 20, 2017 10:37 pm
Forum: Wireless Networking
Topic: Huawei E3372 LTE modem not found - SOLVED
Replies: 17
Views: 17026

Huawei E3372 LTE modem not found - SOLVED

I want to use a Huawei E3372 LTE modem as failover when my wired internet fails. I purchased an unlocked E3372, because it is supposed to be compatible with Router OS on my RB951G-2HnD. Stick is working when plugged into a macbook. PIN disabled and APN setup correctly. When I insert the stick into t...
by TedjeVanEs
Sun Sep 27, 2015 6:42 pm
Forum: Beginner Basics
Topic: DYNDNS update script not working
Replies: 5
Views: 1325

Re: DYNDNS update script not working

Tnx for that script and confirming it works on your router.
I will try to adapt it for my dynamic DNS provider I use ChangIP instead of DynDNS.com
by TedjeVanEs
Sat Sep 26, 2015 11:37 pm
Forum: Beginner Basics
Topic: DYNDNS update script not working
Replies: 5
Views: 1325

Re: DYNDNS update script not working

I have searched these forums extensively, and tried many different scripts posted here. But not a single one seems to work. The previous one worked perfectly for more than 6 months. So I am trying to understand why it broke, and what to do to fix it. My theory is something changed in the way scripts...
by TedjeVanEs
Fri Sep 25, 2015 1:01 am
Forum: Beginner Basics
Topic: DYNDNS update script not working
Replies: 5
Views: 1325

Re: DYNDNS update script not working

anyone?
by TedjeVanEs
Wed Sep 23, 2015 8:34 pm
Forum: Beginner Basics
Topic: DYNDNS update script not working
Replies: 5
Views: 1325

DYNDNS update script not working

I have a script, but it does not seem to work anymore. Not even a single line in the logs. When I make a small test script that does nothing but :log info "test msg", it does appear in the logs. Any advice how I can debug this and get it to work again? Has scripting changed in one of the updates? Ho...
by TedjeVanEs
Thu Jan 29, 2015 8:36 pm
Forum: Beginner Basics
Topic: Pasting script into Winbox / ssh terminal
Replies: 5
Views: 1766

Re: Pasting script into Winbox / ssh terminal

Unless you can't upgrade to v.6
Nope, no IP6 here as far as I know.
by TedjeVanEs
Wed Jan 28, 2015 5:41 pm
Forum: Beginner Basics
Topic: Pasting script into Winbox / ssh terminal
Replies: 5
Views: 1766

Re: Pasting script into Winbox / ssh terminal

Thanks! I added the space. Then I got some new errors, so I edited the policy line, to reflect the options my RB has. And after that adjusted some of the quote chars. Now the script shows up in Winbox - System - Scripts. And when I run it, I even see some new entries in the logs. Onwards ho! Now I h...
by TedjeVanEs
Tue Jan 27, 2015 6:54 pm
Forum: Beginner Basics
Topic: Pasting script into Winbox / ssh terminal
Replies: 5
Views: 1766

Pasting script into Winbox / ssh terminal

I've been reading about Dynamic DNS scripts on the forum, so I wanted to test it. But when I try to past a script into Winbox or ssh terminal, it does not seem to work: [admin@MikroTik] > /system scriptadd name=ddns policy=\ syntax error (line 1 column 35) [admin@MikroTik] > <pre>ftp,reboot,read,wri...