Community discussions

Search found 77 matches

by steger
Mon Jul 30, 2018 12:01 pm
Forum: General
Topic: loosing custom default-config after softwareupgrade
Replies: 6
Views: 598

Re: loosing custom default-config after softwareupgrade

hi again,

any update so far when it shoud work?

thank you!

christian
by steger
Mon May 28, 2018 4:11 pm
Forum: General
Topic: rip route gets not installed when a static route exist with higher distance
Replies: 0
Views: 221

rip route gets not installed when a static route exist with higher distance

hello there, using 6.42.1: i have an static route in the routingtable points to the lte1 interface: /ip route add comment=tracking-route distance=135 dst-address=10.10.10.10/32 gateway=lte1 the same route i get advertised via rip from the neighbor router but will not installed in the routingtable. i...
by steger
Sun May 27, 2018 11:10 am
Forum: Scripting
Topic: l2tp-client per script enable not consistent working
Replies: 6
Views: 690

Re: l2tp-client per script enable not consistent working

hi,

just checked it out. - no its not working.

christian
by steger
Sun May 27, 2018 10:48 am
Forum: Scripting
Topic: l2tp-client per script enable not consistent working
Replies: 6
Views: 690

Re: l2tp-client per script enable not consistent working

hey again,

jfyi:

/interface l2tp-client find name XX
is also working.

greetings

christian
by steger
Sun May 27, 2018 10:47 am
Forum: General
Topic: rip send/receive disable in each direction not possible?
Replies: 0
Views: 212

rip send/receive disable in each direction not possible?

hello there, my cpe health check is working with an "received" tracking route. - means i dont need rip "send" so my question is, is there a way to disable rip "send"? - afaik not. can i kindly ask you to add it to the featurelist disabling rip "send" and "receive" vice versa in both directions? than...
by steger
Sat May 26, 2018 12:22 pm
Forum: Scripting
Topic: tracking route script question
Replies: 0
Views: 251

tracking route script question

hello there, my healthcheck for the primary line is rip routingbased. that means i receive a route (tracking route) if this route is present "primary is up" if the route is not there the primary is failed. i tried to do some scripting. (i am not a good scripter i guess) may someone can helping me he...
by steger
Fri May 25, 2018 11:04 am
Forum: General
Topic: VRF for management
Replies: 5
Views: 1822

Re: VRF for management

hi mrz,

would be nice if an early testrelease is available to start some tests here.
(issue therefore for me is to have all interfaces "internetaccess and tr069" in the globale routingtable - would rather split it..)

thank you!

chris
by steger
Thu May 24, 2018 9:52 am
Forum: General
Topic: loosing custom default-config after softwareupgrade
Replies: 6
Views: 598

Re: loosing custom default-config after softwareupgrade

hey normis,

do you know in which version this should work?

or is it a current bug?

thank you!

christian
by steger
Wed May 23, 2018 3:25 pm
Forum: Scripting
Topic: l2tp-client per script enable not consistent working
Replies: 6
Views: 690

Re: l2tp-client per script enable not consistent working

hey wil!

wow! great help!

yes it works with this workaround!

thank you!

christian
by steger
Wed May 23, 2018 1:09 pm
Forum: General
Topic: loosing custom default-config after softwareupgrade
Replies: 6
Views: 598

Re: loosing custom default-config after softwareupgrade

hi nomis,

i just did a upgrade vom 6.42.1 to 6.42.2

greetings

christian
by steger
Wed May 23, 2018 12:53 pm
Forum: General
Topic: loosing custom default-config after softwareupgrade
Replies: 6
Views: 598

Re: loosing custom default-config after softwareupgrade

hi! i did the softwareupgrade via tr069: pushing via acs the URL: { "Username": "casXXXXXX", "FailureURL": "", "URL": "http://load.xx.at/mt/upgrade-ros-6.42.2.xml", "TargetFileName": "", "FileType": "1 Firmware Upgrade Image", "FileSize": 0, "SuccessURL": "", "DelaySeconds": 5, "Password": "casXXXXX...
by steger
Wed May 23, 2018 10:21 am
Forum: Scripting
Topic: l2tp-client per script enable not consistent working
Replies: 6
Views: 690

l2tp-client per script enable not consistent working

hello there, i have made a customscript for the tr069 client to reach the server either over lte1 or ether1 for failoverreasons. to reach the management on the lte1 side i did an l2tp-client successfuly. to only establish the l2tp-client (via lte1) i do it on availibilitybases - so if primay target ...
by steger
Wed May 23, 2018 7:14 am
Forum: General
Topic: loosing custom default-config after softwareupgrade
Replies: 6
Views: 598

loosing custom default-config after softwareupgrade

hello there,

i do since weeks some tr069 testing. - i do a custom default-configuration with netinstall - everything is fine here:

BUT

if i do a softwareupgrade the custom default configuration is not any more available.

any support for this?

thank you!

christian
by steger
Fri May 18, 2018 11:27 am
Forum: General
Topic: dhcp-client "add-default-route=special-classless" - why option 3 (router) is still requested?
Replies: 8
Views: 1974

Re: dhcp-client "add-default-route=special-classless" - why option 3 (router) is still requested?

hi mrz,

understood! - just checked it out with add-default-route where opt 121 are also offered.
had to disable and enable the Interface...
it works! - the description "add-default-route" made me crazy.

all fine!

great help!

thank you!

christian
by steger
Fri May 18, 2018 7:54 am
Forum: General
Topic: dhcp-client "add-default-route=special-classless" - why option 3 (router) is still requested?
Replies: 8
Views: 1974

Re: dhcp-client "add-default-route=special-classless" - why option 3 (router) is still requested?

hi mrz, its actually simple to explain and probably in depency of the missing management feature inside an vrf: we use for our customer one servicechannel (l3vpn or internetaccess) and one for management. (2 different vlan´s with 2 different destinations of course :)) so because of the missing manag...
by steger
Thu May 17, 2018 1:43 pm
Forum: General
Topic: dhcp-client "add-default-route=special-classless" - why option 3 (router) is still requested?
Replies: 8
Views: 1974

Re: dhcp-client "add-default-route=special-classless" - why option 3 (router) is still requested?

hi sindy! thank you for your explaination! - great answer! back to my original addition question: is there a way to request only the classless-static-route (option121) and not in addition the option3? on most cpe´s i know i can explicitly request option 121 and do seperate an request for option 3. t...
by steger
Thu May 17, 2018 8:28 am
Forum: General
Topic: dhcp-client "add-default-route=special-classless" - why option 3 (router) is still requested?
Replies: 8
Views: 1974

dhcp-client "add-default-route=special-classless" - why option 3 (router) is still requested?

hello there, i have 2 interfaceinstances in the routingtable: 1 of them is internet the other one is management, both of them acts as a dhcp-client. my management as shown: /ip dhcp-client option add code=60 name=opt60-mgt value=0x4d4754 /ip dhcp-client add add-default-route=special-classless defaul...
by steger
Thu May 17, 2018 8:18 am
Forum: Scripting
Topic: netinstall custom configuration
Replies: 2
Views: 581

Re: netinstall custom configuration

hi dougunder, thank you for your answer! i find out that the key is a "waittime" in the beginning. i had no success to get my whole custom default-configuration via netinstall. so i did that way to setup the minimal configuration via netinstall after it when the "network" is available -> /tool fetch...
by steger
Mon May 14, 2018 4:14 pm
Forum: Scripting
Topic: failover script with dhcp-client-IF and one LTE-IF
Replies: 0
Views: 275

failover script with dhcp-client-IF and one LTE-IF

hello there, after searching a while: i have seen a lot of scripts for failoverscenarios here. - most of them are based on ppp interfaces or static-configured next-hop ips. in my setup i plan to do an bunch or routers with "one" preconfiguration, where i have around of 200 sites were are dedicated s...
by steger
Mon May 14, 2018 9:42 am
Forum: Scripting
Topic: custom-default config - default secure wifi-password
Replies: 0
Views: 255

custom-default config - default secure wifi-password

hi there, i wonder if someone has any experience while setting a secret wifi key within the default-configuration without using local public data? (e.g. mac, serial oder similar) my goal is to generate a config with all relevant paremeters incl. the wifikey, which cannot be recalculated back. maybe ...
by steger
Mon May 14, 2018 9:40 am
Forum: General
Topic: default-configuration and secure wifipassword
Replies: 2
Views: 437

Re: default-configuration and secure wifipassword

hey,

thank you!

i´ll do it!

chris
by steger
Thu May 10, 2018 9:34 am
Forum: Scripting
Topic: netinstall custom configuration
Replies: 2
Views: 581

netinstall custom configuration

hello there, i have tried with netinstall to have also my own custom default-configuration. i had no luck. - my only validation option is to import the xx.rsc file on the commandline. this script i was trying to install via netinstall as my own custom-default configuration. but it failes..- there wa...
by steger
Fri May 04, 2018 2:58 pm
Forum: General
Topic: ACS URL via DHCP vendor specific option 43 or 125?
Replies: 0
Views: 386

ACS URL via DHCP vendor specific option 43 or 125?

hello there, is here someone in the forum who can tell me if the vendor specific option 43 or 125 is on the Tik supported when he acts as dhcp-client? of course i know, that i can request that option but does it overwrite the ACS url already exists in the tr069 section? thank you for any help! chris...
by steger
Fri May 04, 2018 12:29 pm
Forum: General
Topic: default-configuration and secure wifipassword
Replies: 2
Views: 437

default-configuration and secure wifipassword

hello there, i wonder if its possible to generate a wifi key within the default-configuration where the key is based on a secured key which cannot be reads out or known from any other people? so any experience while setting a secret wifi key within the default-configuration without using local publi...
by steger
Fri May 04, 2018 10:01 am
Forum: Beginner Basics
Topic: tr069 default-configuration
Replies: 0
Views: 270

tr069 default-configuration

hi there, i try since a few times to set via netinstall following default script: (saved as default-auto.rsc): https://wiki.mikrotik.com/wiki/Tr069-best-practices (of course modified to my personal settings) the default config i have set via netinstall did not work. i tried also the actual default f...
by steger
Sun Apr 29, 2018 4:35 pm
Forum: General
Topic: tr069 disable cert checking for ssl connection?
Replies: 4
Views: 486

Re: tr069 disable cert checking for ssl connection?

hi nomis, sorry for the late respone. well the idea is to have one managementinterface which is bound to the tr069 client which is already secured enough. so i wonder if there is a way without any certificate to trust the cwmp server on any instances. anyway i validated it with the root-CA. and it w...
by steger
Wed Apr 25, 2018 10:55 am
Forum: General
Topic: tr069 disable cert checking for ssl connection?
Replies: 4
Views: 486

Re: tr069 disable cert checking for ssl connection?

hey nomis, thank you for your response.. - i know that regarding the self signed cert. my only question was: is there a way to make a ssl connection without having an cert installed on the RB - means trusting every cert without a CA cert from me.. i had success by using the ca cert the cert on the A...
by steger
Tue Apr 24, 2018 1:28 pm
Forum: General
Topic: tr069 disable cert checking for ssl connection?
Replies: 4
Views: 486

tr069 disable cert checking for ssl connection?

hello there,

i wonder if its possible to disable the cert-checking on the MT for tr069?

thank you!

christian
by steger
Tue Apr 24, 2018 1:26 pm
Forum: General
Topic: TR69 with HTTPS
Replies: 4
Views: 899

Re: TR69 with HTTPS

hi there,
is it also possible to disable the cert-checking means not importing the ca cert?

thank you
by steger
Mon Apr 23, 2018 4:19 pm
Forum: General
Topic: VRF for management
Replies: 5
Views: 1822

Re: VRF for management

hi boris,

any news regarding this yet?
may you have something similar implemented?
the goal should be to get access to the cpe within an vrf.

thank you!

christian
by steger
Fri Feb 02, 2018 11:52 am
Forum: General
Topic: tr069 - InformResponse not received
Replies: 3
Views: 380

Re: tr069 - InformResponse not received

hi normis,

thank you!

tr 181:2 describes the datamodel means the xml file right?
how can i get the xml model of the cpe itself?
under the mikrotik wiki page there is no reference how to get the xml file.
(we currently use a real generic one.)

thank you for your great help and support!

christian
by steger
Fri Feb 02, 2018 9:03 am
Forum: General
Topic: tr069 - InformResponse not received
Replies: 3
Views: 380

Re: tr069 - InformResponse not received

any idea under which condition this message appears??

last-session-error: InformResponse not received

any help from mikrotik?

thank you!

christian
by steger
Thu Jan 11, 2018 2:37 pm
Forum: General
Topic: tr069 - InformResponse not received
Replies: 3
Views: 380

tr069 - InformResponse not received

hi there, just testing on base of 6.41 on an rb922 tr069: when i try to setup the connection i get an error back: connection-request-username: mikrotik_rb922 connection-request-password: hutschifutschi client-certificate: none status: running last-session-error: InformResponse not received retry-cou...
by steger
Mon Dec 11, 2017 3:26 pm
Forum: General
Topic: dhcp client options - add client-id (dhcp opt 60)
Replies: 1
Views: 428

dhcp client options - add client-id (dhcp opt 60)

hello mt-user, hello mt-support, sorry to be stupid - but (on version 6.40.5): how can i setup on the MT box acting as dhcp-client the client-id (60) to add an static configured value? dhcp client options -> add name client-id code 60 value something my_static_client_id how i have to set the value e...
by steger
Sat May 21, 2016 1:02 pm
Forum: General
Topic: DHCP option 82 @BRIDGING
Replies: 1
Views: 716

Re: DHCP option 82 @BRIDGING

any ideas?
by steger
Sat May 21, 2016 12:52 pm
Forum: Scripting
Topic: DHCP Discover Manipulating per Script?
Replies: 0
Views: 872

DHCP Discover Manipulating per Script?

hi there, is there a possible way to insert per script an specific DHCP Option82 circuit-id on an connected dhcp-client? (the relay function does not work for me because i have an layer2 path to the BNG only) background: i wanna identify the user on my "trusted-equipment" (RT-BOX) and wanna terminat...
by steger
Wed May 18, 2016 1:13 pm
Forum: General
Topic: DHCP option 82 @BRIDGING
Replies: 1
Views: 716

DHCP option 82 @BRIDGING

hi!
i wonder if the DHCP option82 insertion also works in plain layer2 mode?

means i do not have an l3-interfaceon the MT where i relay dhcp messages to it?
(this work should be done a far-end router.

does the option82 insertion work also in briding mode?

thank you!

christian
by steger
Mon Jan 18, 2016 3:52 pm
Forum: Announcements
Topic: v6.33.5 [current] is released!
Replies: 120
Views: 34356

Re: v6.33.5 [current] is released!

If you need gateway to the ISP enable add-default-route. IF you mean to set up your router as gateway, then simply add address /ipv6 address add address=::1/64 from-pool=<your_pool_name> great! this is something i was missing. - i am talking about the customer perspective.. the default-route is alr...
by steger
Mon Jan 18, 2016 2:37 pm
Forum: Announcements
Topic: v6.33.5 [current] is released!
Replies: 120
Views: 34356

Re: v6.33.5 [current] is released!

hey there, i am playing a bit bith v6-pd. as far as i have seen the routerboards gets the prefix but there is no "way" to build on base of the v6-pd an hostadress. example: i am receiving: 2001:68C:21F8:999::3:/64 and want to Setup an gw address 2001:68C:21F8:999::3:1/64. as far as i have seen there...
by steger
Sun Nov 23, 2014 7:35 pm
Forum: General
Topic: Hotspot for IPv6 only possible?
Replies: 0
Views: 491

Hotspot for IPv6 only possible?

hello there,

i am wondering if there is a setup script which generates the hotspot feature for IPv6 only?

is it generally possible?

per default its not possible on 6.22.

my design looks like:

wifi-v6-client-only -> cisco-router which tunnel 4in6 -> AFTR (for ipv4)

thanks!

chris
by steger
Wed Feb 15, 2012 6:26 pm
Forum: General
Topic: Mikrotik Hotspot with MAC Authentication only
Replies: 1
Views: 1569

Mikrotik Hotspot with MAC Authentication only

hello there, i have a question regarding the hotspot feature. i wanna offer an free option of internetaccess realiced with the hotspot function. the only thing i wanna do is MAC authentication only. my questions: a.) what variable i have to change to mac auth only? (probably on login.html?) b.) i wa...
by steger
Fri Feb 03, 2012 2:52 pm
Forum: General
Topic: Sierra MC5728V support on MT
Replies: 0
Views: 359

Sierra MC5728V support on MT

hi!

i just wondering if the sierra MC5728V is supported on MT ?

http://www.hy-line.de/fileadmin/hy-line ... odules.pdf
MC8801

thanks for any answers!

chris
by steger
Thu Jan 05, 2012 9:46 am
Forum: General
Topic: WIFI Roaming within different l2 domains?
Replies: 1
Views: 907

Re: WIFI Roaming within different l2 domains?

any suggestions?

thanks

chris
by steger
Sun Jan 01, 2012 7:32 pm
Forum: General
Topic: WIFI Roaming within different l2 domains?
Replies: 1
Views: 907

WIFI Roaming within different l2 domains?

hi there, first of all "happy new year to any reader!" my requirement for WIFI roaming as following: i wanna setup severel AP´s with user access on 2/5 GHz on a length of 30 km.. so l2-domains are no really my preffered option. what kind of setup you would suggest me for an more or less interruptfre...
by steger
Sat Aug 20, 2011 7:57 pm
Forum: General
Topic: ovpn on ros 5.6 not working?
Replies: 4
Views: 1438

ovpn on ros 5.6 not working?

hi there, i have tried to setup ovpn server client on my test-equipment. but for some reason the client gets always dropped from the server.. client-config: [admin@MikroTik] /interface ovpn-client> print Flags: X - disabled, R - running 0 name="ovpn-out1" mac-address=02:24:C8:E3:E7:1A max-mtu=1500 c...
by steger
Thu Aug 11, 2011 2:21 pm
Forum: Scripting
Topic: Netwatch and script which can handle flapping lines?
Replies: 2
Views: 751

Re: Netwatch and script which can handle flapping lines?

hi janisk, thanks for reply. indeed you are right - but my worst assumtion is to have an flapping line (whatever the reason to flap can be) so the primary link is reachable unreachable reachable....and so on... means that the actual backup is all the time active/inactiv - failover gets pretty poor.....
by steger
Wed Aug 10, 2011 8:08 pm
Forum: Scripting
Topic: Netwatch and script which can handle flapping lines?
Replies: 2
Views: 751

Netwatch and script which can handle flapping lines?

hi there, i am wondering if there is already somewhere an script in place within the community which does something like: lets assume we have 2 lines: 1st primary (in fact of more bandwith) 2nd secondary should act as failover i use netwatch for handling the more or less failover routine.. - the mai...
by steger
Sun Jul 24, 2011 1:44 pm
Forum: Forwarding Protocols
Topic: mesh within 2 EoIP tunnel (failover szenario)
Replies: 3
Views: 1589

Re: mesh within 2 EoIP tunnel (failover szenario)

yes you are right.. this is the thin i try to realize.

chris
by steger
Thu Jul 14, 2011 11:17 am
Forum: Forwarding Protocols
Topic: mesh within 2 EoIP tunnel (failover szenario)
Replies: 3
Views: 1589

mesh within 2 EoIP tunnel (failover szenario)

hi! i have setup on one RB750g 2 EoIP Tunnel pointing both the the same destination host. the main idea is to have 2 l2 transparent tunnel - one is the primary the other the possible failover tunnel. i have tried to setup an mesh with the coresponding members.. the fdb is filled with the designated ...
by steger
Sun Jun 12, 2011 8:41 am
Forum: General
Topic: 6PE support? ipv6
Replies: 0
Views: 466

6PE support? ipv6

hello there,

i have recently asked if 6PE support is currently possible. - i understood its right now not possible.

is there an roadmap "when" 6PE will be possible?

in dependency of this answer i´ll deploy my v6 nwt.

thanks in advance!

chris
by steger
Sun Jun 12, 2011 8:08 am
Forum: General
Topic: ipv6 6PE ?
Replies: 3
Views: 834

Re: ipv6 6PE ?

hey again,

can somebody tell me if "6pe" is on the feature roadmap?

if yes, when do you think it could be possible ?

thanks!

chris
by steger
Mon May 02, 2011 7:14 pm
Forum: General
Topic: ipv6 6PE ?
Replies: 3
Views: 834

Re: ipv6 6PE ?

hi!

thanks for responding,

means when is it supported ? (version) - or anay familiar suggestions?

thanks!

chris
by steger
Sun May 01, 2011 11:28 am
Forum: General
Topic: ipv6 6PE ?
Replies: 3
Views: 834

ipv6 6PE ?

hi guys, just tried to setup 6pe: on one side there is an cisco v6 enhanced router on the other side is an rb433 with version 5.2 in the routingtable the next hop informations are correct, but router-os is doing something wrong for v6 label advertisments? my cisco receives one prefix bit it will be ...
by steger
Tue Apr 12, 2011 11:47 am
Forum: General
Topic: rb433 uah global command export
Replies: 1
Views: 647

rb433 uah global command export

hello there,

i am trying to make an backup on one of my rb433uah.

when i type globally:

"export" the rb433 (os 5.1) hangs on the "interface ethernet switch" and have an cpu load of 100%. resume working only after power cycle.

any ideas?

thanks!

chris
by steger
Sun Apr 10, 2011 1:45 pm
Forum: General
Topic: winbox connect router was rebooted without proper shutdown
Replies: 2
Views: 2005

Re: winbox connect router was rebooted without proper shutdo

My best guess would be unstable power source.
mhh, but the ssh/telnet still works and looks stable.. only when i try to connect
via tcp 8291...

thanks

chris
by steger
Fri Apr 08, 2011 6:33 pm
Forum: General
Topic: winbox connect router was rebooted without proper shutdown
Replies: 2
Views: 2005

winbox connect router was rebooted without proper shutdown

hi there, all the time when i try to access an rb433 with the winbox (router os 5.0) he crashes: jan/02/1970 01:00:18 system,error,critical router was rebooted without proper shutdown (cause 1) jan/02/1970 01:00:18 system,error,critical router was rebooted without proper shutdown (cause 1) jan/02/19...
by steger
Thu Sep 16, 2010 8:18 am
Forum: General
Topic: IEEE 802.3ah/IEEE 802.3ag
Replies: 21
Views: 8119

Re: IEEE 802.3ah/IEEE 802.3ag

hi!

thanks for answering.

means there is probably no way to implemented - because seldom asked ?

thanks!

chris
by steger
Thu Sep 16, 2010 8:16 am
Forum: General
Topic: question regarding q-in-q (vlan stacking)
Replies: 3
Views: 1856

Re: question regarding q-in-q (vlan stacking)

hi!

i understood that MT is not rewriting some kind of l2pt protocols. - like cdp.

in fact of my recent question is it may implement this feature to rewrite in an q-in-q enviroment the destination cdp multicast
to the standard l2pt multicast?

thanks!

chris
by steger
Thu Sep 16, 2010 8:14 am
Forum: General
Topic: ethertype somewhere setable?
Replies: 1
Views: 593

ethertype somewhere setable?

hi!

just a short question:

1.) is there somewhere a way to setup an specific ethertype ? - to allow just spec. protocolltypes?

2.) is there a way vor vlan-tagging to allow the user just an spec range of vlans?
or an way to allow just native vlans ?

thanks!

chris
by steger
Thu Aug 26, 2010 8:02 am
Forum: General
Topic: question regarding q-in-q (vlan stacking)
Replies: 3
Views: 1856

Re: question regarding q-in-q (vlan stacking)

for documenting reasons here the document i wrote already per email (support) i wanna deeply explain the problem which appeared while testing: our main idea is to use your hardware/software as an dermacationdevice on the customer side, which means we need to fullfill following requirements: 1.) the ...
by steger
Thu Aug 26, 2010 7:59 am
Forum: General
Topic: IEEE 802.3ah/IEEE 802.3ag
Replies: 21
Views: 8119

Re: IEEE 802.3ah/IEEE 802.3ag

hi there, for your information here´s the small background. we are an austrian isp offering "EthernetPrivateLines" (EPL against MEF6) on different kind of ways. EPL method´s could be: a.) SDH b.) via cooper wire on the last mile c.) via xconnect countrywide where we have an POP (either l2tpv3 or mpl...
by steger
Wed Aug 25, 2010 11:32 am
Forum: General
Topic: IEEE 802.3ah/IEEE 802.3ag
Replies: 21
Views: 8119

IEEE 802.3ah/IEEE 802.3ag

hello there,

i am wondering if mikrotik is planning for the future to implement:

IEEE 802.3ah
IEEE 802.3ag

reason why i am asking - we currently evaluating HW/SW for acting as an dermacation-device.

thanks for fast responding

chris
by steger
Wed Aug 18, 2010 9:55 am
Forum: General
Topic: question regarding q-in-q (vlan stacking)
Replies: 3
Views: 1856

Re: question regarding q-in-q (vlan stacking)

any suggestions? it should be just an more or less re-write option available from 01:00:0c:cd:cd:d0 to 01:00:0c:cc:cc:cc and vice versa it should a function like these: http://www.juniper.net/techpubs/software/junos/junos92/swconfig-routing/configuring-layer-2-protocol-tunneling.html thanks in advan...
by steger
Tue Aug 17, 2010 3:54 pm
Forum: General
Topic: question regarding q-in-q (vlan stacking)
Replies: 3
Views: 1856

question regarding q-in-q (vlan stacking)

hello there, i am wondering if there is an l2-transparaency option to rewrite the destination l2tp mac "01:00:0c:cd:cd:d0" which is used for tunneling bpdu´s (like cdp etc). my setup: my problem is - currently i try to setup an rb750 (acting as cpe) which add´s his svlan tag on the ce-tag. will be t...
by steger
Tue Feb 16, 2010 10:04 am
Forum: Beginner Basics
Topic: RB112 and RouterOS 3.30 - disable TLS - for SMTP how?
Replies: 7
Views: 1177

RB112 and RouterOS 3.30 - disable TLS - for SMTP how?

hello there, i use a prette old routerboard (rb112) for monitoring serial connected an USV. the script checks every minute the state. - when some threshold exceeds the board should send an email. - since i have upgraded to 3.30 the mail-sending mechanism doesnt any more working. i found out there is...
by steger
Mon Apr 14, 2008 10:29 am
Forum: General
Topic: wlan2: disconnected, decided to deauth
Replies: 1
Views: 543

wlan2: disconnected, decided to deauth

hi there! i have following problem: rb532a as AP and an OSBRIDGE for 2.4 ghz as an client. the important thing is, that the signal is at about -42 dBm - i have tried to make the signal weaker, now i have around -65 dBm .. but the strange thing is, that actually the performance is pretty nice, after ...
by steger
Thu Jun 21, 2007 12:00 pm
Forum: General
Topic: Loopback Interface von 2.9.x?
Replies: 5
Views: 897

Re: Loopback Interface von 2.9.x?

hi again, * Well, what is the problem with data required to RADIUS ? there is actual no problem with that. * If you will look at Data flow diagram, no, i know there is a way with postrouting to do that. - i just compare it with cisco IOS you can tell here to use "ip radius-source interface xxx" - i ...
by steger
Thu Jun 21, 2007 10:36 am
Forum: General
Topic: Loopback Interface von 2.9.x?
Replies: 5
Views: 897

Re: Loopback Interface von 2.9.x?

* Could you be more specific about second question (do you asking about communication between RouterOS and RADIUS trough specific * connection) ? well, i just ment how can i tell the radiusclient on MT to use the LO interface - it seems to be easy to setup an LO (thanks for the help for this issue) ...
by steger
Thu Jun 21, 2007 9:21 am
Forum: General
Topic: Loopback Interface von 2.9.x?
Replies: 5
Views: 897

Loopback Interface von 2.9.x?

Hello there, i am asking if there is an way to setup for the MT on OS 2.9.X an loopback interface. if yes, can i tell the MT which source IF he should take for MAC-authentication to the radius-server? background: Recently i have setup an l3-ring (OSPF), means each AP has 2 internet uplinks, so if on...
by steger
Wed Apr 04, 2007 8:02 pm
Forum: RouterBOARD hardware
Topic: high RTT with nstreme
Replies: 1
Views: 1127

high RTT with nstreme

hi there! i know a lot of threads existing here regarding high RTT under nstreme. is there an final recommendation under nstreme to have a stable average RTT? of course i can just simple disable nstreme... the qestion is, is there an possible workaround to use nstreme while have an stable low RTT? t...
by steger
Mon Sep 25, 2006 6:58 am
Forum: General
Topic: question regarding weak signal on MT RB532
Replies: 3
Views: 1089

ok thanks,

i´ll try this parameter-changes!

regarding my "btw" can you give me here some informations?

thanks!

chris
by steger
Sun Sep 24, 2006 9:38 am
Forum: General
Topic: question regarding weak signal on MT RB532
Replies: 3
Views: 1089

question regarding weak signal on MT RB532

hello! i use a RB-532 with MT-SW 2.9.30 as AP (WPA/TKIP). - a few clients are connected - one of them is very weak because there is no clear line.. (signal between -80dbm and -87dbm on 2.4ghz) - from time to time the clients gets disconnected in fact of an signalfading because of weather conditions ...
by steger
Mon Sep 18, 2006 2:30 pm
Forum: General
Topic: radius mac-authentication and dynamic queuing
Replies: 1
Views: 866

radius mac-authentication and dynamic queuing

hello! first of all, thanks for reading this line. i just wonna ask if its possible to setup on the MT-SW radius mac-authentication and in addition to the accept|deny message setup the MT-Rate-Limit. I´ve setup on my radius-server the "MT-Rate-Limit" but it seems, that the mt-sw do nothing with that...
by steger
Sun Jul 30, 2006 8:59 am
Forum: Wireless Networking
Topic: routerboard 112 cpu load?
Replies: 3
Views: 1011

hey, yes, this is correct, tried 2 ways, first one via winbox, senond via ssh, shows the same result.. running with bandwith (fixed) 18mbit so i can transfer 1.8 mb/sec. (just a not hard test) may you are right, that the router don´t care about it. when i transfer !NOT the highest possible bitrate v...
by steger
Sun Jul 30, 2006 7:50 am
Forum: Wireless Networking
Topic: routerboard 112 cpu load?
Replies: 3
Views: 1011

routerboard 112 cpu load?

hello there, i have for an 7 km link the rb112 in use with on each side an directional antenna. - i am a bit afraid because i see when no traffic flows a cpu of 60%? the configuration: both sides as a bridge with nstreme enabled. (band 5.7 GHz) any idea why the cpu without traffic is so high? thanks...
by steger
Sat Jul 29, 2006 10:09 am
Forum: Wireless Networking
Topic: bad signal on RB532 with 2 x R52 (omni + direc ant)
Replies: 6
Views: 1742

bad signal on RB532 with 2 x R52 (omni + direc ant)

hello there, i have bought weeks ago : 1 x RB532 + 2 x R52 WLAN interface each interface is connacted to a omnidirectional and directional antenna. i have pretty weak signals. i have tested with networkstumbler within an radius of 500 meters and the signal is -85 db.. (tested with an laptop) both an...