Community discussions

Search found 16 matches

by Resnais
Thu Aug 29, 2019 9:22 am
Forum: Wireless Networking
Topic: SXT LTE lost lte interface
Replies: 34
Views: 7044

Re: SXT LTE lost lte interface

Looks like 2 years later we still have new fixes regarding the problem: ROS version 6.45.5 changelog- lte - fixed LTE interface disappearing on RBSXTLTE3-7;
Maybe someone who's still standing tall with RB SXT LTE 3-7 could post something- any changes with 6.45.5?
by Resnais
Tue Sep 11, 2018 2:18 pm
Forum: Announcements
Topic: v6.43 [current] is released!
Replies: 148
Views: 28799

Re: v6.43 [current] is released!

SXT LTE (1st gen): 1) On device startup it does not populate the route list correctly (does not add the LTE interface subnet in the route list). Have to disable/enable interface after startup so it would work correctly. 2) Passthrough interface option now showing in the LTE APN's section. Does it wo...
by Resnais
Fri Jul 27, 2018 10:16 am
Forum: General
Topic: New IP cloud is coming.
Replies: 84
Views: 26991

Re: New IP cloud is coming.

It looks like the old[stable] cloud implementation does not work for me anymore. (using v6.42.6 on routers) After pressing force update in ip cloud settings (ddns enabled) it says request timed out. Also "nslookup serialnr.sn.mynetname.net ns1.kissthenet.net" still shows the old address. Your experi...
by Resnais
Mon Jun 25, 2018 9:03 pm
Forum: Wireless Networking
Topic: Wireless disconnected, group key exchange timeout
Replies: 55
Views: 41006

Re: Wireless disconnected, group key exchange timeout

Regarding the group key interval 1min- it will cost you some mobile device battery power if youre into u-apsd wmm + no_keep_alive_frames thing.
No more last activities on wireless clients like (80+sec):
last_activity.png
Ill try it with 2minutes group key interval and respond back.
by Resnais
Mon Jun 25, 2018 1:51 pm
Forum: Wireless Networking
Topic: wAP LTE kit - phenomenally bad performance
Replies: 20
Views: 3570

Re: wAP LTE kit - phenomenally bad performance

Hello, are there any Cat6 LTE mPCIE cards fully supported by RouterOS 6.* already? (as far as i know, some are working using PPP method(slow)) https://wiki.mikrotik.com/wiki/Supported_Hardware#4G_LTE_cards_and_modems Till ROS version 7.0 i think it is worth taking a look at Zyxel LTE7460-M608-EU01V2...
by Resnais
Wed Dec 20, 2017 2:34 pm
Forum: Wireless Networking
Topic: Detect 1Mbps data rate
Replies: 20
Views: 2172

Re: Detect 1Mbps data rate

Yes, i did a clean reflash (netinstall) + initial configure script (exported previous configuration rsc) And now no more constant signal_strength@1mbit showing up in the table. Reminds me the good oldschool computer performance boost- windows reinstallation :D no_more_1mbit_signal_strength.png some ...
by Resnais
Mon Dec 18, 2017 9:22 am
Forum: Wireless Networking
Topic: Detect 1Mbps data rate
Replies: 20
Views: 2172

Re: Detect 1Mbps data rate

Thank you guys, great information. Does this 1Mbit problem reoccur often? (after some version upgrades or reboots?) Looks like i have something similar: 1mbit_thing.png set [ find default-name=wlan1 ] band=2ghz-g/n basic-rates-a/g=9Mbps \ basic-rates-b="" bridge-mode=disabled default-authentication=...
by Resnais
Mon Sep 11, 2017 5:45 pm
Forum: Wireless Networking
Topic: Wireless AP rate settings
Replies: 0
Views: 482

Wireless AP rate settings

Hello, I played with my Mikrotik AP (802.11n only) rates a and got into some questions. Maybe someone of you could lead me to the answers. Thank you. So here are some pictures: 802.11a/g configured data rates: https://i.imgur.com/YhHcEdW.png 802.11n configured data rates: https://i.imgur.com/dbRPFo8...
by Resnais
Thu Aug 24, 2017 11:24 am
Forum: Announcements
Topic: v6.40.2 [current]
Replies: 44
Views: 10105

Re: v6.40.2 [current]

Thank you for the release.
by Resnais
Wed Aug 16, 2017 10:31 am
Forum: Wireless Networking
Topic: SXT LTE lost lte interface
Replies: 34
Views: 7044

Re: SXT LTE lost lte interface

Hello, Im on my third SXT LTE (exchanged two times within warranty), and it does not hang up or loose the lte interface anymore (even on high loads 50+ Mbit/s for hours). In my SXT Lte's I always used the latest ROS release candidate and Routerboard fw version. So, in my opinion, it is worth replaci...
by Resnais
Fri May 19, 2017 11:56 am
Forum: Announcements
Topic: v6.40rc [release candidate] is released!
Replies: 231
Views: 45782

Re: v6.40rc [release candidate] is released!

Morning scene,

I have had 0 link downs on my SXT LTE since upgrading-to-v6.40rc6. Its only me, or they managed to sort something out? (hurray, already 3 days without disconnects!)

Image


Thank you!
by Resnais
Tue Feb 14, 2017 3:01 pm
Forum: General
Topic: SXT LTE - PLMN search in progress
Replies: 16
Views: 8137

Re: SXT LTE - PLMN search in progress

device does not see any compatible cell towers ? More than ~12h? and after reboot, magic, cell towers is visible ?! solution for my problem>? I had the same problem - RMA(getting a late 2016 model) fixes that. But those dropouts will still be there (just the connection recovery does not require a f...
by Resnais
Mon Feb 13, 2017 5:05 pm
Forum: General
Topic: SXT LTE - PLMN search in progress
Replies: 16
Views: 8137

Re: SXT LTE - PLMN search in progress

Thank you Kristaps for the RMA encouragement. So i returned it to the seller @17th of jan, and got it back last friday (10th feb). So, what changes do i see- connection dropouts still occur. BUT there is a big change- the device is able to recover from the dropout without a manual or scripted restar...
by Resnais
Tue Jan 17, 2017 9:43 am
Forum: General
Topic: SXT LTE - PLMN search in progress
Replies: 16
Views: 8137

Re: SXT LTE - PLMN search in progress

Hello, LMT client in Latvia, using SXT Lte ( Using Band 3 in my place). LMT tower's location and signal beam directions are well known to me (Business client manager sent me images). The problem is- link drop outs. As soon as i start loading the link with downloads (30-50Mbit/s) and the link has bee...
by Resnais
Wed Aug 26, 2015 12:55 pm
Forum: General
Topic: UPNP with multiple external ips and multiple internal subnets
Replies: 2
Views: 863

UPNP with multiple external ips and multiple internal subnets

Hello, I have a question regarding the UPNP service on a Mikrotik router. I have got one ether1 NIC with multiple external ip addresses (connection to the Internet). And i have multiple internal NIC's- ether3, ether 4 which are connected to different internal networks 192.168.0.0 and 192.168.1.0 Im ...
by Resnais
Fri Feb 27, 2015 12:30 pm
Forum: Wireless Networking
Topic: enable U-APSD (WMM power save)
Replies: 7
Views: 3893

Re: enable U-APSD (WMM power save)

Hello, I havent digged into the topic a lot, but as i understand- smartphones, voip phones @ offices would benefit a lot from this technology. As i can see, Mikrotik IS INTO office wireless APs (cAP-2n, RB941-2nD and other devices with integrated antennas), so maybe they could explain us something r...