Community discussions

MikroTik App

Search found 10 matches

by Joddi
Thu May 23, 2013 9:09 pm
Forum: RouterBOARD hardware
Topic: Gigabit PoE Problem
Replies: 11
Views: 4952

Re: Gigabit PoE Problem

Hello Routerboard team, we have problem with new (shielded) revision of gigabit PoE injectors: http://routerboard.com/RBGPOE We are using them in our PoPs, where we have common -48V DC voltage (standard telco PSU with + pole connected to ground). The old version of RBGPOE hasn't any shielding over R...
by Joddi
Sat Feb 18, 2012 4:12 pm
Forum: Wireless Networking
Topic: Strange-ghost-double wireless associations
Replies: 2
Views: 875

Re: Strange-ghost-double wireless associations

We are using TL-WN560G 2.4GHz miniPCI cards with power settings from 8 to 16dBm. Changing power doesn't seem to have any influence on this problem. So far I've investigated: - some clients get connected to another AP even if it's physically impossible for him to receive signal (because of long dista...
by Joddi
Sun Feb 12, 2012 1:59 pm
Forum: Wireless Networking
Topic: Strange-ghost-double wireless associations
Replies: 2
Views: 875

Strange-ghost-double wireless associations

Hello, we have noticed very strange behaviour with some clients associated to mikrotik APs: We have few AP running mikrotik on routerboars, wlans are setup to operate in 802.11 mode. Each AP has different SSID. There are clients around, every client is setup to connect to specific SSID. So far it's ...
by Joddi
Wed Jul 14, 2010 1:35 pm
Forum: RouterBOARD hardware
Topic: RB800 heat problem advisory
Replies: 58
Views: 19412

Re: RB800 heat problem advisory

Was anybody successfull doing RB800 heatfix according to Mikrotik team instructions? We did heatfix with adding 22R (we need extension card to work), but it won't help. Actually it seem to be a little bit worse - before fix, RB800 freeze ussually at 14-15hrs during hot day, after the fix board freez...
by Joddi
Thu Dec 31, 2009 7:29 pm
Forum: RouterBOARD hardware
Topic: RB600A TVI (interference with TV signal)
Replies: 4
Views: 1213

Re: RB600A TVI (interference with TV signal)

What are the Tx power and frequency on wlan cards? Did U try to use grounding and grounded power supply. Basicly all Mikrotik products ar FCC certified. I have one RB600A with RB604 at hand - it causes TVI at that TV channel even without miniPCI cards. TVI is slightly reduced when I put RB600A into...
by Joddi
Thu Dec 31, 2009 12:06 pm
Forum: RouterBOARD hardware
Topic: RB600A TVI (interference with TV signal)
Replies: 4
Views: 1213

RB600A TVI (interference with TV signal)

Hello, we have problems with RB600A boards causing strong TV interference, mainly on TV channel 41 (631.25MHz). Interference comes probably from DC converter on RB600A board, it is allmost independent on input DC voltage, type of external power supply, number of miniPCI cards, traffic... Interferenc...
by Joddi
Fri Nov 27, 2009 9:51 am
Forum: RouterBOARD hardware
Topic: RB600 (RB604) wlan missing-disappeared after power cycle
Replies: 1
Views: 611

RB600 (RB604) wlan missing-disappeared after power cycle

Hello, I'm using some RB600A (sometimes with RB604) as AP with 4-8 wlan cards (CM9 and TL-WN560G) for over year. The problem is - sometimes after RB600 power on, some wlan interface dissapeared from the interface list. It shows again after another power cycle, but after another power cycle it random...
by Joddi
Sat Apr 26, 2008 2:43 pm
Forum: General
Topic: Ether link failover with bonding
Replies: 0
Views: 782

Ether link failover with bonding

Hello, I'm trying to setup transparent (bridged) PtP ethernet link failover between FSO (primary) and wireless (backup for FSO). My target is - when FSO works, redirect traffic only via FSO. If FSO fail (fog, misalignment...) then switch all traffic to wireless. When FSO link come-up again, then (af...
by Joddi
Wed Nov 28, 2007 2:52 am
Forum: Wireless Networking
Topic: Simplex TV-video broadcasting (streaming)
Replies: 6
Views: 1934

Simplex TV-video broadcasting (streaming)

Dear Mikrotik team, I have a proposal for a new feature which may look quite unusual: Would it be possible to make special wireless mode similar to Nstreme2 but with TX only capability? Idea is to broadcast multimedia-video stream wirelessly in the similar way like terestrial TV but with wifi-like H...
by Joddi
Wed Aug 02, 2006 1:08 am
Forum: Wireless Networking
Topic: Atheros driver bug, system lock-up!!!!
Replies: 11
Views: 2948

Re: Atheros driver bug, system lock-up!!!!

I've the similar problem here. Board VIA EPIA TC10000 and 2x AR5413 PCI cards in Nstreme2. It hangs sometimes with the same results except for these messages in console. Console works but nothing unusuall can be found there, even in logs. I've tried disabling / enabling all interfaces without any su...