Community discussions

Search found 101 matches

by inteq
Wed Aug 14, 2019 1:02 pm
Forum: General
Topic: RB100AHx4 - High speed torrent freezing browsing
Replies: 1
Views: 361

Re: RB100AHx4 - High speed torrent freezing browsing

It seems it is indeed caused by a router on the ISP side, because every website and service hosted inside the ISP network is working just fine when "the freezing" happens. Even direct peering/cdn like youtube and gmail work just fine. Anything that has to exit the ISP network is busted tho for ~2 mi...
by inteq
Tue Aug 13, 2019 3:44 pm
Forum: RouterBOARD hardware
Topic: S+RJ10 Revisions
Replies: 15
Views: 2159

Re: S+RJ10 Revisions

2 x 2.07 revision modules in a CSS326 used as pass-through for testing @ 1 Gbps until the 10 Gbps nics arrive. Without active cooling, the darn things get to 70 Celsius fast. Can barely touch them. With active cooling, a small 40x20mm Noctua fan right on top of the modules blowing down and another 4...
by inteq
Mon Aug 12, 2019 10:08 am
Forum: Scripting
Topic: Add PPPOE Client IP-Address to Address List
Replies: 1
Views: 206

Re: Add PPPOE Client IP-Address to Address List

IP/Cloud
Enable DDNS
Add that DDNS to a dynamic address list entry with fqdn not IP.
When the IP changes, the address list entry will update to the new IP automatically.
by inteq
Mon Aug 12, 2019 10:02 am
Forum: General
Topic: Netwatch Problem
Replies: 3
Views: 413

Re: Netwatch Problem

Increase timeout in netwatch.
I am monitoring some IPSec tunnels with netwatch and daily I get false alarms. Then again, my timeout is 1000 ms (normal reply of tunnels is 2-5ms)
by inteq
Fri Aug 09, 2019 5:44 pm
Forum: General
Topic: RB100AHx4 - High speed torrent freezing browsing
Replies: 1
Views: 361

RB100AHx4 - High speed torrent freezing browsing

Hello, Been having this problem for some time now. Using Mikrotik's RB1100AHx4 Dude Edtition with a PPPoE connection. It happens randomly when downloading a torrent with many seeds close to 1 Gbps and can last about 2 minutes after the download has finished. And by random I mean I just tested downlo...
by inteq
Thu Aug 01, 2019 10:15 pm
Forum: Wireless Networking
Topic: Station - Connect to best AP
Replies: 1
Views: 216

Re: Station - Connect to best AP

viewtopic.php?t=80905 might get you going. Haven't tested.
by inteq
Wed Jul 24, 2019 9:21 pm
Forum: RouterBOARD hardware
Topic: RB1100Ahx4 Dude Edition - Slow SATA speeds
Replies: 1
Views: 528

Re: RB1100Ahx4 Dude Edition - Slow SATA speeds

In case anyone else is looking for an answer to this, Mikrotik responded with: Hello, For now, reading/writing to storage is a single-core process in RouterOS and, as the CPU resource screenshots show, they are reaching the maximum load. Unfortunately, our research has revealed that currently, it is...
by inteq
Wed Jul 24, 2019 9:17 pm
Forum: General
Topic: pppoe-1 not reconnecting
Replies: 9
Views: 519

Re: pppoe-1 not reconnecting

Then change
if ($WanStat = "disconnected")
with
if ($WanStat = "terminating... - peer is not responding")
by inteq
Wed Jul 24, 2019 3:54 pm
Forum: General
Topic: pppoe-1 not reconnecting
Replies: 9
Views: 519

Re: pppoe-1 not reconnecting

Disconnect the cable again. The one from the phone line to ADSL modem, not the one between ADSL modem and MIkrotik.
On Winbox, open the terminal and paste:
/interface pppoe-client monitor PPPoE1

Change PPPoE1 with your value
What is the Status value when the cable is unplugged?
by inteq
Wed Jul 24, 2019 12:36 pm
Forum: Wireless Networking
Topic: CAPsMAN 5GHz data rates problem
Replies: 2
Views: 393

Re: CAPsMAN 5GHz data rates problem

I would only keep one 5Ghz channel, like 36 for example.(for one AP setups) add band=5ghz-onlyac control-channel-width=20mhz extension-channel=eCee frequency=5200 \ name=CH40 tx-power=3 Remove control-channel-width=20mhz extension-channel=eCee and tx-power=3 add authentication-types=wpa-psk,wpa2-psk...
by inteq
Wed Jul 24, 2019 12:28 pm
Forum: Wireless Networking
Topic: Wifi Latency issue
Replies: 2
Views: 365

Re: Wifi Latency issue

Some sort of chipset power saving is my 1st option also for high latency on mobile phones while idle.
My Samsung Galaxy S9+ acts the same.
by inteq
Tue Jul 23, 2019 10:04 pm
Forum: Wireless Networking
Topic: Throughput Issues RouterBoard RBwAPG-5HacT2HnD-US
Replies: 11
Views: 1112

Re: Throughput Issues RouterBoard RBwAPG-5HacT2HnD-US

Retested with an Intel AC 8265 WiFi card in a Dell latitude laptop.
Funny thing: upload speed is lower than on my Samsung galaxy S9+ . About 150-200 Mbps lower.
Download speed is comparable.
The lesson here: not all wifi is equal, even if same standards.
Long live marketing and engineering deps.
by inteq
Tue Jul 23, 2019 6:59 am
Forum: General
Topic: pppoe-1 not reconnecting
Replies: 9
Views: 519

Re: pppoe-1 not reconnecting

We assume your PPPoE interface is named PPPoE1 and the interface your modem/ONT/GPON is connected to is ether1. Change as needed. Create script checkpppoe :local WanName "PPPoE1" :local WanStat /interface pppoe-client monitor $WanName once do={ :set WanStat $status} if ($WanStat = "disconnected") do...
by inteq
Sun Jul 14, 2019 6:44 am
Forum: Wireless Networking
Topic: Throughput Issues RouterBoard RBwAPG-5HacT2HnD-US
Replies: 11
Views: 1112

Re: Throughput Issues RouterBoard RBwAPG-5HacT2HnD-US

I would: 1. check that all interfaces are really connected at 1 Gbps. Maybe change the patch cable to be sure even if 1 Gbps reported. 2. change laptop. maybe use a smartphone with Network Tools from he.net. It has iperf3 3. remove all country, indoor/outdoor, rates, queues and such. 4. use channel ...
by inteq
Sun Jul 14, 2019 12:22 am
Forum: Wireless Networking
Topic: Throughput Issues RouterBoard RBwAPG-5HacT2HnD-US
Replies: 11
Views: 1112

Re: Throughput Issues RouterBoard RBwAPG-5HacT2HnD-US

I would love to see higher throughput also, but 150 Mbps on 5 Ghz tells me there is something wrong on your setup or you have some interference. My RBwAPG-5HacT2HnD (non US) with a Samsung Galaxy S9+ phone can do ~300 Mbps download (with peaks at 400-410 Mbps for a very short time) and 450-500 Mbps ...
by inteq
Mon Jul 08, 2019 3:28 am
Forum: General
Topic: How do I allow DNS traffic from one VLAN to another? [SOLVED]
Replies: 9
Views: 545

Re: How do I allow DNS traffic from one VLAN to another? [SOLVED]

I'm curious ... why would you implement DNS this way, vs just add PiHole to the IP > DNS? I am doing it this way because if I use the pi-hole as a DNS server directly and it ever goes offline, the whole DNS will be offline for the whole DHCP network. The way I described my setup, if the pi-hole goe...
by inteq
Sun Jul 07, 2019 6:07 pm
Forum: Beginner Basics
Topic: Cannot access Hikvision NVR remotely
Replies: 4
Views: 375

Re: Cannot access Hikvision NVR remotely

Maybe because the default port is 8000 and not 8080?
by inteq
Sun Jul 07, 2019 1:03 pm
Forum: General
Topic: How do I allow DNS traffic from one VLAN to another? [SOLVED]
Replies: 9
Views: 545

Re: How do I allow DNS traffic from one VLAN to another? [SOLVED]

My setup with pi-hole is: replace 192.168.100.4 with your pi-hole IP and 176.103.130.130,176.103.130.131 DNS servers with yours On IP\DNS, setup the DNS server as the Pi-Hole private IP. Only one entry. /ip dns set allow-remote-requests=yes cache-max-ttl=1d servers=192.168.100.4 On pi-hole, setup th...
by inteq
Fri Jul 05, 2019 9:38 pm
Forum: General
Topic: M.2 Drive not Found RB1100AHx4 [SOLVED]
Replies: 2
Views: 229

Re: M.2 Drive not Found RB1100AHx4 [SOLVED]

2x SATA 3 compatible (supports 2242, 2260 and 2280 sizes, M-key
Does not support nvme SSDs.
by inteq
Thu Jul 04, 2019 4:49 pm
Forum: General
Topic: One Router, Two separate networks/internet connections
Replies: 1
Views: 182

One Router, Two separate networks/internet connections

Hello, I currently have one internet PPPoE line and planning to get an extra line with a fixed IP and a routed subnet. My small rack can barely fit an extra router so I was thinking to use my current RB1100AHx4 Dude for both internet lines. Connection 1 will be a fixed public IP with a routed subnet...
by inteq
Sat Jun 15, 2019 9:21 am
Forum: General
Topic: DROPPED
Replies: 1
Views: 241

Re: DROPPED

Search... hard stuff.
viewtopic.php?t=49133
by inteq
Thu Jun 06, 2019 8:34 am
Forum: RouterBOARD hardware
Topic: wAP AC (RBwAPG-5HacT2HnD) - How to reduce temperature by 8-10 degrees
Replies: 2
Views: 479

Re: wAP AC (RBwAPG-5HacT2HnD) - How to reduce temperature by 8-10 degrees

Maybe I should share my own hack - remove whole cover and temperature will be reduced even more! (what a surprise, right? :D ) The surprise would be if you could still attach the unit to a wall without the case. This is not a desk unit. As for the little holes, that was the 1st thing I tried. Barel...
by inteq
Tue Jun 04, 2019 10:52 pm
Forum: RouterBOARD hardware
Topic: wAP AC (RBwAPG-5HacT2HnD) - How to reduce temperature by 8-10 degrees
Replies: 2
Views: 479

wAP AC (RBwAPG-5HacT2HnD) - How to reduce temperature by 8-10 degrees

This can be an ugly "hack" without proper tools. For my use, looks don't matter too much. Of course, the warranty is lost, water can get in (only for indoor use) and it might not look so nice. Device: https://mikrotik.com/product/RBwAPG-5HacT2HnD Room temperature: ~25 degrees Celsius Device temperat...
by inteq
Sat May 18, 2019 5:21 am
Forum: Beginner Basics
Topic: Plex Media Server Remote Access - Port Forwarding
Replies: 15
Views: 1028

Re: Plex Media Server Remote Access - Port Forwarding

Use https://www.grc.com/x/ne.dll?bh0bkyd2 to test your ports. Plex is drunk most of the time.Their devs even more so. If you search on their forums you will find plenty of other users with this problem. If you did the port forward and https://www.grc.com/x/ne.dll?bh0bkyd2 shows 32400 open, there is ...
by inteq
Fri May 17, 2019 10:17 pm
Forum: Scripting
Topic: Netwatch script for firewall
Replies: 1
Views: 314

Re: Netwatch script for firewall

Try a comment without spaces in it.
Works just fine.
by inteq
Fri May 17, 2019 7:32 pm
Forum: General
Topic: IPSec Broken after upgrade to 6.44.3
Replies: 5
Views: 446

Re: IPSec Broken after upgrade to 6.44.3

IPSec works just fine here with 6.44.3 on several routers/models. Did not see that error on any of them. The only only thing that might make a difference is that I went from 6.44.2 to 6.44.3 and not from 6.44.1 to 6.44.3. The only change I see in 6.44.3 since 6.44.1 is: *) ipsec - fixed freshly crea...
by inteq
Tue May 14, 2019 1:31 pm
Forum: Beginner Basics
Topic: VPN PPTP Passthrough Problem
Replies: 4
Views: 375

Re: VPN PPTP Passthrough Problem

Mikrotik has its own PPTP server. I would use that one instead of the one on the SBS. In case you have user accounts on SBS, setup a Radius server on SBS and authenticate from Mikrotik. In case you want to keep the PPTP server on SBS, make sure you do not have it active on Mikrotik as well. Would al...
by inteq
Mon May 13, 2019 3:14 pm
Forum: General
Topic: compared to the Internet speed
Replies: 2
Views: 356

Re: compared to the Internet speed

Some ISPs have different bandwidth restrictions for metropolitan/national and "the rest"
If at branch office you have 2 Mbps no matter the destination, you are out of luck. No VPN will help you.
At least this is what I understood you are asking.
by inteq
Mon May 13, 2019 10:16 am
Forum: Wireless Networking
Topic: Very slow 2.4Ghz Wifi
Replies: 3
Views: 515

Re: Very slow 2.4Ghz Wifi

A "general issue" based on?
I have never seen this issue on any of my Mikrotik APs.
This is a forum. When "But thankfully it has been resolved" is usually nice to say how it has been resolved, so the next person might find such info.
by inteq
Thu May 09, 2019 12:17 pm
Forum: Wireless Networking
Topic: Very slow 2.4Ghz Wifi
Replies: 3
Views: 515

Re: Very slow 2.4Ghz Wifi

Try and scan your location for other APs.
If you have Android, try https://play.google.com/store/apps/deta ... nt.usurvey
If it was fine until now, maybe some new AP is causing interference.
Change your channel to a less crowded one. Disable Extension Channel for 2.4 Ghz. Might help.
by inteq
Mon May 06, 2019 11:05 am
Forum: General
Topic: victim of attack PPPOE
Replies: 10
Views: 806

Re: victim of attack PPPOE

Might not be your case, but many users are having problems with pppoe-client looping.
Who knows, it might be the same in your case, a stuck in a loop mikrotik router trying to connect to your pppoe server.
See: viewtopic.php?f=2&t=121047 for example.
by inteq
Mon May 06, 2019 10:59 am
Forum: General
Topic: Resetting admin access
Replies: 6
Views: 411

Re: Resetting admin access

You cannot reset only the admin password, even if you have physical access to the hardware.
Only option: factory reset. (or wait for another WinBox security flaw and learn to exploit it :) )
by inteq
Mon May 06, 2019 1:37 am
Forum: General
Topic: Frequent PPPoE terminations
Replies: 11
Views: 1371

Re: Frequent PPPoE terminations

I only see it after a reboot/firmware update. It is also very random. One reboot it could work, the next one might not. Thus, I wrote a small script to disable the physical port (ether1 in my case) when the pppoe client has the status "disconnected" and enable it back after several seconds. It fixes...
by inteq
Fri May 03, 2019 12:17 pm
Forum: Scripting
Topic: Script to verify incoming IP address and block it in firewall (add to address list)
Replies: 4
Views: 522

Re: Script to verify incoming IP address and block it in firewall (add to address list)

Most Telco providers can assign static IPs for SIM cards (for an extra cost)
This is the way I am allowing SIP access for some mobile clients.
by inteq
Fri May 03, 2019 12:08 pm
Forum: Scripting
Topic: Interface Script on condition! [SOLVED]
Replies: 3
Views: 310

Re: Interface Script on condition! [SOLVED]

Easy way:
Assign each vpn client a static IP in PPP/Secrets/Remote Address
Go to Tools/Netwatch and add a rule for each IP you want.
In UP paste:
/interface set disabled=no ether2
In DOWN paste:
/interface set disabled=yes ether2
Set the timeout to 00:00:05 for 5 seconds or less.
by inteq
Fri May 03, 2019 11:58 am
Forum: General
Topic: Help: Allow only Facebook by domain
Replies: 10
Views: 634

Re: Help: Allow only Facebook by domain

Then allow internet access only to port 80 and 443 and drop the rest to limit p2p usage.
You can also limit your users by download size to save bandwidth.
by inteq
Thu May 02, 2019 8:29 pm
Forum: General
Topic: Dynamic address lists security hole
Replies: 5
Views: 416

Re: Dynamic address lists security hole

At the moment all routers are using new DNS servers that do not exhibit this problem. Will switch one router for testing and save details. I have not checked the entry in address-list but in DNS cache and it was showing 0.0.0.0/0. The machine I was connecting from had an IP that was not supposed to ...
by inteq
Thu May 02, 2019 11:26 am
Forum: General
Topic: Dynamic address lists security hole
Replies: 5
Views: 416

Re: Dynamic address lists security hole

Checking the DNS cache on routers still using the problematic DNS servers, it is 0.0.0.0/0
For the moment I switched DNS servers on all routers, but who knows, it might happen again in the future with other servers.
by inteq
Wed May 01, 2019 10:36 pm
Forum: General
Topic: CCR1072 vs Oem İ9-9900K
Replies: 13
Views: 1110

Re: CCR1072 vs Oem İ9-9900K

Efficient for me means best buck for best performance&features/watt.
If this means the same to you, get the Mikrotik.
For just routing and NAT, an i3 can handle 10 Gbps with lots of room to spare. An i9 9900k is just for show and to heat the room during winter.
by inteq
Wed May 01, 2019 11:18 am
Forum: General
Topic: RouterOS 6.44.x pppoe client issue
Replies: 8
Views: 587

Re: RouterOS 6.44.x pppoe client issue

Using PPPoE client at home with ROS 6.44.3.
Haven't seen any packet loss.
pppoe.png
by inteq
Tue Apr 30, 2019 1:27 pm
Forum: General
Topic: Dynamic address lists security hole
Replies: 5
Views: 416

Dynamic address lists security hole

Hello, Being having this problem for some time and looking for an alternative. Situation I have some entries in address lists for a few dynamic DNS entries. Based on those entries, some access is given. The problem Lately, the DNS servers for a big ISP I am using do not update the ddns when the IP c...
by inteq
Tue Apr 30, 2019 12:57 am
Forum: General
Topic: RB3011UiAS-RM short speed test 200Mb/s download
Replies: 1
Views: 192

Re: RB3011UiAS-RM short speed test 200Mb/s download

Congratulations.
I mean I am glad you are happy, but I am not seeing what you are seeing based on https://mikrotik.com/product/RB3011UiAS ... estresults
by inteq
Mon Apr 29, 2019 9:38 pm
Forum: General
Topic: clients disconnecting from the 5GHz network after several minutes
Replies: 2
Views: 225

Re: clients disconnecting from the 5GHz network after several minutes

I am thinking about some firewall rule that is misbehaving and dropping connections. Something like a DDoS filter that sees the client as a ddoser and blocks it?
Just a wild guess. No info about your setup as none was provided.
Try /export from terminal and edit out what is not needed.
by inteq
Mon Apr 29, 2019 12:35 am
Forum: General
Topic: [SOLVED] UPnP seems not working with PPPoE
Replies: 5
Views: 2408

Re: [SOLVED] UPnP seems not working with PPPoE

Thank you for the info @stunpix It is a bug indeed, because only by following your steps it started working for me. "I deleted all upnp internal/external interfaces, then I disabled upnp by unchecking it and finally I pushed Apply button in upnp dialog. Then I enabled upnp, pushed Apply button and o...
by inteq
Thu Apr 18, 2019 7:26 pm
Forum: RouterBOARD hardware
Topic: RB1100Ahx4 Dude Edition - Slow SATA speeds
Replies: 1
Views: 528

RB1100Ahx4 Dude Edition - Slow SATA speeds

Hello, Using a couple of RB1100AHx4 Dude Edition routers in several locations. The reason I bought the Dude Edition was mainly for proxy caching and in a few locations for simple centralized SMB storage. Not so much for the Dude itself. On the product page it states: The RB1100AHx4 Dude edition feat...
by inteq
Sat Mar 30, 2019 5:56 am
Forum: RouterOS v6 RC and v7 BETA
Topic: Feature Request: NUT Client
Replies: 24
Views: 6307

Re: Feature Request: NUT Client

+ for MT NUT client support
by inteq
Sat Mar 02, 2019 12:33 am
Forum: General
Topic: Frequent PPPoE terminations
Replies: 11
Views: 1371

Re: Frequent PPPoE terminations

This topic was the 1st result so posting here. In the same boat with my RB1100AHx4 Dude using PPPoE. Randomly, after a clean reboot or firmware upgrade, the PPPoE connection will loop forever. The only fix is to reboot again or disable/enable the interface connecting to the GPON. I have never experi...
by inteq
Tue Feb 19, 2019 6:35 pm
Forum: Scripting
Topic: Script to Disable Physical Interface in Mikrotik Router
Replies: 2
Views: 237

Re: Script to Disable Physical Interface in Mikrotik Router

And if WAN 1 comes back how would you check, if it is disabled? Search for another way. This is not it.
by inteq
Thu Feb 14, 2019 8:41 pm
Forum: Scripting
Topic: Running a script on PPP session up
Replies: 2
Views: 406

Re: Running a script on PPP session up

Create a profile for each user.
Run the script via the profile on up/down
Or maybe I did not understood your question?