Community discussions

Search found 25 matches

by ivan07
Sat Apr 25, 2015 3:03 pm
Forum: General
Topic: no /system ups in 6.28
Replies: 1
Views: 596

Re: no /system ups in 6.28

just installed 6.29rc11 and it is good!
[admin@MikroTik] > system ups
[admin@MikroTik] /system ups>

So it looks like 6.28 has a bug.
Everyone who has UPS please check!
by ivan07
Sat Apr 25, 2015 2:37 pm
Forum: General
Topic: no /system ups in 6.28
Replies: 1
Views: 596

no /system ups in 6.28

Strange bug. UPS package is installed. There is "system-ups" in Winbox but there is NO "system ups " in the console. This strange thing in all my mikrotik based hardware :( is this a bug in 6.28?? [admin@MikroTik] > system ups bad command name ups (line 1 column 8) [admin@MikroTik] /system>? .. -- g...
by ivan07
Wed Mar 25, 2015 1:54 am
Forum: General
Topic: OpenVPN unknown auth alg
Replies: 18
Views: 16604

Re: OpenVPN unknown auth alg

Same problem with Mikrotik OVPN Client in 6.27 :shock:
Is there any solution without downgrade?
by ivan07
Tue Mar 24, 2015 4:48 am
Forum: RouterBOARD hardware
Topic: CCR IPSec performance
Replies: 40
Views: 15456

Re: CCR IPSec performance

In my case only one core was loaded. It is an issue. I created ten 50mbit pptp encrypted clients in CCR, connected them all to remote pptp servers and CCR was perfoming very nice, where three to seven cores were loaded. I know this is a just a fun test but as I may see CCR does perfom good in such ...
by ivan07
Mon Mar 16, 2015 9:16 am
Forum: Virtualization
Topic: Metarouter images
Replies: 365
Views: 243125

Re: Metarouter images

A MetaROUTER doesn't see any interfaces except for the ones that you assign to that MetaROUTER. yes, I assigned SFP interface to Metarouter: [admin@MikroTik] /metarouter interface> print Flags: X - disabled, A - active # VIRTUAL-MACHINE TYPE STATIC-INTERFACE VM-MAC-ADDRESS 0 A mr2 static ether1 1 A...
by ivan07
Mon Mar 16, 2015 8:22 am
Forum: Virtualization
Topic: Metarouter images
Replies: 365
Views: 243125

Re: Metarouter images

Hi,

I installed openwrt image from liquidcz and openwrt does not see SFP interface :(
Is there a way to use in openwrt images SFP interfaces from RouterOS?
by ivan07
Sat Mar 14, 2015 7:06 pm
Forum: RouterBOARD hardware
Topic: CCR1009-8G-1S-1S+PC
Replies: 31
Views: 12598

Re: CCR1009-8G-1S-1S+PC

I am thinking about GRE/IPSEC for example, because GCM is not hardware-based at the moment, and there is not roadmap for it.
Where did you get this information about GCM?
by ivan07
Sat Mar 14, 2015 2:23 am
Forum: Virtualization
Topic: Metarouter just crashes on RB922UAGS-5HPacD (MIPSBE)
Replies: 4
Views: 2305

Re: Metarouter just crashes on RB922UAGS-5HPacD (MIPSBE)

next release will have the fix for this issue. You can try 6.28rc12.
I installed 6.28rc12 and Metarouter works just fine!
Thanks a lot for your great and quick work!
by ivan07
Sat Mar 14, 2015 1:12 am
Forum: RouterBOARD hardware
Topic: S-RJ01 SFP+ compatibility
Replies: 2
Views: 1423

Re: S-RJ01 SFP+ compatibility

Hello all, I would like to ask, whether the S-RJ01 is compatible with the SFP+ cages found on the newer CCRs, namely with CCR1072-1G-8S+. On CCR1016-12S-1S+ they work fine at SFP+ port. But be careful there are two version of S-RJ01 - one I got with my CCR1016-12S-1S+ is terrible. It does not work ...
by ivan07
Fri Mar 13, 2015 1:45 am
Forum: RouterBOARD hardware
Topic: CCR IPSec performance
Replies: 40
Views: 15456

Re: CCR IPSec performance

1Gbit over two CCR routers without encryption, 80Mbit with encryption ... Alright, how normis got his very nice numbers with their CCRs? I think it is hard for TileGX performs so slowly with encryption even with one core... How many CCR cores were loaded in your tests with encryption enabled? I hop...
by ivan07
Wed Mar 11, 2015 10:32 pm
Forum: RouterBOARD hardware
Topic: CCR IPSec performance
Replies: 40
Views: 15456

Re: CCR IPSec performance

All our private tunnels are still being terminated by our ancient (but fast) 1100AXH2's.
1100 is much faster than CCR in your case? Hmm...
by ivan07
Wed Mar 11, 2015 10:31 pm
Forum: RouterBOARD hardware
Topic: CCR IPSec performance
Replies: 40
Views: 15456

Re: CCR IPSec performance

Why not? It's a real world test ... Because first of all this is a testing i/o of your laptops and then network devices :) after testing with traffic generators you should always test with the type of traffic you will normally have to deal with as network admin... if your users use smb, ftp or nfs ...
by ivan07
Wed Mar 11, 2015 8:12 pm
Forum: RouterBOARD hardware
Topic: CCR IPSec performance
Replies: 40
Views: 15456

Re: CCR IPSec performance

Sounds damn close to what I got... And they kept telling me I was wrong.
What numbers are correct? :)
Maybe there is something wrong with your laptops?
I do not like the idea to download some file in such tests...
by ivan07
Wed Mar 11, 2015 5:14 pm
Forum: RouterBOARD hardware
Topic: my experience with CRS125, CRS109 and RB2011 on 200Mbit/s ISP line speed downstream
Replies: 13
Views: 5290

Re: my experience with CRS125, CRS109 and RB2011 on 200Mbit/s ISP line speed downstream

WTF!? then it test...
First, you should make tests on torrents not speedtest.net )
Second, try to change Queue types to ethernet-defualt and post results.
by ivan07
Wed Mar 11, 2015 3:16 pm
Forum: RouterBOARD hardware
Topic: ccr1009-8g-1s-1s+ max microSD card
Replies: 9
Views: 3428

Re: ccr1009-8g-1s-1s+ max microSD card

that's what i ment by "its not visible in interface" :)
i can't see any sign of it.
Seems to be CCR supports only 32 and bellow microsd...I also was not able to use 64gb microsd.
by ivan07
Wed Mar 11, 2015 3:12 pm
Forum: RouterBOARD hardware
Topic: CCR1016-12S-1S+ SFP-RJ45 modules compatibility?
Replies: 1
Views: 1122

CCR1016-12S-1S+ SFP-RJ45 modules compatibility?

Hi, I have CCR1016-12S-1S+ and got some OEM SFP-RJ45 module, it looks like original Mikrotik S-RJ01 and has same electronic parts :) CCR1016-12S-1S+ does recognize this module and show this info: name: sfp6 status: no-link auto-negotiation: done advertising: link-partner-advertising: sfp-module-pres...
by ivan07
Wed Mar 11, 2015 2:11 pm
Forum: RouterBOARD hardware
Topic: Two fans simultaneously on CCR1016 series?
Replies: 18
Views: 3387

Re: Two fans simultaneously on CCR1016 series?

You just need to move second fan connector from header 2 to header 3 counting from Left to right Then both fans will be on.
if it on header 2 it will work as backup.
Thanks for your help.
Unfortunately there is no header 3 on CCR1016-12S-1S+ (which I have) :( It is only on CCR1016-12G-BU.
by ivan07
Wed Mar 11, 2015 1:26 pm
Forum: RouterBOARD hardware
Topic: Two fans simultaneously on CCR1016 series?
Replies: 18
Views: 3387

Re: Two fans simultaneously on CCR1016 series?

I know. But maybe he don´t need 16cores
I already do have 1016 :)
My question is not what to buy from CCR, I just wish to have two fans spinning at the same time.
by ivan07
Wed Mar 11, 2015 9:38 am
Forum: RouterBOARD hardware
Topic: Two fans simultaneously on CCR1016 series?
Replies: 18
Views: 3387

Re: Two fans simultaneously on CCR1016 series?

But why ?
I replaced original fans to more silent ones and they have less CFM than original. So I need to spin both in order to keep the best cooling.
by ivan07
Wed Mar 11, 2015 8:56 am
Forum: RouterBOARD hardware
Topic: Two fans simultaneously on CCR1016 series?
Replies: 18
Views: 3387

Re: Two fans simultaneously on CCR1016 series?

Write script which mixed after 1second MAIN/AUX - MAIN/AUX.
Or make hardware change - both fans on MAIN
If both connected to MAIN there is no FAN speed information :(
by ivan07
Tue Mar 10, 2015 12:28 pm
Forum: RouterBOARD hardware
Topic: Two fans simultaneously on CCR1016 series?
Replies: 18
Views: 3387

Re: Two fans simultaneously on CCR1016 series?

There is no need to run both at the same time. The unit gets good cooling with one fan.
So there is no way to force running both at the same time in RouterOS?
by ivan07
Mon Mar 09, 2015 12:34 pm
Forum: RouterBOARD hardware
Topic: Two fans simultaneously on CCR1016 series?
Replies: 18
Views: 3387

Re: Two fans simultaneously on CCR1016 series?

But I did it with my Dlink and Cisco switches. just opened that and add one extra fan
CCR already has two fans but only one of them spinning - main or auxiliary. I do wish two fans spinning simultaneously.
Is there a way to do so via RouterOS?
by ivan07
Sun Mar 08, 2015 11:41 pm
Forum: RouterBOARD hardware
Topic: Two fans simultaneously on CCR1016 series?
Replies: 18
Views: 3387

Two fans simultaneously on CCR1016 series?

Hi,

Is it possible to force RouterOS using two fans simultaneously on CCR1016 series?
Currently it is using only one fan (main or auxiliary).
by ivan07
Thu Mar 05, 2015 11:10 am
Forum: Virtualization
Topic: Metarouter just crashes on RB922UAGS-5HPacD (MIPSBE)
Replies: 4
Views: 2305

Re: Metarouter just crashes on RB922UAGS-5HPacD (MIPSBE)

NathanA I have sent them email about this problem. I also think that this is just a bug. Maybe there is some sort of incompatibility between MIPS 74Kc V5.0 and metarouter? MIPS 74Kc V4.xx and metarouter works very well by the way... update: "currently, metarouter feature is in non-working state on ...
by ivan07
Wed Mar 04, 2015 3:30 am
Forum: Virtualization
Topic: Metarouter just crashes on RB922UAGS-5HPacD (MIPSBE)
Replies: 4
Views: 2305

Metarouter just crashes on RB922UAGS-5HPacD (MIPSBE)

Hi, I have RB922UAGS-5HPacD and 6.27 RouterOS. I just type in CLI: /metarouter add name=mr1 and I get instant reboot of RouterOS and these in logs: "03:48:04 system,error,critical System rebooted because of kernel failure 03:48:04 system,error,critical router was rebooted without proper shutdown" If...