Community discussions

MikroTik App

Search found 17 matches

by zBear
Sat Jan 23, 2021 6:56 pm
Forum: Announcements
Topic: v6.46.8 [long-term] is released!
Replies: 38
Views: 13800

Re: v6.46.8 [long-term] is released!

random reboots on RB4011 running this firmware from day 3 it was released on my 4011 (no wifi version) had first random reboot this week, but have no idea why it happened because it was at night when for sure nobody was doing anything didn't found anything to blame (was suspicious about watchdog) a...
by zBear
Thu Nov 19, 2020 9:58 am
Forum: General
Topic: DHCP Assigned and Deassigned
Replies: 9
Views: 16899

Re: DHCP Assigned and Deassigned

I have the same problem with my MiBox S it's spamming through logs and there is nothing I can do about it for the moment I found 4 possible solutions (none of them helped me): disable loop protect on a port disable auto negotiation on a port and indicate correct fixed speed disable loop protect and ...
by zBear
Wed Jan 29, 2020 1:23 pm
Forum: Announcements
Topic: v6.45.8 [long-term] is released!
Replies: 87
Views: 67299

Re: v6.45.8 [long-term] is released!

there are no other versions between them
long-term isn't a different firmware branch
it's a regular firmware (6.45.7 in our case) plus bugfixes and improvements only, without adding new functionality
by zBear
Mon Jul 01, 2019 2:46 pm
Forum: Announcements
Topic: v6.43.16 [long-term] is released!
Replies: 12
Views: 13934

Re: v6.43.16 [long-term] is released!

are we getting long-term version with this fix?
by zBear
Tue Dec 04, 2018 10:01 am
Forum: Announcements
Topic: v6.43.7 [stable] is released!
Replies: 53
Views: 19274

Re: v6.43.7 [stable] is released!

del
by zBear
Thu Apr 05, 2018 9:24 am
Forum: Announcements
Topic: v6.40.7 [bugfix] is released!
Replies: 33
Views: 14640

Re: v6.40.7 [bugfix] is released!

the netinstall link on the download page doesnt work

try changing https://www.mikrotik.com/routeros/6.40.7/... link to https://download.mikrotik.com/routeros/6.40.7/...
by zBear
Tue Oct 17, 2017 8:55 am
Forum: Announcements
Topic: v6.39.3 [bugfix] is released!
Replies: 47
Views: 23863

Re: v6.39.3 [bugfix] is released!

tile - fixed IPSec hardware acceleration out-of-order packet problem, significantly improved performance is this fix present in this bugfix version? This has been fixed in the initial 6.39 release, so this particular release should be absolutely fine/safe to use on tile with HW-accelerated IPsec. t...
by zBear
Mon Oct 16, 2017 9:02 pm
Forum: Announcements
Topic: v6.39.3 [bugfix] is released!
Replies: 47
Views: 23863

Re: v6.39.3 [bugfix] is released!

tile - fixed IPSec hardware acceleration out-of-order packet problem, significantly improved performance
is this fix present in this bugfix version?
by zBear
Fri Sep 02, 2016 7:29 am
Forum: Announcements
Topic: v6.34.6 [bugfix] is released!
Replies: 60
Views: 23793

Re: v6.34.6 [bugfix] is released!

port flapping is not going to get fixed on the 2011?
not in this branch, only in the next one
by zBear
Mon Jul 25, 2016 10:09 pm
Forum: Announcements
Topic: v6.34.6 [bugfix] is released!
Replies: 60
Views: 23793

Re: v6.34.6 [bugfix] is released!

RB2011 problem was fixed today in v6.36rc39
...
*) rb2011 - fixed ether6-ether10 flapping when two ports from both switch chips are in the same bridge;
...
Would be nice to see this make it to the bugfix channel.
unfortunately, only in next one
by zBear
Thu Jul 14, 2016 9:48 am
Forum: Announcements
Topic: v6.35.4 [current] is released!
Replies: 51
Views: 27093

Re: v6.35.4 [current] is released!

Does 6.35.4 fix the issue on RB2011 devices? There was a bug noted on version 6.34.6 with the 2nd switch group.
Is that fixed in this release?
fixed in in RC brunch (starting v6.36rc39) only
by zBear
Tue Jul 12, 2016 3:40 pm
Forum: Announcements
Topic: v6.34.6 [bugfix] is released!
Replies: 60
Views: 23793

Re: v6.34.6 [bugfix] is released!

RB2011 problem was fixed today in v6.36rc39
...
*) rb2011 - fixed ether6-ether10 flapping when two ports from both switch chips are in the same bridge;
...
by zBear
Thu Jun 30, 2016 4:23 pm
Forum: Announcements
Topic: v6.34.6 [bugfix] is released!
Replies: 60
Views: 23793

Re: v6.34.6 [bugfix] is released!

I've got an answer today from support
We have reproduced this particular problem in the test lab and are looking for solution now.
I am happy it wasn't my configuration problem :-)
by zBear
Tue Jun 28, 2016 7:13 pm
Forum: Announcements
Topic: v6.34.6 [bugfix] is released!
Replies: 60
Views: 23793

Re: v6.34.6 [bugfix] is released!

my report has the number Ticket#2016062866000114
by zBear
Fri Jun 24, 2016 3:19 pm
Forum: Announcements
Topic: v6.34.6 [bugfix] is released!
Replies: 60
Views: 23793

Re: v6.34.6 [bugfix] is released!

I have huge issues on RB2011's and don't use them  anymore. I'm sure the second switch group has a firmware bug.
it's possible
my problem (mentioned above) can be reproduced with any second switch group port
can anybody else confirm this?
by zBear
Thu Jun 23, 2016 3:56 pm
Forum: Announcements
Topic: v6.34.6 [bugfix] is released!
Replies: 60
Views: 23793

Re: v6.34.6 [bugfix] is released!

I have a strange problem with this bugfix. I noticed this after upgrading to v6.34.6 from v6.32.4 and rebooting my RB2011UiAS-2HnD-IN http://i35.servimg.com/u/f35/11/95/78/30/clipbo19.jpg http://i35.servimg.com/u/f35/11/95/78/30/clipbo19.jpg Ethernet ports 8-9-10 are in bridge and receive IPTV signa...
by zBear
Sat Mar 07, 2015 6:32 pm
Forum: Wireless Networking
Topic: TX-power settings problem
Replies: 16
Views: 13367

Re: TX-power settings problem

only all-rates-fixed option is working
sorry, I did not get it
it`s the only option, that is working with AR9300?
what about "manual" or "defaul" options?