Community discussions

Search found 10 matches

by tmp
Thu Aug 24, 2017 8:27 pm
Forum: Beginner Basics
Topic: IGMP Proxy and Deutsche Telekom IPTV
Replies: 6
Views: 2225

Re: IGMP Proxy and Deutsche Telekom IPTV

Setting up a Mikrotik PPPOE Connection at a new Telekom All-IP BNG DSL line with Allnet ALL0333CJ Rev. C DSL-Modem:
According to the latest Deutsche Telekom announcements VLAN 8 is not longer used, instead VLAN 7 is used for both services.
Great thanks @VGIT for posting the solution! It works :-).
by tmp
Mon Jun 27, 2016 8:16 pm
Forum: Beginner Basics
Topic: Router can't access internet/PING/DNS - Clients are able to connect!
Replies: 8
Views: 3771

Re: Router can't access internet/PING/DNS - Clients are able to connect!

Cha0s, thanks a lot, this was the mistake I made while configuring the device. Everything works fine now!
by tmp
Sun Jun 26, 2016 10:01 pm
Forum: Beginner Basics
Topic: Router can't access internet/PING/DNS - Clients are able to connect!
Replies: 8
Views: 3771

Re: Router can't access internet/PING/DNS - Clients are able to connect!

[admin@MikroTik] > /ip firewall filter export compact # jun/26/2016 20:58:36 by RouterOS 6.34.6 # software id = XXXXX # /ip firewall filter add chain=input connection-state=established connection-type="" add chain=input connection-state=related connection-type="" add chain=input in-interface=bridge...
by tmp
Wed Jun 22, 2016 7:16 pm
Forum: Beginner Basics
Topic: Router can't access internet/PING/DNS - Clients are able to connect!
Replies: 8
Views: 3771

Re: Router can't access internet/PING/DNS - Clients are able to connect!

Thanks for your quick answers! The DNS-Servers are set correctly (to OpenDNS) and I also added the new NAT-rule but it still doesn't work.
If I disable the marked firewall rule, both ping and DNS works:
Image


 Do you have another suggestion?
by tmp
Sat Jun 18, 2016 6:07 pm
Forum: Beginner Basics
Topic: Router can't access internet/PING/DNS - Clients are able to connect!
Replies: 8
Views: 3771

Router can't access internet/PING/DNS - Clients are able to connect!

Hi, I set up my Mikrotik hap lite a few months ago and I'm quite happy with it - except for one thing. I'm using the device as a home-router with PPPOE. The clients can access the internet without any problem but the router itself isn't able to connect to the internet until I disable the "drop all" ...
by tmp
Wed May 27, 2015 10:14 pm
Forum: General
Topic: v6.29 will be released this week!
Replies: 65
Views: 13439

Re: v6.29 will be released this week!

It does not seem to be fixed.
by tmp
Wed May 27, 2015 9:53 pm
Forum: General
Topic: v6.29 will be released this week!
Replies: 65
Views: 13439

Re: v6.29 will be released this week!

Thanks to 105547111 for the information.
I do also hope that the "sector writes-Bug" is fixed in this release. I upgraded hap lite a second ago and will monitor my sector counts.
by tmp
Thu Apr 02, 2015 5:31 pm
Forum: General
Topic: Is QuickSet a threat with pppoe?
Replies: 10
Views: 1026

Re: Is QuickSet a threat with pppoe?

Thanks for your answer, jarda. Let me first say, I believe I know what I'm doing, I'm just new to ROS. Before I have been using Cisco devices with IOS or configured Sophos/Astaro appliances. I am just a little bit shocked that QuickSet is positioned as an easy way to configure your device without ne...
by tmp
Mon Mar 30, 2015 7:21 pm
Forum: General
Topic: Is QuickSet a threat with pppoe?
Replies: 10
Views: 1026

Re: Is QuickSet a threat with pppoe?

The same happens with hap lite, too (ROS 6.27).
by tmp
Sat Mar 21, 2015 7:39 pm
Forum: General
Topic: Is QuickSet a threat with pppoe?
Replies: 10
Views: 1026

Is QuickSet a threat with pppoe?

Hi, I am new to Mikrotik and ROS and I'm currently using ROS 6.27 with a RB951Ui-2HnD. My ISP uses pppoe for authentication and I used QuickSet with the "HomeAP"-Setting. When taking a look at firewall rules the device is open to the whole world. After half an hour, I got 200 failed logins in the lo...