Community discussions

Search found 20 matches

by enggheisar
Fri Apr 12, 2019 4:25 am
Forum: Beginner Basics
Topic: RB2011UiAS CPU load 100% and only 20Mb traffic
Replies: 5
Views: 500

Re: RB2011UiAS CPU load 100% and only 20Mb traffic

Hello, thanks for the response. The company is going to make an upgrade, the mikrotik ccr1009-7g-1c-pc with this configuration can go? I am not an expert in mikrotik and the configuration was not made by me. Even with CCR1009 you still dealing with slow network. because your configuration is not op...
by enggheisar
Thu Apr 11, 2019 10:39 pm
Forum: Beginner Basics
Topic: hEXr3, 6.44.2 bridge mode [SOLVED]
Replies: 26
Views: 1679

Re: hEXr3, 6.44.2 bridge mode [SOLVED]

Is winbox telling you wrong pass or Could not connect?
can you connect with Ether 2.
we can not answer you unless we know more about this situation
by enggheisar
Thu Apr 11, 2019 10:33 pm
Forum: Beginner Basics
Topic: RB2011UiAS CPU load 100% and only 20Mb traffic
Replies: 5
Views: 500

Re: RB2011UiAS CPU load 100% and only 20Mb traffic

Your configuration should be lot more optimized than what its here. There could be lots of reason for your cpu exhausting problem with this kind of configuration. I would just name one of them because it takes time to review all of them. You should not use content in the way you are using it. using ...
by enggheisar
Thu Feb 14, 2019 11:26 am
Forum: Beginner Basics
Topic: Extend VLAN across 2 routers
Replies: 2
Views: 256

Re: Extend VLAN across 2 routers

Hello, I have been tasked to propagate a VLAN across 2 different routers. The easiest way that comes to my mind is to connect both routers with a cable and configure the required VLAN on both ports. For some reason I haven't managed to make it work so far and I was wondering if I am missing somethi...
by enggheisar
Thu Feb 14, 2019 11:24 am
Forum: Beginner Basics
Topic: VLAN Basics
Replies: 8
Views: 853

Re: VLAN Basics

I've just bought a Mikrotik HAP AC. I want to setup VLANs. As I gather there are many ways to do vlans, am I correct. But I read that the recommend method for the hap ac is to use the switch chip vlan. If the other methods work aswell please let me no and how to configure it. How do I create vlans ...
by enggheisar
Thu Feb 14, 2019 11:20 am
Forum: Beginner Basics
Topic: RB4011 not working? [SOLVED]
Replies: 2
Views: 421

Re: RB4011 not working? [SOLVED]

Hi All, I recently bought a RB4011 and after unboxing hooked in a Mac into ethernet port 2. The DHCP is not able to assign me an IP add the laptop results in a self assigned ip. There is no Wireless network being transmitted as well (starting with 'MikroTik...'). Are there any additional steps that...
by enggheisar
Thu Feb 14, 2019 11:15 am
Forum: Beginner Basics
Topic: Failover with recursive routing stays on backup connection
Replies: 12
Views: 788

Re: Failover with recursive routing stays on backup connection

Hi guys, Finally I have failover with recursive routing working (attached). Used mainly Tomas Kirnak approach (many thanks!). I have a question about it. I notice that not always come back to main connection, let say, router goes to isp1 which is main, primary connection, fast but unstable, when mi...
by enggheisar
Mon May 22, 2017 7:09 am
Forum: General
Topic: WinBox Simple Queues colored icons
Replies: 11
Views: 8583

Re: WinBox Simple Queues colored icons

This is wrong. You can check it with simple scenario 0% - 50% available traffic used - green 51% - 75% available traffic used - yellow 76% - 100% available traffic used - red The truth is green - a class the actual rate of which is equal or less than limit-at. yellow - a class the actual rate of whi...
by enggheisar
Mon May 08, 2017 9:02 pm
Forum: Announcements
Topic: v6.40rc [release candidate] is released!
Replies: 231
Views: 45764

Re: v6.40rc [release candidate] is released!

update is very nice
by enggheisar
Mon May 08, 2017 9:00 pm
Forum: General
Topic: L2TP/IPSec for Road Warrior
Replies: 93
Views: 35278

Re: L2TP/IPSec for Road Warrior

/ip pool add name=IPSECVPN ranges=172.31.0.2-172.31.0.31 This is the Best and simple config for apple device /ppp profile add change-tcp-mss=yes local-address=172.31.0.1 name=ipsec remote-address=IPSECVPN use-encryption=yes /ppp secret add name=test password=test profile=ipsec /interface l2tp-server...
by enggheisar
Mon May 08, 2017 8:59 pm
Forum: General
Topic: Using L2TP/IPSec VPN with iOS 10
Replies: 30
Views: 71548

Re: Using L2TP/IPSec VPN with iOS 10

/ip pool add name=IPSECVPN ranges=172.31.0.2-172.31.0.31 This is the Best and simple config for apple device /ppp profile add change-tcp-mss=yes local-address=172.31.0.1 name=ipsec remote-address=IPSECVPN use-encryption=yes /ppp secret add name=test password=test profile=ipsec /interface l2tp-server...
by enggheisar
Mon May 08, 2017 8:58 pm
Forum: Beginner Basics
Topic: MikroTik to MikroTik VPN - OpenVPN or IPSec
Replies: 16
Views: 26842

Re: MikroTik to MikroTik VPN - OpenVPN or IPSec

/ip pool add name=IPSECVPN ranges=172.31.0.2-172.31.0.31 This is the Best and simple config for apple device /ppp profile add change-tcp-mss=yes local-address=172.31.0.1 name=ipsec remote-address=IPSECVPN use-encryption=yes /ppp secret add name=test password=test profile=ipsec /interface l2tp-server...
by enggheisar
Sat Oct 29, 2016 7:40 am
Forum: Beginner Basics
Topic: How to config ipsec with Xauth for iPhone
Replies: 2
Views: 817

Re: How to config ipsec with Xauth for iPhone

I have gor problem with mikrotik ip sec for Apple ios
the log :
Failed to get valid proposal
Failed to pre process ph1 packet(side :1,status : 1)
phase1 negotioation failed

what shall i do ?
by enggheisar
Sat Oct 29, 2016 7:38 am
Forum: General
Topic: PPTP iOS10
Replies: 59
Views: 23685

Re: PPTP iOS10

I have gor problem with mikrotik ip sec for Apple ios
the log :
Failed to get valid proposal
Failed to pre process ph1 packet(side :1,status : 1)
phase1 negotioation failed

what shall i do ?
by enggheisar
Sat Oct 29, 2016 7:36 am
Forum: General
Topic: L2TP/IPSec VPN with MacOSX and iOS
Replies: 10
Views: 4836

Re: L2TP/IPSec VPN with MacOSX and iOS

I have gor problem with mikrotik ip sec for Apple ios
the log :
Failed to get valid proposal
Failed to pre process ph1 packet(side :1,status : 1)
phase1 negotioation failed

what shall i do ?
by enggheisar
Sat Oct 29, 2016 7:35 am
Forum: General
Topic: L2TP/IPSec for iphone?
Replies: 6
Views: 7480

Re: L2TP/IPSec for iphone?

I have gor problem with mikrotik ip sec for Apple ios
the log :
Failed to get valid proposal
Failed to pre process ph1 packet(side :1,status : 1)
phase1 negotioation failed

what shall i do ?
by enggheisar
Sat Oct 29, 2016 7:35 am
Forum: General
Topic: iOS 10 / IPSec-Cisco
Replies: 7
Views: 1356

Re: iOS 10 / IPSec-Cisco

I have gor problem with mikrotik ip sec for Apple ios
the log :
Failed to get valid proposal
Failed to pre process ph1 packet(side :1,status : 1)
phase1 negotioation failed

what shall i do ?
by enggheisar
Sat Oct 29, 2016 7:34 am
Forum: General
Topic: iOS 10 / IPSec-Cisco
Replies: 7
Views: 1356

Re: iOS 10 / IPSec-Cisco

I have got a problem with mikrotik ip sec for Apple ios
the log :
Failed to get valid proposal
Failed to pre process ph1 packet(side :1,status : 1)
phase1 negotioation failed

what shall i do ?
by enggheisar
Mon Oct 19, 2015 3:33 pm
Forum: Beginner Basics
Topic: Block Whatsapp
Replies: 60
Views: 54289

Re: Block Whatsapp

you can see http://www.imfirewall.us/ to find all of the regular expression
example for viber : ^.*viber\.com$.
/ip firewall layer7-protocol add comment="" name=viber regexp="^^.*viber\.com$"