Community discussions

MikroTik App

Search found 6 matches

by jp1981
Tue Jul 07, 2015 9:24 am
Forum: Wireless Networking
Topic: High latency/ping on hAP lite
Replies: 2
Views: 3258

Re: High latency/ping on hAP lite

Thanks @macgaiver You were spot on. I changed the channel width from 2040 Ce to 20mhz and the latency dropped. Not sure why the 20/40 wouldnt work anymore, as I had running like that previously. Most probably you have another AP close by in exactly the same frequency or overlapping channel and when ...
by jp1981
Tue Jul 07, 2015 8:08 am
Forum: Announcements
Topic: hAP lite
Replies: 392
Views: 181903

hAP lite

I'm having high latency between 2 hAP lites. Any ideas?
http://forum.mikrotik.com/viewtopic.php?t=98319


Sent from my iPhone using Tapatalk
by jp1981
Mon Jul 06, 2015 10:48 pm
Forum: Wireless Networking
Topic: High latency/ping on hAP lite
Replies: 2
Views: 3258

High latency/ping on hAP lite

Hi everyone This is the second time I am experiencing this issue. The first time I was able to resolve it with a factory reset. I will start with my setup. I have one hAP lite which acts as the main router and is set to Home AP which is connected to my ADSL modem. My second hAP lite is used in my of...
by jp1981
Tue Apr 21, 2015 5:53 pm
Forum: Scripting
Topic: Syntax highlighting and completions for Sublime Text
Replies: 39
Views: 33392

Syntax highlighting and completions for Sublime Text

Thanks. This comes in very handy


Sent from my iPhone using Tapatalk
by jp1981
Tue Apr 21, 2015 5:47 pm
Forum: RouterBOARD hardware
Topic: hAP lite issue
Replies: 3
Views: 1174

Re: hAP lite issue

Hi everyone I have noticed that if I power down my PC at night and power it up again in the morning, my Network adapter says not connected. I then have to unplug the network cable and plug it back in and its up and running again. Many PCs switch the NIC to 10Mb/s in sleep. What you're doing by plug...
by jp1981
Tue Apr 21, 2015 10:01 am
Forum: RouterBOARD hardware
Topic: hAP lite issue
Replies: 3
Views: 1174

hAP lite issue

Hi everyone I am new to Mikrotik. I recently purchased 2 hAP lite devices which work really great for my needs. The first one is setup as the main device which is connected to my cycso ADSL modem. The second one is setup as CPE and is directly connected to my main computer in my office. I have notic...