Community discussions

Search found 40 matches

by ALX1S
Wed May 15, 2019 9:59 pm
Forum: General
Topic: NEW Public Bandwith Test Server
Replies: 38
Views: 16899

Re: NEW Public Bandwith Test Server

HI,

First of all, thanks for your testing server, is great-full having some trusty point to scope when making bandwidth and link stability tests.

I am not being able to connect to it, It could be another reason i am not being able to connect to it?

Model: RB433
ROS: 6.40.8

Alexis.
by ALX1S
Fri Mar 16, 2018 4:15 pm
Forum: The Dude
Topic: Problem with Ping on Dude (The Dude 3.4)
Replies: 3
Views: 690

Re: Problem with Ping on Dude (The Dude 3.4)

Hey Guys, im really stacked with that... Is there any way to grant privilages to the dude service in deed, because i have the following problems trying to open the app with root privileges.... Tried using Sudo Nautilus: but looks like the process never starts Tried using "sudo ./~wine/{path of the e...
by ALX1S
Thu Mar 15, 2018 12:38 am
Forum: The Dude
Topic: Problem with Ping on Dude (The Dude 3.4)
Replies: 3
Views: 690

Re: Problem with Ping on Dude (The Dude 3.4)

Hi agenovez, thanks for your reply, Considering that im executing the file from gui (because need to execute the dude.exe by using wine), how could i execute it using sudo? (I dont have the option in the gui that saids "execute with admin privileges"). Info: When i run "top" i see that the task call...
by ALX1S
Wed Mar 14, 2018 10:00 pm
Forum: The Dude
Topic: Problem with Ping on Dude (The Dude 3.4)
Replies: 3
Views: 690

Problem with Ping on Dude (The Dude 3.4)

Hi to everyone, I would like to ask you if someone can help me to resolve some issue that im getting on The Dude server (running in a Lubuntu server with Playonlinux). I used a backup from an old winxp computer that was running the service. I am getting a message "local problem" on the ping service,...
by ALX1S
Mon May 08, 2017 10:54 pm
Forum: Announcements
Topic: New features in Dude RC
Replies: 22
Views: 9771

Re: New features in Dude RC

Hi, Is the "Backup Confirguration" option working? or store the config file on MicroSD/internal Storage? Thanks I hope I have interpreted your question correctly... The /dude backup-db command will back up your current Dude database. You can use parameters to /dude import-db to create the active Du...
by ALX1S
Mon May 08, 2017 10:02 pm
Forum: Announcements
Topic: New features in Dude RC
Replies: 22
Views: 9771

Re: New features in Dude RC

Hi,

Is the "Backup Confirguration" option working? or store the config file on MicroSD/internal Storage?

Thanks
by ALX1S
Fri Sep 02, 2016 9:33 pm
Forum: The Dude
Topic: Installation of Dude on RB433AH
Replies: 5
Views: 2295

Re: Installation of Dude on RB433AH

ohhh.... I found why is not working.... " Since v6.20 release attached storage are now managed in "/disk" sub-menu, instead of previous "/store disk" menu. This menu will list all attached storage devices, presuming that they are supported and in working condition. As a note, Webproxy and User manag...
by ALX1S
Fri Sep 02, 2016 9:05 pm
Forum: The Dude
Topic: Installation of Dude on RB433AH
Replies: 5
Views: 2295

Re: Installation of Dude on RB433AH

Mi Mramos, how are you. Im sorry because replying a long timed threat, but im fighting with and RB433AH with ROS 6.32.2 with a dude runnin in it, and now the CLI menu "/store" is not more available, how could I configure the microsd to store the dude files, or how can i move the files between the Mi...
by ALX1S
Tue Aug 16, 2016 9:06 pm
Forum: General
Topic: Found possible problem with mipsbe-6.34.4
Replies: 0
Views: 564

Found possible problem with mipsbe-6.34.4

Hi Forum. I think i found some issue with ppp conections, and i would like to know if there are some issue between firmware versions, or its just some config that have to be done. In my company we have a PPP server (RB433 - 5.23) (I know too old, but always had issues when trying to upgrade to newer...
by ALX1S
Fri Mar 18, 2016 10:54 pm
Forum: General
Topic: CAPsMAN auto frequency
Replies: 39
Views: 27444

Re: CAPsMAN auto frequency

Hi, Im having the same issue on 6.33.5. A RB1100Hx2 with 2 near RB411 are in the same Frequency (the space in frequency of CAP configuration is blank). In another place I have a RB433 CAPsMAN with 6.32.2 and is working well with 2 AP (not near but are in different frequencies) Did someone find a clu...
by ALX1S
Tue Dec 29, 2015 4:40 pm
Forum: Beginner Basics
Topic: Hotspot splashpage / captive portal without auth
Replies: 29
Views: 30681

Re: Hotspot splashpage / captive portal without auth

Hi, I made exactly what you told, but when I try to go to some page, start loading over and over again the page " head.log.net/login?username=username&password=password ". Im running a rb433 with 6.32.2 and wondering to use with capsman (capsman is running with 3 ssid without any issue) One of this ...
by ALX1S
Wed Dec 02, 2015 8:21 pm
Forum: Beginner Basics
Topic: Best advice for maiking Failover Gateway
Replies: 2
Views: 533

Re:

Well. What threads here around have you read about this topic and what was the result of your tryouts? It is described quite often here so try to read first, please. Hi Jarda, I was looking for in this forum, but i just find how to Wan Failover (when 2 wans links are in the same Mikrotik), I would ...
by ALX1S
Thu Nov 05, 2015 10:02 pm
Forum: Beginner Basics
Topic: Best advice for maiking Failover Gateway
Replies: 2
Views: 533

Best advice for maiking Failover Gateway

Hi Could someone help me giving me some advice is what Im thinking is right, I Want to set a Fail-over to the main Firewall, (The default Gateway too in my Network is a FortiGate with Failover on Wan ports). I'm wondering to connect an Mikrotik, and set the public IP in some Ether port, and have the...
by ALX1S
Wed Oct 21, 2015 11:58 pm
Forum: The User Manager
Topic: Question about using Cacti with CAPsMAN
Replies: 1
Views: 1039

Question about using Cacti with CAPsMAN

Hi to everyone, I'm still amazed by the feature of AP Controller (CAPsMAN), I was really waiting for it. (no more DHCP bypass in the AP taking the IP from the master Mikrotiks DHCP server :D ) I just want to know if some one could make some plugin and template to show in cactis web interface the reg...
by ALX1S
Wed Oct 21, 2015 3:18 pm
Forum: Wireless Networking
Topic: CAPsMAN multiple virtual ssid
Replies: 7
Views: 12233

Re: CAPsMAN multiple virtual ssid

I'm running 4 vAPs with capsman at the moment with no problem. Just add new interfaces or do it direct with provisioning. Hi leoktv, I just want to ask, how can you link the other AP Bridge or provisioning config, when you have configured in the Cap of the AP (Slave Mikrotik) that have to search th...
by ALX1S
Tue Oct 13, 2015 4:09 pm
Forum: General
Topic: How to code a script to power-off or power-on a server?
Replies: 5
Views: 3371

Re: How to code a script to power-off or power-on a server?

Is it possible that there is a script which can accomplish the following function---- 1.When Mikrotik detected that there is no station on line in the midnight, shutdown automaticlly; 2.When there is one or above one station on line, it would power automaticlly. By the way, there are two question. ...
by ALX1S
Tue Sep 22, 2015 5:17 pm
Forum: General
Topic: FOrwarding Public IP to local IP Problem
Replies: 40
Views: 62231

Re: FOrwarding Public IP to local IP Problem

Hi IPANetEngineer, Thanks for your explanation, but could you tell why this setting is not working. Here is an screen shot of my Nat settings: https://dl.dropboxusercontent.com/u/98203359/Demas/RB-Nat.JPG in the 8th rule: to-address=192.168.0.5 to-port=22 Hi this is the rule ip firewall nat add cha...
by ALX1S
Mon Sep 21, 2015 6:53 pm
Forum: General
Topic: FOrwarding Public IP to local IP Problem
Replies: 40
Views: 62231

Re: FOrwarding Public IP to local IP Problem

It appears you are specifying src-port instead of dst-port in the nat matching rules. The source port of the host coming in from the internet is difficult to match on because it is normally different every time a new connection is made. Here is a good illustration of src-port vs dst-port and how th...
by ALX1S
Fri Sep 18, 2015 9:50 pm
Forum: General
Topic: FOrwarding Public IP to local IP Problem
Replies: 40
Views: 62231

Re: FOrwarding Public IP to local IP Problem

It appears you are specifying src-port instead of dst-port in the nat matching rules. The source port of the host coming in from the internet is difficult to match on because it is normally different every time a new connection is made. Here is a good illustration of src-port vs dst-port and how th...
by ALX1S
Fri Sep 18, 2015 9:40 pm
Forum: Forwarding Protocols
Topic: Help with port forwarding Problem
Replies: 0
Views: 699

Help with port forwarding Problem

Dear Forum, I need help with some port forwarding rules, in my homes RB433. I'm trying to forward the 8000 from the public IP to the 22 of an local server. When im trying to connect, I see the packages going trough, but the connection did not work (i cant reach the ssh server on the other side) 192....
by ALX1S
Mon Sep 14, 2015 11:50 pm
Forum: General
Topic: Port forwarding not working.
Replies: 18
Views: 26779

Re: Port forwarding not working.

Hi, could some help me. I Have the same issue, and no Firewall roules. The weirest thing, is that the RB see the packages (in the Nat roule) but dont link the connection I will copy here the print asked in some previous post. /ip address print detail 0 ;;; default configuration address=192.168.88.1...
by ALX1S
Sun Sep 13, 2015 3:22 pm
Forum: General
Topic: FOrwarding Public IP to local IP Problem
Replies: 40
Views: 62231

Re: FOrwarding Public IP to local IP Problem

https://www.youtube.com/watch?v=9YeUqyyP0Cs Did just change the Browsend and works? Looks like the same that is happening to me... (with the difference I am with http, and he is with https) Sorry Alxis I just saw your post Have you been able to resolve your problem? If not let me know pls Hi Zizoba...
by ALX1S
Sun Sep 13, 2015 3:16 pm
Forum: General
Topic: Port forwarding not working.
Replies: 18
Views: 26779

Re: Port forwarding not working.

Hi, could some help me. I Have the same issue, and no Firewall roules. The weirest thing, is that the RB see the packages (in the Nat roule) but dont link the connection I will copy here the print asked in some previous post. /ip address print detail 0 ;;; default configuration address=192.168.88.1/...
by ALX1S
Sat Sep 12, 2015 9:29 pm
Forum: General
Topic: FOrwarding Public IP to local IP Problem
Replies: 40
Views: 62231

Re: FOrwarding Public IP to local IP Problem

https://www.youtube.com/watch?v=9YeUqyyP0Cs Did just change the Browsend and works? Looks like the same that is happening to me... (with the diference im with http, and he is with https) Sorry Alxis I just saw your post Have you been able to resolve your problem? If not let me know pls Hi, I wasent...
by ALX1S
Sat Sep 12, 2015 9:09 pm
Forum: Scripting
Topic: WAN IP email sending script
Replies: 10
Views: 15420

Re: WAN IP email sending script

Hi,

Could someone run this or a larger script in RouterOS 6.21.1?

Thanks.

Im getting an error sending some test email
Error sending e-mail <test>: abnormal termination: (timeout)
by ALX1S
Fri Jun 19, 2015 7:08 pm
Forum: General
Topic: FOrwarding Public IP to local IP Problem
Replies: 40
Views: 62231

Re: FOrwarding Public IP to local IP Problem

Did just change the Browsend and works?

Looks like the same that is happening to me... (with the diference im with http, and he is with https)
by ALX1S
Tue Jun 16, 2015 11:36 pm
Forum: General
Topic: FOrwarding Public IP to local IP Problem
Replies: 40
Views: 62231

Re: FOrwarding Public IP to local IP Problem

53194 is your source port, your machine will randomly use those available. Port 8000 is the destination port. That log means your firewall filter is blocking the connection. Ya casi está! :D Hey Pukkita, I created the policy from the log IP > Firewall > Filter > add new chain:forward Dst. Address: ...
by ALX1S
Wed Jun 10, 2015 4:48 pm
Forum: General
Topic: FOrwarding Public IP to local IP Problem
Replies: 40
Views: 62231

Re: FOrwarding Public IP to local IP Problem

Hi to everyone. Im lookin about the logs when I try to connect to the local web server from the Local IP:port. And I See this. 10:43:17 firewall,info forward: in:ether6 out:ether6, src-mac 28:d2:44:a8:58:96, proto TCP (SYN), 10.0.0.228:53914->10.0.0.201:80, len 52 10:43:17 firewall,info forward: in:...
by ALX1S
Tue Jun 02, 2015 4:57 pm
Forum: General
Topic: Tool: Realtime per IP traffic monitor for home/office
Replies: 289
Views: 305235

Re: Tool: Realtime per IP traffic monitor for home/office

Yep, I could see the Mikrotik telling the connections in an plane text interface, and restarted the windows service many times. (the service port is set in the 80, I don't have any other service in this port in this computer)
by ALX1S
Tue Jun 02, 2015 4:54 pm
Forum: General
Topic: FOrwarding Public IP to local IP Problem
Replies: 40
Views: 62231

Re: FOrwarding Public IP to local IP Problem

I have a public static IP configured in the Ether1 interface (190.2.37.X), and is wired to a Modem. I have a Gatway address (190.2.37.(X+1)) in the same submask than my public IP. Is this a PPPOE? It doesn't work, but now when i write the public IP in the page and do not show I do not see the packag...
by ALX1S
Mon Jun 01, 2015 6:56 pm
Forum: General
Topic: Tool: Realtime per IP traffic monitor for home/office
Replies: 289
Views: 305235

Re: Tool: Realtime per IP traffic monitor for home/office

Hi, Thanks for the programs, it look like Awesome. I have the service Running, but im not beeing able to catch teh traffic, and when i check the SnifferService.txt appear "Error: Cannot get traffic: http response code: 401, unauthorized". Im suing the same usr, group and password in the readme. Coul...
by ALX1S
Mon Jun 01, 2015 3:54 pm
Forum: General
Topic: FOrwarding Public IP to local IP Problem
Replies: 40
Views: 62231

Re: FOrwarding Public IP to local IP Problem

Hi kangndo, I add the Route that you mentioned, but it looks like nothing change. I see the packages but can´t see the Web server (going to the public IP:8000).

Image

Thanks.
by ALX1S
Fri May 29, 2015 11:40 pm
Forum: General
Topic: FOrwarding Public IP to local IP Problem
Replies: 40
Views: 62231

Re: FOrwarding Public IP to local IP Problem

Hi Pukkita.

The Mikrotik have the Public IP in their own Wan interface (ether 1).

The strangest thing is that I see the traffic in the Nat roules, but cant establish the RDP connection or get into to the web (in the web server)
by ALX1S
Fri May 29, 2015 7:40 pm
Forum: Forwarding Protocols
Topic: Port forwarding issue. Help please.
Replies: 16
Views: 3997

Re: Port forwarding issue. Help please.

Hi to everyone. I'm having the exactly same issue, but my external port for the Ubuntu is the 8000 (and with internal pptp and RDP services) When I connect from internal network to the "external IP:8000" the Nat rule see traffic, but I can´t see the page and then the timeout... I Try with 2 setting ...
by ALX1S
Fri May 29, 2015 5:46 pm
Forum: General
Topic: FOrwarding Public IP to local IP Problem
Replies: 40
Views: 62231

Re: FOrwarding Public IP to local IP Problem

Please, could someone help me with this problem. I can´t set that, to redirect some port (RDP, PPTP connections to another internal mikrotik and http redirection to an internal web server).

Thanks
by ALX1S
Tue May 12, 2015 10:04 pm
Forum: Beginner Basics
Topic: How to block and redirect website
Replies: 14
Views: 53566

Re: How to block and redirect website

HI Would someone tell me, if its necessary to install in MicroSD when using an internal proxy. I Deployed a RB1100Hx2 with proxy server (in the internal flash storage), and worked fine the first day, but the second start making mess with the internet connections. I really don't know if having proble...
by ALX1S
Thu May 07, 2015 5:44 pm
Forum: Beginner Basics
Topic: SOLVED: How to identify (reason for) packet loss ?
Replies: 8
Views: 18630

Re: SOLVED: How to identify (reason for) packet loss ?

To write that line you have many ways: Winbox or Web Interface: Go the the option "New Teminal" and a new windows of CLI will open. Telnet the router: in CMD (or a terminal if it linux) write "telnet" and the Routerboard IP (in my case: telnet 10.0.0.1) SSH the router: Using some Hyperterminal progr...
by ALX1S
Wed Apr 29, 2015 4:00 pm
Forum: General
Topic: FOrwarding Public IP to local IP Problem
Replies: 40
Views: 62231

Re: FOrwarding Public IP to local IP Problem

HI all This is quite simple Firewall>Nat> add chain=dstnat dst-address=the public ip protocol=tcp action netmap to-addresses= the local ip to-ports=0-65535 Dont forget to add the public ip on your own address list Hope this helps Hi Zizobaddy, Im having this problem with forwarding some IP from the...
by ALX1S
Tue Apr 28, 2015 7:03 pm
Forum: Beginner Basics
Topic: Question about using static IP for devices in LAN.
Replies: 1
Views: 387

Re: Question about using static IP for devices in LAN.

Hi, im still having the problem

I have the RB2011 installes.
I have a switch with 10.0.0.1/24 and in one of those ports have an RB411 connected (with the ip 10.0.0.224).
Im not getting they see eatch other.

Can someone help me, please?

Thanks
by ALX1S
Mon Apr 27, 2015 5:47 pm
Forum: Beginner Basics
Topic: Question about using static IP for devices in LAN.
Replies: 1
Views: 387

Question about using static IP for devices in LAN.

Hi to everyone, this is mi first topic I had searching answer here since 1 year, but this is the first time that I have to create a new one. I Deployed some small Mikrotik (411 and 433), always using DHCP server to Client IP assignment. I have to deploy a RB2011 as a Firewall, with some proxy polici...