Community discussions

MikroTik App

Search found 44 matches

by jstump
Fri Mar 01, 2019 4:23 pm
Forum: RouterBOARD hardware
Topic: RB4011 reset button
Replies: 1
Views: 4545

RB4011 reset button

Having trouble resetting RB4011iGS+5HacQ2HnD using the reset button. Trying the typical method. Shortly after power on, the SFP+ led blinks slowly... no matter how long I hold the button, it just keeps blinking slowly. I've held it for 5-15 seconds and each time router comes up with existing config....
by jstump
Wed Nov 21, 2018 10:14 pm
Forum: General
Topic: 802.3ad Hash Keys
Replies: 2
Views: 545

Re: 802.3ad Hash Keys

That is not possible with the standard linux transmit hash policies for 802.3ad. Thoughts: Why the hell would you want that??? Yes, I understand that's not possible with 802.3ad, but I still need to achieve the same result.. looking for other ways to achieve. Thoughts: To load balance through an ap...
by jstump
Wed Nov 21, 2018 8:50 pm
Forum: General
Topic: 802.3ad Hash Keys
Replies: 2
Views: 545

802.3ad Hash Keys

I'm looking for a way to load balance across two links using something like 802.3ad, but having the hash only looking at srcMAC/srcIP on one side and dstMAC/dstIP on the other. End goal is to have Subscriber A connections always go through port 1 and Subscriber B always go through port 2. Thoughts/I...
by jstump
Wed Apr 19, 2017 5:14 pm
Forum: Scripting
Topic: Script to detect DHCP server lease status="busy"
Replies: 1
Views: 2685

Re: Script to detect DHCP server lease status="busy"

https://wiki.mikrotik.com/wiki/Scripts is a great place to find such a thing. (also, if you just mean you want to detect them, just go to leases tab in winbox and filter by status is busy.) But I noticed that entry is empty... Here's what I'm using to identify and delete them. :foreach i in=[/ip dhc...
by jstump
Fri Mar 31, 2017 12:04 am
Forum: Forwarding Protocols
Topic: OSFP Issue - Next Hop
Replies: 0
Views: 384

OSFP Issue - Next Hop

I'm fighting a weird issue between two routers. I've got an OSPF connection between the two routers, but only one router is showing the other under IP - Routes - Nexthops. All other routers are showing all BGP neighbors as nexthops. I'm not sure what would cause this...
by jstump
Tue Feb 07, 2017 7:07 pm
Forum: The Dude
Topic: Syslog
Replies: 9
Views: 1796

Re: Syslog

Yeah, not too thrilled about its removal/downgrade. I guess it's time to move to a stand alone syslogger, but damn it is nice having things in one place.
by jstump
Thu Jan 26, 2017 7:42 pm
Forum: Announcements
Topic: The Dude, v6.39rc test builds.
Replies: 121
Views: 34807

Re: The Dude, v6.39rc test builds.

Can we please add the ability to type something like 20M under link speed (like btest, etc) instead of having to type 20000000? Those of us with a lot of 10G and 1G links would really appreciate it!
by jstump
Thu Dec 15, 2016 6:44 pm
Forum: General
Topic: EoIP Weirdness
Replies: 6
Views: 1008

Re: EoIP Weirdness

At an educated guess, check the MTU as EoIP will add an overhead to the packet (forgot exactly how much from memory but a quick google will tell you). Personally from what your describing it sounds more like an MTU issue to me especially with the sites that you mention i.e. speedtest.net as its ver...
by jstump
Wed Dec 14, 2016 12:21 am
Forum: General
Topic: EoIP Weirdness
Replies: 6
Views: 1008

Re: EoIP Weirdness

set an ADMIN-MAC to your Bridge.
Tried this, same result...
by jstump
Tue Dec 13, 2016 11:32 pm
Forum: General
Topic: EoIP Weirdness
Replies: 6
Views: 1008

EoIP Weirdness

I have a RB2011UiAS running 6.37.3 setup as a basic SOHO router. I've got ether1 as the uplink and ether2 part of a bridge named local. Everything is working great at this point as it's a very generic setup. If I create a default EoIP interface with no connection and add it to the local bridge, I st...
by jstump
Mon Dec 05, 2016 9:13 pm
Forum: General
Topic: Monitoring SFP Stats
Replies: 4
Views: 1167

Re: Monitoring SFP Stats

Thanks for the reply. I was hoping that since I can pull the data up by winbox/ssh, I would be able to monitor it...
by jstump
Mon Dec 05, 2016 5:38 pm
Forum: General
Topic: Monitoring SFP Stats
Replies: 4
Views: 1167

Re: Monitoring SFP Stats

Anyone?
by jstump
Thu Dec 01, 2016 6:44 pm
Forum: General
Topic: Monitoring SFP Stats
Replies: 4
Views: 1167

Monitoring SFP Stats

Is it possible to monitor the SFP stats on Mikrotik? I'm trying to monitor RX level, etc on our SFP-based connections through PRTG. I've looked through the MIB and don't see anything that indicates SFP stats...
by jstump
Mon Oct 03, 2016 11:45 pm
Forum: SwOS
Topic: rb260gsp cannot login
Replies: 8
Views: 3207

Re: rb260gsp cannot login

Also the same problem here. Tried on multiple workstations with no luck.
by jstump
Tue Jul 26, 2016 6:55 pm
Forum: General
Topic: x86 running 6.35.4 won't upgrade
Replies: 5
Views: 1085

Re: x86 running 6.35.4 won't upgrade

Ussualy the log helps. "router was rebooted without proper shutdown" is what I'm seeing in the logs. In fact, just trying to disable or remove the dude package and reboot gives me the same error and nothing happens to the package. Just rebooting the router normally is now giving me the error as well.
by jstump
Mon Jul 25, 2016 4:48 pm
Forum: General
Topic: x86 running 6.35.4 won't upgrade
Replies: 5
Views: 1085

Re: x86 running 6.35.4 won't upgrade

Anyone?
by jstump
Thu Jul 21, 2016 6:15 pm
Forum: General
Topic: CCR1072 with SFP+ 10G 40km
Replies: 0
Views: 490

CCR1072 with SFP+ 10G 40km

What SFP+ are folks using for 40km 10G SFP+? We recently purchased a pair FiberStore SFP-10GER-55 and I can't seem to get them to link at 10G. If I set auto-negotiate on or try it off with 10G forced, no link. If I force 1G, I have a link.. However, no problems with the FiberStore SFP-10GER-31 pair ...
by jstump
Thu Jul 21, 2016 5:51 pm
Forum: General
Topic: x86 running 6.35.4 won't upgrade
Replies: 5
Views: 1085

x86 running 6.35.4 won't upgrade

Trying to upgrade to 6.36 and regardless if I use Winbox/System - Packages or manually copy the files over, the router will not upgrade. It reboots, deletes the files, and is still running 6.35.4. Any help would be appreciated! Thanks.
by jstump
Mon Jun 27, 2016 6:21 pm
Forum: The Dude
Topic: Dude 6.35.4 Syslog bug
Replies: 0
Views: 801

Dude 6.35.4 Syslog bug

I've recently started using the syslog feature more and I'm noticing that my rules are getting their order moved. I'll fix the order in the morning, hit apply/ok and come back the next day (router does a backup at 4am) and the rules will be randomly out of order.
by jstump
Tue Apr 19, 2016 9:55 pm
Forum: The Dude
Topic: The Dude, work continues: v6.35rc test builds.
Replies: 103
Views: 38050

Re: The Dude, work continues: v6.35rc test builds.

It would be great to add the feature to add more links to a map, an example is if I have a port channel to a map and want to monitor the ports separately.
+1

I came across the same issue the other day...
Agreed. Would love the ability to have multiple links between devices.
by jstump
Tue Apr 19, 2016 9:54 pm
Forum: The Dude
Topic: The Dude, work continues: v6.35rc test builds.
Replies: 103
Views: 38050

Re: The Dude, work continues: v6.35rc test builds.

Any plans to implement auto backup for device configs to the Dude server? Considering third party applications like Back-It-Up, but would prefer to have this in the Dude as well.
by jstump
Mon Mar 21, 2016 11:11 pm
Forum: The Dude
Topic: The Dude, work continues: v6.35rc test builds.
Replies: 103
Views: 38050

Re: The Dude, work continues: v6.35rc test builds.

Can we also change SNMP speeds (and any other spot for this) so I can just enter 100M instead of 100000000...

All those zeroes are tedious!
by jstump
Mon Mar 21, 2016 7:06 pm
Forum: The Dude
Topic: New Panels not saving
Replies: 0
Views: 819

New Panels not saving

I'm trying to create a new panel that contains my maps, syslog, and devices in different frames. I've created a new panel called overview and set it up using the column buttons. I can see everything, but if I close out and come back to that panel, it's blank. I'm curious is there a step I'm missing ...
by jstump
Wed Mar 16, 2016 9:34 pm
Forum: The Dude
Topic: DB issues
Replies: 1
Views: 1175

DB issues

Had a power outage last week that I think caused the dude.db to become malformed. I've been able to clone the DB using sqlite3 and run a integrity check with an "Ok" result. However, when I copy the new dude.db to the router, I'm getting the following error: enabled: yes data-directory: disk1/dude/ ...
by jstump
Wed Feb 17, 2016 10:02 pm
Forum: The Dude
Topic: The Dude, work continues: v6.35rc test builds.
Replies: 103
Views: 38050

Re: The Dude, work continues: v6.35rc test builds.

Feature Request: Under Links - Links, please add a column showing what type of link (found under types tab) so that we can sort by type!
by jstump
Thu Feb 11, 2016 10:06 pm
Forum: The Dude
Topic: Feature request: automating configuration backups
Replies: 4
Views: 2188

Re: Feature request: automating configuration backups

That's a nice script, but I would prefer something central through the Dude. Automated backups to the Dude server! I know it's possible to do backups in other ways, but if we have everything connected and managed in one central place like the Dude, doing backups from there would be much less painful...
by jstump
Wed Jan 27, 2016 4:55 pm
Forum: The Dude
Topic: The Dude is back! v6.34rc test build released
Replies: 269
Views: 80771

Re: The Dude is back! v6.34rc test build released

@abis Problem with link monitoring in cases where ROS is used as mastering type is know to us. Dev has bug report for it. hopefully it will get fixed soon. Any update on this? I can force them to reconnect to ROS in Dude, but they disconnect some time after again. ROS link mastering type was fixed ...
by jstump
Tue Jan 26, 2016 11:40 pm
Forum: The Dude
Topic: The Dude is back! v6.34rc test build released
Replies: 269
Views: 80771

Re: The Dude is back! v6.34rc test build released

I used this link: http://download2.mikrotik.com/routeros/6.34rc45/dude-6.34rc45.npk After install, dude server took about 1/2 hour to start. From all the 6.34rc releases, I noticed that dude has difficulties connecting to objects that have Secure Mode checked. I can confirm that unselecting Secure ...
by jstump
Tue Jan 26, 2016 8:21 pm
Forum: The Dude
Topic: The Dude is back! v6.34rc test build released
Replies: 269
Views: 80771

Re: The Dude is back! v6.34rc test build released

@abis

Problem with link monitoring in cases where ROS is used as mastering type is know to us. Dev has bug report for it. hopefully it will get fixed soon.
Any update on this? I can force them to reconnect to ROS in Dude, but they disconnect some time after again.
by jstump
Fri Jan 22, 2016 4:32 pm
Forum: The Dude
Topic: The Dude is back! v6.34rc test build released
Replies: 269
Views: 80771

Re: The Dude is back! v6.34rc test build released

@jstump On what system do you have that dude server installed? Also I can confirm problem with dns names in dude loader, it has been reported to dev as bug. I tried it using Win10/Virtualbox. I think I had an issue with the Virtualbox as routerOS itself was also losing settings, so I switched and a...
by jstump
Thu Jan 21, 2016 8:55 pm
Forum: The Dude
Topic: The Dude is back! v6.34rc test build released
Replies: 269
Views: 80771

Re: The Dude is back! v6.34rc test build released

Just installed 6.34rc41 and tried to import my DB (around 600mb) and I'm getting the same time out error as everyone else. I've also fixed settings that were broken and after X amount of minutes, it's reverting to the state when I first logged in. I'm not sure if it's crashing and not saving changes...
by jstump
Thu Jan 21, 2016 8:50 pm
Forum: The Dude
Topic: Feature request: automating configuration backups
Replies: 4
Views: 2188

Re: Feature request: automating configuration backups

+1

This would be a perfect addition to the Dude.
by jstump
Thu Nov 19, 2015 4:11 pm
Forum: The Dude
Topic: The Dude is NOT Dead - New Dude Version...
Replies: 101
Views: 41815

Re: The Dude is NOT Dead - New Dude Version...

The Dude its great but i prefer mikrotik to use all their resources to maintain routeros an router-boards getting better and better every day. For example its more important rb3011 and dualband accesspoint for wlan than Improve the dude THe dude serves to small networks like a sharm, i have 10 inst...
by jstump
Wed Sep 23, 2015 11:31 pm
Forum: Forwarding Protocols
Topic: BGP Advertisements
Replies: 3
Views: 1190

BGP Advertisements

Been years since I've had to do anything with BGP...

Would there be any reason to have the following under Routing - BGP - Networks:

X.X.0.0/21 (is this one needed?)
X.X.1.0/24
X.X.2.0/24

When I look at advertisements I see only the /24s being advertised.
by jstump
Tue Aug 18, 2015 10:13 pm
Forum: The Dude
Topic: Dude v4beta3 released
Replies: 253
Views: 105779

Re: Dude v4beta3 released

We have a plan to make a completely new dude, that would work with CAPsMAN and have better web interface. Project is still in planning stage.
Any updates on this?
by jstump
Thu Aug 13, 2015 6:15 pm
Forum: Scripting
Topic: Remote logging Source IP script
Replies: 0
Views: 465

Remote logging Source IP script

Hey scripting gurus...

I'm trying to figure out how to script the enabling of remote logging and have the script also set the remote logging 'source ip' to that of the router's loopback address?

Any help would be appreciated.
by jstump
Wed Jul 08, 2015 10:11 pm
Forum: General
Topic: CCR1036-8G-2S+ 6.28 ARP/ping issue
Replies: 10
Views: 1422

Re: CCR1036-8G-2S+ 6.28 ARP/ping issue

FYI: downgrading to v6.26 seems to have fixed this issue.
by jstump
Thu Jul 02, 2015 10:03 pm
Forum: General
Topic: CCR1036-8G-2S+ 6.28 ARP/ping issue
Replies: 10
Views: 1422

Re: CCR1036-8G-2S+ 6.28 ARP/ping issue

Thanks.. it seems we have 6.26 running on some other CCRs that haven't had issues. Will try that.

Also worth noting, running an IP scan on IPs from the router also seems to clear it up.
by jstump
Thu Jul 02, 2015 6:55 pm
Forum: General
Topic: CCR1036-8G-2S+ 6.28 ARP/ping issue
Replies: 10
Views: 1422

Re: CCR1036-8G-2S+ 6.28 ARP/ping issue

Now noticing the same problem on a CCR1016-12S-1S+ running 6.28... Issue with 6.28 on CCRs perhaps? I can't go to 6.29.1 because of crashing...

What's stable for CCRs anyone?
by jstump
Wed Jul 01, 2015 9:16 pm
Forum: General
Topic: CCR1036-8G-2S+ 6.28 ARP/ping issue
Replies: 10
Views: 1422

Re: CCR1036-8G-2S+ 6.28 ARP/ping issue

Can you try 6.29.1? Have you checked CCR firmware version?
Had to downgrade from 6.29.1 because of kernel crashes. CCR firmware is 3.22.
by jstump
Wed Jul 01, 2015 8:11 pm
Forum: General
Topic: CCR1036-8G-2S+ 6.28 ARP/ping issue
Replies: 10
Views: 1422

Re: CCR1036-8G-2S+ 6.28 ARP/ping issue

Are you using the SFP ports?
Nope.
by jstump
Wed Jul 01, 2015 8:01 pm
Forum: General
Topic: CCR1036-8G-2S+ 6.28 ARP/ping issue
Replies: 10
Views: 1422

CCR1036-8G-2S+ 6.28 ARP/ping issue

We've got a CCR1036 that is runing 6.28. It's connected to two CRS125-24G-1S switches running 6.29.1. Connected to the switches are various Cambium APs. We're having random problems with pinging SMs connected to those APs. If I go into the CCR1036 and open up ARP and remove the entry for that IP, it...
by jstump
Tue Jun 23, 2015 9:06 pm
Forum: General
Topic: Winbox 3 RC
Replies: 639
Views: 143791

Re: Winbox 3 RC

Aside from portability/sync support for my saved sessions, I'd love to see the title bar show the router identity first, then the user@ip so that I can more easily tell which session is which in my taskbar when I have 5+ open!
by jstump
Thu Jun 18, 2015 5:17 pm
Forum: General
Topic: Winbox 3 RC
Replies: 639
Views: 143791

Re: Winbox 3 RC

I'd like to +1 the idea for total mobility with Winbox. I've been searching for a way to have my sessions and "managed" routers sync between work desktop, laptop, and home desktop as well. Couldn't you just move the Addresses.cdb file into the "sessions folder" too? That would solve the problem for ...