Community discussions

Search found 14 matches

by justlovingIT
Thu Sep 01, 2016 2:40 am
Forum: RouterBOARD hardware
Topic: Bad Blocks?
Replies: 22
Views: 6310

Re: Bad Blocks?

Not really, the CRS226 is running the latest 6.36.2

And for the last 5 days I got almost 20k blocks written. Any idea what might be causing this?
Possibly DHCP leases??
by justlovingIT
Fri Aug 26, 2016 8:32 pm
Forum: Beginner Basics
Topic: CRS224 - Can I avoid NAT by using ACL
Replies: 0
Views: 246

CRS224 - Can I avoid NAT by using ACL

Hi guys, I've got two networks defined on one of our CRS224 boxes. One with public addresses, the other one is a LAN. To give some devices on the LAN (only) outbound access to the internet (to download firmware updates etc.) I've setup NAT translation so outbound LAN traffic can use the CRS's main p...
by justlovingIT
Fri Aug 26, 2016 7:54 pm
Forum: RouterBOARD hardware
Topic: Bad Blocks?
Replies: 22
Views: 6310

Re: Bad Blocks?

One of our CSR226-24 is also showing quite a high amount of writes - luckily no bad blocks yet [b]Uptime 05:27:35[/b] ... [b]Sector Writes Since Reboot 1 015[/b] Total Sector Writes 1 184 744 Bad Blocks 0.0 % The device is now in operation for approx one year and I do really wonder why it got around...
by justlovingIT
Sat Jul 18, 2015 7:45 pm
Forum: General
Topic: OpenVPN Client -> Mikrotik
Replies: 4
Views: 672

Re: OpenVPN Client -> Mikrotik [solved]

Thanks for your reply. In fact the issue was dead simple. Even though openVPNs default MTU is 1500 (and as such set on the MT device) the effective MTU turned out to be 1543 Setting a matching MTU in the client config resolved the issue and the OVPN connection is now stable and working. I'm not 100%...
by justlovingIT
Sat Jul 18, 2015 6:18 pm
Forum: Beginner Basics
Topic: Stacking CRS
Replies: 1
Views: 982

Stacking CRS

Hi, I'd like to put one CRS behind another CRS mostly for testing stuff. The first CRS got an yet unused public address range (/29) on the uplink port so I'd like to use this on the 2nd CRS. Here's an example Uplink (/29 subnet 78.xx.xx.xx/29) -> CRS -> CRS2 How do I set this up on the 2nd CRS and w...
by justlovingIT
Sat Jul 18, 2015 6:09 pm
Forum: General
Topic: OpenVPN Client -> Mikrotik
Replies: 4
Views: 672

OpenVPN Client -> Mikrotik

Hi, I've got a strange issue connecting a remote CentOS server to the built-in OpenVPN service on my CRS. OVPN is working fine on all connected client PCs. Now I wanted to connect a remote server to this network (to give it access to a certain network service). I've uploaded the config, CA cert etc....
by justlovingIT
Tue Jun 02, 2015 1:04 pm
Forum: General
Topic: CCR1009: ether1 through ether4 sporadically drop then instantly come back up - switch chip problem?
Replies: 26
Views: 2846

Re: CCR1009: ether1 through ether4 sporadically drop then instantly come back up - switch chip problem?

We noticed the same on the CRS125 as well as CRS226 with 6.28

After upgrading to 6.29 yesterday this seems to have gone now. (At least I hope so)
by justlovingIT
Mon Jun 01, 2015 9:35 pm
Forum: Beginner Basics
Topic: Multi Master port question
Replies: 4
Views: 587

Re: Multi Master port question

Hmm thanks, I'll take that into account. On the other side I found this topic: http://forum.mikrotik.com/viewtopic.php?t=88591 This is almost exactly what I want to setup (port isolation on public LAN + private LAN on other ports). The guy there doesn't seem to have this issue... I also noticed that...
by justlovingIT
Mon Jun 01, 2015 5:26 pm
Forum: General
Topic: Port isolation on CRS + limiting outbound
Replies: 3
Views: 498

Re: Port isolation on CRS + limiting outbound

I'm sorry but the othe rtopic you're referring to was about a strange reading I noticed in webfig.

I don't think that: do everything with VLANs does answer the questions a) and b) in this topic.
by justlovingIT
Mon Jun 01, 2015 4:31 pm
Forum: Beginner Basics
Topic: Multi Master port question
Replies: 4
Views: 587

Re: Multi Master port question

Here's a screenshot showing WebFig while uploading a testfile.

Image
by justlovingIT
Mon Jun 01, 2015 1:30 pm
Forum: General
Topic: Port isolation on CRS + limiting outbound
Replies: 3
Views: 498

Port isolation on CRS + limiting outbound

Hi guys, I've just deployed a CRS125 to a new rack and ran into some issues. Being used to stock switches and doing network-engineering stuff only ocassionally it took me quite some time to get things settled :-D I've got the following setup /interface> ethernet print Flags: X - disabled, R - runnin...
by justlovingIT
Mon Jun 01, 2015 12:59 pm
Forum: Beginner Basics
Topic: Multi Master port question
Replies: 4
Views: 587

Multi Master port question

I've got a CRS125 with the following config /interface> ethernet print Flags: X - disabled, R - running, S - slave # NAME MTU MAC-ADDRESS ARP MASTER-PORT SWITCH 0 R ether01-WAN 1500 4C:5E:XX enabled none switch1 1 RS ether02-srv 1500 4C:5E:XX enabled ether01-WAN switch1 2 S ether03-srv 1500 4C:5E:XX...
by justlovingIT
Mon Jun 01, 2015 12:43 pm
Forum: Beginner Basics
Topic: RouterOS and Optigold
Replies: 1
Views: 341

Re: RouterOS and Optigold

Hi, you have to send commands in CLI syntax via SSH. Maybe this helps: http://wiki.mikrotik.com/wiki/User_Manager/PPP_Example You might also want to try out the API - if supported (shameless forum search & paste) http://wiki.mikrotik.com/wiki/Manual:API http://forum.mikrotik.com/viewtopic.php?f=9&t=...
by justlovingIT
Mon May 04, 2015 7:32 pm
Forum: Beginner Basics
Topic: OVPN issue (can't reach hosts on the same network)
Replies: 4
Views: 900

OVPN issue (can't reach hosts on the same network)

Hi, I'm new to mikrotik and have just setup a CRS125 with following (simple) setup. a) a public network (master port 1) b) a private network 10.0.0.0/24 (master port 18) Now I've setup openvpn as I want to reach the hosts in the private LAN (10.0.0.1) offsite. -> I've set the local address to 10.0.0...