Community discussions

Search found 55 matches

  • 1
  • 2
by RyperX
Mon Apr 23, 2018 12:11 pm
Forum: General
Topic: Problem with Huawei E3372 4G modem
Replies: 68
Views: 126461

Re: Problem with Huawei E3372 4G modem

I dont use LTE anymore because it never worked fine. I really dont understand why Mikrotik dont Support the Huawei Stick. It is one of the most common out there. You can install on any openwrt router the ncm driver and it is working fine and perfect. Still i switched from LTE to a cable solution, do...
by RyperX
Mon Mar 26, 2018 1:22 am
Forum: Beginner Basics
Topic: Bridge setup - two subnets/interfaces/dhcp servers
Replies: 8
Views: 2038

Re: Bridge setup - two subnets/interfaces/dhcp servers

Some of the wiki and forum says to create dhcp server on ether5 (which works) and take it out of the bridge, but then I loose hardware acceleration and they don't route My first thought. When you set the DHCP Server on eth5 and disabled the bridge. Did you also set the IP Adress on the eth5 interfa...
by RyperX
Mon Mar 26, 2018 12:34 am
Forum: Beginner Basics
Topic: DHCP Server use different DNS on specified IPs [SOLVED]
Replies: 6
Views: 1998

Re: DHCP Server use different DNS on specified IPs [SOLVED]

Mmh i exactly understand how hairpin-nat is helping, maybe i dont understand it correct^^ My network: address-pool=dhcp-local authoritative=after-2sec-delay disabled=no interface=bridge1 lease-time=1d name=dhcp-local address=192.168.1.0/24 dns-server=192.168.1.2,192.168.1.3 gateway=192.168.1.1 netma...
by RyperX
Mon Mar 26, 2018 12:18 am
Forum: Beginner Basics
Topic: DHCP Server use different DNS on specified IPs [SOLVED]
Replies: 6
Views: 1998

Re: DHCP Server use different DNS on specified IPs [SOLVED]

Was my first idea but it is not working because the DNS Server is on the same subnet as the clients.
by RyperX
Sun Mar 25, 2018 11:37 pm
Forum: Beginner Basics
Topic: DHCP Server use different DNS on specified IPs [SOLVED]
Replies: 6
Views: 1998

DHCP Server use different DNS on specified IPs [SOLVED]

Hello guys, i need your help. I have a DHCP running in my network and set to use the mikrotik router as DNS Server. On the same network are also 3 Devices that should use a different DNS Server. Is it possible after reserving an IP Adress to set an different DNS Server only for the specified adress?...
by RyperX
Sat Mar 24, 2018 6:12 pm
Forum: Scripting
Topic: Blacklist Filter update script
Replies: 632
Views: 102537

Re: Blacklist Filter update script

Thank you for providing this service for so long, worked really well!

Maybe you could create a guide how it would be possible to create such lists by his own or where you fetch all the information?
by RyperX
Mon Mar 19, 2018 8:10 pm
Forum: General
Topic: [solved] Understanding new Switch/Bridge Config (6.40) and a Problem
Replies: 4
Views: 671

Re: Understanding new Switch/Bridge Config (6.40) and a Problem

Ok thank you, Another problem i came up now is, the export of my configuration is all time the same. It doesnt differ if i use /export /export compact /export compact hide-sensitive Dont wanna post complete config with so much information I also did now a complete reset of the router and installed t...
by RyperX
Mon Mar 19, 2018 6:54 pm
Forum: General
Topic: [solved] Understanding new Switch/Bridge Config (6.40) and a Problem
Replies: 4
Views: 671

Re: Understanding new Switch/Bridge Config (6.40) and a Problem

Sadly its still not working. I deletet now sfp1 from bridge configuration. Tested now with ping from an internet/external computer to my WAN IP Address and do log the information. In the test i didnt set an incoming interface. https://i.imgur.com/jqD0yb8.png It still tells me it is incoming bridge1 ...
by RyperX
Mon Mar 19, 2018 11:12 am
Forum: General
Topic: [solved] Understanding new Switch/Bridge Config (6.40) and a Problem
Replies: 4
Views: 671

[solved] Understanding new Switch/Bridge Config (6.40) and a Problem

Hey guys, i found out today that i have a big problem in my configuration since 6.40 because there was something changed about the bridge handling. After the upgrade to 6.40 i had to reset the router (rb2011) and to install the old config with a backup. My Config isnt that complicatet WAN Interface ...
by RyperX
Mon Sep 26, 2016 11:43 am
Forum: Scripting
Topic: Automatic every x minutes change Wireless AP Interface MAC Adress
Replies: 3
Views: 1280

Re: Automatic every x minutes change Wireless AP Interface MAC Adress

What is the reason you want to do this for? Streetpassing for 3DS Here, this will generate a new mac address. It's dirty, but it works. just set the add a command to set the mac on the interface you want, then run the script every 30 minutes. :local hexArray 0abcdef0123456789abcdef012345abcdef01234...
by RyperX
Wed Sep 21, 2016 1:44 pm
Forum: Announcements
Topic: v6.37rc [release candidate] is released, only one wireless package!
Replies: 321
Views: 56148

Re: v6.37rc [release candidate] is released, only one wireless package!

I updated to latest rc40 and i lost my complete interface configuration. (As i know i came from rc38)
All interfaces was resettet and every setting that had an interface applied was set to unknown.

Any idea what happen? Device rb2011
by RyperX
Fri Sep 02, 2016 12:12 pm
Forum: Scripting
Topic: Automatic every x minutes change Wireless AP Interface MAC Adress
Replies: 3
Views: 1280

Automatic every x minutes change Wireless AP Interface MAC Adress

Hey guys, i hope you can help me. I want to create a script that change every 30 minutes the mac adress of a virtuell wireless interface I know i can set the mac with interface wireless set profile mac-address=xx...... But how would a script looks like when i want interface wireless set profile mac-...
by RyperX
Thu Sep 01, 2016 8:57 pm
Forum: Scripting
Topic: Netwatch and SSH Script
Replies: 1
Views: 591

Netwatch and SSH Script

Hi guys, i need your help. Setup: openwrt router with USB LTE Modem in Bridge Mode to my Mikrotik. The problem is the router gets an 24h official dhcp ip adress, but the dhcp client thinks it will last for 7 days. Because of that i use netwatch to monitor a wan ip (google dns) and when it get an tim...
by RyperX
Wed Aug 31, 2016 8:55 pm
Forum: General
Topic: Problem with Huawei E3372 4G modem
Replies: 68
Views: 126461

Re: Problem with Huawei E3372 4G modem

The best thing would be when mikrotik is importing the ncm driver from the e3372 stick. ;)
Its working really nice with openwrt.

At the moment i am using a router with openwrt firmwar in brdige mode with the mikrotik.
Not beautiful but working
by RyperX
Wed Jul 06, 2016 2:27 pm
Forum: General
Topic: Problem with Huawei E3372 4G modem
Replies: 68
Views: 126461

Re: Problem with Huawei E3372 4G modem

Works fine on 6.30.2   with  lmt labeled huawei on hilink software. exists  e3372s or 3372h versions. both must have the hilink software. but if the  e3372 is in ppp modem modus lte reachs only 30 mpbs. in NCM-Modus it reaches full lte speed as its sector delivers. it is possibil in next releases t...
by RyperX
Mon Jul 04, 2016 12:58 pm
Forum: General
Topic: Problem with Huawei E3372 4G modem
Replies: 68
Views: 126461

Re: Problem with Huawei E3372 4G modem

the 3webgate3 from ZTE is no longer produced now the have the 3HuiGate which is manufactured by huawei ... so there is no bridge! if you need the bridge mode ... use the 3HuiTUBE! it's a ZTE device and there you have the possibility to switch to bridge mode. cheers Mmmh ok, at the moment there is a...
by RyperX
Sun Jul 03, 2016 2:39 am
Forum: RouterOS v6 RC and v7 BETA
Topic: RB2011uias-2hnd good working LTE solution?
Replies: 8
Views: 1888

Re: RB2011uias-2hnd good working LTE solution?

OK, i will ask my question different ;)
What is the cheapest Mikrotik solution to get a LTE 150/300mbit connection working? 

Because as i know the e3372 solution means a capped ppp connection or a hilink connection with double nat.
When i am wrong please tell me.

Thanks!
by RyperX
Sat Jul 02, 2016 11:34 am
Forum: General
Topic: Problem with Huawei E3372 4G modem
Replies: 68
Views: 126461

Re: Problem with Huawei E3372 4G modem

so i got my drei.at (H3G AT; 3AT) WebGate3. today (ZTE LTE Router Cat.4) to my luck there was the newest firmware already on it (B09) so i activated the SIM card and went online with it! i activated " Open Internet " via the online drei.at customer center and after 10-15minutes it was ready to work...
by RyperX
Sat Jul 02, 2016 11:20 am
Forum: RouterOS v6 RC and v7 BETA
Topic: RB2011uias-2hnd good working LTE solution?
Replies: 8
Views: 1888

Re: RB2011uias-2hnd good working LTE solution?

Thanks for respone. The 3372 can work in 2 modes. In the hilink mode (NAT) and the ppp mode. The problem is that the ppp mode is not working with the mikrotik because it cant achieve the maximum speed. You can read this here: http://forum.mikrotik.com/viewtopic.php?t=89458 As it looks like there is ...
by RyperX
Fri Jul 01, 2016 8:14 pm
Forum: RouterOS v6 RC and v7 BETA
Topic: RB2011uias-2hnd good working LTE solution?
Replies: 8
Views: 1888

RB2011uias-2hnd good working LTE solution?

Hey guys, i am searching for a solution to use my RB2011UiAS with a LTE USB Modem or Card if possible. On the compatible hardware page (http://wiki.mikrotik.com/wiki/Supported_Hardware#4G_LTE_cards_and_modems) i see that the E3372 is supportet. I have one of these sticks but there are 2 problems, th...
by RyperX
Thu Apr 21, 2016 10:52 am
Forum: Scripting
Topic: Blacklist Filter update script
Replies: 632
Views: 102537

Re: Blacklist Filter update script

Thanks for this information!
by RyperX
Wed Apr 20, 2016 12:20 pm
Forum: Scripting
Topic: Blacklist Filter update script
Replies: 632
Views: 102537

Re: Blacklist Filter update script

Where I have already see part of that rules on exact order? :lol: Ah: http://forum.mikrotik.com/viewtopic.php?f=9&t=83387 Sort the rules for efficency (simply drop if coming from blocked list, not first check malformed packet then drop) /ip firewall filter add action=jump chain=input comment="Check...
by RyperX
Tue Apr 19, 2016 12:30 pm
Forum: Wireless Networking
Topic: Wireless Problems with RB2011UiAS-2HnD-IN
Replies: 1
Views: 492

Wireless Problems with RB2011UiAS-2HnD-IN

Hey guys, i have a little problem with my RB2011 and the wireless function. I have the latest version 6.35 installed. The problem is my clients have a full signal connection (all bars) in the room next to my router, but the connection speed is really poor and when i have 2 devices in the same room t...
by RyperX
Mon Apr 04, 2016 6:12 pm
Forum: Announcements
Topic: v6.35rc [release candidate] is released, new wireless package!
Replies: 537
Views: 104092

Re: v6.35rc [release candidate] is released, new wireless package!

I also had the problem that the router couldnt reboot after the update (2011UiAS-2HnD) Unplugged power and after replug the router startet. I know it was my fault that i didnt checked the forum before installation but i dont understand why mikrotik still deliver this update when there are much more ...
by RyperX
Tue Mar 15, 2016 8:30 pm
Forum: Announcements
Topic: v6.35rc [release candidate] is released, new wireless package!
Replies: 537
Views: 104092

Re: v6.35rc [release candidate] is released, new wireless package!

I have wireless problems since 6.35rc28, didnt changed any config about that https://i.imgur.com/m7j3CFv.png Has anybody else these problems? With what wireless package you see this problem? What configuration you have on the wireless and what wireless encryption you have enabled? What is your wire...
by RyperX
Tue Mar 15, 2016 1:39 pm
Forum: Announcements
Topic: v6.35rc [release candidate] is released, new wireless package!
Replies: 537
Views: 104092

Re: v6.35rc [release candidate] is released, new wireless package!

I have wireless problems since 6.35rc28, didnt changed any config about that

Image

Has anybody else these problems?
by RyperX
Wed Feb 24, 2016 11:10 am
Forum: Beginner Basics
Topic: Connection Problems with RB2011UiAS-2HnD - broken switch1?
Replies: 2
Views: 663

Enabled flow control on rpi port fixed. Thanks support team

Sent from my LG-D802 using Tapatalk
by RyperX
Wed Feb 24, 2016 10:37 am
Forum: Beginner Basics
Topic: Problems with Mikrotik VPN Client features
Replies: 1
Views: 803

Problems with Mikrotik VPN Client features

Hey guys, i am a little bit dissapointed about the lacking vpn client features of the router (rb2011) or did i configure something wrong? I wanna use a vpn service (pia) with the mikrotik but openvpn is not working because the mikrotik does not support lzo compression or udp. I also tried to setup a...
by RyperX
Wed Feb 17, 2016 1:08 pm
Forum: General
Topic: Problem with Huawei E3372 4G modem
Replies: 68
Views: 126461

Re: Problem with Huawei E3372 4G modem

Hey guys, an update i got my stick working in the hi-link mode (stick is his own router) The problem is now the mikrotik would get the private ip from the stick over dhcp and not the official wan ip. Is there any way to get this working? In this way i cant configure the connection for port forwardin...
by RyperX
Sun Feb 07, 2016 10:26 pm
Forum: Beginner Basics
Topic: Connection Problems with RB2011UiAS-2HnD - broken switch1?
Replies: 2
Views: 663

Re: Problem with dropped or queued RTP Packages?

Hey guys, the problem is still there. I found following out: When the rpi and pc is connected to switch1 i recieve this errors. When i connect the rpi OR the pc to switch2 the problem is gone. When the rpi and pc is connected to switch2 the problem is gone. I already did reset configuration and did ...
by RyperX
Sat Feb 06, 2016 5:46 pm
Forum: Beginner Basics
Topic: Connection Problems with RB2011UiAS-2HnD - broken switch1?
Replies: 2
Views: 663

Connection Problems with RB2011UiAS-2HnD - broken switch1?

Edit: On post 2 i wrote what i already tried. Hey guys, i need your help because i have no idea where to start to search for the problem. I have an RB2011 with 6.34.1 installed. Yesterday i started to install moonlight on my raspberry (stream games from pc to the raspberry) I tested it on my desk wi...
by RyperX
Wed Jan 27, 2016 12:03 pm
Forum: General
Topic: Problem with Huawei E3372 4G modem
Replies: 68
Views: 126461

Re: Problem with Huawei E3372 4G modem

Hey guys, qustion, what are now the recommended mode for the e3372s Stick to run it along with a mikrotik? I have at the moment a e3372s in modem mode and i will try to flash it into HiLink mode if it is necessary. I couldnt get an connection at the moment while the stick is in modem mode? Dont know...
by RyperX
Wed Nov 04, 2015 10:58 pm
Forum: Beginner Basics
Topic: Forward P2P Traffic through VPN Connection?
Replies: 1
Views: 1371

Forward P2P Traffic through VPN Connection?

Hi Guys, i have a question, i try to forward the p2p (torrent) traffic through the l2tp connection on my mikrotik. It is no problem to set an Source Adress List and forward the complete traffic throught the VPN. Rule looks: chain=prerouting action=mark-routing new-routing-mark=vpn-mark passthrough=y...
by RyperX
Sat Oct 24, 2015 11:43 am
Forum: Scripting
Topic: Blocklister WebAPI to get precompiled IP Addresslists
Replies: 10
Views: 3425

Re: Blocklister WebAPI to get precompiled IP Addresslists

I dont know its a problem of your script but when i update badpeers i get the error in the log
script error: expected end of command (line 47713 column68)
And this error i got one time:
sricpt error: missing values(s) of arguments list
by RyperX
Thu Oct 22, 2015 8:10 pm
Forum: Scripting
Topic: Blocklister WebAPI to get precompiled IP Addresslists
Replies: 10
Views: 3425

Re: Blocklister WebAPI to get precompiled IP Addresslists

Hi,

this would help me and is an fine solution.
by RyperX
Wed Oct 14, 2015 4:30 pm
Forum: Scripting
Topic: Blocklister WebAPI to get precompiled IP Addresslists
Replies: 10
Views: 3425

Re: Blocklister WebAPI to get precompiled IP Addresslists

Hi,

would it be possible to split the level1 list? The other lists are working fine.
I tried to apply the list but the router crashes. It rans out of Memory.
I have an rb2011

Regards
by RyperX
Tue Oct 06, 2015 6:54 pm
Forum: Beginner Basics
Topic: IP Accounting Web Access not Working
Replies: 2
Views: 2034

Re: IP Accounting Web Access not Working

Thanks!

www service wasn't running.

Sometimes its so easy ;)
by RyperX
Mon Oct 05, 2015 7:04 pm
Forum: Beginner Basics
Topic: IP Accounting Web Access not Working
Replies: 2
Views: 2034

IP Accounting Web Access not Working

Hi guys, i got an RB2011 with 6.32.2 running. i wanna get a traffic statistics running with the mikrotik router. So i read that i would need the IP Accounting Feature with Web Access. I enabled everything but the web access is not working. Cant access page. enabled: yes account-local-traffic: no thr...
by RyperX
Mon Sep 28, 2015 10:22 pm
Forum: RouterOS v6 RC and v7 BETA
Topic: Feature request: OpenVPN compression LZO and UDP
Replies: 200
Views: 92269

Re: Feature request: OpenVPN compression LZO and UDP

Also still waiting for this 2 features ;)
by RyperX
Mon Jun 08, 2015 8:04 pm
Forum: RouterBOARD hardware
Topic: RB260GS + S-RJ01 (work on 100 Mbit/s) ????
Replies: 6
Views: 1479

Re: RB260GS + S-RJ01 (work on 100 Mbit/s) ????

I have now the same problem with RB2011

Saw the SFP in different shops selling with 100mbit support and now its not working.

I have no idea why its not working.
It should be official supportet
http://routerboard.com/S-RJ01
by RyperX
Sat May 30, 2015 1:27 am
Forum: Beginner Basics
Topic: Some tipps for configuring Queue Lists
Replies: 0
Views: 744

Some tipps for configuring Queue Lists

Hey guys, i have some problems with watching twitch streams or netflix when some other people or myself in the house are downloading. So i startet today to learn about the Queue Lists. I configured now some Mangle and Queue Tree Rules but the problem is when i watching a movie over netflix or twitch...
by RyperX
Fri May 29, 2015 1:31 pm
Forum: Virtualization
Topic: Need Help: MetaRouter with OpenWrt configure for OpenVPN with UDP
Replies: 0
Views: 1933

Need Help: MetaRouter with OpenWrt configure for OpenVPN with UDP

Hey guys, I posted it already in "Beginner Basics" (deleted) but i think my problem is more in virtualization related. My previous text: After nearly 6 hours playing around i give up to get this running without help :cry: I wanna try to get OpenWRT with OpenVPN running on my 2011UiAS-2HnD 6.29 I tri...
by RyperX
Thu May 28, 2015 8:43 am
Forum: RouterOS v6 RC and v7 BETA
Topic: Feature request: OpenVPN compression LZO and UDP
Replies: 200
Views: 92269

This feature tells me nothing but big thanks will check it out. So much tu learn :D
by RyperX
Wed May 27, 2015 11:23 pm
Forum: RouterOS v6 RC and v7 BETA
Topic: Feature request: OpenVPN compression LZO and UDP
Replies: 200
Views: 92269

Re: Feature request: OpenVPN compression LZO and UDP

Hi!

I have the 2011UiAS-2HnD
by RyperX
Wed May 27, 2015 12:47 pm
Forum: RouterOS v6 RC and v7 BETA
Topic: Feature request: OpenVPN compression LZO and UDP
Replies: 200
Views: 92269

Re: Feature request: OpenVPN compression LZO and UDP

Arg... switched last week from my home consumer router to the great mikrotik devices. After setting up the easier things the last day i wanted to setup openvpn. Now i found out its not supporting udp :( Its really sad because many public wifi networks only allow the udp port for the openvpn connecti...
by RyperX
Fri May 22, 2015 10:32 am
Forum: Beginner Basics
Topic: Need help @ UPnP configuration (not working)
Replies: 17
Views: 6018

Re: Need help @ UPnP configuration (not working)

Another question about the ethernet1 and pppoe-out1 interfaces. After i switched the default configuration rules from "In. Interface= ether1" to pppoe-out1 for example the WinBox and SSH Conections didnt work from the internet/wan side. I had to add a rule that the access to pppoe-out1 is allowed fo...
by RyperX
Thu May 21, 2015 8:58 pm
Forum: Beginner Basics
Topic: Need help @ UPnP configuration (not working)
Replies: 17
Views: 6018

Re: Need help @ UPnP configuration (not working)

Thanks! Okey, i also read that the Master/ Slave configuration is faster then briding every interface itself.
Is this because in master/slave mode the interfaces communicate directly?
When the interfaces in Bridge Mode they have to go throw the switch for every connection?
by RyperX
Thu May 21, 2015 7:13 pm
Forum: Beginner Basics
Topic: Need help @ UPnP configuration (not working)
Replies: 17
Views: 6018

Re: Need help @ UPnP configuration (not working)

Yeah! Thanks very much, i changed the internal interface to bridge-local and it works instantly. At the moment the configuration was 2,3,4,5 separetly bridged and 6 master 7,8,9,10 slave. I changed it to 2 master 3,4,5 to slave. I will later use the eth1 as master but i have to wait for my sfp. I do...
  • 1
  • 2