Community discussions

MikroTik App

Search found 53 matches

by FezzFest
Mon Jun 07, 2021 8:49 pm
Forum: General
Topic: no routerboards bricked from 2007 [SOLVED]
Replies: 6
Views: 673

Re: no routerboards bricked from 2007 [SOLVED]

Your efforts on this forum, in the presence of us mere mortals whose intellect is vastly inferior to yours, are clearly wasted. With an attitude and skillset like yours, I only see one role fit for you: the CEO of a multi-billion dollar corporation, surpassing the likes of Amazon, Microsoft, SpaceX,...
by FezzFest
Wed Jun 02, 2021 4:02 pm
Forum: Announcements
Topic: v6.47.10 [long-term] is released!
Replies: 136
Views: 10668

Re: v6.47.10 [long-term] is released!

Cannot update hAP lite. [admin@MikroTik] /system package update> install channel: long-term installed-version: 6.47.9 latest-version: 6.47.10 status: ERROR: not enough disk space, 7.0MiB is required and only 6.8MiB is free Restored device to factory defaults, same issue. If you can't properly make u...
by FezzFest
Tue May 18, 2021 3:07 pm
Forum: General
Topic: CRS354-48P-4S+2Q+ Slow 10G SFP+
Replies: 5
Views: 459

Re: CRS354-48P-4S+2Q+ Slow 10G SFP+

MikroTik does not respond to issues described in the forums. You should contact support@mikrotik.com instead. Let them know the issues you're having with DHCP and RouterOS v6.49beta as well.
by FezzFest
Sun May 16, 2021 10:29 pm
Forum: General
Topic: CRS354-48P-4S+2Q+ Slow 10G SFP+
Replies: 5
Views: 459

Re: CRS354-48P-4S+2Q+ Slow 10G SFP+

What version of RouterOS is running on the CRS? MikroTik has made some improvements to switching performance in v6.49beta: *) crs3xx - improved 1Gbps Ethernet port group traffic forwarding for CRS354 devices; *) crs3xx - improved switch resource allocation for CRS317, CRS309, CRS312, CRS326-24S+2Q+ ...
by FezzFest
Sun Mar 21, 2021 2:47 pm
Forum: General
Topic: CRS328 and 10MBit Half Duplex Devices - Traffic randomly stopping
Replies: 2
Views: 411

Re: CRS328 and 10MBit Half Duplex Devices - Traffic randomly stopping

It is likely to be a low-level hardware or software issue. Have you sent the above to support@mikrotik.com? I'm afraid they're the only ones with a way to debug this kind of issues.
by FezzFest
Sat Mar 20, 2021 1:52 am
Forum: SwOS
Topic: CRS312-4C+8XG-RM -- Jittery Network Latency During VR Gameplay
Replies: 7
Views: 1169

Re: CRS312-4C+8XG-RM -- Jittery Network Latency During VR Gameplay

It really is time MikroTik mentions the switch buffer size of their switches on the specifications page. Your issue is related to the speed difference between the ports. When you send traffic from a 10Gbps device (desktop) to a 2.5Gbps device (AP) through the switch, it needs to buffer packets. If t...
by FezzFest
Sun Mar 14, 2021 2:19 pm
Forum: General
Topic: RB4011 and RB1100 AHx4 "bricks" randomly
Replies: 206
Views: 44542

Re: RB4011 and RB1100 AHx4 "bricks" randomly

Haven't had a single hangup anymore after updating our RB4011s to RouterOS >=6.47.8. Both r1 and r2 are stable.
by FezzFest
Tue Mar 02, 2021 10:37 pm
Forum: General
Topic: LTE operator problem?
Replies: 12
Views: 1061

Re: LTE operator problem?

@sindy: There's nothing going 'terribly wrong', it's just a translation error. Some countries use a 3-digit MNC (mobile network code) and MCC-MNC 732-716 matches DirecTV Colombia. @JotaOS: What is happening with the changing EARFCN is weird. An EARFCN of 38100 indicates a center frequency of 2605MHz...
by FezzFest
Sat Feb 27, 2021 1:28 am
Forum: SwOS
Topic: netpower lite weird bug [SOLVED]
Replies: 2
Views: 953

Re: netpower lite weird bug [SOLVED]

WDS enables true layer2 bridging between devices. If you're using MikroTik wireless you can accomplish this either using WDS or 'station-bridge' mode.
by FezzFest
Thu Feb 11, 2021 2:35 pm
Forum: Announcements
Topic: v6.47.9 [long-term] is released!
Replies: 77
Views: 23694

Re: v6.47.9 [long-term] is released!

Lost a hAP lite on upgrade from 6.46.8 to 6.47.9 as well. Everything else (2011/3011/OmniTik/RB951) seems to have survived the upgrade just fine.
by FezzFest
Sun Jan 03, 2021 3:23 pm
Forum: General
Topic: RB4011 and RB1100 AHx4 "bricks" randomly
Replies: 206
Views: 44542

Re: RB4011 and RB1100 AHx4 "bricks" randomly

We have an RB4011r2 that crashed recently (routing traffic but web/ftp/ssh/telnet/winbox were unavailable), running 6.47.4 with an uptime of about 8 weeks. Updated it to 6.47.8, we'll see how it goes.
by FezzFest
Sun Dec 06, 2020 2:50 am
Forum: RouterBOARD hardware
Topic: LtAP USB port [SOLVED]
Replies: 2
Views: 565

Re: LtAP USB port [SOLVED]

No, it is not possible to use the top miniPCIe slot and the USB type A port at the same time. See https://help.mikrotik.com/docs/display/UM/LtAP MiniPCIe 1 (top slot) supports PCIe and USB 2.0 cards but is shared with the USB 2.0 type A port (can use either the USB port or miniPCIe slot at the same ...
by FezzFest
Thu Dec 03, 2020 12:41 pm
Forum: RouterOS v7 BETA
Topic: v7.1beta3 [development] is released!
Replies: 262
Views: 48798

Re: v7.1beta3 [development] is released!

Lost lte1 interface after upgrade from v7.1beta2 to v7.1beta3. Sierra Wireless MC7430 in wAP R. Log file reports 'reply timeout for: AT E0 V1' (see screenshot).
fq_codel, SR-IOV and 802.11ac Wave2 support are some interesting additions though!
by FezzFest
Sat Oct 31, 2020 9:23 pm
Forum: RouterBOARD hardware
Topic: The big CCR2004 reboot thread (was 2004 hardware issues?)
Replies: 176
Views: 21858

Re: 2004 hardware issues?

Experienced our second crash in one week today. No autosupout.rif was generated, sent manual supout.rif to support@mikrotik.com.
by FezzFest
Wed Oct 28, 2020 4:40 pm
Forum: RouterBOARD hardware
Topic: The big CCR2004 reboot thread (was 2004 hardware issues?)
Replies: 176
Views: 21858

Re: 2004 hardware issues?

Just had the first unexpected reboot on our CCR2004. Running 6.47.4, no autosupout.rif on flash. Very light load, 20-30Mbit/s of traffic.
by FezzFest
Tue Sep 29, 2020 11:08 pm
Forum: Announcements
Topic: v6.46.7 [long-term] is released!
Replies: 45
Views: 12776

Re: v6.46.7 [long-term] is released!

I'd be careful with this one and Wireless Wire products. *) w60g - improved rate selection in low traffic conditions; is a 6.47 change and 6.47 has been terrible for 60g reliability I can confirm this issue. Upgraded some of our LHG60's to 6.46.7 and we've had multiple disconnects since. Downgraded...
by FezzFest
Mon Aug 24, 2020 4:53 pm
Forum: Wireless Networking
Topic: MikroTik RBwAPG-60adkit Wireless Wire - Disconnect issues
Replies: 11
Views: 958

Re: MikroTik RBwAPG-60adkit Wireless Wire - Disconnect issues

Downgrade RouterOS to 6.45.9 (long-term). We have a lot of issues with 6.47 and up on all 60GHz MikroTik devices.
Ref #1: viewtopic.php?f=7&t=133374&start=300#p812033
Ref #2: viewtopic.php?t=161887#p798971
by FezzFest
Sat Aug 22, 2020 9:58 pm
Forum: RouterBOARD hardware
Topic: Powerbox Pro - no POE
Replies: 10
Views: 2617

Re: Powerbox Pro - no POE

We also received a batch of OmniTIK 5 PoE ac's recently that identified themselves correctly, but did not have PoE out. PoE tab was missing in winbox.
by FezzFest
Sat Aug 22, 2020 9:03 pm
Forum: RouterOS v7 BETA
Topic: v7.1beta2 [development] is released!
Replies: 387
Views: 105064

Re: v7.1beta2 [development] is released!

Both Sierra MC7430 and Quectel EC25 work in MBIM mode in ROS7. Big difference with 6.47.x, as the MC7430 was only supported in PPP mode and the EC25 was supported in PPP and ECM modes. I do notice the amount of information the cards report is different. The MC7430 only reports RSSI, whereas the Quec...
by FezzFest
Sun May 31, 2020 9:12 pm
Forum: Beginner Basics
Topic: Router doesn't appear in Winbox interface despite reset procedure
Replies: 10
Views: 2570

Re: Router doesn't appear in Winbox interface despite reset procedure

@anav: The RB750Gr3 (MikroTik hEX) is a current device. Version 3.24 of Winbox is the most recent version of winbox that is available, the RouterOS version was not mentioned in the topic start. It'd be nice if you don't insult fellow forums members, especially when your own information is wrong. The...
by FezzFest
Fri May 15, 2020 2:14 am
Forum: Forwarding Protocols
Topic: BGP, unexplained behavior
Replies: 4
Views: 1276

Re: BGP, unexplained behavior

Read the first link I posted. If the routes are received from peers using different BGP instances, they will not be compared according to the BGP best path selection algorithm.
by FezzFest
Thu May 14, 2020 11:58 pm
Forum: Forwarding Protocols
Topic: BGP, unexplained behavior
Replies: 4
Views: 1276

Re: BGP, unexplained behavior

See https://wiki.mikrotik.com/wiki/Manual:BGP_Best_Path_Selection_Algorithm Best path algorithm compares routes received by a single BGP instance. Routes installed by different BGP instances are compared by the general algorithm, i.e. route distances are compared and the route with lower distance is...
by FezzFest
Sun Sep 08, 2019 4:55 pm
Forum: RouterBOARD hardware
Topic: rb433 is not working with 24v adaptor but well with 12v adaptor !!!!
Replies: 3
Views: 2200

Re: rb433 is not working with 24v adaptor but well with 12v adaptor !!!!

Replace the voltage regulation capacitors on the board, I can see two that look swollen in your vid.
by FezzFest
Sat Sep 07, 2019 4:10 pm
Forum: General
Topic: RouterOS v7.0beta1 (ARM)
Replies: 203
Views: 81836

Re: RouterOS v7.0beta1 (ARM)

Haven't tried OSPF, but it looks like you can configure it under /routing/ospf. Winbox doesn't show the OSPF menu though.
by FezzFest
Fri Sep 06, 2019 10:18 pm
Forum: General
Topic: RouterOS v7.0beta1 (ARM)
Replies: 203
Views: 81836

Re: RouterOS v7.0beta1 (ARM)

If that feature is important to you, why not test it and let us know?
Remember @krisjanisj's comment though:
DO NOT install this on production gear. This release is experimental and should be treated accordingly.
by FezzFest
Fri Sep 06, 2019 9:55 pm
Forum: General
Topic: RouterOS v7.0beta1 (ARM)
Replies: 203
Views: 81836

Re: RouterOS v7.0beta1 (ARM)

Cource of this information?
Unpack *.npk and check /lib/modules/ directory.
by FezzFest
Fri Sep 06, 2019 7:27 pm
Forum: General
Topic: RouterOS v7.0beta1 (ARM)
Replies: 203
Views: 81836

Re: RouterOS v7.0beta1 (ARM)

Wireless not working?
Wireless works fine on hAP ac^2 (and probably other ipq4000-series devices).
by FezzFest
Fri Sep 06, 2019 3:49 pm
Forum: General
Topic: RouterOS v7.0beta1 (ARM)
Replies: 203
Views: 81836

Re: RouterOS v7.0beta1 (ARM)

I believe he's referring to fq_codel, which is only available in linux kernel 3.6 and beyond.
by FezzFest
Fri Sep 06, 2019 3:02 pm
Forum: General
Topic: RouterOS v7.0beta1 (ARM)
Replies: 203
Views: 81836

Re: RouterOS v7.0beta1 (ARM)

what VPN are you running?
PPTP- and OpenVPN-clients both work fine. OpenVPN server in UDP mode works as well (just tried it)!
by FezzFest
Fri Sep 06, 2019 1:34 pm
Forum: General
Topic: RouterOS v7.0beta1 (ARM)
Replies: 203
Views: 81836

Re: RouterOS v7.0beta1 (ARM)

Whoa! Just installed 7.0beta1 on a hAP ac^2. Wireless/EoIP/VPN all work.
Routing stack seems to have changed quite dramatically though!
I lost BGP, but I gained /routing/pimsm and /routing/fantasy, although I have no clue what that last one does yet.
by FezzFest
Fri Jul 26, 2019 12:55 pm
Forum: Wireless Networking
Topic: Connecting ASUS ROG phone to WAP60G
Replies: 4
Views: 1296

Re: Connecting ASUS ROG phone to WAP60G

I believe MikroTik 60GHz equipment is currently not standards-compatible. Not sure if this is planned with a software update, @antonsb?
by FezzFest
Thu Jul 04, 2019 11:24 pm
Forum: Scripting
Topic: 6.43 change in login process and API libraries?
Replies: 18
Views: 13787

Re: 6.43 change in login process and API libraries?

This change can't be serious? Instead of challenge/response authentication the username and password are now sent in clear text?
by FezzFest
Fri Apr 12, 2019 4:50 pm
Forum: Wireless Networking
Topic: Recommendation for a 100m PtP link ?
Replies: 3
Views: 878

Re: Recommendation for a 100m PtP link ?

For <100m, you don't even need 5GHz backup. Just go with a Wireless Wire Dish kit.
by FezzFest
Sun Aug 12, 2018 6:12 pm
Forum: General
Topic: ISP providing two Public IP segments
Replies: 7
Views: 1297

Re: ISP providing two Public IP segments

They likely have a route in their routing equipment that routes the /29 over your end of the /30.
by FezzFest
Mon Jul 30, 2018 3:42 am
Forum: Wireless Networking
Topic: LHG 60G experience
Replies: 603
Views: 138114

Re: LHG 60G experience

Did you aligned based on the tx sector info or the rssi? Imho, result is better when using rssi. The sector info randomly vary from "center" to +/- 2 degree in my case. With the wAP60, it's a lot worse: over 50m, the sector info vary by +/- 20 degree or so. We aligned it based on tx-secto...
by FezzFest
Sat Jul 28, 2018 11:00 pm
Forum: Wireless Networking
Topic: LHG 60G experience
Replies: 603
Views: 138114

Re: LHG 60G experience

We have a 1.2km link with LHG 60G's, properly aligned, with signal around -68dB. Link drops immediately with the slightest rain. Since we're using BFD and have a 5GHz link as a backup it's not an issue, but I wonder where the signal difference with some others (e.g. @cohprog) in this topic comes fro...
by FezzFest
Tue Jul 03, 2018 1:59 pm
Forum: SwOS
Topic: Overruns on CSS326-24G-2S+RM
Replies: 49
Views: 20554

Re: Overruns on CSS326-24G-2S+RM

Try mailing support@mikrotik.com instead of posting on the forum. This is a user forum, there's no guarantees MikroTik staff will pick up issues here.
by FezzFest
Sun Jun 24, 2018 11:44 pm
Forum: Wireless Networking
Topic: LHG 60G - how L4 LICENCE?
Replies: 7
Views: 1691

Re: LHG 60G - how L4 LICENCE?

The Wireless Wire Dish is suitable for a Point-to-Point link and as a client in a PtMP configuration (with wAP60G as AP), both of which work fine with a L3 license.
by FezzFest
Fri May 25, 2018 9:12 pm
Forum: Announcements
Topic: v6.43rc [release candidate] is released!
Replies: 557
Views: 159724

Re: v6.43rc [release candidate] is released!

API authentication method have changed, see API manual:
https://wiki.mikrotik.com/wiki/Manual:API#Initial_login
Wait, the first step in the post-v6.43 login method is to send the password in plain text? Who the hell thought that was a good idea?
by FezzFest
Tue Mar 20, 2018 1:03 am
Forum: General
Topic: Feature request: Show identity on login page
Replies: 7
Views: 2090

Re: Feature request: Show identity on login page

You can see system identity already when you click 'Graphing' on the login page.
by FezzFest
Wed Nov 01, 2017 9:11 pm
Forum: Announcements
Topic: v6.39.3 [bugfix] is released!
Replies: 47
Views: 24969

Re: v6.39.3 [bugfix] is released!

What's new in 6.39 (2017-Apr-27 10:06):
!) winbox - minimal required version is v3.11;
I guess I missed that. Time to get used to Winbox 3.11 then :)
by FezzFest
Thu Oct 26, 2017 5:00 pm
Forum: Announcements
Topic: v6.39.3 [bugfix] is released!
Replies: 47
Views: 24969

Re: v6.39.3 [bugfix] is released!

When connecting to a RouterOS device running 6.39.3 with Winbox 2.2.18, I am unable to enable/disable BGP peers with the buttons. Device is an OmniTIK U-5HnD. Winbox 3.11 works fine.

Image
by FezzFest
Sun Sep 10, 2017 10:56 pm
Forum: Wireless Networking
Topic: 5Ghz AC: ghosts in wireless registration table
Replies: 9
Views: 1918

Re: 5Ghz AC: ghosts in wireless registration table

Enable 'Keepalive Frames' on the wireless interface (advanced mode).
by FezzFest
Tue Jan 10, 2017 1:18 am
Forum: General
Topic: X86_64 ROS - 64bit Mikrotik
Replies: 94
Views: 47168

Re: X86_64 ROS - 64bit Mikrotik

RouterOS x86 is limited to 2GB of RAM, not even 4GB.
by FezzFest
Mon Dec 19, 2016 3:19 pm
Forum: Announcements
Topic: MikroTik News December 2016 (Issue #74)
Replies: 94
Views: 30394

Re: MikroTik News December 2016 (Issue #74)

Santa is coming early this year :)
The new CRS317 looks amazing and I can't wait to try the OmniTIK AC.

Great work!
by FezzFest
Sun Dec 11, 2016 3:00 pm
Forum: General
Topic: CCR1009 switch2 type:unknown
Replies: 2
Views: 918

Re: CCR1009 switch2 type:unknown

I've seen the same on a CRS125-24G-1S recently, this was fixed after a configuration reset (I suspect the /switch configuration was changed in a previous ROS version and did not get updated properly when upgrading).
by FezzFest
Sun Sep 25, 2016 6:16 pm
Forum: Announcements
Topic: v6.37 [current] is released!
Replies: 197
Views: 50996

Re: v6.37 [current] is released!

The issue with the broken wireless package after upgrade was discovered during testing, but Mikrotik decided to push 6.37 to stable anyway.
by FezzFest
Thu Sep 22, 2016 11:42 pm
Forum: Announcements
Topic: v6.37rc [release candidate] is released, only one wireless package!
Replies: 321
Views: 77537

Re: v6.37rc [release candidate] is released, only one wireless package!

Upgraded OmniTIK U-5HnD from 6.34.6 (bugfix) to 6.37rc40 and I'm stuck without wireless. It is in the package list two times, once with version 6.37rc40, once with version 6.27 (I have no idea where this comes from), both disabled. Uninstalling wireless package does not work, neither does enabling a...
by FezzFest
Tue Jun 28, 2016 2:36 am
Forum: Beginner Basics
Topic: RouterOS Downgrading Issue.
Replies: 15
Views: 6446

Re: RouterOS Downgrading Issue.

I'm having the same issue with devices running 6.34.6. I'm trying to downgrade to 6.32.4 (last bugfix), as most of the netwerk is running this release.
by FezzFest
Sun Apr 03, 2016 1:01 pm
Forum: General
Topic: Split horizon on dynamic port
Replies: 3
Views: 1216

Re: Split horizon on dynamic port

No, the PPP connections are PPTP clients who share the same subnet, but shouldn't be able to communicate with each other: [admin@RouterOS] > /interface print 10 DRS <pptp-hotspot-1> pptp-in 1596 11 DRS <pptp-hotspot-2> pptp-in 1596 12 DRS <pptp-hotspot-3> pptp-in 1596 13 DRS <pptp-hotspot-4> pptp-in...
by FezzFest
Sun Apr 03, 2016 12:33 pm
Forum: General
Topic: Split horizon on dynamic port
Replies: 3
Views: 1216

Split horizon on dynamic port

I would like to use bridge horizon on a dynamically added port (more specifically, a PPP connection) to prevent clients in the bridge from talking to each other. However, I cannot find how to do this. Setting a horizon value directly doesn't work: [admin@RouterOS] > /interface bridge port set 10 hor...
by FezzFest
Tue Feb 16, 2016 7:07 pm
Forum: RouterBOARD hardware
Topic: Bandwidth test crashes hAP lite with 6.34.1
Replies: 0
Views: 792

Bandwidth test crashes hAP lite with 6.34.1

Performing a TX bandwidth test through the CLI crashes the hAP lite with RouterOS v6.34.1. I can reproduce the issue by executing the following command: /tool bandwidth-test 10.96.88.10 protocol=udp direction=transmit duration=30s After a few moments, the routerboard will reboot and come back up wit...
by FezzFest
Sun Nov 08, 2015 3:52 pm
Forum: General
Topic: Feature request: support for 2+ GB RAM
Replies: 0
Views: 1093

Feature request: support for 2+ GB RAM

We recently purchased two 1U rackservers with 16-core Xeon's and 24GB of RAM to replace the CCR1036-12G-4S's as the core/edge routers in our network (the CCR's are too slow handling BGP updates, since this process is not multithreaded). To our disappointment however, the latest version of RouterOS x...