Community discussions

Search found 21 matches

by pyjamasam
Thu May 18, 2017 6:25 pm
Forum: Announcements
Topic: v6.40rc [release candidate] is released!
Replies: 231
Views: 46291

Re: v6.40rc [release candidate] is released!

With 6.40rc6 my SNMP counters for uptime, interface traffic and CPU are dead for WAP AC and HAP AC devices. Logging on devices says: „cannot bind to requested src-address“ After downgrading to 6.40rc5, SNMP access works again. I am seeing this error as well. (My Dude server is the device running 6....
by pyjamasam
Tue Mar 21, 2017 9:36 pm
Forum: RouterBOARD hardware
Topic: different CCR Versions, fans behave different
Replies: 7
Views: 1401

Re: different CCR Versions, fans behave different

one in the PDF is a CHR without case that can be purchased. If the CCR is in rackmount case, it has several fans. And, these are different products, different PCBs etc. Ahh my apologies guys. I was just going off the documentation that I could see. I've never laid a hand on either of those products...
by pyjamasam
Tue Mar 21, 2017 3:09 pm
Forum: RouterBOARD hardware
Topic: different CCR Versions, fans behave different
Replies: 7
Views: 1401

Re: different CCR Versions, fans behave different

Not sure as to the behaviour of the fans, but I suspect the reason that the CCR1036-12G-4S isn't showing the fan2 stuff is that it doesn't have a 2nd fan. At least thats what I am can gather from the innards of the two routers. https://i.mt.lv/routerboard/files/CCR1036-12G-4S_web.pdf vs https://i.mt...
by pyjamasam
Wed Jan 18, 2017 1:51 am
Forum: Announcements
Topic: Winbox 3.9 released!
Replies: 35
Views: 15826

Re: Winbox 3.9 released!

...When quitting winbox wine is left running. (OS X 10.12.2, app built with winebottler 1.8-rc4 - resulting in wine 1.8-rc4)... A workaround seems to be click on the session menu and pick disconnect. Then when back at the connect window pick file and then exit. Winbox and wine then close as expecte...
by pyjamasam
Mon Jan 16, 2017 9:30 pm
Forum: Announcements
Topic: Winbox 3.9 released!
Replies: 35
Views: 15826

Re: Winbox 3.9 released!

When selecting multiple entries in the neighbors tab you can't connect to all. On the manage tab you can select multiple devices and the connect button changes to connet to all and functions as expected. Not sure if this is something new, or if I just never realised which tab I was on when connectin...
by pyjamasam
Mon Jan 16, 2017 9:26 pm
Forum: Announcements
Topic: Winbox 3.9 released!
Replies: 35
Views: 15826

Re: Winbox 3.9 released!

Noticed this in 3.8 but now I see 3.9 is out and it still occurs. When quitting winbox wine is left running. (OS X 10.12.2, app built with winebottler 1.8-rc4 - resulting in wine 1.8-rc4) Steps to reproduce: - launch winbox - connect to a device - click on the session menu and then select exit (or c...
by pyjamasam
Mon Dec 19, 2016 10:30 pm
Forum: Wireless Networking
Topic: PTP Bridge QOS/Queueing? Is it possible?
Replies: 0
Views: 446

PTP Bridge QOS/Queueing? Is it possible?

I have been trying to hunt down some perceived latency issues in my network (I say perceived as when I perform pings and speed tests things look as they should, but just using the network things don't see as quick as they should be). In the process I have noticed that over my SXT Lite5 bridge I can ...
by pyjamasam
Fri Nov 25, 2016 3:54 am
Forum: Announcements
Topic: v6.38rc [release candidate] is released
Replies: 331
Views: 75900

Re: v6.38rc [release candidate] is released

Attempting to upgrade a CHR install of 6.38rc31 to 6.38rc36 results in the following log entries: licence does not permit to upgrade routeros-x86-6.38rc36 licence does not permit to upgrade dude-6.38rc36 open /dev/panics failed I have the dude package installed as well (this is my dude test install)...
by pyjamasam
Fri Apr 08, 2016 2:48 am
Forum: General
Topic: Public-Mikrotik-Bandwidth-Test-Server(s)
Replies: 579
Views: 429240

Re: 3.5 GIG - Public-Mikrotik-Bandwidth-Test-Server

Thanks for sharing. Works great from Niagara Falls Canada. I get my full 55 down 10 up :-)

chris.
by pyjamasam
Thu Mar 17, 2016 5:38 pm
Forum: The Dude
Topic: The Dude, work continues: v6.35rc test builds.
Replies: 103
Views: 35183

Re: The Dude, work continues: v6.35rc test builds.

Not sure if this has been reported yet (I find it hard to keep track of the reported bugs vs fixes in RC versions). I am seeing incorrect speeds displayed in links (i.e. when I hover over the link in a map and get the popup). The bulk of my links are listed as 10mbs. All links are either set to the ...
by pyjamasam
Tue Feb 23, 2016 10:41 pm
Forum: The Dude
Topic: Can i run Dude server on ESXi?
Replies: 13
Views: 6961

Re: Can i run Dude server on ESXi?

Hmm. X86 seamed to work fine for me, but who am I to not listen to normis. - Downloaded the CHR vmdk - Created a new VM in vmware fusion with said vmdk as the disk. - Booted to perform the install - Backed up old dude server settings and dude DB - Restored settings on new dude server and imported DB...
by pyjamasam
Mon Feb 22, 2016 7:13 pm
Forum: The Dude
Topic: Can i run Dude server on ESXi?
Replies: 13
Views: 6961

Re: Can i run Dude server on ESXi?

I have just downloaded the X86 ISO and installed it. You have to create the VM and such (not as quick as deploying an OVF/OVA), but it has worked great for network.

chris.
by pyjamasam
Sun Jan 10, 2016 2:59 pm
Forum: General
Topic: Seemlingly Random High Temperatures
Replies: 8
Views: 1593

Re: Seemlingly Random High Temperatures

I see this on my CRS125. I had been using a different tool to monitor things (it was pulling the data via SNMP as well) and I saw spikes occasionally to values that were - shall we say - impossible. Jumps up to like 62C for a sample. The switch is in my house and in an environment where it runs abou...
by pyjamasam
Fri Jan 08, 2016 8:33 pm
Forum: The Dude
Topic: Links showing an (unknown) interface (6.34rc30 x86 server)
Replies: 3
Views: 1829

Re: Links showing an (unknown) interface (6.34rc30 x86 server)

Confirmed working in 6.34rc34.

Thanks for the fix.

chris.
by pyjamasam
Wed Jan 06, 2016 7:25 pm
Forum: The Dude
Topic: Links showing an (unknown) interface (6.34rc30 x86 server)
Replies: 3
Views: 1829

Re: Links showing an (unknown) interface (6.34rc30 x86 server)

This is a known issue with last few builds. I have reported it to dev for fixing.
Awesome. Thanks.

Looking forward to future builds.

chris.
by pyjamasam
Tue Jan 05, 2016 11:53 pm
Forum: The Dude
Topic: Links showing an (unknown) interface (6.34rc30 x86 server)
Replies: 3
Views: 1829

Links showing an (unknown) interface (6.34rc30 x86 server)

I have been spinning up the latest version of The Dude to start testing and I noticed a strange issue. I realize that this is all still a work in progress, and really I am just posting this as a FYI. I am sure it will get resolved in future versions. I have been adding all my routerboard devices (ru...
by pyjamasam
Fri Oct 02, 2015 3:47 am
Forum: General
Topic: Winbox on OS X 10.11 El Capitan - it's a way to fix it the easy way
Replies: 39
Views: 127366

Re: Winbox on OS X 10.11 El Capitan - it's a way to fix it the easy way

Thanks @IntrusDave. Works great.

chris.
by pyjamasam
Tue Sep 15, 2015 1:18 am
Forum: RouterBOARD hardware
Topic: WARNING: SXT PoE Injectors
Replies: 15
Views: 3182

Re: WARNING: SXT PoE Injectors

I had a similar problem with a SXT Lite 5 and a CRS-125.

You can see my post here http://forum.mikrotik.com/viewtopic.php ... 83#p485940

I ended up replacing the passive POE Injector with a third party one as well.

chris.
by pyjamasam
Tue Jun 30, 2015 5:32 pm
Forum: RouterBOARD hardware
Topic: Best Hardware for 500 meters Point-To-Point Link
Replies: 1
Views: 988

Re: Best Hardware for 500 meters Point-To-Point Link

I am using a pair of SXT Lite5 (http://routerboard.com/RBSXT5nDr2) units. I am going ~680 meters, and with their default power settings they are quite overpowered. I have turned the power down a lot. I get easily 100mbs through the link with no issues (I am pushing a 55mbs cable modem connection thr...
by pyjamasam
Wed Jun 10, 2015 7:40 pm
Forum: General
Topic: Port Flapping on CRS125
Replies: 13
Views: 3969

Re: Port Flapping on CRS125

I grounded my CRS and there was no change. I was going to work on grounding the SXT, but decided to try and better understand why using a 2nd switch in between the CRS and the SXT caused things to work (and not report the problems). If you reference the following picture. https://www.dropbox.com/s/g...
by pyjamasam
Wed Jun 03, 2015 9:35 pm
Forum: General
Topic: Port Flapping on CRS125
Replies: 13
Views: 3969

Re: Port Flapping on CRS125

I have an identical setup. CRS125-24G connected to a SXT Lite5. What ever port the SXT's PoE injector is plugged into continually goes up and down. An added piece of information is that the SXT has the following error in the log: wlan1-gateway: bridge port received packet with own address as source ...