Community discussions

MikroTik App

Search found 53 matches

by Marino
Sat Oct 19, 2019 6:47 pm
Forum: Wireless Networking
Topic: CAP AC disables 5G after some time
Replies: 6
Views: 1860

Re: CAP AC disables 5G after some time

Yes, I've seen it before. Please check: https://forum.mikrotik.com/viewtopic.php?f=7&t=148263&p=730810#p730810 First I didn't use capsman anymore, now I use a HAP AC with capsman to get rid of the problem with my CAP AC and capsman. The problem might be solved though with the latest firmware (or is ...
by Marino
Sat Oct 19, 2019 12:17 pm
Forum: Wireless Networking
Topic: Slow 5GHz
Replies: 3
Views: 1544

Re: Slow 5GHz

Try without capsman. For some reason capsman seems to limit the bandwidth to 200 mbps on some hardware/configs.
by Marino
Fri May 17, 2019 8:40 pm
Forum: General
Topic: IPSec Broken after upgrade to 6.44.3
Replies: 5
Views: 1241

Re: IPSec Broken after upgrade to 6.44.3

I have 10 or so CCRs and I have upgraded most of them from 6.44.1 to 6.44.3 without any issues. This is the first time I have ever had an issue with upgrading a router in the 5 or so years I have been using Mikrotik. Did you use version 6.44 on the router too? The first time I lost the configuratio...
by Marino
Fri May 17, 2019 6:46 pm
Forum: General
Topic: IPSec Broken after upgrade to 6.44.3
Replies: 5
Views: 1241

Re: IPSec Broken after upgrade to 6.44.3

I have a CCR 1016 that was on version 6.44.1 and I upgraded it to 6.44.3. After the upgrade IPSec is completely broken. I cannot add policies, peers, profiles, or anything IPSec related. all previous configurations are not working. The only thing in the logs is an l2tp error "could not add IPsec po...
by Marino
Mon May 13, 2019 4:56 pm
Forum: Wireless Networking
Topic: CAPsMAN and CAP AC2 - 5Ghz stops working without any log message
Replies: 23
Views: 4254

Re: CAPsMAN and CAP AC2 - 5Ghz stops working without any log message

My findings on my installation: - Using CAPSMAN with a CAP AC and a HAP AC. The (old) HAP AC works flawless - Using 80 MHz XXXX (40 MHz XX seems ok) - Using automatic freq. selection or a selection of freq. doesn't seem to matter - At least in firmware 6.43 and 6.44 I disabled CAPSMAN a day ago to ...
by Marino
Sat May 11, 2019 8:04 pm
Forum: Wireless Networking
Topic: CAPsMAN and CAP AC2 - 5Ghz stops working without any log message
Replies: 23
Views: 4254

Re: CAPsMAN and CAP AC2 - 5Ghz stops working without any log message

So it´s friday evening and I´m actually looking for information whether RouterOS has problems with high amount of concurrent connected clients. Reported problems by users: Random disconnects, "no internet", "yellow exclamation mark", "cannot ping gateway any longer" ... And now I found this thread?...
by Marino
Thu May 09, 2019 9:58 pm
Forum: Announcements
Topic: v6.44.3 [stable] is released!
Replies: 123
Views: 44394

Re: v6.44.3 [stable] is released!

Did you restore a backup made on a lower version? Should not do that, because sometimes configuration structure is changed and the conversion is only made during the upgrade. So the new version will not be able to handle the old configuration. This is even mentioned in some of the release notes... ...
by Marino
Thu May 09, 2019 8:25 pm
Forum: Announcements
Topic: v6.44.3 [stable] is released!
Replies: 123
Views: 44394

Re: v6.44.3 [stable] is released!

I have NO IPSEC configuration, but at ROS 6.44.3 export file is: #error exporting /ip ipsec mode-config #error exporting /ip ipsec peer #error exporting /ip ipsec policy group #error exporting /ip ipsec profile #error exporting /ip ipsec proposal BUG, BUG, BUG Same at my configuration: CHR on KVM. ...
by Marino
Wed Jan 23, 2019 8:42 pm
Forum: Wireless Networking
Topic: hAP ac2 in busy wifi location
Replies: 3
Views: 923

Re: hAP ac2 in busy wifi location

You could watch the presentation of Mr Touw about wireless. He's a wifi genius:

https://www.youtube.com/watch?v=JRbAqie1_AM
by Marino
Mon Mar 19, 2018 6:53 pm
Forum: Wireless Networking
Topic: How Mikrotik Wireless AP Auto Frequency Works? Do I need Capsman?
Replies: 2
Views: 986

Re: How Mikrotik Wireless AP Auto Frequency Works? Do I need Capsman?

Hi,

Please see the end of this post:

viewtopic.php?t=122063

CAPsMAN might be the way.
by Marino
Thu Mar 15, 2018 8:13 pm
Forum: Wireless Networking
Topic: Mikrotik CAP AC Performance Review
Replies: 45
Views: 27753

Re: Mikrotik CAP AC Performance Review

That is odd. Herewith mine
CAP-TX.png
CAP-RX.png
by Marino
Wed Mar 14, 2018 3:14 pm
Forum: Wireless Networking
Topic: Mikrotik CAP AC Performance Review
Replies: 45
Views: 27753

Re: Mikrotik CAP AC Performance Review

I use this device for almost two weeks now as a replacement for a 750Gr3 and a HAP AC and works without breaking a sweat: * CAPsMAN manager for one AP and the CAP AC wireless with CAPsMAN forward * Wireless LAN and seperate wireless guest network * Gateway with firewall for internet access * IPsec t...
by Marino
Thu Mar 08, 2018 9:06 pm
Forum: Wireless Networking
Topic: hAP ac + wAP ac (as Wi-Fi coverage improvement).
Replies: 16
Views: 2726

Re: hAP ac + wAP ac (as Wi-Fi coverage improvement).

That might be. For me roaming is all services work flawless when moving around and connect from one access point to another. With CAPsMAN forward option enable that is the case. Without CAPsMAN forward enabled I cannot control my multimedia devices instantly. You can? if your sonos etc are connecte...
by Marino
Wed Mar 07, 2018 5:58 pm
Forum: Wireless Networking
Topic: hAP ac + wAP ac (as Wi-Fi coverage improvement).
Replies: 16
Views: 2726

Re: hAP ac + wAP ac (as Wi-Fi coverage improvement).

I'm afraid we have a different definition for roaming. Roaming is when a client associates with another AP within the same ESSID. This association typically involves authentication and key exchange for encryption. With WPA2 PSK (a.k.a. WPA2 Personal) this is fast enough not to cause any service int...
by Marino
Wed Mar 07, 2018 5:20 pm
Forum: Wireless Networking
Topic: hAP ac + wAP ac (as Wi-Fi coverage improvement).
Replies: 16
Views: 2726

Re: hAP ac + wAP ac (as Wi-Fi coverage improvement).

Caps man isn’t overkill at all for 2 AP’s, it’s the right way to do it. It actually makes roaming work correctly. Could you please elaborate a little. How does CAPsMAN affect roaming? (AFAIK it only centralizes management.) With the CAPsMAN forward option enabled all you're wireless traffic comes f...
by Marino
Mon Aug 14, 2017 8:51 pm
Forum: Wireless Networking
Topic: Very poor wifi performance with mAP : how can I replace it ?
Replies: 18
Views: 3997

Re: Very poor wifi performance with mAP : how can I replace it ?

The device came in 6.35.X (don't remember the X) and I upgraded it to 6.40.1. In your case does somebody confirm there is a problem with the 6.40.1 and what was it ? Thanks, My users did. I received feedback that wireless works flawless again after downgrade to bugfix 6.38.7. But there's not an off...
by Marino
Sat Aug 12, 2017 7:56 pm
Forum: Wireless Networking
Topic: CAPsMAN preamble-mode
Replies: 2
Views: 2204

Re: CAPsMAN preamble-mode

In your CAPSMAN configuration you could set your HT Guard Interval to long.
by Marino
Thu Aug 10, 2017 6:52 pm
Forum: Wireless Networking
Topic: Very poor wifi performance with mAP : how can I replace it ?
Replies: 18
Views: 3997

Re: Very poor wifi performance with mAP : how can I replace it ?

Which firmware and routeros version do you use with the 951? Although my config is definitly different from yours, I had problems with 2.4 ghz interfaces with a hap ac and 951 with 6.40.1 (I could not connect to them sometimes). The bugfix release 6.38.7 seems better. You might check the wireless ch...
by Marino
Sun Jun 11, 2017 11:07 am
Forum: Announcements
Topic: v6.39.2 [current]
Replies: 122
Views: 42158

Re: v6.39.2 [current]

Kindis Thanks for idea, without active fastpath option pptp works fine like before upgrade. Any idea how to remain fasttrack active and work with pptp in a same time Do you use a separate subnet for pptp clients? Then you could use a raw rule in the firewall with action = no track for that subnet.
by Marino
Sun May 21, 2017 11:10 am
Forum: Wireless Networking
Topic: External Antenna - Poor Speeds
Replies: 8
Views: 1735

Re: External Antenna - Poor Speeds

I have RB751U-2HnD and a Dipol Omnidirectional 6-9dBi MMCX antenna. I've attached the antenna to the router and changed Antenna Mode to: antenna b. If a check my internet speed at http://beta.speedtest.net/ I get 24Mbps at best. 7 of 10 the speed is less than 10Mbps. My external line is 300/50Mbps....
by Marino
Mon May 15, 2017 9:57 pm
Forum: General
Topic: PIA Tx but no Rx
Replies: 1
Views: 597

Re: PIA Tx but no Rx

Hello everyone... First off I really like these routers, I have used Watchguard, Kerio, Linksys, Netgear, etc and this by far is the best bang for the buck. What I am working with> RB2011UiAS w/ 6.39.1 I have followed the guide, https://matthewmcclatchey.com/using-private-internet-accesss-vpn-with-...
by Marino
Thu May 11, 2017 10:51 am
Forum: Wireless Networking
Topic: CAPsMAN Setup Advice Please
Replies: 9
Views: 1729

Re: CAPsMAN Setup Advice Please

Well, I think Im getting closer. I've changed switch cabling so that now the GB Switch4 connection goes into GB Switch1 Port 48. This means the RB1100AH is now only using the following ports: ether1 (LAN) ether2 (BkUp Internet) ether3 (WAN/Primary ISP) I've set the bridge on interface ether1 and CA...
by Marino
Sat May 06, 2017 10:57 pm
Forum: Announcements
Topic: v6.39.1 [current]
Replies: 158
Views: 43671

Re: v6.39.1 [current]

I'm having very strange fasttrack issues with this release (did not test 6.39). Had no issues on 6.38.5. The issue is that suft from Windows to internet and so on work as expected BUT an RDP connection to a Windows server does not and a connection from an other Mikrotik device going to internet doe...
by Marino
Fri May 05, 2017 3:00 pm
Forum: Announcements
Topic: v6.39.1 [current]
Replies: 158
Views: 43671

Re: v6.39.1 [current]

I'm having very strange fasttrack issues with this release (did not test 6.39). Had no issues on 6.38.5. The issue is that suft from Windows to internet and so on work as expected BUT an RDP connection to a Windows server does not and a connection from an other Mikrotik device going to internet doe...
by Marino
Sat Apr 29, 2017 9:54 pm
Forum: Announcements
Topic: v6.39 [current]
Replies: 89
Views: 40227

Re: v6.39 [current]

Here, there is a trouble about Port Forwarding with 951Ui router board running Router OS v6.39(just updated). The story: I currently use a Hikvision NVR with the setting below: - IP address: 192.168.1.111 /24 - HTTP port: 80 - Server port: 8000 My router IP address: 192.168.1.1 My Public IP address...
by Marino
Sat Apr 29, 2017 2:12 pm
Forum: Announcements
Topic: v6.39 [current]
Replies: 89
Views: 40227

Re: v6.39 [current]

Here, there is a trouble about Port Forwarding with 951Ui router board running Router OS v6.39(just updated). The story: I currently use a Hikvision NVR with the setting below: - IP address: 192.168.1.111 /24 - HTTP port: 80 - Server port: 8000 My router IP address: 192.168.1.1 My Public IP address...
by Marino
Thu Apr 27, 2017 11:54 am
Forum: General
Topic: v6.39rc80 [release candidate] is released!
Replies: 63
Views: 14056

Re: v6.39rc79 [release candidate] is released!

We have released 6.39rc80. It should be one of the latest rc releases before going to 6.39. Changelog: What's new in 6.39rc80 (2017-Apr-25 09:23): !) bridge - reverted bridge BPDU processing back to pre-v6.38 behaviour; (v6.40 will have another separate VLAN-aware bridge implementation); Great rele...
by Marino
Mon Apr 24, 2017 1:30 pm
Forum: General
Topic: v6.39rc80 [release candidate] is released!
Replies: 63
Views: 14056

Re: v6.39rc76 [release candidate] is released!

Everyone who is experiencing issues with FastTrack please write to support@mikrotik.com. Mention version from which it stopped to work properly and send supout file which is generated at the moment when FastTrack is not working as suspected. We have tried to test different configurations with FastT...
by Marino
Fri Apr 21, 2017 4:23 pm
Forum: General
Topic: v6.39rc80 [release candidate] is released!
Replies: 63
Views: 14056

Re: v6.39rc76 [release candidate] is released!

Unable to open any HTTPS site, unless the fasttrack rule is disabled. meanwhile, HTTP site is not affected, even if the fasttrack rule is enabled. No problems here. usually problems like this are with policy routing, but policy roluting and fasttrack is mutually exclusive.... revert to 6.38.5(with ...
by Marino
Wed Apr 05, 2017 1:09 am
Forum: Announcements
Topic: v6.39rc [release candidate] is released
Replies: 391
Views: 97406

Re: v6.39rc [release candidate] is released

RB750GR3 doesn't boot. Crashes and reboot loop. Version 6.39rc62 has been released. Changes since previous version: !) firewall - discontinued support for p2p matcher (old rules will become invalid); *) capsman - added "extension-channel" XX and XXXX auto matching modes; *) capsman - added "keepaliv...
by Marino
Fri Jan 13, 2017 3:34 pm
Forum: Wireless Networking
Topic: SGI w/CapsMan
Replies: 17
Views: 2459

Re: SGI w/CapsMan

i can confirm this issue with capsman on 6.37.1, in fact i have disabled capsman because this and the group key update setting absence (Supposedly fixed on 6.38 i have not tried) I've never seen this work (sgi and capsman). Did you? i dont know, i droped capsman long time ago because of the absence...
by Marino
Wed Jan 11, 2017 12:57 pm
Forum: Wireless Networking
Topic: SGI w/CapsMan
Replies: 17
Views: 2459

Re: SGI w/CapsMan

i can confirm this issue with capsman on 6.37.1, in fact i have disabled capsman because this and the group key update setting absence (Supposedly fixed on 6.38 i have not tried)
I've never seen this work (sgi and capsman). Did you?
by Marino
Sat Nov 19, 2016 10:59 am
Forum: Forwarding Protocols
Topic: IPSec Tunnel
Replies: 2
Views: 998

Re: IPSec Tunnel

This might be the firewall blocking your traffic. Please, check your forwarding rules that traffic is allowed from and to the network subnets of your PCs.
by Marino
Thu Oct 20, 2016 10:29 am
Forum: Wireless Networking
Topic: 5.8G interface tx power can't set to 30dbm
Replies: 3
Views: 868

Re: 5.8G interface tx power can't set to 30dbm

I am useing capsman to manager some APs, all the ap is the same softeware(6.3.42) and hareware version,using the same configuration from the capsman. I don't know how,some status of the APs is showing 5.8g interface tx power is 30dbm while some is 17dbm. Is anyone know why this happen ? Probably th...
by Marino
Wed Jul 27, 2016 8:32 pm
Forum: Wireless Networking
Topic: Wi-Fi metal setup
Replies: 29
Views: 3859

Re: Wi-Fi metal setup

When you say : 2 mt high or 3mt high, do you mean the top of antenna, point of attach of antenna, or bottom of Rb from ground?


Inviato dal mio iPhone utilizzando Tapatalk
Approx. 2 m high with the standard Mikrotik Metal antenna. 
by Marino
Tue Jul 26, 2016 7:56 pm
Forum: Wireless Networking
Topic: Wi-Fi metal setup
Replies: 29
Views: 3859

Re: Wi-Fi metal setup

Yes for sure. Jarda's advice using 2 m height is a great one.
by Marino
Mon Jul 25, 2016 1:21 pm
Forum: Wireless Networking
Topic: Wi-Fi metal setup
Replies: 29
Views: 3859

Re: Wi-Fi metal setup

In winbox go to 'Wireless' and select your wireless interface. Next -> select on the right 'advanced mode' Go to the tab 'Wireless' (if not already selected) -> set WMM Support to 'enabled' To lower the power try the following -> switch Frequency mode from manual-txpower to regulatory-domain and set...
by Marino
Sun Jul 24, 2016 7:54 pm
Forum: Wireless Networking
Topic: Wi-Fi metal setup
Replies: 29
Views: 3859

Re: Wi-Fi metal setup

Yes already done. Problems are for a low bandwidth and For -88db of ccq!


Inviato dal mio iPhone utilizzando Tapatalk
Last shot, try to enable WMM and lower the transmit power. 
by Marino
Sun Jul 24, 2016 6:31 pm
Forum: Wireless Networking
Topic: Wi-Fi metal setup
Replies: 29
Views: 3859

Re: Wi-Fi metal setup

So IT Was a mistake to put metal at 10mt level? Beter 2-4mt? My antenna is gold wireless 8db And in specification is vertical beam 60*! Realy I detect with iPhone 6 the best signal , at level of ground ( i m 192 cm) the best signal level And I m ai 6-7 meter from the vertical of antenna! Also my pr...
by Marino
Sat Jul 23, 2016 1:01 pm
Forum: Wireless Networking
Topic: [Resolved ??] CAPSMman dropping from virtual WiFi interfaces - 962 hAP AC
Replies: 9
Views: 2302

Re: [Resolved ??] CAPSMman dropping from virtual WiFi interfaces - 962 hAP AC

Hi, the following seems to work on my setup: I disabled chain 3 on the 24 ghz interface. With ros 6.36 and wireless-rep this works ok. I don't think the version and wireless package makes a difference though. The network is stable and up to par with Capsman activated for at least a day.
by Marino
Tue Jul 19, 2016 10:53 pm
Forum: General
Topic: Help setting up Capsman
Replies: 7
Views: 1515

Re: Help setting up Capsman

add band=2ghz-onlyn extension-channel=Ce frequency=2412 name=channel1 width=40
add band=5ghz-a/n/ac extension-channel=Ceee frequency=5210 name=channel42 width=80

Delete the width on both interfaces or try changing them to 20
by Marino
Sat Jul 16, 2016 5:47 pm
Forum: Wireless Networking
Topic: [Resolved ??] CAPSMman dropping from virtual WiFi interfaces - 962 hAP AC
Replies: 9
Views: 2302

Re: [Resolved ??] CAPSMman dropping from virtual WiFi interfaces - 962 hAP AC

Sure, I use a small setup. One Hap AC and one 951. Both managed by capsman. Only the 2.4 ghz is pretty unstable on the Hap AC, the 5 ghz is ok. On 2.4 ghz clients disconnecting random and the performance is slow and the network seems to be stuck sometimes. When I disable caps on the Hap AC and use t...
by Marino
Sat Jul 16, 2016 11:37 am
Forum: Wireless Networking
Topic: [Resolved ??] CAPSMman dropping from virtual WiFi interfaces - 962 hAP AC
Replies: 9
Views: 2302

Re: [Resolved ??] CAPSMman dropping from virtual WiFi interfaces - 962 hAP AC

I experienced the same with capsman managing a HAP AC with ros 6.34.6, 6.53.2 and 6.53.4. Slow wifi and disconnects. A 951 works flawless with capsman. Thanks for sharing your experience. Thought it was my configuration. Now I doubt that and wait for ros and firmware updates for the HAP AC.
by Marino
Thu Jun 09, 2016 12:11 pm
Forum: Announcements
Topic: v6.34.6 [bugfix] is released!
Replies: 60
Views: 22661

Re: v6.34.6 [bugfix] is released!

Good to know, I'll update soon too. Thanks, much appreciated.
Route mark working in this version. CCR1009 All seems stable.
by Marino
Tue Jun 07, 2016 8:58 pm
Forum: Announcements
Topic: v6.34.5 [bugfix] is released!
Replies: 23
Views: 9750

Re: v6.34.5 [bugfix] is released!

I don't think the problem with mark routing is definitely a setup specific problem. With this setup I had problems with version 6.35.1 and this one. And there are more reports regarding this issue. Any news on a new bugfix for this version? seems like no comments since the timestamp and traffic mark...
by Marino
Wed Jun 01, 2016 9:44 pm
Forum: Announcements
Topic: v6.34.5 [bugfix] is released!
Replies: 23
Views: 9750

Re: v6.34.5 [bugfix] is released!

Anyone else having problems with mark routing in this version? Seems to be broken on my router.
by Marino
Mon May 30, 2016 12:55 pm
Forum: Beginner Basics
Topic: hAP lite - wireless repeater not working
Replies: 6
Views: 9335

Re: hAP lite - wireless repeater not working

This is what I did: 1) Enable wireless-rep package on both access points 2) The access point I use as repeater -> in the webinterface go to wireless -> double click on the wireless interface you'd like to use 3) Select button 'Setup repeater' (on top of the page) 4) Select the wlan interface 5) At '...
by Marino
Sun May 22, 2016 3:31 pm
Forum: RouterBOARD hardware
Topic: Terrible 2.4 GHz and bad 5 GHz performance on hAP AC
Replies: 9
Views: 3534

Re: Terrible 2.4 GHz and bad 5 GHz performance on hAP AC

In your webinterface go to system -> packages. You'll see which wireless package is active. What wireless package do you use? wireless-fp, wireless-cm2, wireless-rep? I had some problems with hAP-AC and wireless-rep in version 6.35.1 after running a few days in capsman setup ... restart resolved all...
by Marino
Sun May 22, 2016 2:53 pm
Forum: Wireless Networking
Topic: hAP ac 802.11ac mode compatibility issue
Replies: 39
Views: 12294

Re: hAP ac 802.11ac mode compatibility issue

I'm having issues with the hap ac too. Random disconnects from clients which stay connected to a RB951G-2HnD fine. I tried different firmware versions and configurations. Because I don't see much issues with the device on the net I suppose mine is a bad built and have still some hope that new firmwa...
by Marino
Thu May 05, 2016 5:51 pm
Forum: Announcements
Topic: v6.35.1 [current] is released!
Replies: 84
Views: 25559

Re: v6.35.1 [current] is released!

Did you upload the old firmware version first to the files area? Yesterday I made the upgrade on my new router CRS125-24G-1S-2HnD, which I got 1 week ago and came running an old sw version, 6.6. After the upgrade, the wifi clients keeps disconnecting all the time, even when signal is strong. On the ...
by Marino
Wed Jun 24, 2015 1:25 pm
Forum: Announcements
Topic: v6.29 released
Replies: 193
Views: 56549

Re: v6.29 released

Since version 6.29, OpenVPN clients don't use the default gateway on the remote network anymore. You need to add ip routes manually on the clients. Has it something to do with this change?

*) ovpn server - use subnet topology in ip mode if netmask is provided (makes android & ios
clients work);
by Marino
Sun Jun 14, 2015 7:35 pm
Forum: Announcements
Topic: v6.29 released
Replies: 193
Views: 56549

Re: v6.29 released

Hi, since 6.29 (and 6.29.1) OpenVPN seems broken : If I connect to openvpn from the internet the connection succeeds. But no network traffic is possible (ping, http,dns ...). In the WebUI i can see the connection is alive but no packets are going through. If I connect to openvpn from inside (intran...