Community discussions

Search found 238 matches

by krafg
Fri Aug 16, 2019 12:22 am
Forum: Beginner Basics
Topic: Connecting LTE LHG to Draytek dual wan [SOLVED]
Replies: 9
Views: 559

Re: Connecting LTE LHG to Draytek dual wan [SOLVED]

If I understand you have 2 wan connections? If it yes, I prefer to get both ISP's addresses directly on your Draytek and manage all through it. On LTE APN profile, the last option is passthrough interface. Choore your Ethernet port and with it you will get ISP IP directly on your Ethernet cable, to ...
by krafg
Fri Aug 16, 2019 12:02 am
Forum: RouterBOARD hardware
Topic: wAP R ac LTE Antenna ?
Replies: 2
Views: 307

Re: wAP R ac LTE Antenna ?

With wAP AC R you can use the antenna that you mention. Needs two ACSMAUFL and a LTE card. To the antenna, you can use a pair of SMASMA. About the LTE card, I not know if wAP AC R also have some incompatibility with R11e-LTE-US card like RBLtAP. Maybe have, because MikroTik has not released an "US" ...
by krafg
Thu Aug 15, 2019 10:15 pm
Forum: RouterBOARD hardware
Topic: 900 MHz Metal 9HPn alternative solution needed - help
Replies: 2
Views: 185

Re: 900 MHz Metal 9HPn alternative solution needed - help

I think that the best "alternative" is RocketM900 if it's available yet.

Regards.
by krafg
Wed Aug 14, 2019 7:45 pm
Forum: RouterBOARD hardware
Topic: Does RBM33G need R11e-LTE to send SMS?
Replies: 2
Views: 478

Re: Does RBM33G need R11e-LTE to send SMS?

No, only with your LTE interface is enough. Tested on RBM33G and RBLtAP-2HnD.
by krafg
Wed Aug 14, 2019 7:33 pm
Forum: RouterBOARD hardware
Topic: SXT-LTE dont sees mini-pcie HELP
Replies: 2
Views: 318

Re: SXT-LTE dont sees mini-pcie HELP

RMA.

Regards.
by krafg
Mon Aug 12, 2019 2:44 am
Forum: Scripting
Topic: Script to get RSRP and then do...
Replies: 3
Views: 273

Re: Script to get RSRP and then do...

I found this code that "captures the value" and sends to logs:
/interface lte info lte1 once do={
:log info "RSRP:= $"rsrp""}
The problem is that I not want flood the log of my device with the value of the signal strengh.

Regards.
by krafg
Mon Aug 12, 2019 2:31 am
Forum: Scripting
Topic: Script to get RSRP and then do...
Replies: 3
Views: 273

Re: Script to get RSRP and then do...

It's a very very interesting code. The problem is that I can't "get" the value name "RSRP".

Regards.
by krafg
Sun Aug 11, 2019 10:18 pm
Forum: General
Topic: LTE Registration Denied R11e-4G in RB912UAG-5HPnD
Replies: 10
Views: 1198

Re: LTE Registration Denied R11e-4G in RB912UAG-5HPnD

I think the same, isn't normal. RMA.

Regards.
by krafg
Sun Aug 11, 2019 10:16 pm
Forum: General
Topic: i need an Updated list of youtube ip addresses
Replies: 4
Views: 433

Re: i need an Updated list of youtube ip addresses

I added one by one.

Regards.
by krafg
Sun Aug 11, 2019 8:46 am
Forum: General
Topic: After modification with winbox, I cant access any more
Replies: 1
Views: 193

Re: After modification with winbox, I cant access any more

If you can't access though ethernet using Winbox (MAC and IP), try to recover it using Netinstall.

Regards.
by krafg
Sun Aug 11, 2019 8:40 am
Forum: General
Topic: LTE Registration Denied R11e-4G in RB912UAG-5HPnD
Replies: 10
Views: 1198

Re: LTE Registration Denied R11e-4G in RB912UAG-5HPnD

If you can put your device more near of another cell tower. I saw that Vodafone in Germany uses Band 20 but also Band 7. Is possible that the nearest tower is using Band 7 and not 20. Uncheck the band selection and try again.

Regards.
by krafg
Sun Aug 11, 2019 8:32 am
Forum: Scripting
Topic: Script to get RSRP and then do...
Replies: 3
Views: 273

Script to get RSRP and then do...

Hi. I tried to get RSRP value from LTE interface and then do somethings using "if" conditions. I want to personalyze the numbers of leds (on/off) depending of the signal levels. I know that you can enable this function using this: /system leds add interface=lte1 leds=led1,led2,led3,led4,led5 modem-s...
by krafg
Sun Aug 11, 2019 8:18 am
Forum: Wireless Networking
Topic: 2.4G clients not able to join disconnected, received deauth: sending station leaving (8)
Replies: 5
Views: 731

Re: 2.4G clients not able to join disconnected, received deauth: sending station leaving (8)

It's very common situation using 802.11 with 2.4Ghz. Until today, no solution for this.

Regards.
by krafg
Sun Aug 11, 2019 8:14 am
Forum: Wireless Networking
Topic: Signals BAD after latest upgrade
Replies: 5
Views: 468

Re: Signals BAD after latest upgrade

I recommend to try with the latest versions of ROS and keep the last version that works good for you. If you can't login on remote device, you need to downgrade it physically.

Regards.
by krafg
Sun Aug 11, 2019 8:08 am
Forum: Wireless Networking
Topic: Wireless repeater with its own DHCP [SOLVED]
Replies: 2
Views: 310

Re: Wireless repeater with its own DHCP [SOLVED]

Put your wireless interface as Station, use DHCP client, masquerade network, create you own LAN segment with DHCP server, create a virtualAP to propagate the signal using the same interface and bridge both wireless adapters (physical and virtual). Do not forget fisrt create the virtualAP and the bri...
by krafg
Sun Aug 11, 2019 8:01 am
Forum: Wireless Networking
Topic: Wireless repeater with public hotspot
Replies: 1
Views: 178

Re: Wireless repeater with public hotspot

I think that yes, using DHCP client, then create your own LAN segment with your own DHCP server and masquerade the traffic. Until with TP-Link devices I done it.

Regards.
by krafg
Sun Aug 11, 2019 7:56 am
Forum: Wireless Networking
Topic: Repeater/Extender not getting DNS responses
Replies: 5
Views: 568

Re: Repeater/Extender not getting DNS responses

Is useful if you post the configuration of each device using export hide-sensitive option to see better where is the problem.

Regards.
by krafg
Sat Aug 10, 2019 11:35 pm
Forum: RouterBOARD hardware
Topic: Case for RBM33G with Dual LTE
Replies: 3
Views: 827

Re: Case for RBM33G with Dual LTE

Also I drilled the CA433 with 4 holes and putted the 4 SMA pigtails.

Regards.
by krafg
Fri Aug 09, 2019 8:00 pm
Forum: General
Topic: RB450G failing need to replace
Replies: 7
Views: 1120

Re: RB450G failing need to replace

Anyway if you want to replace these old RB450G that are fantastic (I have two of them) I prefer to go to newer products. I replaced my RB450G for a PowerBox Pro because I have a much power supplies and is more comfortable for me migrate to a device that you can mount it on a mast, outdoor, with PoE ...
by krafg
Fri Aug 09, 2019 7:38 pm
Forum: General
Topic: LTE Registration Denied R11e-4G in RB912UAG-5HPnD
Replies: 10
Views: 1198

Re: LTE Registration Denied R11e-4G in RB912UAG-5HPnD

Sorry, I not read your post here, in your case is weird. SXT is compatible with LTE interfaces and if you say that with your phone get good signal reception, it's very weird. Can you try with different cell towers and/or ISP's? Regards. Edit: I see your post and apparently your SXT are not detecting...
by krafg
Fri Aug 09, 2019 8:20 am
Forum: General
Topic: LTE Registration Denied R11e-4G in RB912UAG-5HPnD
Replies: 10
Views: 1198

Re: LTE Registration Denied R11e-4G in RB912UAG-5HPnD

Is possible that you are too far of the tower that you are trying to connect.

Another possibility is that LTE interfaces are not compatible with BaseBox. It was designed to use WLAN interfaces, not LTE. Is recommended to use a LTE device with these interfaces.

Regards.
by krafg
Fri Aug 09, 2019 8:09 am
Forum: General
Topic: Future of LTE
Replies: 3
Views: 371

Re: Future of LTE

If you need integrated systems, you have SXT and LHG with LTE, for connectorized systems LtAP and WAP with LTE are for you. For ISP, on LTE MikroTik have InterCell, but I not know if is ready right now. I know that the pre-orders are now available. Cambium I know that not works with LTE technology, ...
by krafg
Thu Aug 08, 2019 5:24 pm
Forum: RouterBOARD hardware
Topic: LtAP with 2 mini pci-e cards [SOLVED]
Replies: 8
Views: 674

Re: LtAP with 2 mini pci-e cards [SOLVED]

Ok thanks for all normis.

Regards.
by krafg
Thu Aug 08, 2019 5:01 am
Forum: RouterBOARD hardware
Topic: LtAP with 2 mini pci-e cards [SOLVED]
Replies: 8
Views: 674

Re: LtAP with 2 mini pci-e cards [SOLVED]

Now I have the last question.

On the web page and datasheet, says that this board have 128MB of RAM, but Winbox and Mikrotik app says that the total memory is 256MB.

It's a issue with loading the memory or mistakes on typing the specifications?

Regards.
by krafg
Thu Aug 08, 2019 2:00 am
Forum: Announcements
Topic: Photos of towers and masts
Replies: 53
Views: 14367

Re: Photos of towers and masts

Finally, my network is done. First mast: - Ubiquiti AirMAX AMO-5G13 - RF Elements EB912 - MikroTik BaseBox 5 Second mast: - Ubiquiti AirMAX AMO-2G10 - RF Elements EB912 - MikroTik BaseBox 2 Third mast: - L-com DAS HG72710XP-065 (x2) - TP-Link TL-ANT200PT (x4) - MikroTik LtAP LTE kit + R11e-LTE-US + ...
by krafg
Wed Aug 07, 2019 7:39 pm
Forum: RouterBOARD hardware
Topic: LtAP with 2 mini pci-e cards [SOLVED]
Replies: 8
Views: 674

Re: LtAP with 2 mini pci-e cards [SOLVED]

Ok, sorry for a lot of posting, but now it's solved. I re-inserted a couple of times until it worked.

Now I wait for a solution for US LTE card. For me it's my "backup ISP" (For failover).

Regards.
by krafg
Wed Aug 07, 2019 6:27 pm
Forum: RouterBOARD hardware
Topic: LtAP with 2 mini pci-e cards [SOLVED]
Replies: 8
Views: 674

Re: LtAP with 2 mini pci-e cards [SOLVED]

There is a photo of the unit with SIM card.
by krafg
Wed Aug 07, 2019 6:07 pm
Forum: RouterBOARD hardware
Topic: LtAP with 2 mini pci-e cards [SOLVED]
Replies: 8
Views: 674

Re: LtAP with 2 mini pci-e cards [SOLVED]

Now, when I put my SIM card on slot 2 or 3 I get this:

https://ibb.co/s2sJyVC

Regards.
by krafg
Wed Aug 07, 2019 5:26 pm
Forum: RouterBOARD hardware
Topic: LtAP with 2 mini pci-e cards [SOLVED]
Replies: 8
Views: 674

Re: LtAP with 2 mini pci-e cards [SOLVED]

Oh, thanks normis.

Regards.
by krafg
Wed Aug 07, 2019 9:42 am
Forum: RouterBOARD hardware
Topic: LtAP with 2 mini pci-e cards [SOLVED]
Replies: 8
Views: 674

LtAP with 2 mini pci-e cards [SOLVED]

Hi, resently I bought a LtAP LTE Kit and added the R11e-LTE-US on the other slot.

When device start, only shows LTE (international) and if I do a USB power reset, appears my second interface, but after 3 seconds dissapears.

Regards.
by krafg
Mon Aug 05, 2019 11:46 pm
Forum: General
Topic: admin password getting to default
Replies: 6
Views: 479

Re: admin password getting to default

What version of ROS are you using?

I think that you're having unoutorized access and someone is restarting your password for default.

Also you can try to change the username to see what happends.

Regards.
by krafg
Mon Aug 05, 2019 11:40 pm
Forum: General
Topic: how to increase Font size
Replies: 1
Views: 209

Re: how to increase Font size

I believe that if you increase the font size on Winbox the text isn't fully visible. I think that using the Windows magnify is best solution.

Regards.
by krafg
Mon Aug 05, 2019 4:19 am
Forum: Wireless Networking
Topic: R11e-LTE firmware bug.
Replies: 17
Views: 1960

Re: R11e-LTE firmware bug.

Downgrades are not possible yet.

Regards.
by krafg
Sun Jul 28, 2019 5:24 am
Forum: RouterBOARD hardware
Topic: LtAP GPS [SOLVED]
Replies: 23
Views: 1802

Re: LtAP GPS [SOLVED]

Very very interesting.

Thanks very much for the information.

Regards.
by krafg
Sun Jul 28, 2019 12:55 am
Forum: General
Topic: LTE modem disconnects every 2 minutes
Replies: 5
Views: 557

Re: LTE modem disconnects every 2 minutes

Probably it has some bugs. I'm running 6.45.0 with no problems.

Regards.
by krafg
Sat Jul 27, 2019 9:36 pm
Forum: RouterBOARD hardware
Topic: LtAP GPS [SOLVED]
Replies: 23
Views: 1802

Re: LtAP GPS [SOLVED]

I'm curious where the GPS module is in relation to the sma connector. Can you send pics?
https://fccid.io/TV7LTAP2HND/Internal-P ... os-4173799

Regards.
by krafg
Sat Jul 27, 2019 7:02 pm
Forum: RouterBOARD hardware
Topic: LtAP GPS [SOLVED]
Replies: 23
Views: 1802

Re: LtAP GPS [SOLVED]

I have a RBM33G with R11e-LTE (International) and it's true that the connection goes down but in my case is only for 15-20 minutes, and the connection it's running sometimes until for 1 week. This next month I'm going to buy the LtAP LTE kit and I'm gonna test it.

Regards.
by krafg
Fri Jul 26, 2019 8:23 pm
Forum: RouterBOARD hardware
Topic: LtAP GPS [SOLVED]
Replies: 23
Views: 1802

Re: LtAP GPS [SOLVED]

You disabled the serial console port and set the data to GPS?

Regards.
by krafg
Fri Jul 26, 2019 8:20 pm
Forum: RouterBOARD hardware
Topic: modem fw versions
Replies: 2
Views: 571

Re: modem fw versions

It isn't available.
by krafg
Fri Jul 26, 2019 7:26 pm
Forum: Announcements
Topic: Future of LTE products, user feedback requested
Replies: 83
Views: 18099

Re: Future of LTE products, user feedback requested

+1 for Band 28.

Regards.
by krafg
Wed Jul 24, 2019 9:03 am
Forum: RouterBOARD hardware
Topic: R11e-LTE-US help
Replies: 4
Views: 454

Re: R11e-LTE-US help

While MikroTik not release a new version of the firmware, it's not possible.

Regards.
by krafg
Sun Jul 21, 2019 11:55 pm
Forum: General
Topic: Winbox 64bit Version
Replies: 18
Views: 1630

Re: Winbox 64bit Version

It's really so hard for your Mac to use a virtual machine running Windows XP and excecute Winbox?

Also exists lite versions of Windows XP. I can't see the problem.

Also you can try to run Windows XP 64 bit edition.

Regards.
by krafg
Sun Jul 21, 2019 11:22 pm
Forum: RouterBOARD hardware
Topic: Mikrotik RBSXTR (No Modem) 9dBi 60 degree LTE Antenna
Replies: 8
Views: 820

Re: Mikrotik RBSXTR (No Modem) 9dBi 60 degree LTE Antenna

The PDF linked in previous post shows gain pattern in the bottom two charts. The left chart shows gain as function of frequency in low frequency bands and prooves that the dish is mediocre antenna for these frequencies at best (simple dipole antenna would have gain of around 2dBi but in narrow freq...
by krafg
Sun Jul 21, 2019 4:12 am
Forum: RouterBOARD hardware
Topic: Internet network exchange on lost connection
Replies: 5
Views: 690

Re: Internet network exchange on lost connection

With export command, copy and paste here your configuration (using hide sensitive option).

Regards.
by krafg
Thu Jul 18, 2019 1:01 am
Forum: RouterBOARD hardware
Topic: LtAP load balancing
Replies: 1
Views: 331

Re: LtAP load balancing

Theoretically, yes. Only make sure to use 2 different ISP's and aviod the MVNO.

Regards.
by krafg
Wed Jul 17, 2019 7:16 am
Forum: RouterBOARD hardware
Topic: R11e-LTE-US help
Replies: 4
Views: 454

Re: R11e-LTE-US help

These commands are only available for R11e-LTE and R11e-LTE-4G, not for R11e-LTE-US. I have LTE and LTE-US and only I can update LTE (International, not US). To set the band with command you must do the following: interface lte set 0 band=7 But if I see the export, setting the band only it sets on L...
by krafg
Tue Jul 09, 2019 10:07 pm
Forum: RouterBOARD hardware
Topic: PowerBox pro cannot upgrade from 44.2 to 45.1
Replies: 7
Views: 654

Re: PowerBox pro cannot upgrade from 44.2 to 45.1

You need to load the file to RAM memory, not to flash.

In files, put the file outside of flash folder. Make sure while the file is transferring, the flash memory used do not increase.

The last resource is always install it through NetInstall.

Regards.
by krafg
Tue Jul 09, 2019 9:57 pm
Forum: RouterBOARD hardware
Topic: R11e-LTE PAcket Loss
Replies: 13
Views: 935

Re: R11e-LTE PAcket Loss

How much is your reception signals?
by krafg
Tue Jul 09, 2019 9:54 pm
Forum: RouterBOARD hardware
Topic: Hotspot problems
Replies: 1
Views: 314

Re: Hotspot problems

It's known that some Apple products have problems with Mikrotik equipment, specially when Wi-Fi is used.

What ROS are you using?

Regards .