Community discussions

MUM Europe 2020

Search found 18 matches

by syntxerr
Sun Sep 15, 2019 8:13 pm
Forum: RouterBOARD hardware
Topic: RB4011iGS+... Bricked?
Replies: 1
Views: 594

RB4011iGS+... Bricked?

Hey all,

Any suggestions for me? I cannot get any port link lights to come on the unit, if I press and hold reset at power up I get no blinking lights. I dont have a console cable, but if it can't get the reset to flash the lights is there a point in trying or does it just sound dead?
by syntxerr
Sun Sep 08, 2019 6:19 am
Forum: General
Topic: RB4011. SFP No Link Issue.
Replies: 1
Views: 759

Re: RB4011. SFP No Link Issue.

I have the same issue, no link!
by syntxerr
Sat Dec 22, 2018 4:23 am
Forum: General
Topic: Firewall assistance - allow follwed by drop
Replies: 3
Views: 288

Re: Firewall assistance - allow follwed by drop

Thanks for the reply! 0 is put tehre when you enable fasttrack - you cannot get rid of this 1 was there to block inbound 22/23 without it traffic was hitting the router and I do have a drop at the end! 6/7 were there to drop traffic not captured by the allow rule - without these traffic is still flo...
by syntxerr
Sat Dec 22, 2018 1:34 am
Forum: General
Topic: Firewall assistance - allow follwed by drop
Replies: 3
Views: 288

Firewall assistance - allow follwed by drop

Hey all, I have an allow rule followed by a drop - from what I've read since the packet is accepted from the allow it should never reach the drop, but I see both counters going up at the same increment. Rules are: Flags: X - disabled, I - invalid, D - dynamic 0 D ;;; special dummy rule to show fastt...
by syntxerr
Wed May 30, 2018 10:40 pm
Forum: General
Topic: Upgraded to 6.42.3 - some SSL trouble from clients
Replies: 4
Views: 763

Re: Upgraded to 6.42.3 - some SSL trouble from clients

So nothing changed (config wise) from pre-upgrade, but SSL connections were running VERY slow. I enabled fastpath and its going quicker - why would the regular rules cause such a slowdown from previous versions? Anything I can do to speed up base routing again?
by syntxerr
Tue May 29, 2018 4:53 pm
Forum: General
Topic: Upgraded to 6.42.3 - some SSL trouble from clients
Replies: 4
Views: 763

Re: Upgraded to 6.42.3 - some SSL trouble from clients

I think it was 6.25 - I had downgraded a while ago as PPTP stopped working in any version later then that (seems to be okay, but different routing of remote gateway for clients, but thats another issue)
by syntxerr
Tue May 29, 2018 3:23 am
Forum: General
Topic: Upgraded to 6.42.3 - some SSL trouble from clients
Replies: 4
Views: 763

Upgraded to 6.42.3 - some SSL trouble from clients

Hey all, Just upgraded a single router to 6.42.3 and some clients accessing HTTPs pages are getting SSL errors "Secure Connection Failed. The connection to the server was reset while the page was loading." The RB was the only item in the chain that has changed, its not throwing any errors and I dont...
by syntxerr
Mon Dec 11, 2017 4:48 am
Forum: General
Topic: PPTP in current builds no fragmenting properly?
Replies: 0
Views: 215

PPTP in current builds no fragmenting properly?

Hey All, Recently did an upgrade at our office and our PPTP tunnels broke. We are just using it for basic ingress from remote computers and nothing fancy - its been working for years. I did an upgrade after a long time to 6.4x.x and my links broke. I opened a connection to an office running 6.35.4 a...
by syntxerr
Thu Jan 07, 2016 7:27 pm
Forum: RouterBOARD hardware
Topic: HAP AC lite is here
Replies: 28
Views: 12980

Re: HAP AC lite is here

YAHOOOOOOOOOOOO!!!! So exciting!!

Any idea what the transmit power is on the lite? Will this be higher on the non-lite version?

Trying to figure out if I buy this or wait... also do we know if these will come in a 2011 chassis :)
by syntxerr
Tue Jan 05, 2016 7:54 pm
Forum: RouterBOARD hardware
Topic: HAP AC
Replies: 540
Views: 136195

Re: HAP AC

Sorry but it will not be ready this year Normis, do you happen to have any details - I mean anything? Are we looking at Q1, Q2? Do you guys not have a clue yet due to regulatory issues? Ive been holding off but am starting to roll out other 5g APs / routers for customers in condo units as their 2.4...
by syntxerr
Wed Sep 30, 2015 2:51 am
Forum: General
Topic: CCR Autoset
Replies: 0
Views: 377

CCR Autoset

A friend called me over to help out (hes never used RB before). He did a quickset and it assumes all upstream is going to an SFP cage. Would it be possible to have a drop down asking for your upstream port (in his case ETH1)?
by syntxerr
Wed Sep 30, 2015 2:49 am
Forum: RouterBOARD hardware
Topic: dual-band WiFi for office
Replies: 13
Views: 2066

Re: dual-band WiFi for office

Ive seen it posted in a few places as well to expect a release Q3 / end of summer - cant wait!

They were asking questions about how quickset should work in the announcements forum as well
by syntxerr
Wed Sep 23, 2015 7:34 am
Forum: Announcements
Topic: Dual band AP for home use, SSID same or different?
Replies: 62
Views: 33612

Re: Dual band AP for home use, SSID same or different?

Dual band 'consumer' unit, home or SMB use. I saw on someone's twitter though that these are awaiting certification - can't wait!
by syntxerr
Tue Sep 22, 2015 5:07 am
Forum: General
Topic: Router hacked from outside
Replies: 10
Views: 6845

Re: Router hacked from outside

Thanks for the feedback, sadly no backup was made. I poked around and it doesnt look like anything else was change / I blocked ssh from the outside world. I didnt do it, as in past it was always part of the default config that was applied at startup. For some reason, it didnt do it for my PPPoE conn...
by syntxerr
Tue Sep 22, 2015 4:59 am
Forum: Announcements
Topic: Dual band AP for home use, SSID same or different?
Replies: 62
Views: 33612

Re: Dual band AP for home use, SSID same or different?

Just wondering if there is a target market date for this yet, Ive been holding out for a while for personal use. Ive had to use UBNT for a few projects that just needed to get done :(
by syntxerr
Sat Sep 05, 2015 5:49 am
Forum: General
Topic: DHCP Assigned and Deassigned
Replies: 8
Views: 13372

Re: DHCP Assigned and Deassigned

I have the exact same thing happening with ubnt APs and RB router! Anyone have any idea whats up??
by syntxerr
Wed Aug 19, 2015 12:18 am
Forum: General
Topic: Router hacked from outside
Replies: 10
Views: 6845

Router hacked from outside

Hey Guys, Well - my router was hacked and I just want to know what damage could have been done? I recently upgraded, and my old router by default locked it self out from the outside world (my first rb) - this one doest have appeared to have done so. I just blocked access to 22, 23 from the net and i...
by syntxerr
Tue Jul 07, 2015 4:05 am
Forum: General
Topic: Ethernet Quick set NAT
Replies: 0
Views: 458

Ethernet Quick set NAT

What exactly is this option doing? I wasted hours on my setup, have masquerade setup and got no internet internally. When I decided to check this box it started working BUT I dont see any config changes anywhere?