Community discussions

MUM Europe 2020

Search found 7 matches

by uid99
Wed Jan 18, 2017 1:24 am
Forum: General
Topic: RouterOS v7.0 beta1 - when?
Replies: 609
Views: 160957

Re: RouterOS v7.0 beta1 - when?

I would just like to add my voice to several others here. I really like Mikrotik, and thankfully I'm not running into all of the problems recounted here, as my implementation is more localized and isn't leveraging BGP. However, it was frustrating after buying the device to discover just how dated th...
by uid99
Tue Jul 14, 2015 7:08 pm
Forum: Beginner Basics
Topic: Issue with VLANs and Trunks
Replies: 8
Views: 1811

Re: Issue with VLANs and Trunks

Nooooo! No bridging!!! Do not bridge those interface!, it does not need to be done and just causes the CPU to have to deal with everything rather than the switch hardware! I struggled with this same problem for 15 hours on the weekend until I sorted it out. What you want to do is force the switch h...
by uid99
Tue Jul 14, 2015 7:06 pm
Forum: Beginner Basics
Topic: Troubleshooting basic office router setup
Replies: 4
Views: 770

Re: Troubleshooting basic office router setup

Note that this is specifically the right path in this case because it's a CCR, which doesn't have a switch CPU. If you are using a CSR, or other device with a switching CPU you'll want to read this thread where kaldek explains how to configure using the switch-port for best performance on those devi...
by uid99
Tue Jul 14, 2015 3:01 am
Forum: Beginner Basics
Topic: Issue with VLANs and Trunks
Replies: 8
Views: 1811

Re: Issue with VLANs and Trunks

I just recently wrestled with all of this, with a procurve switch and everything. My post is actually still up on the board here. The fix isn't posted yet as it is still awaiting moderation, but it might be helpful. In essence, what I had to do was create a separate bridge for each vlan, and then a ...
by uid99
Tue Jul 14, 2015 2:39 am
Forum: Beginner Basics
Topic: Troubleshooting basic office router setup
Replies: 4
Views: 770

Re: Troubleshooting basic office router setup

That change did it eventually. After disabling spanning tree and resetting all the counters and such on both sides, and then turning spanning tree back on everything was working.
by uid99
Tue Jul 14, 2015 12:39 am
Forum: Beginner Basics
Topic: Troubleshooting basic office router setup
Replies: 4
Views: 770

Re: Troubleshooting basic office router setup

After doing some more reading and testing I made some changes. I reworked the setup so that I have a VLAN interface for each of the bonded ports, which are then each in a bridge, with ip addresses defined on the bridge interface. /int bridge add name=br-legacy add name=br-voice-vlan add name=br-data...
by uid99
Fri Jul 10, 2015 8:02 pm
Forum: Beginner Basics
Topic: Troubleshooting basic office router setup
Replies: 4
Views: 770

Troubleshooting basic office router setup

While I'm new to Mikrotik I have a fair amount of networking experience, it's just a little old now. I've only done higher level networking operations over the last 10 years or so, and apparently I'm a little rusty. Trying to reconcile the terminology between vendors isn't making it any easier. If a...