Community discussions

Search found 11 matches

by krdx
Sat May 25, 2019 4:48 pm
Forum: Announcements
Topic: SwOS version 2.9 released!
Replies: 72
Views: 25799

Re: SwOS version 2.9 released!

CSS106-1G-4P-1S with 2.7 firmware out of the box. Then proceeded to upgrade firmware via the web gui manually [swos-css106-2.9.bin] Switch is no longer accessible via 192.168.88.1. Does not respond to arp.. It appears in Mikrotik neighbour discovery with firmware 2.7, its uptime started counting fro...
by krdx
Sat Jul 01, 2017 3:19 pm
Forum: General
Topic: RouterOS X86 or CHR for PPPOE BRAS?
Replies: 3
Views: 1222

RouterOS X86 or CHR for PPPOE BRAS?

Hello. I have a Dell PowerEdge R610 server with an intel 82599ES 10Gb card which I would like to repurpose for a pppoe mikrotik bras. Clients to terminate: 1500. Simple Queues with SFQ. 100 NAT rules 4 Mangle rules 22 firewall rules Peek bandwidth a little bit over 1Gb/s There are two options: 1) Ba...
by krdx
Sun Nov 27, 2016 5:38 pm
Forum: Forwarding Protocols
Topic: BFD + OSPF + CCR1036 Issue
Replies: 24
Views: 5640

Re: BFD + OSPF + CCR1036 Issue

From the topic I take it that there are problems with BFD with OSPF on CCR platform. However, I'd like to ask those using BFD as I might soon need to use BFD with BGP because of a peering requirement: - Does BFD work with BGP on CCR Platform? - Does BFD work with BGP on X86 RouterOS? - Does BFD work...
by krdx
Wed Nov 02, 2016 8:23 pm
Forum: Announcements
Topic: v6.36.4 [bugfix] is released!
Replies: 51
Views: 15025

Re: v6.36.4 [bugfix] is released!

krdx: Why do you have the bridge firewall rule? Try to remove it, it is not needed. And what about hotspot, why is mentioned in export? Hotspot does need connection tracking to work. The bridge filter rule is there to illustrate that by adding it, it activates connection tracking on >= 6.36.4 (it d...
by krdx
Wed Nov 02, 2016 6:51 pm
Forum: Announcements
Topic: v6.36.4 [bugfix] is released!
Replies: 51
Views: 15025

Re: v6.36.4 [bugfix] is released!

Made a jump from the last bugfix (6.34.6 to 6.36.4) Noticed different behaviour when it comes to enabling connection tracking. If I have no firewall rules whatsoever, but add a bridge filter rule it enables connection tracking on 6.36.4, it didn't do that on the previous release. (ip firwall connect...
by krdx
Sun Jun 05, 2016 12:16 pm
Forum: General
Topic: Possible bridge leak problem
Replies: 9
Views: 1755

Re: Possible bridge leak problem

Hi, I am wondering if anyone is seeing the problem of not properly populated mac address table (the bridge is not learning and caching for 5 minutes all the mac addresses it sees) causing traffic flood on all bridge ports (a consequence of not having a mac address to port binding)? I have a RB2011iL...
by krdx
Sat Apr 09, 2016 11:16 pm
Forum: General
Topic: PPPoE RFC4638 problem. Not seeing 1500 MTU on pppoe-client?
Replies: 7
Views: 2050

Re: PPPoE RFC4638 problem. Not seeing 1500 MTU on pppoe-client?

/interface ethernet set [ find default-name=ether1 ] mtu=1598 name=eth1-vdsl /interface pppoe-client add add-default-route=yes allow=pap,mschap2 default-route-distance=1 disabled=no \ interface=eth1-vdsl max-mru=1500 max-mtu=1500 mrru=1500 name=\ pppoe-xs4all-inet password=XXXX user=XXXX Thank you....
by krdx
Sat Apr 09, 2016 9:50 pm
Forum: General
Topic: PPPoE RFC4638 problem. Not seeing 1500 MTU on pppoe-client?
Replies: 7
Views: 2050

Re: PPPoE RFC4638 problem. Not seeing 1500 MTU on pppoe-client?

It works for me, but I have only the client to worry about and I set the MTU of ether1 to 1598 (same as max).
Hmm, no matter what I try it falls back to MTU 1480 on the pppoe-client. Could you post your settings? (Shouldn't be much) would appreciate it.
by krdx
Sat Apr 09, 2016 7:53 pm
Forum: General
Topic: PPPoE RFC4638 problem. Not seeing 1500 MTU on pppoe-client?
Replies: 7
Views: 2050

PPPoE RFC4638 problem. Not seeing 1500 MTU on pppoe-client?

Hello, So this is my setup: pppoe server <---> switch <---> mikrotik pppoe client pppoe server (linux pppd): + supports rfc4638 + eth0 supports jumbo frames + eth0 mtu set to 1508 + eth0.10 mtu set to 1508 + pppoe server enabled on eth0.10 (vlan 10) switch: + jumbo frames support enabled mikrotik pp...
by krdx
Wed Jul 15, 2015 3:49 pm
Forum: Forwarding Protocols
Topic: RouterOS bgp-as-path filter
Replies: 2
Views: 2438

Re: RouterOS bgp-as-path filter

try this: _15619$
Thank you. This worked. The important part was not to use quotation marks around the regexp.

Working filter:
chain=ibgp-mt1-out bgp-as-path=_15619$ invert-match=no 
         action=passthrough set-bgp-local-pref=200 set-bgp-prepend-path=""
by krdx
Wed Jul 15, 2015 1:27 pm
Forum: Forwarding Protocols
Topic: RouterOS bgp-as-path filter
Replies: 2
Views: 2438

RouterOS bgp-as-path filter

I am trying to add a BGP filter to set a local preference to a specific AS. Initially I just used prefix filters and it has worked fine, however for some bigger networks it seems wiser to filter via an AS, less typing, less updating. prefix filter: chain=ibgp-mt1-out prefix=66.102.0.0/20 invert-matc...