Community discussions

Search found 40 matches

by Chiara
Wed Jun 05, 2019 9:52 am
Forum: Wireless Networking
Topic: mAPlite as wifi to ethernet adapter
Replies: 4
Views: 383

Re: mAPlite as wifi to ethernet adapter

Thank you for answering, both are MIKROTIK routerboard. I don't know if this is correct but this seems to work: # jan/02/1970 00:15:28 by RouterOS 6.44.3 # software id = Y6VQ-AHV4 # # model = RouterBOARD mAP L-2nD /interface bridge add comment=defconf name=bridge /interface list add comment=defconf ...
by Chiara
Tue Jun 04, 2019 4:32 pm
Forum: Wireless Networking
Topic: mAPlite as wifi to ethernet adapter
Replies: 4
Views: 383

mAPlite as wifi to ethernet adapter

I want to allow the DHCP client PC (A) connected to ETH1 port of the mAPlite (B) to an existing DHCP server (C)in accessible by the LAN where the WLAN interface of the mAPlite is connected. But I cannot get the IP from the DHCP server, with Torch I see the requests but no response. If I enable the D...
by Chiara
Wed Apr 17, 2019 11:29 am
Forum: Wireless Networking
Topic: mAP poor performance [SOLVED]
Replies: 4
Views: 587

Re: mAP poor performance [SOLVED]

Thank you for your replies! The issues seems solved, here the working config: # apr/08/2019 14:00:58 by RouterOS 6.44.2 # model = RouterBOARD mAP 2nD /interface bridge add name=BRIDGEWIFI /interface ethernet set [ find default-name=ether1 ] advertise=\ 10M-half,10M-full,100M-half,100M-full,1000M-hal...
by Chiara
Fri Apr 12, 2019 12:55 pm
Forum: Wireless Networking
Topic: mAP poor performance [SOLVED]
Replies: 4
Views: 587

mAP poor performance [SOLVED]

I need this device as simple AP, you connect a ethernet cable and connecting devices to wifi ssid the must reach the cabled side, but a simple ping take crazy timing: sometimes 70 ms sometimes 700ms. Can you please say if there is something wrong in this configuration? # apr/12/2019 11:49:37 by Rout...
by Chiara
Fri Feb 08, 2019 1:04 pm
Forum: General
Topic: CCR1009-7G Cannot upgrade to stable 6.43.11 from 6.43.4
Replies: 5
Views: 465

Re: CCR1009-7G Cannot upgrade to stable 6.43.11 from 6.43.4

Thanks for help, the problem was the free space missing.
Have a nice day
by Chiara
Thu Feb 07, 2019 2:25 pm
Forum: General
Topic: CCR1009-7G Cannot upgrade to stable 6.43.11 from 6.43.4
Replies: 5
Views: 465

Re: CCR1009-7G Cannot upgrade to stable 6.43.11 from 6.43.4

The command reuturn an error: > /system packages bad command name packages (line 1 column 10) /system package> print Flags: X - disabled # NAME VERSION SCHEDULED 0 routeros-tile 6.43.4 1 system 6.43.4 2 ipv6 6.43.4 3 wireless 6.43.4 4 hotspot 6.43.4 5 dhcp 6.43.4 6 mpls 6.43.4 7 routing 6.43.4 8 ppp...
by Chiara
Thu Feb 07, 2019 1:24 pm
Forum: General
Topic: CCR1009-7G Cannot upgrade to stable 6.43.11 from 6.43.4
Replies: 5
Views: 465

CCR1009-7G Cannot upgrade to stable 6.43.11 from 6.43.4

Dear Sirs, I've upgraded successfully other RB but a CCR1009-7G cannot upgrade to stable 6.43.11 from 6.43.4. It finds the latest version, Download and install start, it reboot and nothing in log, neither change in the check for updates. Routerboard firmware is 6.43.4. Can you please say me how to u...
by Chiara
Tue Feb 05, 2019 6:11 pm
Forum: RouterOS v6 RC and v7 BETA
Topic: Feature request: MQTT Subscribe/Publish
Replies: 4
Views: 1667

Re: Feature request: MQTT Subscribe/Publish

+1
Please add this feature
by Chiara
Tue Feb 05, 2019 6:10 pm
Forum: RouterBOARD hardware
Topic: RB 951 disable all LEDS
Replies: 0
Views: 264

RB 951 disable all LEDS

Dear Sirs,
why the led cannot be turned OFF on RB 951?
It's a problem on my hardware or it's a software issue?
Please allow to turn off those LED light.
Thanks, BR.
by Chiara
Mon Jan 28, 2019 3:52 pm
Forum: General
Topic: OpenVPN Server > client connect and restart
Replies: 1
Views: 353

Re: OpenVPN Server > client connect and restart

Tried with PPTP everything seems to works fine, why make Openvpn setup is sow complicate?
by Chiara
Thu Jan 24, 2019 5:03 pm
Forum: General
Topic: OpenVPN Server > client connect and restart
Replies: 1
Views: 353

OpenVPN Server > client connect and restart

Dear Sirs, just followed this tutorial: https://www.medo64.com/2016/12/simple-openvpn-server-on-mikrotik/ This on the mikrotik server: /certificate add name=ca-template common-name=TB001 days-valid=7650 key-size=2048 key-usage=crl-sign,key-cert-sign add name=server-TB001-template common-name=server-...
by Chiara
Fri Oct 12, 2018 1:26 pm
Forum: Beginner Basics
Topic: Move from dhcp to static by client
Replies: 2
Views: 308

Move from dhcp to static by client

I'm running a RB951 as default gateway with DHCP server for a small LAN. If I've got a DHCP pool from 192.168.1.150 to 192.168.1.160 and one guy get address 192.168.1.155 from dhcp , then he set this address to his pc as static ip address. Can it be possibile that my router would reuse the .155 with...
by Chiara
Mon Sep 03, 2018 11:03 am
Forum: Wireless Networking
Topic: Dual-concurrent info
Replies: 1
Views: 251

Dual-concurrent info

Dear sirs, I use a mAP that connect as a client to a Wireless network, then it share the connection by ethernet with a RB951. The RB951 act as wifi AP and create a secondary separate wireless network with dhcp server. I'm just looking to manage this with one device: can it be done with the RB962UiGS...
by Chiara
Mon Oct 16, 2017 10:52 am
Forum: Forwarding Protocols
Topic: S7 1200 siemens
Replies: 1
Views: 708

S7 1200 siemens

Dear Sirs, I need to nat traffic from a Siemens S7/1200 PLC, I can ping the plc but cannot connect by siemens management software that should use port 102. I've made a general nat rule no specified ports, as the ping works I believed other protocols either works, but it's not like this. Is anyone wi...
by Chiara
Fri Oct 06, 2017 11:50 am
Forum: Beginner Basics
Topic: No internet - All Windows pc won't boot
Replies: 3
Views: 362

Re: No internet - All Windows pc won't boot

Thanks for your reply, I don't think it case A no all pcs have mcafee antivirus installed...

B! Setting OpenDNS on mikrotik will solve?
by Chiara
Fri Oct 06, 2017 11:29 am
Forum: Beginner Basics
Topic: No internet - All Windows pc won't boot
Replies: 3
Views: 362

No internet - All Windows pc won't boot

I'm experiencing a strange situation: isp provider router > mikrotik router > lan clients dhcp server > client > static ips If internet connection get lost but gateway is still up, all the WINDOWS lan clients no matter version XP, 7, 10 they take a big time at boot, blue screen / black screen.... an...
by Chiara
Thu Sep 28, 2017 12:57 pm
Forum: RouterBOARD hardware
Topic: USB 4G LTE - backup for CCR1009-7G-1C-1S
Replies: 2
Views: 1206

USB 4G LTE - backup for CCR1009-7G-1C-1S

Dear Sirs, we need a backup internet provider, I'm using a Lenovo K6 with USB thetering and it see a LTE interface, added DHCP client and it works fine. Now we need a stable alternative that would run 24x7, are these USB LTE modem working properly with Router OS 6.40.1? Verizon MiFi® 4G LTE Global U...
by Chiara
Tue Aug 22, 2017 2:24 pm
Forum: General
Topic: Openvpn client add wrong route
Replies: 5
Views: 1719

Re: Openvpn client add wrong route

I've submitted the support file, I share the reply for the ones who got this problem: Hello, Thank you very much for the report. The server is not providing IP configuration (ifconfig) to the client, so IP address from PPP profile is used. Unfortunately, there is a bug that "network" field is not ta...
by Chiara
Mon Aug 21, 2017 4:04 pm
Forum: General
Topic: Openvpn client add wrong route
Replies: 5
Views: 1719

Openvpn client add wrong route

This is a site-to-site configuration, I've got this running for a year without issue, this morning I've upgraded, and seems that a route is automatically added. With that route not traffic between clients is possible. Pfesense 2.4.1 as openvpn server RouterOs 6.40.1 as openvpn client /ppp> profile p...
by Chiara
Tue Jul 11, 2017 11:01 am
Forum: General
Topic: Huawei USB E173 as dialup modem
Replies: 3
Views: 981

Re: Huawei USB E173 as dialup modem

The modem seems to work, maybe your config is wrong.
by Chiara
Tue Jul 11, 2017 10:59 am
Forum: General
Topic: Winbox 4K screen
Replies: 1
Views: 390

Winbox 4K screen

Dear Sirs,

I'm using wine on Debian with a 4K screen and winbox appear really tiny.
I don't have tried it on windows but probably it's the same.
Can you please add 4k support?

thanks, BR
by Chiara
Fri Jun 09, 2017 12:12 pm
Forum: RouterBOARD hardware
Topic: new mAP lite - faulted?
Replies: 4
Views: 472

Re: new mAP lite - faulted?

It works fine, thank you!
by Chiara
Fri Jun 09, 2017 11:43 am
Forum: RouterBOARD hardware
Topic: new mAP lite - faulted?
Replies: 4
Views: 472

Re: new mAP lite - faulted?

Ok, I get it now, thanks!

this is my scenario:
A >>> B >>>> C

A: external ruoter with dhcp and AP
B: the mAp should connect to A by wifi
C: a pc without wireless that should connect to A

To connect C to A I can use: CPE - Short for "Customer Premises Equipment"?
by Chiara
Fri Jun 09, 2017 10:25 am
Forum: RouterBOARD hardware
Topic: new mAP lite - faulted?
Replies: 4
Views: 472

new mAP lite - faulted?

Dear Sirs, just bought a mAP lite, connected to his power supply and to ethernet port (the Link led on switch is ON and the Act Led is OFF ) From winbox no neighbour is detected and no direct access to 192.168.88.1. I've set my pc to 192.168.88.100 and no ping back from 192.168.88.1. I've used mAP, ...
by Chiara
Fri May 12, 2017 12:32 pm
Forum: Beginner Basics
Topic: Mqtt publisher
Replies: 5
Views: 3335

Mqtt publisher

Dear Sirs,
is there a way to publish message to a mqtt broker from scripting?
Actually I don't need a subscriber, only a publisher.
I can't find anything about it, every advice is really appreciated.
Thanks, BR
by Chiara
Thu Mar 16, 2017 10:43 am
Forum: Beginner Basics
Topic: NAT access behind gateway
Replies: 1
Views: 220

NAT access behind gateway

Dear Sirs, I have this scenario: interfaces: 1WAN: pppoe-client 1WANIPpublic 2WAN: DHCP-client (192.168.1.2) act as DMZ of 2WANIPPublic (there is provider router that redirect all traffic to 2WAN interface) gateway 192.168.1.1 5LAN: internal lan I need to access an internal lan address when calling ...
by Chiara
Thu Jan 26, 2017 9:59 am
Forum: Beginner Basics
Topic: Http client nat to lan
Replies: 1
Views: 323

Http client nat to lan

Dear Sirs, I need an advice is it possible to achieve this: internet > mikrotik > lan client nat http multiple internal http server from 80 to 80 of: 192.168.1.1 for client 1 192.168.1.2 for client 2 192.168.1.3 for client 3 can the client from the internet be allowed to access only the correspondin...
by Chiara
Thu Mar 24, 2016 12:48 pm
Forum: Beginner Basics
Topic: PPPoE WAN decrease speed after few days
Replies: 4
Views: 1420

Re: PPPoE WAN decrease speed after few days

Hi, thanks for advices, it turned out that the device was under DoS attack... solved changing hw.
by Chiara
Thu Dec 17, 2015 6:33 pm
Forum: General
Topic: RB 951Ui under DNS attack
Replies: 7
Views: 826

Re: RB 951Ui under DNS attack

Thanks for your reply ZeroByte, everything seems fine now.

But can I ask you why if with the rule of:

chain=input action=drop in-interface=ppp-wan

and enabling:

Ip/DNS / allow remote request

the world can call the dns port?
by Chiara
Wed Dec 16, 2015 1:12 pm
Forum: General
Topic: RB 951Ui under DNS attack
Replies: 7
Views: 826

Re: RB 951Ui under DNS attack

Seems better with:

chain=input action=add-src-to-address-list protocol=udp address-list=DROPPED address-list-timeout=20m connection-limit=10,32 in-interface=ppp-wan dst-port=53 log=yes log-prefix="DROPDNS"
by Chiara
Tue Dec 15, 2015 9:46 am
Forum: General
Topic: RB 951Ui under DNS attack
Replies: 7
Views: 826

Re: RB 951Ui under DNS attack

Thanks for the help, now after a night I've 70Mb of traffic blocked, now would ask my ISP to check, what's happen
by Chiara
Mon Dec 14, 2015 6:01 pm
Forum: General
Topic: RB 951Ui under DNS attack
Replies: 7
Views: 826

RB 951Ui under DNS attack

Dear Sirs, I've setup a mikrotik RB 951Ui as PPPoe client to act as router for a LAN, we got a STATIC PUBLIC IP. After a few days the connections list in firewall showed more than 800 entries, all from unknows src address to PublicStaticIP:53. I've already setup 4 differents microtik in the same sit...
by Chiara
Mon Oct 19, 2015 11:43 am
Forum: Beginner Basics
Topic: PPPoE WAN decrease speed after few days
Replies: 4
Views: 1420

Re: PPPoE WAN decrease speed after few days

Actually there is a big problem of packet loss on the mikrotik, if I do a ping from a client, it report a percentage of 14.
by Chiara
Mon Oct 19, 2015 11:06 am
Forum: Beginner Basics
Topic: PPPoE WAN decrease speed after few days
Replies: 4
Views: 1420

PPPoE WAN decrease speed after few days

Dear Sirs, I've setup a PPPoE connection on WAN1 with EOLO ISP, first try everything was fine, test speed was 8.00Mbps . After 2 days connection was still on but test speed was 1.2Mbps. I've tried a disconnect then reconnect, still the same. Reset routerboard to factory default with a blank conf, ch...
by Chiara
Tue Jul 28, 2015 11:06 am
Forum: Wireless Networking
Topic: WAN Client of an AP
Replies: 0
Views: 319

WAN Client of an AP

I've managed to : 1) WAN Client of an existing external SSID act as gateway 2) LAN phisical ports use the WAN gateway to access internet It appear that the external SSID is extended by the mikrotik, I see clients that are connected to that SSID, but I'm unable to get them communicate with LAN device...
by Chiara
Fri Jul 24, 2015 5:06 pm
Forum: Wireless Networking
Topic: 951G Add USB Wifi card for DHCP client
Replies: 0
Views: 484

951G Add USB Wifi card for DHCP client

I've looked in supported hardware: USB wireless cards Model Form factor ROS Result 802 b/g/n AR9271 USB 5.0rc4 works 802 b/g/n AR9271 Ubiquiti WiFiStation USB 5.8 x86 works on N but causes reboot on G 802 b/g/n AR9271 ALFA AWUS036NHA USB 5.14 x86 works 802 b/g/n AR9170 NETGEAR WN111v2 USB 5.16 x86 D...
by Chiara
Fri Jul 24, 2015 4:38 pm
Forum: Wireless Networking
Topic: wlan1:DHCP client - eth: DHCP Server with wlan1 as gateway
Replies: 1
Views: 476

Re: wlan1:DHCP client - eth: DHCP Server with wlan1 as gateway

For the newbye like me, I've solved like this: (this is optional but make everything more understandable) I've renamed wlan1 as WAN and bridge-local as LAN then added a masquerade rule to allow traffic: [admin@MK] /ip firewall nat> print Flags: X - disabled, I - invalid, D - dynamic 0 ;;; default co...
by Chiara
Fri Jul 24, 2015 1:26 pm
Forum: Wireless Networking
Topic: wlan1:DHCP client - eth: DHCP Server with wlan1 as gateway
Replies: 1
Views: 476

wlan1:DHCP client - eth: DHCP Server with wlan1 as gateway

I'm trying to setup a 951G 2HnD as: 1) wlan1:DHCP client successfully connected to existing SSID with internet access ip network: 192.168.0.0 [admin@MK] /ip dhcp-client> print Flags: X - disabled, I - invalid # INTERFACE USE-PEER-DNS ADD-DEFAULT-ROUTE STATUS ADDRESS 0 ;;; DHCP_CLIENT_ETH1 default co...
by Chiara
Thu Jul 23, 2015 6:20 pm
Forum: General
Topic: RouterBoard 951G can't ping but no access
Replies: 0
Views: 274

RouterBoard 951G can't ping but no access

I've tried to configure a RouterBoard 951G then, shut it down by remove power (is there another way to safely turn it down?), next I've turn it on, it ping, but no access to web interface and telnet. I've tried many times, after reset to factory settings it is accessible, then I reconfigure it and k...