Community discussions

Search found 301 matches

  • 1
  • 2
by JB172
Fri Jun 08, 2018 2:05 pm
Forum: General
Topic: progaram get any mikrotik system usernam and passowrd in 3 second
Replies: 35
Views: 5815

Re: progaram get any mikrotik system usernam and passowrd in 3 second

Hello Everyone, We are facing a serious bug , there is big bug in the microtik system that will destroy it, which will stop our business, and SOLUTIONS must be found, hoping the R&D fix it immediately, and anyone has any idea how to solve it please contact me. Meanwhile, Anyone who wants the userna...
by JB172
Mon Jun 04, 2018 11:10 am
Forum: General
Topic: Stuck on 6.42.1 - cannot upgrade packages - can you help?
Replies: 6
Views: 2325

Re: Stuck on 6.42.1 - cannot upgrade packages - can you help?

Did you use the appropriate package ? (ARM)
If you go to System->Packages->Check for updates, what happened?
by JB172
Thu May 31, 2018 11:59 pm
Forum: Beginner Basics
Topic: log disabled... How to enable it?
Replies: 3
Views: 626

Re: log disabled... How to enable it?

Go to System -> Logging and check what the router have there.
by JB172
Sat May 12, 2018 6:53 pm
Forum: Beginner Basics
Topic: How to block IP-range
Replies: 8
Views: 6195

Re: How to block IP-range

Hi, You have to make an address list like "Block addresses" with all the addresses you want to block. Then you block forward chain for that address list /ip firewall address-list add address=146.66.156.0/24 list=Block addresses add address=146.66.157.0/24 list=Block addresses add address=185.25.180....
by JB172
Wed May 09, 2018 11:58 pm
Forum: Wireless Networking
Topic: Connect Routerboard with hotel wifi
Replies: 7
Views: 1064

Re: Connect Routerboard with hotel wifi

RB433 has 3 MiniPci slots for wifi cards.

https://mikrotik.com/product/RB433#fndtn-specifications
by JB172
Tue May 01, 2018 12:07 am
Forum: Wireless Networking
Topic: Multipoint wireless bridge with MikroTik SXT's
Replies: 11
Views: 1600

Re: Multipoint wireless bridge with MikroTik SXT's

First check if you have License level 4 (System->License) in the SXT which will be the AP.
by JB172
Sun Apr 22, 2018 9:43 pm
Forum: Beginner Basics
Topic: Allow only one specified port to a LAN host
Replies: 8
Views: 644

Re: Allow only one specified port to a LAN host

Replace the action=accept with action=drop in last rule
by JB172
Fri Apr 20, 2018 8:33 pm
Forum: General
Topic: Making sure a given amount of bandwidth is available for a given device
Replies: 3
Views: 472

Re: Making sure a given amount of bandwidth is available for a given device

We are going to start on step 2.
/queue type
add kind=pcq name=Upload pcq-classifier=dst-address pcq-rate=120M
I think that the pcq-classifier for Upload should be src-address
/queue type
add kind=pcq name=Upload pcq-classifier=src-address pcq-rate=120M
by JB172
Thu Apr 19, 2018 1:07 pm
Forum: General
Topic: firewall deny any any
Replies: 6
Views: 658

Re: firewall deny any any

Hi,
You can disable bandwidth-test option from Tools -> Bandwith Test server
The default port is udp 2000. Check and this https://wiki.mikrotik.com/wiki/Manual:T ... width_Test
by JB172
Wed Apr 18, 2018 2:23 pm
Forum: Beginner Basics
Topic: WDS link
Replies: 2
Views: 422

Re: WDS link

by JB172
Wed Apr 18, 2018 2:08 pm
Forum: Wireless Networking
Topic: QuickSet Nv2 AP + 2x CPE = "medium-access timeout" on second client [SOLVED]
Replies: 2
Views: 410

Re: QuickSet Nv2 AP + 2x CPE = "medium-access timeout" on second client [SOLVED]

The licence you have is Level 3. You haven't the ability to setup an AP-Bridge with level 3 licence in the 1st SXTsq AC. You must have at least Level 4 licence in the equipment you want to use as AP. The Level 3 licence is for PTP (Point to Point) links or for CPE (Client Premises Equipment) and not...
by JB172
Wed Apr 18, 2018 10:05 am
Forum: General
Topic: Strange [SOLVED]
Replies: 3
Views: 458

Re: Strange [SOLVED]

Maybe this will help: viewtopic.php?t=19812
by JB172
Sun Apr 15, 2018 10:00 pm
Forum: General
Topic: Winbox config files
Replies: 3
Views: 860

Re: Winbox config files

I am getting a new computer and I need to transfer the old Winbox to the new computer. Is it enough to just copy winbox.exe to the new computer and it will work? In Winbox, from Tools make an export and save the file addresses.WBX anywhere you like and transfer it to new computer. In new computer, ...
by JB172
Sun Apr 15, 2018 12:16 am
Forum: Beginner Basics
Topic: look like someone trying to access my router,... [SOLVED]
Replies: 15
Views: 4923

Re: look like someone trying to access my router,... [SOLVED]

/ip firewall filter
add action=drop chain=input src-address=177.45.149.205
add action=drop chain=input src-address=181.171.128.65
or you can disable Telnet if you don't use it from IP->Services
by JB172
Mon Apr 09, 2018 1:38 pm
Forum: Beginner Basics
Topic: Need help setting simple port forwarding to a server behind CRS-125-24G-1S-2HnD
Replies: 17
Views: 1447

Re: Need help setting simple port forwarding to a server behind CRS-125-24G-1S-2HnD

Is there any private details I need to hide after I export details from the router? Thanks!
Make an
export hide-sensitive
by JB172
Thu Apr 05, 2018 8:57 pm
Forum: Beginner Basics
Topic: Limit bandwidth wireless
Replies: 7
Views: 824

Re: Limit bandwidth wireless

You can configure one AP bridge for wireless users (except specific ones) and one Virtual AP under the first AP for specific ones. Create different DHCP Servers and ip pools per AP and read this for dynamic IPs: https://forum.mikrotik.com/viewtopic.php?t=80531 Either you also can create different ip...
by JB172
Fri Mar 30, 2018 8:11 pm
Forum: Scripting
Topic: Sending Mail when BGP is down Script error
Replies: 3
Views: 469

Re: Sending Mail when BGP is down Script error

Did you change the email address in 2nd line?
:local arrEmails [:toarray "mail@mail.com"];
by JB172
Sun Mar 25, 2018 10:08 am
Forum: Wireless Networking
Topic: Low NV2 802.11ac PTMP Thoughput
Replies: 47
Views: 10865

Re: Low NV2 802.11ac PTMP Thoughput

Hi everyone, i have something different going on with our NV2 sectors. One of them as 25 clients connected, it runs 5.26 signals ranging from -36 till -60. This sector is easily processing 40+ mbps, not joking here.. It will go to around 80/90 mbps. What helped us immensly was fixing MCS rates, we ...
by JB172
Fri Mar 23, 2018 9:33 am
Forum: Beginner Basics
Topic: How to upgrade?
Replies: 10
Views: 877

Re: How to upgrade?

When it comes up check the log. What does it write?
by JB172
Thu Mar 22, 2018 8:38 pm
Forum: Beginner Basics
Topic: How to upgrade?
Replies: 10
Views: 877

Re: How to upgrade?

If you wish to upgrade: In Winbox, go to System - Packages and press the button "Check for Updates". Choose the Channel you wish and then press "Download & Install" If you wish to downgrade: Go to https://mikrotik.com/download/archive and select the version you want from "Bugfix" or "Current" Downl...
by JB172
Thu Mar 22, 2018 4:12 pm
Forum: Beginner Basics
Topic: How to upgrade?
Replies: 10
Views: 877

Re: How to upgrade?

Check the log. What does it write?
by JB172
Tue Mar 20, 2018 10:36 pm
Forum: Forwarding Protocols
Topic: need to see my router on a different port
Replies: 5
Views: 734

Re: need to see my router on a different port

Go to IP / Services and change the port for WWW from 80 to something else you don't use (like port 82)
Then you will access the router from a browser like this: aa.bb.cc.dd:82
by JB172
Sun Mar 18, 2018 9:59 pm
Forum: Scripting
Topic: email script doesn't work, but test email
Replies: 3
Views: 456

Re: email script doesn't work, but test email

hi, tool/email send email (for test purposes) Everything is fine, email sent as supposed But When i run a simple test email script nothing happens. here is my script: /tool e-mail send to="myemail@domain.com" subject="test" body="test" any idea? Put the code in one line and try again /tool e-mail s...
by JB172
Sun Mar 18, 2018 2:27 pm
Forum: General
Topic: RB450 connected to Ubiquiti Powerbridge M5 [SOLVED]
Replies: 2
Views: 455

Re: RB450 connected to Ubiquiti Powerbridge M5 [SOLVED]

Are you trying connect to WAN? The default configuration has firewall in WAN (usually Ether1 port) In IP - Firewall - Filter Rules you have to open (Action: accept) Dst. Port: 8291 (Protocol: tcp) for winbox and/or tcp port 80 for webfig in order to access the RB from WAN (Chain: input) Those rules ...
by JB172
Sat Mar 17, 2018 1:54 pm
Forum: Wireless Networking
Topic: Mikrotik SXT2 - Error 4way handshake timeout [SOLVED]
Replies: 11
Views: 4027

Re: Mikrotik SXT2 - Error 4way handshake timeout [SOLVED]

Are you talking about the same AP you are connected without wireless security, and the only difference is that you change the security from open to wpa2/tkip on AP and the client and you can't connect?
by JB172
Fri Mar 16, 2018 11:57 pm
Forum: General
Topic: Need OID For Temperature To Monitor Via SNMP
Replies: 9
Views: 10195

Re: Need OID For Temperature To Monitor Via SNMP

If I remember correctly RB750G doesn't have temperature/voltage sensor.
You are right.
by JB172
Fri Mar 16, 2018 11:10 pm
Forum: Wireless Networking
Topic: Mikrotik SXT2 - Error 4way handshake timeout [SOLVED]
Replies: 11
Views: 4027

Re: Mikrotik SXT2 - Error 4way handshake timeout [SOLVED]

1. Go to Wireless - Security Profiles, Press the + button and create new profile with the wpa2/tkip and the wireless key and save it something like "wpa2-tkip"
2. Go to Wireless - WiFi Interfaces. Choose the wlan. Go to Wireless tab and in Security profile: choose "wpa2-tkip"
by JB172
Fri Mar 16, 2018 9:58 pm
Forum: Wireless Networking
Topic: USB WIFI
Replies: 6
Views: 1388

Re: USB WIFI

I think, i will go for a MikroTik cAP ac.
Check this first: viewtopic.php?f=3&t=130632
by JB172
Thu Mar 15, 2018 9:57 pm
Forum: Beginner Basics
Topic: what is default gateway priority
Replies: 6
Views: 824

Re: what is default gateway priority

how can i change priority for these gates?
You can't. It's ECMP route. (Equal Cost Multi Path route)
by JB172
Thu Mar 15, 2018 8:31 pm
Forum: General
Topic: Issues applying license
Replies: 2
Views: 519

Re: Issues applying license

Send email to Mikrotik support support@mikrotik.com
by JB172
Thu Mar 15, 2018 8:24 pm
Forum: General
Topic: btest - Where Is
Replies: 7
Views: 43975

Re: btest - Where Is

It's not in the site but you still can found it here: http://www.mikrotik.com/download/btest.exe
by JB172
Thu Mar 15, 2018 2:42 pm
Forum: General
Topic: [Help] Configuring DHCP
Replies: 5
Views: 629

Re: [Help] Configuring DHCP

Hi,

Im trying to configure DHCP in my CCR with
And?
by JB172
Thu Mar 15, 2018 10:28 am
Forum: Beginner Basics
Topic: L2TP and IPSEC just not working IPSec Error
Replies: 7
Views: 1418

Re: L2TP and IPSEC just not working IPSec Error

In New Terminal write:
/ip firewall filter
add chain=input protocol=ipsec-esp
by JB172
Wed Mar 14, 2018 11:38 pm
Forum: Beginner Basics
Topic: L2TP and IPSEC just not working IPSec Error
Replies: 7
Views: 1418

Re: L2TP and IPSEC just not working IPSec Error

Hi, I am not so good at this. What config should I post? I mean how do I get the config to my desktop when I run Winbox4 on my Mac OS X? I run in terminal on the router "export file=backupconfig.txt" but how do I get it to my Mac from the files list? In New terminal write: /export hide-sensitive Th...
by JB172
Wed Mar 14, 2018 10:21 pm
Forum: Wireless Networking
Topic: inactive mesh port
Replies: 4
Views: 615

Re: inactive mesh port

Problem solved ....
thank you mikrotik support for ignoring my post which push me find a solution by my self, that's
how to realy support customers. :D
hope Cisco take some lessons ...
This is only mikrotik forum. If you want answers from Mikrotik you can send email to support@mikrotik.com
by JB172
Tue Mar 06, 2018 10:28 pm
Forum: Wireless Networking
Topic: Wireless Station - Match Channel
Replies: 2
Views: 390

Re: Wireless Station - Match Channel

Change frequency to "auto"
by JB172
Tue Mar 06, 2018 10:19 pm
Forum: General
Topic: After upgrade firmware 6.40.5, Can't change admin's group to full
Replies: 43
Views: 4496

Re: After upgrade firmware 6.40.5, Can't change admin's group to full

Thank you so much very very much to Mr.jabberd. Now the problem was solved.
And what is the solution?
by JB172
Fri Mar 02, 2018 9:12 pm
Forum: Wireless Networking
Topic: OmniTIK 5 POE ac
Replies: 2
Views: 506

Re: OmniTIK 5 POE ac

It will be just fine.
by JB172
Thu Mar 01, 2018 4:34 pm
Forum: Beginner Basics
Topic: No internet connection with 5Ghz
Replies: 3
Views: 375

Re: No internet connection with 5Ghz

Post an /export hide-sensitive
to find what's going on.
by JB172
Wed Feb 28, 2018 10:29 pm
Forum: General
Topic: SIP Direct Media Missing
Replies: 3
Views: 701

Re: SIP Direct Media Missing

This page makes it appear that SIP direct media is under that screen: https://wiki.mikrotik.com/wiki/Manual:IP/Services
Nope. Check the page carefully.
SIP is under:
Service Ports
Sub-menu: /ip firewall service-port
by JB172
Wed Feb 28, 2018 8:03 pm
Forum: Beginner Basics
Topic: Block specific port for WAN
Replies: 12
Views: 2304

Re: Block specific port for WAN

From the above code of Steveocee is missing the following part that must be before the code of Steeveocee. Of cource Steveocee mentioned that the full code is in his website https://www.steveocee.co.uk/mikrotik/basic-firewall/ /ip firewall address-list add address=192.168.0.0/16 list=RFC1918 add add...
by JB172
Wed Feb 28, 2018 7:37 pm
Forum: General
Topic: L2TP VPN for iPhones
Replies: 30
Views: 8931

Re: L2TP VPN for iPhones

Check and aes-128-cbc
by JB172
Wed Feb 28, 2018 11:33 am
Forum: Beginner Basics
Topic: two different internet providers
Replies: 2
Views: 285

Re: two different internet providers

Hi. Take a look at this viewtopic.php?t=81679
by JB172
Sat Feb 24, 2018 11:45 am
Forum: General
Topic: IPsec cannot ping from HQ to Site
Replies: 3
Views: 334

Re: IPsec cannot ping from HQ to Site

Check the firewall in local PC.
by JB172
Fri Feb 23, 2018 12:08 am
Forum: Beginner Basics
Topic: Using ONE ETHERPORT for ANOTHER LAN [SOLVED]
Replies: 28
Views: 2332

Re: Using ONE ETHERPORT for ANOTHER LAN [SOLVED]

Hi JB, Im not quite getting your solution. Ive tried both Ip address and dhcp and made zero progress. Just so its clear......... 1. attach an IP address to the bridge!! (not the interface). 2. the ip address should be the home-lan like 192.168.1.0/24 Yes. Is your pc have an IP address from 192.168....
by JB172
Thu Feb 22, 2018 9:29 pm
Forum: Beginner Basics
Topic: Hex lite only failover with 2 WAN (Dynamic ISP + PPPOE ISP)
Replies: 4
Views: 751

Re: Hex lite only failover with 2 WAN (Dynamic ISP + PPPOE ISP)

There are many things you can do.
Check this section in Wiki: https://wiki.mikrotik.com/wiki/Load_Balancing
by JB172
Thu Feb 22, 2018 9:21 pm
Forum: Beginner Basics
Topic: Using ONE ETHERPORT for ANOTHER LAN [SOLVED]
Replies: 28
Views: 2332

Re: Using ONE ETHERPORT for ANOTHER LAN [SOLVED]

As Sob said, put an ip address to bridge->Home_Lan (static or from DHCP) and don't assign an ip to Ether3.
You can also connect with MAC address from winbox. Check the tab Neighbors and choose the Mac address
by JB172
Thu Feb 22, 2018 2:11 pm
Forum: General
Topic: After upgrade firmware 6.40.5, Can't change admin's group to full
Replies: 43
Views: 4496

Re: After upgrade firmware 6.40.5, Can't change admin's group to full

Do you have an export of your configuration so you can import it to router after you make a Netinstall?
https://wiki.mikrotik.com/wiki/Manual:Netinstall
by JB172
Wed Feb 21, 2018 7:46 pm
Forum: Beginner Basics
Topic: Plugged in ... nothing
Replies: 5
Views: 478

Re: Plugged in ... nothing

How do you reset the routerboard to the defaults, so I can start all over?
viewtopic.php?t=105640
by JB172
Sun Feb 18, 2018 3:39 pm
Forum: Wireless Networking
Topic: BRIDGE MODE [SOLVED]
Replies: 1
Views: 460

Re: BRIDGE MODE [SOLVED]

As you can see in the manual https://wiki.mikrotik.com/wiki/Manual:Interface/Wireless Mode: Bridge = limited to one associated client Bridge Mode: enable = Allows to use station-bridge mode -> Mode station-bridge This mode works only with RouterOS APs and provides support for transparent protocol-in...
by JB172
Sat Feb 17, 2018 9:13 pm
Forum: Wireless Networking
Topic: Long Distance PTP Connection [SOLVED]
Replies: 7
Views: 881

Re: Long Distance PTP Connection [SOLVED]

Hello.
Yes you can make PtP link with this equipment.
by JB172
Fri Feb 16, 2018 12:51 pm
Forum: General
Topic: Winbox OUI identify
Replies: 30
Views: 3698

Re: Winbox OUI identify

+1 This will be helpful.
by JB172
Thu Feb 15, 2018 2:34 pm
Forum: General
Topic: single nat is for two different subnets
Replies: 2
Views: 274

Re: single nat is for two different subnets

Please make an /export hide-sensitive from New Terminal and paste it here to saw us your current configuration
by JB172
Wed Feb 14, 2018 1:23 pm
Forum: Beginner Basics
Topic: How to list reserved IP addresses
Replies: 4
Views: 777

Re: How to list reserved IP addresses

By reserved IP, you mean an IP you had assign manually in a pc/laptop/smartphone/tablet ?
by JB172
Tue Feb 13, 2018 2:25 pm
Forum: Beginner Basics
Topic: Weird IP's coming from Mikrotik box
Replies: 6
Views: 519

Re: Weird IP's coming from Mikrotik box

I you see carefully, the public ips have the same MAC address. Can you block with firewall the MAC address in your modem/router ?
by JB172
Wed Feb 22, 2017 5:03 pm
Forum: General
Topic: DDoS force from Mikrotik devices
Replies: 8
Views: 2145

Re: DDoS force from Mikrotik devices

Send an email to support@mikrotik.com with your problem.
by JB172
Wed Feb 01, 2017 9:12 pm
Forum: General
Topic: excessive broadcast/multicast,probably a loop
Replies: 6
Views: 1756

Re: excessive broadcast/multicast,probably a loop

2. How to configure rSTP.
Bridge rstp.JPG
by JB172
Wed Feb 01, 2017 2:38 pm
Forum: Forwarding Protocols
Topic: Two DVRs
Replies: 4
Views: 671

Re: Two DVRs

Did the DVRs have different ip address?
Post an /export hide-sensitive of your router
by JB172
Tue Jan 31, 2017 10:21 am
Forum: The Dude
Topic: keeps resetting hex dude
Replies: 2
Views: 464

Re: keeps resetting hex dude

The hEX has flash memory instead of nand. After reboot all the files are missing if you put them at root folder instead of /flash folder, because are in ram. do i need to add a USB Drive or Micro-SD card for it to keep the dude details ? Yes you do. Read this: http://wiki.mikrotik.com/wiki/Manual:Th...
by JB172
Sun Jan 29, 2017 12:07 pm
Forum: Announcements
Topic: Winbox 3.10 released!
Replies: 70
Views: 39594

Re: Winbox 3.10 released!

MostafaAta - If Winbox is crashing it does not necessary mean that this is the same problem. Please try to reproduce crash and then send supout file from router to which you were connected to support@mikrotik.com strods- How Can i get support file from router? From Winbox or from Webfig, from the l...
by JB172
Sat Jan 28, 2017 10:19 pm
Forum: General
Topic: Accessing device with different subnet
Replies: 10
Views: 3528

Re: Accessing device with different subnet

Add a second ip to your pc
by JB172
Fri Jan 27, 2017 11:56 pm
Forum: Beginner Basics
Topic: Hairpin NAT and DDNS (noob)
Replies: 12
Views: 4603

Re: Hairpin NAT and DDNS (noob)

http://wiki.mikrotik.com/wiki/Hairpin_NAT

/ip firewall nat
add chain=srcnat src-address=192.168.128.0/24 dst-address=192.168.128.199 protocol=tcp dst-port=8880 out-interface=LAN action=masquerade
by JB172
Thu Jan 26, 2017 4:23 pm
Forum: RouterBOARD hardware
Topic: Move configuration from RB750Gr2 to RB750Gr3?
Replies: 5
Views: 1597

Re: Move configuration from RB750Gr2 to RB750Gr3?

Yes. In old router: Go to "New Terminal" and type /export file=config This command will create in "Files" the file config.rsc Drag'n'drop this file to your desktop In new router drag'n'drop the file from your desktop to "Files" Go to "New Terminal" and type /import file=config Read this: http://wiki...
by JB172
Mon Jan 23, 2017 1:45 pm
Forum: General
Topic: Why I can't ping all of my devices in mikrotik except only one which I can ping???
Replies: 9
Views: 1509

Re: Why I can't ping all of my devices in mikrotik except only one which I can ping???

The 192.168.1.255 is the Broadcast Address. Don't use it in "ip pool" and in "ip firewall nat".
Use up to 192.168.1.254 address.
by JB172
Mon Jan 23, 2017 1:12 pm
Forum: Beginner Basics
Topic: How to Port Forward from Dynamic WAN IP to Internal Address
Replies: 5
Views: 1413

Re: How to Port Forward from Dynamic WAN IP to Internal Address

If you are trying to access inside the LAN netwiork connecting with Public IP you won't acces.
To achieve this, he need to make a Hairpin Nat http://wiki.mikrotik.com/wiki/Hairpin_NAT
by JB172
Mon Jan 23, 2017 11:48 am
Forum: Scripting
Topic: [Script] How to save the results of wireless scan information to a file.
Replies: 3
Views: 1517

Re: [Script] How to save the results of wireless scan information to a file.

"interface wireless scan duration=30 wlan save-file=scan.txt"
by JB172
Fri Jan 20, 2017 4:40 pm
Forum: General
Topic: 2 DHCP through one NAT port
Replies: 5
Views: 754

Re: 2 DHCP through one NAT port

Post an /ip route print
by JB172
Tue Jan 17, 2017 12:56 pm
Forum: Beginner Basics
Topic: Specify wireless scanner first column codes
Replies: 4
Views: 508

Re: Specify wireless scanner first column codes

A for Active
R for RouterOS-network
B for Bridge
P for Privacy(WEP,WPA,etc)

The 2.9.31 version is from Ubiquiti device
by JB172
Tue Jan 17, 2017 12:19 pm
Forum: General
Topic: Restore configuration issue on same device
Replies: 1
Views: 307

Re: Restore configuration issue on same device

The .backup file is for use in the same device.
This behavior is normal.

From New Terminal type: export file=test in first router.
This command will create in Files the file test.rsc
Take this file and drag'n'drop it to the second router.
From New Terminal type: import file=test in second router.
by JB172
Mon Jan 16, 2017 10:45 am
Forum: General
Topic: SSTP proxy authentication
Replies: 8
Views: 1205

Re: SSTP proxy authentication

This is a user forum. Contact Mikrotik support by email on support@mikrotik.com
by JB172
Sun Jan 15, 2017 10:07 am
Forum: Beginner Basics
Topic: RB2011VAS-2HnD-IN
Replies: 3
Views: 568

Re: RB2011VAS-2HnD-IN

Download the extra packages for rb2011 (MIPSBE) from there http://www.mikrotik.com/download.
Unzip the file and drag'n'drop the wireless package to your router. Make a reboot.
by JB172
Sun Jan 15, 2017 9:48 am
Forum: General
Topic: Unlimited Data And Internet
Replies: 3
Views: 442

Re: Unlimited Data And Internet

Get more bandwidth
by JB172
Sat Jan 14, 2017 10:13 pm
Forum: General
Topic: How do i re-install mikrotik on pc without losing license
Replies: 8
Views: 1253

Re: How do i re-install mikrotik on pc without losing license

From New Terminal type export and paste it in code[] here
by JB172
Wed Jan 11, 2017 12:24 am
Forum: Beginner Basics
Topic: I cant change my password.
Replies: 2
Views: 415

Re: I cant change my password.

Go to "Wireless". Select your wlan interface. Check which Security profile you use. Press again the "Wireless" tab and then press "Security Profiles" tab. Select the profile you have in wlan interface. Press in left column of tabs the tab "Hide Passwords" Change the WPA / WPA2 Pre-Shared Key. Press ...
by JB172
Tue Jan 10, 2017 4:19 pm
Forum: General
Topic: Wifi another subnet
Replies: 16
Views: 1984

Re: Wifi another subnet

1. Remove next-server=192.168.88.58 from: /ip dhcp-server network add address=192.168.88.0/24 boot-file-name=pxelinux.0 comment="default configuration" dns-server=192.168.88.1 gateway=192.168.88.1 next-server=192.168.88.58 2. You don't use wlan1 anywhere except from: /interface bridge port add bridg...
by JB172
Tue Jan 10, 2017 3:52 pm
Forum: General
Topic: Wifi another subnet
Replies: 16
Views: 1984

Re: Wifi another subnet

The problem is that wifi-1 belongs to Bridge-wifiguest.
The wifi 1 interface is disabled in bridge
/interface bridge port
add bridge=bridge-wifiguest disabled=yes interface="Wifi 1"
by JB172
Tue Jan 10, 2017 2:33 pm
Forum: General
Topic: Wifi another subnet
Replies: 16
Views: 1984

Re: Wifi another subnet

Make an export of your configuration and put it here inside
by JB172
Tue Jan 10, 2017 1:45 pm
Forum: General
Topic: Wifi another subnet
Replies: 16
Views: 1984

Re: Wifi another subnet

First of all you don't need bridges. Delete the bridges and delete the ports from the bridges.
Put the IP of the bridge-local to ether2. Put ether2 to look in default-dhcp in DHCP Server.
Give IP 192.168.90.1/24 to wlan.
by JB172
Tue Jan 10, 2017 12:46 pm
Forum: General
Topic: How do i re-install mikrotik on pc without losing license
Replies: 8
Views: 1253

Re: How do i re-install mikrotik on pc without losing license

If you don't want the old configuration and you plan to configure the router from scratch, press Yes.
If you want your old configuration press Yes in first question.
Do you have a backup ?
by JB172
Tue Jan 10, 2017 11:20 am
Forum: General
Topic: Wifi another subnet
Replies: 16
Views: 1984

Re: Wifi another subnet

Your post is little confused.
Now, in bridge-local do you have ether2 and wlan or only ether2?
by JB172
Mon Jan 09, 2017 3:55 pm
Forum: General
Topic: Wifi another subnet
Replies: 16
Views: 1984

Re: Wifi another subnet

Which are the ports of bridge-local ?
Also put an export of /ip pool print
by JB172
Thu Jan 05, 2017 10:03 pm
Forum: Wireless Networking
Topic: How to change WINBOX notes?
Replies: 2
Views: 1377

Re: How to change WINBOX notes?

From Tools menu select Advanced Mode
Then change the Note on each router and press Add/Set
by JB172
Thu Jan 05, 2017 9:40 pm
Forum: Virtualization
Topic: Google Compute Engine
Replies: 18
Views: 5126

Re: Google Compute Engine

Is there any timeline for RouterOS v7.x?
Nope
by JB172
Wed Jan 04, 2017 3:06 pm
Forum: Wireless Networking
Topic: Interference Problem
Replies: 2
Views: 771

Re: Interference Problem

Check with spectral scan for interference and select channel with no or less interference.
http://wiki.mikrotik.com/wiki/Manual:Spectral_scan
by JB172
Mon Jan 02, 2017 6:28 pm
Forum: General
Topic: Mikrotik GUI timeouts / deauth
Replies: 13
Views: 1211

Re: Mikrotik GUI timeouts / deauth

Did you have bridged Ether and wlan?
by JB172
Mon Jan 02, 2017 9:48 am
Forum: Beginner Basics
Topic: Need Help with port forwarding
Replies: 6
Views: 851

Re: Need Help with port forwarding

You want to access Q-See unit from internet or from inside your lan?
First of all, go to RB951 to IP->Addresses and change the interface of 192.168.1.1/24 from ether2-master-local to bridge-local
by JB172
Sun Jan 01, 2017 11:13 pm
Forum: General
Topic: Mikrotik GUI timeouts / deauth
Replies: 13
Views: 1211

Re: Mikrotik GUI timeouts / deauth

Which version of RouterOS you have in your routers? All of them have the same version?
Did you try with different web browsers?
by JB172
Fri Dec 30, 2016 1:49 pm
Forum: Wireless Networking
Topic: [Solved] WDS mesh
Replies: 1
Views: 597

Re: WDS mesh

Try this: /interface wireless access-list add authentication=no forwarding=no interface=AP signal-range=-120..-80 add interface=AP signal-range=-79..120 Where AP is your wireless interface When the signal is between -120 to -80 the device will not connected. When the signal is between -79 to 120 the...
by JB172
Fri Dec 30, 2016 9:22 am
Forum: Beginner Basics
Topic: Creating a password for the backup
Replies: 1
Views: 405

Re: Creating a password for the backup

First of all, I assume that you use the user admin to login to RouterOS. Did you add a password on admin user? If not, go to System->Users, open the admin user and open the password tab and put a password there. Then open the Files and press the Backup tab. If you don't put something in fields User ...
by JB172
Thu Dec 29, 2016 5:09 pm
Forum: General
Topic: VLAN and IP Management
Replies: 9
Views: 1025

Re: VLAN and IP Management

I attach the backup files of switchs. I changed the extension .backup for .txt.
10-23-3-242.txt
10-23-3-243.txt
From New Terminal type export and copy-paste here.
by JB172
Thu Dec 29, 2016 11:06 am
Forum: Announcements
Topic: v6.37.3 [current] is released!
Replies: 58
Views: 19907

Re: v6.37.3 [current] is released!

No encuentro el modulo de USermanager, descargue all packet y no lo encontre mi RB es 750gr3


I have a RB 759Gr3, I want to install UserManager, but I can not find the package when downloading the zip, from the ubnt page
There is no usermanager package yet for mmips architecture.
by JB172
Mon Dec 26, 2016 1:26 pm
Forum: Beginner Basics
Topic: meaning of Rx Tx
Replies: 11
Views: 38736

Re: mean of Rx Tx

I am so confused about tx and rx. i mean which mean download and which mean is upload
Tx means transmitted (upload), Rx means received (download)
by JB172
Mon Dec 19, 2016 12:23 pm
Forum: Announcements
Topic: MikroTik News December 2016 (Issue #74)
Replies: 94
Views: 21998

Re: MikroTik News December 2016 (Issue #74)

LDF5 is a nice idea, of course you need to be aware that modification of the dish mounting is required because the mounting is designed for offset usage pointing at a satellite like 30 degrees above the horizon. The dish will have to be tilted downward, probably more than the mount allows by defaul...
by JB172
Tue Dec 13, 2016 8:52 pm
Forum: General
Topic: Stop DHCP
Replies: 7
Views: 1269

Re: Stop DHCP

Then use static IPs on the PCs behind 1st RB750
by JB172
Tue Dec 13, 2016 8:28 pm
Forum: General
Topic: Stop DHCP
Replies: 7
Views: 1269

Re: Stop DHCP

Why you use 2nd RB750 as router?
If you would like the 2nd RB750 to act as a switch, bridge wan port with all lan ports and disable the dhcp server in 2nd RB750.
by JB172
Tue Dec 13, 2016 8:01 pm
Forum: General
Topic: port open in mikrotik
Replies: 4
Views: 680

Re: port open in mikrotik

What did you try?
by JB172
Mon Dec 12, 2016 5:38 pm
Forum: Beginner Basics
Topic: Disable Filter rules at one shot from Terminal
Replies: 8
Views: 16897

Re: Disable Filter rules at one shot from Terminal

How to remove with it?
:for x from 1 to 100 do={/ip firewall filter remove $x}
by JB172
Mon Dec 12, 2016 2:25 pm
Forum: Beginner Basics
Topic: Pls, help me..telnetports
Replies: 2
Views: 433

Re: Pls, help me..telnetports

You can drop port 23 from your WAN interface

Go to "New Terminal" and type:

/ip firewall filter
add action=drop chain=input dst-port=23 in-interface=WAN protocol=tcp

Where WAN is your WAN interface
by JB172
Sat Dec 10, 2016 4:09 pm
Forum: The User Manager
Topic: Permissions
Replies: 4
Views: 1116

Re: Permissions

In IP->Services you can change the default port of winbox (8291) to something else. Also the ports of ssh and telnet, or you can disable them.
Be careful not to lock out from the router.
Also you can make a new user with only read access.
by JB172
Fri Dec 09, 2016 4:20 pm
Forum: The User Manager
Topic: Permissions
Replies: 4
Views: 1116

Re: Permissions

Check in webfig the paragraph skins:
http://wiki.mikrotik.com/wiki/Manual:Webfig
by JB172
Fri Dec 09, 2016 11:35 am
Forum: Announcements
Topic: v6.37.3 [current] is released!
Replies: 58
Views: 19907

Re: v6.37.3 [current] is released!

I upgrade OmnTiK from 6.37.1 to 6.37.3 and when click on wlan its close the winbox...
Did you use winbox 2.2.18?
Use the latest winbox.
by JB172
Fri Dec 09, 2016 9:29 am
Forum: Beginner Basics
Topic: Need Help with port forwarding
Replies: 6
Views: 851

Re: Need Help with port forwarding

A. Which IP has your Q-See unit ?
B. In Routerboard 951:
Go to "New Terminal" and type export.
Copy paste the results here.
by JB172
Wed Dec 07, 2016 8:49 am
Forum: Beginner Basics
Topic: mAP 2nD Beginner Setup Help.
Replies: 7
Views: 1417

Re: mAP 2nD Beginner Setup Help.

You are welcome
by JB172
Wed Dec 07, 2016 12:05 am
Forum: Beginner Basics
Topic: mAP 2nD Beginner Setup Help.
Replies: 7
Views: 1417

Re: mAP 2nD Beginner Setup Help.

Correct dhcp pool end ip address to 10.7.13.99
As I understand you will have dhcp client on Ether 2. So remove ip address from ether2 (192.168.88.1/24)

Make a masquerade for ether2
/ip firewall nat
add action=masquerade chain=srcnat out-interface=ether2
by JB172
Mon Dec 05, 2016 1:20 pm
Forum: Beginner Basics
Topic: MicroTik RB951G-2HnD port forwarding
Replies: 5
Views: 1023

Re: MicroTik RB951G-2HnD port forwarding

Also remove
/ip dhcp-server network
add address=192.168.88.0/24 comment=defconf gateway=192.168.88.1
It's not necessary because you are in 192.168.1.0/24 network
by JB172
Sun Dec 04, 2016 12:07 am
Forum: General
Topic: Simple home setup - wireless roaming between APs
Replies: 7
Views: 5611

Re: Simple home setup - wireless roaming between APs

In both hAPs you can do the following:
/interface wireless access-list
add authentication=no forwarding=no interface=AP signal-range=-120..-80
add interface=AP signal-range=-79..120
where AP is the name of your WLAN
by JB172
Thu Dec 01, 2016 1:55 pm
Forum: Beginner Basics
Topic: Finding rc build download locations - Testing IKEv2
Replies: 5
Views: 767

Re: Finding rc build download locations - Testing IKEv2

Which router you have?
by JB172
Wed Nov 30, 2016 2:22 pm
Forum: Wireless Networking
Topic: No Wi-Fi after upgrade
Replies: 6
Views: 2490

Re: No Wi-Fi after upgrade

Glad you solve it. You are welcome :D
by JB172
Wed Nov 30, 2016 12:27 pm
Forum: Wireless Networking
Topic: No Wi-Fi after upgrade
Replies: 6
Views: 2490

Re: No Wi-Fi after upgrade

Try to change the "Band" to 2GHz-B/G/N and the "Channel Width" to 20/40MHz Ce or Ec and see if the SSID appears.
by JB172
Wed Nov 30, 2016 9:52 am
Forum: The User Manager
Topic: rb750gr3
Replies: 6
Views: 5525

Re: rb750gr3

The Rb750Gr3 is using a MMPIS cpu, not a MIPSBE!

For the MMIPS cpu there is no user manager package.
The same is for the ARM (RB3011 series).

I have no clue if there wil be a user manager package for the ARM or the MMIPS cpu.
Mea culpa.
by JB172
Tue Nov 29, 2016 11:54 pm
Forum: The User Manager
Topic: rb750gr3
Replies: 6
Views: 5525

Re: rb750gr3

Go to http://www.mikrotik.com/download and select Download archive.
Select from current release tree the 6.36.1 version. Download the all_packages-mipsbe-6.36.1.zip file. Extract the file.
Drag 'n' drop user manager package in Winbox - Files.
Make a reboot.
by JB172
Tue Nov 29, 2016 11:40 pm
Forum: Beginner Basics
Topic: Groove HP52acn dhcp relay to router
Replies: 3
Views: 741

Re: Groove HP52acn dhcp relay to router

Glad you solve it. Never mind about reputation.
by JB172
Tue Nov 29, 2016 8:11 pm
Forum: RouterBOARD hardware
Topic: STX Lite5 ac with the 5GHz interface missing or disabled
Replies: 1
Views: 603

Re: STX Lite5 ac with the 5GHz interface missing or disabled

Send the supout file with an email to support@mikrotik.com explaining your problem.
by JB172
Tue Nov 29, 2016 7:29 pm
Forum: Beginner Basics
Topic: Groove HP52acn dhcp relay to router
Replies: 3
Views: 741

Re: Groove HP52acn dhcp relay to router

Why don't you make a bridge of Ether1 with WLAN on Groove and put the IP address on bridge instead of Ether1 ?
With that you will pass through the ip addresses from 2011 DHCP server to every client on Groove.
Also don't use DHCP Server on Groove.
by JB172
Tue Nov 29, 2016 1:06 pm
Forum: Wireless Networking
Topic: No Wi-Fi after upgrade
Replies: 6
Views: 2490

Re: No Wi-Fi after upgrade

Can you install only wireless package from http://www.mikrotik.com/download ?
Download from MIPSBE - Extra Packages the file for 6.37.2 and extract it.
Then open winbox, go to Files and drag 'n' drop the Wireless package in files.
Then do a reboot.
by JB172
Tue Nov 29, 2016 11:15 am
Forum: General
Topic: How to create a port forwarding NAT cascade?
Replies: 13
Views: 1518

Re: How to create a port forwarding NAT cascade?

Second. In RB750 on IP-Firewall-Nat, did you see any packets on port forward rule? Third. In hEX on IP-Firewall-Nat, did you see any packets on port forward rule? Both are 0. That surprises me. But using the "Packet sniffer" in WinBox, and seeing similar results as with WireShark earlier when I use...
by JB172
Mon Nov 28, 2016 11:14 pm
Forum: General
Topic: How to create a port forwarding NAT cascade?
Replies: 13
Views: 1518

Re: How to create a port forwarding NAT cascade?

First of all you can do this work only with the RB750. No need for hEX. You can change all IPs from 192.168.88.X to 192.168.0.X in RB750 and remove the hEX from your lan. Also change IP DHCP Server, IP Pool, IP DNS etc. Second. In RB750 on IP-Firewall-Nat, did you see any packets on port forward rul...
by JB172
Mon Nov 28, 2016 4:46 pm
Forum: General
Topic: How to create a port forwarding NAT cascade?
Replies: 13
Views: 1518

Re: How to create a port forwarding NAT cascade?

From "New Terminal" type export and copy and paste it here in "code"
by JB172
Mon Nov 28, 2016 4:09 pm
Forum: General
Topic: How to create a port forwarding NAT cascade?
Replies: 13
Views: 1518

Re: How to create a port forwarding NAT cascade?

Put an export of your configs of both routers
by JB172
Mon Nov 28, 2016 2:14 pm
Forum: Beginner Basics
Topic: Remote access via browser
Replies: 3
Views: 2714

Re: Remote access via browser

The public IP is on RB2011?
If yes, just put only the public IP in the browser without any port.
by JB172
Mon Nov 28, 2016 2:05 pm
Forum: General
Topic: sxt lite5 ac license
Replies: 3
Views: 654

Re: sxt lite5 ac license

I don't know.
As I said send an email to Mikrotik support.
by JB172
Mon Nov 28, 2016 1:50 pm
Forum: General
Topic: How to create a port forwarding NAT cascade?
Replies: 13
Views: 1518

Re: How to create a port forwarding NAT cascade?

On RB750 try:

[Action]
Action = dst-nat
To Addresses: 192.168.88.243
To Ports: 8170-8179
by JB172
Mon Nov 28, 2016 12:53 pm
Forum: General
Topic: How to create a port forwarding NAT cascade?
Replies: 13
Views: 1518

Re: How to create a port forwarding NAT cascade?

And what is that?

[Action]
Action = dst-nat
To Addresses = 192.168.88.252
by JB172
Mon Nov 28, 2016 12:40 pm
Forum: General
Topic: How to create a port forwarding NAT cascade?
Replies: 13
Views: 1518

Re: How to create a port forwarding NAT cascade?

Which is the IP of RB750 and which is the IP of hEX?
by JB172
Mon Nov 28, 2016 10:14 am
Forum: General
Topic: sxt lite5 ac license
Replies: 3
Views: 654

Re: sxt lite5 ac license

The SXT Lite AC comes with a Level 3 license. https://routerboard.com/RBSXT5HacD2n
Did you purchase license level 4 ? If so, send an email to support@mikrotik.com describing your problem.
by JB172
Sun Nov 27, 2016 11:47 am
Forum: General
Topic: Odd bandwidth usage.
Replies: 3
Views: 476

Re: Odd bandwidth usage.

Check your firewall settings.
Maybe is a DNS attack on port 53 http://wiki.mikrotik.com/wiki/DDoS
Check and these:
http://wiki.mikrotik.com/wiki/DoS_attack_protection
http://wiki.mikrotik.com/wiki/DDoS_Dete ... d_Blocking

Make a Tools->Torch and select also and the port to see what happens on WAN
by JB172
Sat Nov 26, 2016 3:58 pm
Forum: General
Topic: Unknown glitches with routing
Replies: 2
Views: 422

Re: Unknown glitches with routing

Check if you have a DNS attact on port 53
by JB172
Sat Nov 26, 2016 12:58 am
Forum: General
Topic: hotspot problem
Replies: 5
Views: 625

Re: hotspot problem

Check in which antenna the problem begin.
by JB172
Fri Nov 25, 2016 2:09 pm
Forum: Beginner Basics
Topic: Dropping Packets between subnets with an exception
Replies: 11
Views: 1031

Re: Dropping Packets between subnets with an exception

Why you have a Bridge only with Ether1?
Put the IP Address of the Bridge on Ether1 and remove the Bridge.
by JB172
Fri Nov 25, 2016 2:02 pm
Forum: Beginner Basics
Topic: Dropping Packets between subnets with an exception
Replies: 11
Views: 1031

Re: Dropping Packets between subnets with an exception

Which ports you have in Bridge?
by JB172
Fri Nov 25, 2016 1:24 pm
Forum: Beginner Basics
Topic: Dropping Packets between subnets with an exception
Replies: 11
Views: 1031

Re: Dropping Packets between subnets with an exception

Make an export of IP->Routes
by JB172
Fri Nov 25, 2016 10:44 am
Forum: Beginner Basics
Topic: Dropping Packets between subnets with an exception
Replies: 11
Views: 1031

Re: Dropping Packets between subnets with an exception

Before your two dropping rules put this:
ip firewall filter add chain=forward src-address=192.168.5.0/24 dst-address=192.168.2.100 action=accept
by JB172
Thu Nov 24, 2016 11:52 am
Forum: General
Topic: RB911G-5HPacD ethernet activated for a long time
Replies: 1
Views: 276

Re: RB911G-5HPacD ethernet activated for a long time

Send email with the supout file to support@mikrotik.com
by JB172
Mon Nov 21, 2016 10:09 pm
Forum: Wireless Networking
Topic: Problem setting up Routerboard 911 Lite5 ac as AP bridge
Replies: 10
Views: 878

Re: Problem setting up Routerboard 911 Lite5 ac as AP bridge

The interference should be a problem if most of the channels are occupied. In 2.4 GHz there are 3 non overlaping channels. 1, 6 and 11. For 2.4 GHz or 5 GHz you can use: https://routerboard.com/RBGrooveA-52HPn or https://routerboard.com/RBGrooveGA-52HPacn For 2.4 GHz or https://routerboard.com/RBcAP...
by JB172
Mon Nov 21, 2016 9:09 pm
Forum: Wireless Networking
Topic: Problem setting up Routerboard 911 Lite5 ac as AP bridge
Replies: 10
Views: 878

Re: Problem setting up Routerboard 911 Lite5 ac as AP bridge

How many devices you plan to connect as wifi clients?
How far you will have clients from Access Point?
There are obstacles?
by JB172
Mon Nov 21, 2016 8:52 pm
Forum: Wireless Networking
Topic: Problem setting up Routerboard 911 Lite5 ac as AP bridge
Replies: 10
Views: 878

Re: Problem setting up Routerboard 911 Lite5 ac as AP bridge

So can you suggest a Routerboard device that I can use, my use case is the following: Routerboard is connected to a router and creating a wifi from it? The IPs assigned to devices on wifi should be given by the router (not wireless card). Where do you plan to place the routerboard? At home or in ex...
by JB172
Mon Nov 21, 2016 8:32 pm
Forum: Wireless Networking
Topic: Problem setting up Routerboard 911 Lite5 ac as AP bridge
Replies: 10
Views: 878

Re: Problem setting up Routerboard 911 Lite5 ac as AP bridge

The error message says it all. Your device ships with level 3 license (CPE), whereas you need at least level 4 license to operate in the AP mode.
how can I upgrade to 4 license?
You have to buy another license http://wiki.mikrotik.com/wiki/Manual:License
by JB172
Mon Nov 21, 2016 7:54 pm
Forum: Wireless Networking
Topic: Problem setting up Routerboard 911 Lite5 ac as AP bridge
Replies: 10
Views: 878

Re: Problem setting up Routerboard 911 Lite5 ac as AP bridge

You can use it only in bridge mode to connect another device as station
by JB172
Sat Nov 19, 2016 2:57 pm
Forum: Beginner Basics
Topic: help
Replies: 1
Views: 315

Re: help

Interference, bad LOS or fresnel zone, antenna alignment.
by JB172
Fri Nov 18, 2016 11:12 pm
Forum: Wireless Networking
Topic: Open Wireless Encryption
Replies: 6
Views: 988

Re: Open Wireless Encryption

by JB172
Fri Nov 18, 2016 10:27 pm
Forum: Beginner Basics
Topic: How to divide channel equally on a usb modem?
Replies: 14
Views: 1375

Re: How to divide channel equally on a usb modem?

What is your actual download/upload speed of your line?
by JB172
Fri Nov 18, 2016 1:43 pm
Forum: RouterBOARD hardware
Topic: RB3011 right for Dual WAN (Fail Over) and Gig Lan?
Replies: 6
Views: 2322

Re: RB3011 right for Dual WAN (Fail Over) and Gig Lan?

Another query I forgot to ask. This page states [ https://routerboard.com/RB3011UiAS-RM ] it comes with RouterOS 5, but in the forums I see that new fixes are being made in version 6. Does that mean that I need to also purchase an upgrade to RouterOS 6? The number 5 is the licence level. http://wik...
by JB172
Fri Nov 18, 2016 11:02 am
Forum: General
Topic: two mikrotik behind linksys router modem ADSL
Replies: 3
Views: 637

Re: two mikrotik behind linksys router modem ADSL

Keep in mind that the backup will work only in the same device (because MAC addresses included) and in same ROS.
The best way is to make an export from one device and import the file to the other device.
Then change the IP to 192.168.1.111 as haik01 said.
by JB172
Thu Nov 17, 2016 8:06 pm
Forum: General
Topic: Two Seperate LAN Networks Behind One RB750 ?
Replies: 13
Views: 7234

Re: Two Seperate LAN Networks Behind One RB750 ?

I just noticed that the clients of each subnet however is able to ping the gateway of the other subnet. Fx: Client 192.168.1.2 / 255.255.255.0 can ping gateway 192.168.5.1 / 255.255.255.252 Client 192.168.5.2 / 255.255.255.252 can ping gateway 192.168.1.1 / 255.255.255.0 Hello Martin. Try this: /ip...
by JB172
Thu Nov 17, 2016 11:56 am
Forum: General
Topic: Two Seperate LAN Networks Behind One RB750 ?
Replies: 13
Views: 7234

Re: Two Seperate LAN Networks Behind One RB750 ?

Server (192.168.5.2 / 255.255.255.252) working on ETH5 in router is able to ping Workstation (192.168.2.2 / 255.255.255.0) working on ETH1. How can I disable ALL communication between the two subnets? /ip firewall filter add action=drop chain=forward dst-address=192.168.5.0/30 src-address=192.168.1...
by JB172
Thu Nov 17, 2016 10:18 am
Forum: Beginner Basics
Topic: 3 Routers 1 SSID
Replies: 8
Views: 1127

Re: 3 Routers 1 SSID

by JB172
Thu Nov 10, 2016 3:11 pm
Forum: RouterBOARD hardware
Topic: Getting the most out of this forum
Replies: 21
Views: 93233

Re: Getting the most out of this forum

Hi, i am new here, please give me some basic guide about mikrotik..
http://wiki.mikrotik.com/wiki/Main_Page
by JB172
Sat Nov 05, 2016 9:01 pm
Forum: General
Topic: (Solved) Redirect to specific web site
Replies: 3
Views: 939

Re: Redirect to specific web site

More details about "not working" could help. Generally, you can hijack http connections and redirect them to your server and it will work fine as long as web server is configured to accept requests to any hostname. But you can't do that for https, it will result in certificate errors and you can't ...
by JB172
Sat Nov 05, 2016 7:34 pm
Forum: General
Topic: (Solved) Redirect to specific web site
Replies: 3
Views: 939

Re: Redirect to specific web site

Anyone?
by JB172
Fri Nov 04, 2016 1:16 pm
Forum: Wireless Networking
Topic: hotel room wifi with hap lite
Replies: 17
Views: 2695

Re: hotel room wifi with hap lite

I believes yes. Go to the hotel and make a survey.
by JB172
Fri Nov 04, 2016 1:04 pm
Forum: Wireless Networking
Topic: hotel room wifi with hap lite
Replies: 17
Views: 2695

Re: hotel room wifi with hap lite

I have a RB951G.
The signal penetrates 2 walls and it is at half. It depends of course from the distances and from the furnitures.
I believe that you will need 3 RB951 and select 1-6-11 channels
by JB172
Thu Nov 03, 2016 2:46 pm
Forum: Beginner Basics
Topic: ADSL=MT=VPN??
Replies: 13
Views: 1050

Re: ADSL=MT=VPN??

by JB172
Thu Nov 03, 2016 2:29 pm
Forum: Beginner Basics
Topic: ADSL=MT=VPN??
Replies: 13
Views: 1050

Re: ADSL=MT=VPN??

Make an export of IP->Firewall->Filter
by JB172
Thu Nov 03, 2016 1:41 pm
Forum: Beginner Basics
Topic: ADSL=MT=VPN??
Replies: 13
Views: 1050

Re: ADSL=MT=VPN??

Have you asked your provider if those ports are blocked?
by JB172
Thu Nov 03, 2016 1:36 pm
Forum: Beginner Basics
Topic: ADSL=MT=VPN??
Replies: 13
Views: 1050

Re: ADSL=MT=VPN??

i would like with out bridge :)
So, remove from your Firewall the three nat rules and port forward from your ADSL router the udp ports 1701,500,4500 to your IP address of RB433.
Do you have any rules on Firewall->Filter?
by JB172
Thu Nov 03, 2016 1:29 pm
Forum: Beginner Basics
Topic: ADSL=MT=VPN??
Replies: 13
Views: 1050

Re: ADSL=MT=VPN??

Your ADSL router is in Bridge mode?
by JB172
Thu Nov 03, 2016 1:11 pm
Forum: Beginner Basics
Topic: ADSL=MT=VPN??
Replies: 13
Views: 1050

Re: ADSL=MT=VPN??

Did you set the ADSL router in Bridge mode or not?
Go to Net Terminal and type:
ip firewall nat export

and post it here.
by JB172
Thu Nov 03, 2016 11:50 am
Forum: Beginner Basics
Topic: ADSL=MT=VPN??
Replies: 13
Views: 1050

Re: ADSL=MT=VPN??

1. Open/Port forward ports from ADSL router to RB433. http://www.speedguide.net/faq/what-ports-do-i-need-to-open-to-permit-vpn-traffic-163 2. Enable the VPN server you want in RB433 (PPTP, L2TP, OVPN, SSTP). From Winbox go to PPP-Interface 3. Create the user/users of VPN. From winbox go to PPP->Secr...
by JB172
Wed Nov 02, 2016 10:01 pm
Forum: General
Topic: (Solved) Redirect to specific web site
Replies: 3
Views: 939

(Solved) Redirect to specific web site

Hello all. I have a wlan and I want anyone who connects to that wlan when opens an internet browser and type any web address to redirect to a specific web site. I tried IP->Firewall->Nat chain=dstnat src-address=0.0.0.0/0 (or 10.22.11.96/28 which is my wlan subnet) protocol=tcp dst-port=80,443 actio...
by JB172
Wed Nov 02, 2016 11:51 am
Forum: Beginner Basics
Topic: Port Forwarding Issue
Replies: 19
Views: 2514

Re: Port Forwarding Issue

Thanks. However, it still doesn't work. I read the user's guide of my IP camera and it says, for browser access to the camera you need to forward public TCP port 8150 to internal port (base port) 80.
In "To Ports" put the port (ie 80)
by JB172
Mon Oct 31, 2016 2:42 pm
Forum: General
Topic: i can't install the user manager on hAp ac lite RB952Ui
Replies: 8
Views: 1706

Re: i can't install the user manager on hAp ac lite RB952Ui

Also take note of the architecture.

what does it mean
It means:
MIPSBE
PPC
SMIPS
X86
etc.

The hAP ac lite is MIPSBE
by JB172
Mon Oct 31, 2016 12:41 pm
Forum: Beginner Basics
Topic: Port Forwarding Issue
Replies: 19
Views: 2514

Re: Port Forwarding Issue

In IP->Firewall->NAT check your rule. Should must be: In "Chain" put dstnat In "Dst. Address" put your public IP of the router In "Protocol" put tcp In "Dst. Port" put the port (ie 8150) In "Action" put dst-nat In "To Addresses" put the ip of your IP Camera (ie 192.168.88.241) In "To Ports" put the ...
by JB172
Sat Oct 29, 2016 4:32 pm
Forum: General
Topic: Mikrotik Poor Bandwidth Throughput Problem Help
Replies: 27
Views: 2934

Re: Mikrotik Poor Bandwidth Throughput Problem Help

You are welcome !
by JB172
Thu Oct 27, 2016 11:09 pm
Forum: General
Topic: Mikrotik Poor Bandwidth Throughput Problem Help
Replies: 27
Views: 2934

Re: Mikrotik Poor Bandwidth Throughput Problem Help

Check this: http://wiki.mikrotik.com/wiki/Manual:Spectral_scan
Sectral Scan also supports 5GHz
by JB172
Thu Oct 27, 2016 4:49 pm
Forum: Beginner Basics
Topic: Port forwarding not working and I can't see why
Replies: 15
Views: 1406

Re: Port forwarding not working and I can't see why

In Winbox press New Terminal and type:
ip firewall nat print

and

ip firewall service-port print

Copy and paste the results here
by JB172
Sun Oct 23, 2016 1:08 pm
Forum: General
Topic: Mikrotik taking ip
Replies: 10
Views: 737

Re: Mikrotik taking ip

Your modem is router too?
by JB172
Sun Oct 23, 2016 12:47 pm
Forum: Wireless Networking
Topic: HotSpot on wifi interface
Replies: 7
Views: 3565

Re: HotSpot on wifi interface

Yes, the best way is reset to default configuration.
Make a Virtual Access Point on WLAN and configure Hotspot on Virtual Access Point.
by JB172
Fri Oct 21, 2016 4:07 pm
Forum: Wireless Networking
Topic: HotSpot on wifi interface
Replies: 7
Views: 3565

Re: HotSpot on wifi interface

1. You have the same IP Address on ether2 and wlan1 add address=10.5.50.1/24 comment="hotspot network" interface=\ ether2-master-local network=10.5.50.0 add address=10.5.50.1/24 comment="hotspot network" interface=wlan1 network=\ 10.5.50.0 2. You have bridged ether1-gateway with ether2 and wlan1 /in...
by JB172
Fri Oct 21, 2016 2:38 pm
Forum: Wireless Networking
Topic: HotSpot on wifi interface
Replies: 7
Views: 3565

Re: HotSpot on wifi interface

Make an export and post it here. Without of course sensitive information.
by JB172
Fri Oct 21, 2016 2:27 pm
Forum: Wireless Networking
Topic: HotSpot on wifi interface
Replies: 7
Views: 3565

Re: HotSpot on wifi interface

It's nothing to do the SSID with hotspot.
Did you try to connect to SSID? If yes, what did you see?
by JB172
Wed Oct 19, 2016 4:13 pm
Forum: Wireless Networking
Topic: Wireless Disconnect Extensive Data Loss
Replies: 44
Views: 33030

Re: Wireless Disconnect Extensive Data Loss

The LOS (Line of Sight) is clear?
When you have disconnections, it rains?
by JB172
Wed Oct 19, 2016 3:20 pm
Forum: Wireless Networking
Topic: Wireless Disconnect Extensive Data Loss
Replies: 44
Views: 33030

Re: Wireless Disconnect Extensive Data Loss

For both sites:
With and without Nstreme/NV2 and for Only-N and B/G/N
From Winbox->Interfaces go to your Wlan and in Wireless tab choose in Scan list->Default and press the Scan button. Check there if other AP have the same frequency or frequency near yours.
You can also press Snooper button.
by JB172
Wed Oct 19, 2016 2:30 pm
Forum: Wireless Networking
Topic: Wireless Disconnect Extensive Data Loss
Replies: 44
Views: 33030

Re: Wireless Disconnect Extensive Data Loss

Check for interference from other Access Points.
by JB172
Tue Sep 27, 2016 2:47 pm
Forum: General
Topic: ip tunnel
Replies: 6
Views: 476

Re: ip tunnel

In Site 2:
/ip route
add distance=1 dst-address=192.168.3.0/24 gateway=1.1.1.2
by JB172
Tue Sep 06, 2016 10:18 am
Forum: General
Topic: RouterOS with Two NICS on old laptop
Replies: 3
Views: 480

Re: RouterOS with Two NICS on old laptop

Probably the Wifi card is not supported by RouterOS.
by JB172
Fri Sep 02, 2016 10:40 am
Forum: Wireless Networking
Topic: I have a problem while connected wirelessly to "RB2011UiAS-2HnD"Router
Replies: 78
Views: 7068

Re: I have a problem while connected wirelessly to "RB2011UiAS-2HnD"Router

3. Go to System - Routerboard and check if you have the latest firmware. If no, press the upgrade button and then make a reboot.

5. Go to http://www.mikrotik.com/download and in paragraph "Useful tools and utilities" you will find the latest winbox.
by JB172
Mon Oct 26, 2015 5:05 pm
Forum: General
Topic: info tx/rx rate show in new terminal
Replies: 2
Views: 908

Re: info tx/rx rate show in new terminal

Make a script :global dload :global uload :set dload ([interface monitor-traffic ether1 once do= {get $"rx-bits-per-second"}] ) :set uload ([interface monitor-traffic ether1 once do= {get $"tx-bits-per-second"}] ) and then use dload and uload variables If you need to use them continuously, don't use...
by JB172
Mon Oct 26, 2015 2:55 pm
Forum: General
Topic: Please Help
Replies: 1
Views: 299

Re: Please Help

by JB172
Sat Oct 10, 2015 10:40 pm
Forum: Beginner Basics
Topic: Level 1 license?
Replies: 1
Views: 977

Re: Level 1 license?

by JB172
Fri Oct 09, 2015 1:33 pm
Forum: RouterBOARD hardware
Topic: RB951G-2HnD CPU speed
Replies: 5
Views: 2734

Re: RB951G-2HnD CPU speed

How you overclock?
From winbox
System -> Routerboard -> Settings -> CPU Frequency
by JB172
Fri Oct 09, 2015 10:18 am
Forum: Wireless Networking
Topic: wireless loop problem
Replies: 7
Views: 1860

Re: wireless loop problem

Open "New Terminal" and type "export".
Copy and paste the information here.
by JB172
Thu Oct 08, 2015 7:56 pm
Forum: Wireless Networking
Topic: wireless loop problem
Replies: 7
Views: 1860

Re: wireless loop problem

Make an export of your configuration and paste it here
by JB172
Wed Oct 07, 2015 8:45 pm
Forum: General
Topic: v6.33rc release candidate (final testing)
Replies: 203
Views: 36834

Re: v6.33rc release candidate

After installed v6.33rc21 in x86, the router reboots infinetely. I tried to downgrade in v6.32.2 but with no success. The supout.rif file it's created only 17% and then the router reboots. What's the next step? Netinstall? The RouterOS is installed in CF. Are you sure that I don't lose my license ?
by JB172
Wed Oct 07, 2015 7:40 pm
Forum: General
Topic: v6.33rc release candidate (final testing)
Replies: 203
Views: 36834

Re: v6.33rc release candidate

After installed v6.33rc21 in x86, the router reboots infinetely.
I tried to downgrade in v6.32.2 but with no success.
The supout.rif file it's created only 17% and then the router reboots.
What's the next step?
by JB172
Wed Oct 07, 2015 12:13 am
Forum: Beginner Basics
Topic: 951Ui-2HnD Wireless Speed
Replies: 8
Views: 2875

Re: 951Ui-2HnD Wireless Speed

I have the following configuration in my RB951Ui-2HnD and my laptop connected at 270/300Mbps /interface wireless set [ find default-name=wlan1 ] ampdu-priorities=0,1,2,3,4,5,6,7 band=\ 2ghz-b/g/n channel-width=20/40mhz-Ce disabled=no distance=indoors \ frequency=2452 frequency-mode=superchannel l2mt...
by JB172
Thu Oct 01, 2015 3:04 pm
Forum: Beginner Basics
Topic: Port Forward only ONE rule works.
Replies: 3
Views: 448

Re: Port Forward only ONE rule works.

Add Dst. Port to every rule
by JB172
Tue Sep 29, 2015 2:47 pm
Forum: General
Topic: v6.33rc release candidate (final testing)
Replies: 203
Views: 36834

Re: v6.33rc release candidate

So old winbox problem -solution use new winbox :)
When I download winbox from webfig, the version is 2.2.18
I just use 3.0rc16 and is working. Thank you. :)
by JB172
Tue Sep 29, 2015 2:05 pm
Forum: General
Topic: v6.33rc release candidate (final testing)
Replies: 203
Views: 36834

Re: v6.33rc release candidate

maybe you have some wine problem - winbox v3.0rc16 on Win10Pro on x86 running RouterOS v6.33rc16 - reset all counters work just fine.
Winbox 2.2.18 in Win7Pro and on Win8.1Pro on X86 running RouterOS v6.33.rc16 - reset all counters not working
by JB172
Tue Sep 29, 2015 12:34 pm
Forum: General
Topic: v6.33rc release candidate (final testing)
Replies: 203
Views: 36834

Re: v6.33rc release candidate

"Reset All Counters" button is not working in Winbox in 6.33rc16
Works here? Where did you tried that exactly?.
I have RouterOS X86
In IP-Firewall-Filter Rules and in IP-Firewall-NAT the button "Reset All Counters" is not working.

The button "Reset Counters" is working.
by JB172
Mon Sep 28, 2015 10:41 pm
Forum: General
Topic: v6.33rc release candidate (final testing)
Replies: 203
Views: 36834

Re: v6.33rc release candidate

"Reset All Counters" button is not working in Winbox in 6.33rc16
by JB172
Fri Sep 25, 2015 5:06 pm
Forum: RouterBOARD hardware
Topic: RBMetal-2SHPn
Replies: 5
Views: 900

Re: RBMetal-2SHPn

What bugs you mean? In software?
by JB172
Fri Sep 25, 2015 3:06 pm
Forum: Beginner Basics
Topic: what's mean
Replies: 1
Views: 252

Re: what's mean

It means "Not"
by JB172
Mon Sep 21, 2015 10:03 pm
Forum: General
Topic: outgoing smtp
Replies: 8
Views: 914

Re: outgoing smtp

where to send "supout.rif" file?
At support@mikrotik.com
by JB172
Wed Sep 09, 2015 2:02 pm
Forum: General
Topic: v6.33rc release candidate (final testing)
Replies: 203
Views: 36834

Re: v6.33rc1 release candidate

6.3rc4 is released.
6.33rc4
by JB172
Wed Sep 09, 2015 1:59 pm
Forum: Beginner Basics
Topic: How to Dial ADSL from my Mikrotik / avoid double NAT
Replies: 11
Views: 1417

Re: How to Dial ADSL from my Mikrotik / avoid double NAT

but ether2 is bridged with my wlan. the bridge has the ip 10.0.0.253/24 your external router should always be on a different subnet than your LAN. The routes ive got set up should normally let me access the 192168.2.x subnet fine. It's only since I added the PPPoE interfact on Eth1 that I'm unable ...
by JB172
Wed Sep 09, 2015 11:47 am
Forum: Beginner Basics
Topic: How to Dial ADSL from my Mikrotik / avoid double NAT
Replies: 11
Views: 1417

Re: How to Dial ADSL from my Mikrotik / avoid double NAT

Cause 192.168.2.0/24 is a different network from 10.0.0.0/24 you have access to that network only from RouterOS.

Add IP Address 192.168.2.3/24 in ether2
In one pc give two static IP addresses. One from 10.0.0.0/24 and second from 192.168.2.0/24.
Hope that works. :)
by JB172
Wed Sep 09, 2015 10:22 am
Forum: Beginner Basics
Topic: Access network behind other router from wifi network
Replies: 6
Views: 960

Re: Access network behind other router from wifi network

From Winbox open "New Terminal" and type export.
Copy and paste it here to show us your config of RouterOS
by JB172
Tue Sep 08, 2015 11:15 pm
Forum: Beginner Basics
Topic: V6 - Simple Queues on bridged interfaces
Replies: 11
Views: 4943

Re: V6 - Simple Queues on bridged interfaces

Actually in winbox you can find the Bridge - Use Ip firewall in:
Bridge - Settings
by JB172
Tue Sep 08, 2015 4:09 pm
Forum: Beginner Basics
Topic: How to Dial ADSL from my Mikrotik / avoid double NAT
Replies: 11
Views: 1417

Re: How to Dial ADSL from my Mikrotik / avoid double NAT

When you have PPPoE client on RouterOS and bridged the ADSL router, then the ADSL router act as a modem only. Then you have only 1 NAT, and that is on RouterOS. Youl may have DNS of your provider or use 8.8.8.8 as primary and 8.8.4.4 as secondary If you setup DHCP server on you LAN side you can put ...
by JB172
Tue Sep 08, 2015 3:05 pm
Forum: Beginner Basics
Topic: How to Dial ADSL from my Mikrotik / avoid double NAT
Replies: 11
Views: 1417

Re: How to Dial ADSL from my Mikrotik / avoid double NAT

/ip firewall nat add action=masquerade chain=srcnat out-interface=THE_PPPoE_NAME_HERE add action=masquerade chain=srcnat out-interface=bridge-local And to protect from DNS DDoS attacts /ip firewall filter add action=drop chain=input dst-port=53 in-interface=THE_PPPoE_NAME_HERE protocol=tcp add actio...
by JB172
Tue Sep 08, 2015 2:45 pm
Forum: Beginner Basics
Topic: How to Dial ADSL from my Mikrotik / avoid double NAT
Replies: 11
Views: 1417

Re: How to Dial ADSL from my Mikrotik / avoid double NAT

When you create the PPPoE client, tick the boxes "Use Peer Dns" and "Add Default Route"
by JB172
Tue Sep 08, 2015 10:21 am
Forum: Scripting
Topic: netwatch email
Replies: 5
Views: 1124

Re: netwatch email

Can the script automatic see and sent what for routerboard name he has?
Sorry for my bad Englisch
As I understand, you want the name of the host that is down and not the routerboard name that send you the email. Is that correct?
by JB172
Mon Sep 07, 2015 10:36 pm
Forum: Announcements
Topic: v6.30.4 bugfix release
Replies: 104
Views: 26419

Re: v6.30.4 bugfix release

How does one install this version? I need the npk file, or? Where do I get it?
http://www.mikrotik.com/download
And select the version
by JB172
Mon Sep 07, 2015 10:21 pm
Forum: Scripting
Topic: netwatch email
Replies: 5
Views: 1124

Re: netwatch email

Make a script when a router is down, and in Netwatch in Down field put the name of the script

In script
/tool e-mail send to="youremail@here" subject="Router routernamehere is down"; :log info ("Router routernamehere is down - email send")
by JB172
Mon Sep 07, 2015 9:58 pm
Forum: Beginner Basics
Topic: New Mikrotik Config
Replies: 22
Views: 1761

Re: New Mikrotik Config

You are welcome !
by JB172
Mon Sep 07, 2015 9:55 pm
Forum: General
Topic: ADSL Modem Config?
Replies: 2
Views: 393

Re: ADSL Modem Config?

You have to make a NAT of your local network
In New Terminal write:

/ip firewall nat
add action=masquerade chain=srcnat comment="masquerade local network" src-address=192.168.1.0/24
by JB172
Mon Sep 07, 2015 7:16 pm
Forum: Beginner Basics
Topic: New Mikrotik Config
Replies: 22
Views: 1761

Re: New Mikrotik Config

Thanks JB172 when you say: "Put on ether1-wan the ip 192.168.2.2/24" do you mean go to the address list and assign this CIDR to ether1-wan ? if so, what should the "network" field be - 192.168.2.0 ? I was under the impression I had to add some routes for 0.0.0.0/0 as the "dst address" (as I only ha...
by JB172
Mon Sep 07, 2015 5:00 pm
Forum: Beginner Basics
Topic: New Mikrotik Config
Replies: 22
Views: 1761

Re: New Mikrotik Config

Put on ether1-wan the ip 192.168.2.2/24

In ip routes add

/ip route
add distance=1 gateway=192.168.2.1

In ip firewall nat add

/ip firewall nat
add action=masquerade chain=srcnat src-address=10.0.0.0/24
by JB172
Mon Sep 07, 2015 12:41 pm
Forum: General
Topic: Block GMAIL
Replies: 19
Views: 6161

Re: Block GMAIL

You are welcome !
by JB172
Sat Sep 05, 2015 5:25 pm
Forum: General
Topic: Block GMAIL
Replies: 19
Views: 6161

Re: Block GMAIL

Nice :D
by JB172
Sat Sep 05, 2015 5:20 pm
Forum: General
Topic: Block GMAIL
Replies: 19
Views: 6161

Re: Block GMAIL

I have try the rule with 2 different browsers and it's working. With the rule disabled i login with google chrome to gmail. Then i enable the rule and i don't have the ability to do anything. With the rule also enabled i try to go to http://www.gmail.com and the internet explorel refused, and the er...
by JB172
Sat Sep 05, 2015 4:26 pm
Forum: General
Topic: Block GMAIL
Replies: 19
Views: 6161

Re: Block GMAIL

Give an example of working rule!
/ip firewall filter
add action=drop chain=forward comment="drop gmail" content=mail.google.com
by JB172
Sat Sep 05, 2015 4:19 pm
Forum: General
Topic: Block GMAIL
Replies: 19
Views: 6161

Re: Block GMAIL

I have added this firewall rules but gmail not stop
For me it's working
by JB172
Sat Sep 05, 2015 2:47 pm
Forum: General
Topic: Block website
Replies: 2
Views: 470

Re: Block website

You can also use Layer7 protocol to filter out almost anything, that is not encrypted. Example for facebook /ip firewall layer7-protocol add name=Facebook regexp="^.+(facebook.com).*$" In your firewall filter rule /ip firewall filter add action=drop chain=forward comment="Drop facebook" layer7-proto...
by JB172
Fri Sep 04, 2015 2:47 pm
Forum: General
Topic: Block website
Replies: 2
Views: 470

Re: Block website

You can make a Src Address list with all IPs you want to block the access and assign this list to your firewall. All the remaining ips will have access to facebook. Or you can do it the opposite way, in Src Address list include all the address you want to have access to facebook and tick the cube wi...
by JB172
Thu Sep 03, 2015 10:52 pm
Forum: General
Topic: v6.33rc2 release candidate torch problem with webfig.
Replies: 0
Views: 860

v6.33rc2 release candidate torch problem with webfig.

v6.33rc2 release candidate In download page we can find the v6.33rc2 release candidate, but where is the change log? It's updated only with v.6.33.rc1 change log. I test this version and in webfig when i select a wlan interface and make torch, is always giving blank src-address and two lines with ds...
by JB172
Thu Sep 03, 2015 10:30 pm
Forum: General
Topic: Upgrade failing
Replies: 8
Views: 972

Re: Upgrade failing

Can you upload them via webfig?
by JB172
Thu Sep 03, 2015 10:22 pm
Forum: General
Topic: Upgrade failing
Replies: 8
Views: 972

Re: Upgrade failing

You can download it from http://www.mikrotik.com/download and select "Bugfix (6.30.4)" or click on the link: http://download2.mikrotik.com/routeros/6.30.4/all_packages-x86-6.30.4.zip Extract the files and in winbox open the "Files" and drag 'n' drop any package you are using. The packages those are ...
by JB172
Thu Sep 03, 2015 8:50 pm
Forum: Beginner Basics
Topic: RB951G
Replies: 5
Views: 1195

Re: RB951G

Post your configuration first and probably someone can tell you what is going on.
  • 1
  • 2