Community discussions

Search found 10 matches

by bumbak
Tue Aug 27, 2019 2:53 pm
Forum: RouterBOARD hardware
Topic: CAP AC bricked after RouterOS upgrade
Replies: 7
Views: 783

Re: CAP AC bricked after RouterOS upgrade

After trying few more times it finally worked, I managed to put device into netinstall mode and made clean routeros install successfully.. Main problem for me was that Netinstall program is really sensitive to connected interfaces even if its wireless network card or virtual lan adapter from virtual...
by bumbak
Tue Aug 27, 2019 2:14 pm
Forum: RouterBOARD hardware
Topic: CAP AC bricked after RouterOS upgrade
Replies: 7
Views: 783

Re: CAP AC bricked after RouterOS upgrade

Did you happen to get Protected RouterBOOT enabled? No ofc not, I didn't even know that existed till after this happen.. As I said it was brand new device, first boot, went straight to os update and it bricked If you did exactly what you said in your first post, try backup bootloader. Information f...
by bumbak
Mon Aug 26, 2019 11:23 am
Forum: RouterBOARD hardware
Topic: CAP AC bricked after RouterOS upgrade
Replies: 7
Views: 783

Re: CAP AC bricked after RouterOS upgrade

Did you happen to get Protected RouterBOOT enabled?
No ofc not, I didn't even know that existed till after this happen.. As I said it was brand new device, first boot, went straight to os update and it bricked
by bumbak
Fri Aug 23, 2019 10:52 am
Forum: RouterBOARD hardware
Topic: CAP AC bricked after RouterOS upgrade
Replies: 7
Views: 783

Re: CAP AC bricked after RouterOS upgrade

yes I was on that page and on reset page, but it doesn't help, I was holding reset for more than 5 minutes and nothing happened...
by bumbak
Thu Aug 22, 2019 3:03 pm
Forum: RouterBOARD hardware
Topic: CAP AC bricked after RouterOS upgrade
Replies: 7
Views: 783

CAP AC bricked after RouterOS upgrade

So as it says in title I have brand new CAP AC device, turned it on, logged in with winbox, and I go straight to System -> Packages -> Check for updates and clicked downlad & update button, after that it downloaded new software and rebooted/started upgrade... and that's it, after that it cannot be f...
by bumbak
Thu Dec 20, 2018 3:54 am
Forum: RouterBOARD hardware
Topic: RB4011
Replies: 371
Views: 70402

Re: RB4011

So I also have issue with SFP not working in SFP+ port... it was working fine in rb2011 but no luck with rb4011... Im using it to connect to computer that has pcie sfp card in it with mikrotik sfps on both ends... tried turning auto neg. off on both sides but no luck... whatever option I try rb4011 ...
by bumbak
Tue Feb 16, 2016 2:59 pm
Forum: General
Topic: How to create a WiFi hotspot that requires liking a page on Facebook to log in?
Replies: 1
Views: 939

How to create a WiFi hotspot that requires liking a page on Facebook to log in?

So is there a way to make hotspot that is basicaly free, just displays something from facebook when you connect to it and require you to press like to continue surfing.
by bumbak
Wed Jul 29, 2015 11:29 am
Forum: General
Topic: Handlink WG-500P hotspot printer and mikrotik user manager
Replies: 0
Views: 978

Handlink WG-500P hotspot printer and mikrotik user manager

Hi, can anyone point me in the right direction regarding configuration of handlink wg-500p ticket printer.. What I want form it is when I press a button on the printer to automatically generate new user on mikrotik hotspot user manager and print a ticket for that user.. now I get to the printing par...
by bumbak
Tue Jul 28, 2015 2:35 pm
Forum: General
Topic: RB951G-2HnD + GM-2420
Replies: 3
Views: 630

Re: RB951G-2HnD + GM-2420

GM-2420 is 2A, GM-2440 is 4A, yes its more than enough, I was only worried if it will work with 24V since it originally came with 12V power adapter. Don't want to fry my router :)
by bumbak
Tue Jul 28, 2015 12:46 pm
Forum: General
Topic: RB951G-2HnD + GM-2420
Replies: 3
Views: 630

RB951G-2HnD + GM-2420

Hi,

can RB951G-2HnD work with GM-2420 24V Power Adapter or GM-2440 Power Adapter pluged in directly into RB951 power jack (not over PoE). It came with 12V/1A power adapter but in specs its stated: "Supported input voltage 9-30V" and "Can be powered by Passive PoE: 8-30V" ?