Community discussions

MikroTik App

Search found 3 matches

by GSBNAHID
Tue Aug 04, 2015 7:10 pm
Forum: RouterBOARD hardware
Topic: problem of gigabit port between cisco and mikrotik
Replies: 41
Views: 26429

Re: problem of gigabit port between cisco and mikrotik

Hello Dear Thanks for Replay, I am not using any POE Port, I tried with all port in Bridge mode, My Cable connector is Plastic connector & using Unshield cable, I told in my post that another Cisco 2960-TCS is working very fine no problem no ping loss, but problem with new Cisco 2960-TCL, When i con...
by GSBNAHID
Sun Aug 02, 2015 3:36 pm
Forum: RouterBOARD hardware
Topic: problem of gigabit port between cisco and mikrotik
Replies: 41
Views: 26429

Cisco Catalyst 2960 switch Packet loss with Mikrotik CCR 1016

Hello Everyone, I have a new problem at hand. Recently i add a new Cisco Catalyst 2960 TCS with my network, Using Mikrotik CCR-1016 for Routing, When I add This new switch with mikrotik interface, getting some packet loss, Like If i ping my gateway its showing Replay from 2ms or sometime 30ms+, also...
by GSBNAHID
Fri Jul 31, 2015 5:42 pm
Forum: Beginner Basics
Topic: Cisco Catalyst 2960 switch Packet loss with Mikrotik CCR 1016
Replies: 0
Views: 541

Cisco Catalyst 2960 switch Packet loss with Mikrotik CCR 1016

Hello Everyone, I have a new problem at hand. Recently i add a new Cisco Catalyst 2960 TCS with my network, Using Mikrotik CCR-1016 for Routing, When I add This new switch with mikrotik interface, getting some packet loss, Like If i ping my gateway its showing Replay from 2ms or sometime 30ms+, also...