Community discussions

Search found 5 matches

by giorgos1975m
Sun Jul 28, 2019 6:27 pm
Forum: General
Topic: Anyone got the new LtAP working with two LTE miniPCIe modules?
Replies: 10
Views: 820

Re: Anyone got the new LtAP working with two LTE miniPCIe modules?

Hello
If you use 2 LTE cards on LtAP, is it still possible to use USB port for USB flash (storage) ?
Hi no it is not possible as they told me from mikrotik

Στάλθηκε από το HUAWEI VNS-L21 μου χρησιμοποιώντας Tapatalk

by giorgos1975m
Sat Jul 20, 2019 9:10 am
Forum: General
Topic: Anyone got the new LtAP working with two LTE miniPCIe modules?
Replies: 10
Views: 820

Re: Anyone got the new LtAP working with two LTE miniPCIe modules?

From support i got these If you do not see the second LTE card please try setting the usb type to mini-PCI as it is shown below: /system routerboard usb set type=mini-PCIe You can change the SIM slots under system routerboard, see and example below: /system routerboard sim set sim-slot=up With the f...
by giorgos1975m
Thu Jul 18, 2019 8:59 am
Forum: General
Topic: Anyone got the new LtAP working with two LTE miniPCIe modules?
Replies: 10
Views: 820

Re: Anyone got the new LtAP working with two LTE miniPCIe modules?

Yeah I have concerns – I even tried a 3 different modems, that were working in other Mikrotik boards.

But I did email support@mikrotik.com about it...nothing yet.
Thats make two of us ( about the support )

Στάλθηκε από το HUAWEI VNS-L21 μου χρησιμοποιώντας Tapatalk

by giorgos1975m
Wed Jul 17, 2019 6:25 pm
Forum: General
Topic: Anyone got the new LtAP working with two LTE miniPCIe modules?
Replies: 10
Views: 820

Re: Anyone got the new LtAP working with two LTE miniPCIe modules?

I contact with a provider in my countru and after some lines that he write ( but due to work i wasnt able to spy it become active ) I dont know if it work i wasnt able to make it work . And after a restart it has lost the second lte . And i become back to the start . I am starting.imaging that they ...
by giorgos1975m
Fri Jul 12, 2019 6:59 am
Forum: General
Topic: Ltap and second r11e-lte
Replies: 1
Views: 228

Ltap and second r11e-lte

Hello new with mikrotik just know the basics i bought the ltap 2 days ago and a second r11e-lte but what ever i have done doesnt seem to see it in the interface or somewhere recognize it ( surely i do something wrong and dont know what ) Any idea ??? Στάλθηκε από το HUAWEI VNS-L21 μου χρησιμοποιώντα...