Community discussions

Search found 25 matches

by tricksol
Thu Jan 24, 2019 6:45 pm
Forum: General
Topic: Hotspot on SD Card
Replies: 5
Views: 602

Re: Hotspot on SD Card

Yes, it's accessible, I've formatted it as ext3 and fat32 no difference. The drive shows in the file manager and that's how I'm adding the files to it. If I move the files to flash then hotspot works as it should. Setting the directory or the override directory made no difference.
by tricksol
Wed Jan 23, 2019 7:14 pm
Forum: General
Topic: Hotspot on SD Card
Replies: 5
Views: 602

Re: Hotspot on SD Card

It doesn't matter if I use /fash/disk1/directory or /disk1/directory the default hotspot shows up. fat32 or ext3 both do the same thing. Need some suggestions.
by tricksol
Tue Jan 15, 2019 6:29 pm
Forum: General
Topic: Hotspot on SD Card
Replies: 5
Views: 602

Hotspot on SD Card

Has anyone run hotspot on an SD card. With the new mikrotiks not being able to hold but 16mb of data I thought I'd try to put multiple hotspots on an SD card. The Wiki states it can be done on usb,HD.. so I thought an ext3 formated sd card would be the same. I keep getting the default hotspot when d...
by tricksol
Tue Jan 15, 2019 6:24 pm
Forum: General
Topic: Dual wan fail over, fail back not working
Replies: 8
Views: 625

Re: Dual wan fail over, fail back not working

If you have the check gateway ping enabled it should fail over if the gateway goes down. Also on the Firewall > Nat > you need to make sure you have masquerading for the second wan port.
by tricksol
Tue Dec 18, 2018 6:33 pm
Forum: General
Topic: IP CLOUD is down
Replies: 61
Views: 10029

Re: IP CLOUD is down

@normis We have 500 that are up and working, Have management and snmp back now. Thanks
by tricksol
Mon Dec 17, 2018 5:51 pm
Forum: General
Topic: IP CLOUD is down
Replies: 61
Views: 10029

Re: IP CLOUD is down

@martinclaro It takes about 15 minutes for it to start working again once you upgrade
by tricksol
Mon Dec 17, 2018 5:19 pm
Forum: General
Topic: IP CLOUD is down
Replies: 61
Views: 10029

Re: IP CLOUD is down

@Normis do you think this will be 1 or 10 days to fix? We have 500 routers and upgrading them to get management back isn't an option that we want to take. Last upgrades randomly bricked over 10 routers and I had to replace or netinstall to revive them.
by tricksol
Wed Nov 07, 2018 3:54 pm
Forum: General
Topic: Upgrading causes soft brick
Replies: 0
Views: 205

Upgrading causes soft brick

We are upgrading our fleet of routers, well over 400 of them now to the latest bugfix of 6.42.9 from 6.40.8. I would like to say that we've had no failures on 2011,751,951 and I've done one tile. We have had 7 failures where the router doesn't upgrade. It can be fixed with a netinstall so I consider...
by tricksol
Thu Nov 30, 2017 6:00 am
Forum: RouterBOARD hardware
Topic: MikroTik SFP+ DAC 1m cable - does it support 10G?
Replies: 19
Views: 4205

Re: MikroTik SFP+ DAC 1m cable - does it support 10G?

So can we or can we not get 10G with the CRS317 in SWOS? I'm looking for LACP and don't really want to have to purchase an old amazon piece of equipment to get the function that I need.
by tricksol
Mon Jul 31, 2017 3:19 am
Forum: Forwarding Protocols
Topic: MPLS test
Replies: 7
Views: 1119

Re: MPLS test

If using winbox and you do a traceroute it should show mpls in the trace. Here is a example video that has MPLS and VPLS and lots of errors if I remember correctly. I might have edited out the errors but I don't remember. Either way it should help.

https://www.youtube.com/watch?v=riRhr_HKYbE
by tricksol
Mon Jul 31, 2017 3:14 am
Forum: General
Topic: NAT for 3 ips
Replies: 1
Views: 406

Re: NAT for 3 ips

Add more than one nat rule with the 3 cameras ip address /ip firewall nat add action=masquerade chain=srcnat out-interface=ether1 src-address=192.168.50.1 add action=masquerade chain=srcnat out-interface=ether1 src-address=192.168.50.2 add action=masquerade chain=srcnat out-interface=ether1 src-addr...
by tricksol
Mon Jul 31, 2017 3:11 am
Forum: RouterOS v6 RC and v7 BETA
Topic: Feature Request: TACACS/TACACS+
Replies: 35
Views: 8100

Re: Feature Request: TACACS/TACACS+

+1 for TACACS/TACACS+ support
by tricksol
Mon Jul 31, 2017 3:03 am
Forum: RouterOS v6 RC and v7 BETA
Topic: feature: show ospf and bgp on snmp
Replies: 9
Views: 3389

Re: feature: show ospf and bgp on snmp

[quote="Murmaider"]You might be able to script it for Observium to monitor your mikrotik through the API. We use Zabbix for monitoring, so for BGP monitoring we have a script with connects to the mikrotik API and returns information which zabbix can monitor. For example: # ./bgpcheck.php exabgp upti...
by tricksol
Tue Sep 20, 2016 8:10 pm
Forum: RouterOS v7
Topic: user interface
Replies: 19
Views: 3429

Re: user interface

Winbox doesn't need to work on other platforms other than windows. On Linux/BSD we have wine and winbox works fine in wine and on the Mac they have there windows emulator I just can't think of it. I use Linux and FreeBSD + wine and winbox just about everyday.
by tricksol
Tue Sep 20, 2016 7:36 pm
Forum: General
Topic: Failover Script with Dynamic Wans
Replies: 4
Views: 1215

Re: Failover Script with Dynamic Wans

Unless your gateway is local you can just use the check gateway option on the route with ping. So set your dhcp client not to add route, add static routes with different distances. Add the check gatway ping to default route. It will failover within 30 seconds. Example DSL static address with some pr...
by tricksol
Wed Aug 17, 2016 8:13 am
Forum: General
Topic: Dual WAN GRE/IPSec + output mangling
Replies: 1
Views: 1318

Re: Dual WAN GRE/IPSec + output mangling

/ip firewall mangle add action=mark-connection chain=input in-interface=ether1-WAN \ new-connection-mark=isp1-in add action=mark-routing chain=output connection-mark=isp1-in \ new-routing-mark=isp1-out passthrough=no add action=mark-connection chain=input in-interface=ether2-WAN \ new-connection-mar...
by tricksol
Sat Feb 06, 2016 6:59 am
Forum: Beginner Basics
Topic: Problem with dual wan failover not moving back to primary.
Replies: 10
Views: 3317

Re: Problem with dual wan failover not moving back to primary.

Try this method. Works well when you cant bridge devices http://blog.ispsupplies.com/mikrotik-automatic-failover-two-gateways/ HTH Oh snap where have you been....I've been fighting with this for a month now. Thank you very much for stopping by and helping me with my issue. Works perfect, just teste...
by tricksol
Fri Feb 05, 2016 5:01 am
Forum: Beginner Basics
Topic: Problem with dual wan failover not moving back to primary.
Replies: 10
Views: 3317

Re: Problem with dual wan failover not moving back to primary.

the problem I see with both of these posted replies is that both use "check-gateway = ping" but OP stated that the Uverse (primary gateway) is always up because it can't be bridged. Thanks your the first one to notice that... The check gateway work correctly in GNS3 with CHR images so what they are...
by tricksol
Wed Jan 27, 2016 6:30 pm
Forum: Beginner Basics
Topic: Problem with dual wan failover not moving back to primary.
Replies: 10
Views: 3317

Re: Problem with dual wan failover not moving back to primary.

I don't want load balancing only failover jut FYI.
by tricksol
Wed Jan 27, 2016 6:26 pm
Forum: Beginner Basics
Topic: Problem with dual wan failover not moving back to primary.
Replies: 10
Views: 3317

Re: Problem with dual wan failover not moving back to primary.

Do i still need the scrip to move them or just dump it all and use your example? Remove all your mangle and only use this routing. The distance 1 will be your primary. /ip route add gateway=10.0.0.1 scope=10 add gateway=172.16.0.1 scope=10 add distance=1 gateway=10.0.0.1 check-gateway=ping add dista...
by tricksol
Thu Dec 24, 2015 12:16 am
Forum: Beginner Basics
Topic: WAN Failover with additional LTE Router and cable modem
Replies: 3
Views: 2414

Re: WAN Failover with additional LTE Router and cable modem

Chris just fyi its not mine... I got it from http://wiki.mikrotik.com/wiki/Failover_Scripting and it half way works.
by tricksol
Sat Dec 19, 2015 4:53 pm
Forum: Beginner Basics
Topic: Problem with dual wan failover not moving back to primary.
Replies: 10
Views: 3317

Problem with dual wan failover not moving back to primary.

Backgound: A remote site of mine has two connections Connection 1: Att Uverse DSL Connection 2: Verizon LTE service on cradlepoint in bridge mode. IP's have been change for privacy reasons. Because the uverse can't be put into bridge mode we had to configure it with the public statics on it's lan si...
by tricksol
Sat Dec 19, 2015 4:42 pm
Forum: Beginner Basics
Topic: WAN Failover with additional LTE Router and cable modem
Replies: 3
Views: 2414

Re: WAN Failover with additional LTE Router and cable modem

Hi Chris, I have a remote setup that has 2 providers, one is a lte connection from a cradlepoint. I want my system to fail over in the event that my primary goes down so we are on the same track. Here is my working failover setup, you will need to adjust interface names and gateway addresses and the...
by tricksol
Fri Sep 04, 2015 1:35 am
Forum: General
Topic: ipsec tunnel to sonicwall (not site to site)
Replies: 0
Views: 343

ipsec tunnel to sonicwall (not site to site)

I can make the ipsec work in (site to site) between the mikrotik and the sonicwall just fine. What we are trying to do is remove the routing from the policy and so we can test with static routes and then on to ospf. I have switched the sonicwall to tunnel mode and now I have a interface to route ove...