Community discussions

MikroTik App

Search found 6 matches

by basd
Sun May 01, 2016 2:18 pm
Forum: Announcements
Topic: v6.35.1 [current] is released!
Replies: 84
Views: 26059

Re: v6.35.1 [current] is released!

After the upgrade, i lost my vrrp interfaces ...
But this is fix in the next RC.

But i have problem with my site tot site now , they don't pass ant TCP trafic. UDP and ICMP are working fine.
But TCP not
by basd
Tue Apr 26, 2016 12:44 pm
Forum: General
Topic: Filter DNS any request to our Nameservers
Replies: 7
Views: 1492

Re: Filter DNS any request to our Nameservers

Correct we are running authoritative DNS servers. Your are correct but how to find the source The correct solution in Linux is to set bind to only allow recursive queries from your approved networks: He probably has an authoritative DNS server for a domain running behind a MikroTik router. So it sho...
by basd
Mon Apr 25, 2016 10:26 pm
Forum: General
Topic: Filter DNS any request to our Nameservers
Replies: 7
Views: 1492

Re:

This no solution this way you block all trafic en not only the ANY request .
/ip firewall filter
add action=drop chain=input connection-state=new dst-port=53 in-interface=ether1 protocol=udp
add action=drop chain=input connection-state=new dst-port=53 in-interface=ether1 protocol=tcp
by basd
Mon Apr 25, 2016 9:35 pm
Forum: General
Topic: Filter DNS any request to our Nameservers
Replies: 7
Views: 1492

Filter DNS any request to our Nameservers

I am currently experiancing DDos attacks to our name server. They are using DNS amplifaction attacks to Request any record from our DNS server. On the linux name server's i can filter it like this : $IPTABLES -A INPUT -p udp --dport 53 -m string --hex-string "|00ff|" --algo bm --from 40 -j DROP -m c...
by basd
Wed Dec 02, 2015 2:09 pm
Forum: Announcements
Topic: 6.33.2 version is released!
Replies: 41
Views: 13292

Re: 6.33.2 version is released!

After the upgrade my site to site tunnels stoped working.

I can ping but but thats all.
Can't make http or ssh sesion over the tunnel any more whats wrong ?
by basd
Mon Sep 14, 2015 11:46 am
Forum: Beginner Basics
Topic: Ipv6 firewall
Replies: 0
Views: 646

Ipv6 firewall

Hi all i am newbe here, I have problem getting my IPv6 firewall to work correctly. Wat i want to allow some port inbound for specifik ip addresses, but not else. And i want to grant all inside ipv6 trafic to go out but it doesn't seem to work, THis is my ipv6 firewall config can anyone help ? /ipv6 ...