Community discussions

MUM Europe 2020

Search found 38 matches

by nadeu
Wed Oct 18, 2017 8:40 pm
Forum: General
Topic: RouterOS v7.0 beta1 - when?
Replies: 609
Views: 160657

Re: RouterOS v7.0 beta1 - when?

Stop asking and switch to another vendor :lol:.
I'm currently switching to another vendor. Cumulus on ONIE + router.

More than 240Mpps of performance, tested. ;-)
7Tb/s with prefixes that are loaded on TCAM module.

Regards,
by nadeu
Mon Sep 19, 2016 1:44 pm
Forum: General
Topic: Poor (ridiculously) performance on two CCR1072
Replies: 54
Views: 7202

Re: Poor (ridiculously) performance on two CCR1072

@nadeu

Bonding does not use fastpath for TX. Fastpath is RX only!

Have you tried without bonding ?

We don't tried without bonding because we can't undo bonding. But... 200Mb/s? Really? ...
BTW, any ETA for implement Fastpath TX for bonding?

Regards,
Pau
by nadeu
Mon Sep 19, 2016 12:45 pm
Forum: General
Topic: Poor (ridiculously) performance on two CCR1072
Replies: 54
Views: 7202

Re: Poor (ridiculously) performance on two CCR1072

when testing between 2 CCRs dont use bandwidth tester. Use the packet generator as explained on the wiki. bandwidth tester on routerboards are single threaded and dont give a true indicator of performance, they are only there to test link speeds. We tested with two iperf servers with 8 cores E3-124...
by nadeu
Fri Sep 16, 2016 5:35 pm
Forum: General
Topic: Poor (ridiculously) performance on two CCR1072
Replies: 54
Views: 7202

Re: Poor (ridiculously) performance on two CCR1072

Hi, any news??


Have a good day!
Unfortunately, no. Incredible but true.
by nadeu
Fri Sep 16, 2016 5:34 pm
Forum: General
Topic: RouterOS v7.0 beta1 - when?
Replies: 609
Views: 160657

Re: RouterOS v7.0 beta1 - when?

Maybe wait until v7 beta is out, and if there are any issues with your specific hardware you can work with support to get the relevant drivers added at that point.
You keep thinking that the version 7 is published?
by nadeu
Wed May 11, 2016 11:31 am
Forum: General
Topic: Poor (ridiculously) performance on two CCR1072
Replies: 54
Views: 7202

Re: Poor (ridiculously) performance on two CCR1072

nadeu, please post some more info. you are only posting accusations and statements without any concrete info. how can we help in this case? re-read the topic above, there are many unanswered questions. as you can see from other replies, the performance you see is not normal, so there is absolutely ...
by nadeu
Wed May 11, 2016 10:48 am
Forum: General
Topic: Poor (ridiculously) performance on two CCR1072
Replies: 54
Views: 7202

Re: Poor (ridiculously) performance on two CCR1072

I don't think Nadeu is using that bonding path though - at least not for the testing. According to the diagram, the link is a 10G-sfp directly between the two devices, and static routes pointing across the 10G link. I would definitely agree with this though: Nadeu When you run a test can you view t...
by nadeu
Thu May 05, 2016 7:53 pm
Forum: General
Topic: Poor (ridiculously) performance on two CCR1072
Replies: 54
Views: 7202

Re: Poor (ridiculously) performance on two CCR1072

Is it possible that your test through the CCR1072 is not following the path you expect? I see that they could potentially choose to go through the Huawei switches or through the CPD-MAN-x routers.... I'm not saying that's what's happening, but is it possible? Hello, The IPs of servers are forced in...
by nadeu
Thu May 05, 2016 6:27 pm
Forum: General
Topic: Poor (ridiculously) performance on two CCR1072
Replies: 54
Views: 7202

Re: Poor (ridiculously) performance on two CCR1072

What is your support ticket number? My ticket ID is #2016032466000431 Well as far as i can see this topic is more about "how to ignore other user suggestions". Bottom line - CCR is working just fine, many people have many deployments, and lately there are almost no complains. Usually when there are...
by nadeu
Wed May 04, 2016 11:02 am
Forum: General
Topic: Poor (ridiculously) performance on two CCR1072
Replies: 54
Views: 7202

Re: Poor (ridiculously) performance on two CCR1072

How to abandon a client: by MikroTik.
by nadeu
Mon May 02, 2016 11:23 am
Forum: General
Topic: Poor (ridiculously) performance on two CCR1072
Replies: 54
Views: 7202

Re: Poor (ridiculously) performance on two CCR1072

Not solved yet. We are planning another migration.
by nadeu
Thu Apr 28, 2016 2:00 pm
Forum: General
Topic: Poor (ridiculously) performance on two CCR1072
Replies: 54
Views: 7202

Re: Poor (ridiculously) performance on two CCR1072

Waiting a resolution...I'm annoyed..
Have you contacted support already (as suggested by sergejs above)?
I'd like to remind (again) that this is a user forum, and not an official support platform.
Yes.. but response time is too slow.

Regards
by nadeu
Thu Apr 28, 2016 11:26 am
Forum: General
Topic: Poor (ridiculously) performance on two CCR1072
Replies: 54
Views: 7202

Re: Poor (ridiculously) performance on two CCR1072

I had a similar situation with a MT router, but the problem was a missing "secret" update on Windows 7/2008 R2. Only Windows machines were exhibiting the behavior, while Linux boxes were not. So does not apply to you. Wish I had something to help you with. Waiting a resolution...I'm annoyed.. Regards
by nadeu
Wed Apr 27, 2016 10:02 pm
Forum: General
Topic: Poor (ridiculously) performance on two CCR1072
Replies: 54
Views: 7202

Re: Poor (ridiculously) performance on two CCR1072

Both test machines are running Linux/Unix?
Yes :)

Regards.
by nadeu
Wed Apr 27, 2016 1:09 pm
Forum: General
Topic: Poor (ridiculously) performance on two CCR1072
Replies: 54
Views: 7202

Re: Poor (ridiculously) performance on two CCR1072

Please make sure you are running the latest MikroTik RouterOS version 6.35.1 and the latest RouterBOARD firmware (you can update it by /system routerboard upgrade and /system reboot). Run the tests again and if you notice any issues, make support output files and send to us (support@mikrotik.com), ...
by nadeu
Tue Apr 26, 2016 6:25 pm
Forum: General
Topic: Poor (ridiculously) performance on two CCR1072
Replies: 54
Views: 7202

Re: Poor (ridiculously) performance on two CCR1072

Router are rebooted due kernel panic 30 minutes ago...

This is a nightmare. We have those routers and production, but we are planning rollback to 1036..
by nadeu
Tue Apr 26, 2016 1:21 pm
Forum: Announcements
Topic: v6.36rc [release candidate] is released, wireless-fp package is discontinued!
Replies: 295
Views: 67077

Re: v6.36rc [release candidate] is released, wireless-fp package is discontinued!

Several RB751's and a 951G have locked up... WTF guys... Please, quit putting out software that locks up our units. I don't know if Mikrotik hired a monkey to direct the development team, but going from bad to worse. Where is the stability of the branch 5? MikroTik is provoking nightmares to their ...
by nadeu
Tue Apr 26, 2016 11:49 am
Forum: General
Topic: Poor (ridiculously) performance on two CCR1072
Replies: 54
Views: 7202

Re: Poor (ridiculously) performance on two CCR1072

Up please :(
by nadeu
Sun Apr 24, 2016 11:57 pm
Forum: General
Topic: Poor (ridiculously) performance on two CCR1072
Replies: 54
Views: 7202

Re: Poor (ridiculously) performance on two CCR1072

-Did you try a test with the router having no configurations whatsoever?
+We only have 2 CCR 1072, we cannot do this test.

-Did you try with different ports, different sfp?
+All ports has this issue.

Note that if we do test between 1036 and 1072 the results are better.

Regards,
Pau.
by nadeu
Sun Apr 24, 2016 11:37 pm
Forum: General
Topic: Poor (ridiculously) performance on two CCR1072
Replies: 54
Views: 7202

Re: Poor (ridiculously) performance on two CCR1072

No errors in any interface. The issue is related with a single TCP connection.

Regards
by nadeu
Fri Apr 22, 2016 5:52 pm
Forum: Announcements
Topic: v6.36rc [release candidate] is released, wireless-fp package is discontinued!
Replies: 295
Views: 67077

Re: v6.36rc [release candidate] is released, wireless-fp package is discontinued!

Several RB751's and a 951G have locked up... WTF guys... Please, quit putting out software that locks up our units. I don't know if Mikrotik hired a monkey to direct the development team, but going from bad to worse. Where is the stability of the branch 5? MikroTik is provoking nightmares to their ...
by nadeu
Fri Apr 22, 2016 5:47 pm
Forum: General
Topic: Poor (ridiculously) performance on two CCR1072
Replies: 54
Views: 7202

Re: Poor (ridiculously) performance on two CCR1072

Up please! This is a nightmare.
Regards
by nadeu
Fri Apr 22, 2016 10:41 am
Forum: General
Topic: Poor (ridiculously) performance on two CCR1072
Replies: 54
Views: 7202

Re: Poor (ridiculously) performance on two CCR1072

you have to look for some bottleneck somewhere on your testing environment for your reference there are a test i conducted on a ccr1009, in this result i think my environment test are limiting the results but i dont have more hardware to test iperf.jpg the topology of the test topology.jpg the conf...
by nadeu
Fri Apr 22, 2016 12:12 am
Forum: General
Topic: Poor (ridiculously) performance on two CCR1072
Replies: 54
Views: 7202

Re: Poor (ridiculously) performance on two CCR1072

you have to look for some bottleneck somewhere on your testing environment for your reference there are a test i conducted on a ccr1009, in this result i think my environment test are limiting the results but i dont have more hardware to test iperf.jpg the topology of the test topology.jpg the conf...
by nadeu
Thu Apr 21, 2016 11:24 pm
Forum: General
Topic: Regular x86 mikrotik vs CHR with a non-virtualized machine
Replies: 6
Views: 2280

Re: Regular x86 mikrotik vs CHR with a non-virtualized machine

For example x86 don't have virtio drivers, so you can't install RouterOS on a public cloud like Amazon EC2, Azure, or like it.

CHR includes virtio drivers, x86_64 support (i think), another license check...

CHR is for cloud, like tunneling between datacenters, etc..

Regards.
by nadeu
Thu Apr 21, 2016 11:22 pm
Forum: General
Topic: RB2011 upload problem.
Replies: 5
Views: 736

Re: RB2011 upload problem.

HELP!! - anybody?
Same problem, more or less. TCP connections don't works. Have you find a solution ?

Regards
Pasquale
Same here.
by nadeu
Thu Apr 21, 2016 11:19 pm
Forum: General
Topic: Poor (ridiculously) performance on two CCR1072
Replies: 54
Views: 7202

Re: Poor (ridiculously) performance on two CCR1072

again you are doing things wrong you are stating the device have a ridiculous performance but you dont document your test frits you make a test with btest then iperf but you dont state how the test was made, and what configuration have the device at the moment of the test off course you are having ...
by nadeu
Thu Apr 21, 2016 10:06 pm
Forum: General
Topic: Poor (ridiculously) performance on two CCR1072
Replies: 54
Views: 7202

Re: Poor (ridiculously) performance on two CCR1072

again you are doing things wrong you are stating the device have a ridiculous performance but you dont document your test frits you make a test with btest then iperf but you dont state how the test was made, and what configuration have the device at the moment of the test off course you are having ...
by nadeu
Thu Apr 21, 2016 7:11 pm
Forum: General
Topic: Poor (ridiculously) performance on two CCR1072
Replies: 54
Views: 7202

Re: Poor (ridiculously) performance on two CCR1072

Aggreggated traffic (multiple connections) is OK, we got peaks of 1.3Gbps, I think that issue it's with a single connection.

Regards
by nadeu
Thu Apr 21, 2016 7:09 pm
Forum: General
Topic: Poor (ridiculously) performance on two CCR1072
Replies: 54
Views: 7202

Re: Poor (ridiculously) performance on two CCR1072

ICMAN1:
Image

ICMAN2:
Image

Regards
by nadeu
Thu Apr 21, 2016 6:46 pm
Forum: General
Topic: Poor (ridiculously) performance on two CCR1072
Replies: 54
Views: 7202

Re: Poor (ridiculously) performance on two CCR1072

Image

Hardware queues are enabled.

We disabled fastpath.

Regards,
Pau.
by nadeu
Thu Apr 21, 2016 6:43 pm
Forum: General
Topic: Poor (ridiculously) performance on two CCR1072
Replies: 54
Views: 7202

Re: Poor (ridiculously) performance on two CCR1072

We have a poor performance between 2 CCR 1072... we are an FTTH ISP, we have 5000 PPPoE tunnels on each CCR and 5000 correspondent queues. But we think that no effects because CPU is near 5% - 10%. WAT?! Bandwith test with direct 10G connected, from one CCR to another, DIRECT CABLE, no switches no ...
by nadeu
Thu Apr 21, 2016 5:58 pm
Forum: General
Topic: Poor (ridiculously) performance on two CCR1072
Replies: 54
Views: 7202

Re: Poor (ridiculously) performance on two CCR1072

With MikroTik: root@cdn02:~# iperf -c 10.1.1.197 -i1 -t 10 -m ------------------------------------------------------------ Client connecting to 10.1.1.197, TCP port 5001 TCP window size: 4.00 MByte (default) ------------------------------------------------------------ [ 3] local 10.1.1.199 port 4639...
by nadeu
Thu Apr 21, 2016 5:41 pm
Forum: General
Topic: Poor (ridiculously) performance on two CCR1072
Replies: 54
Views: 7202

Re: Poor (ridiculously) performance on two CCR1072

Our FTTH clients cannot reach more than 150Mbps of upload, we have the same setup with CCR1036 and run properly. We don't know why not run properly with 1072. With CCR1036 our clients do a Speedtest in Speedtest.net and get 500/500, like queue indicates. And the clients that have a 1G/1G get 900/900...
by nadeu
Thu Apr 21, 2016 5:24 pm
Forum: General
Topic: Poor (ridiculously) performance on two CCR1072
Replies: 54
Views: 7202

Poor (ridiculously) performance on two CCR1072

We have a poor performance between 2 CCR 1072... we are an FTTH ISP, we have 5000 PPPoE tunnels on each CCR and 5000 correspondent queues. But we think that no effects because CPU is near 5% - 10%. WAT?! Bandwith test with direct 10G connected, from one CCR to another, DIRECT CABLE, no switches no n...
by nadeu
Thu Apr 21, 2016 5:20 pm
Forum: Announcements
Topic: v6.36rc [release candidate] is released, wireless-fp package is discontinued!
Replies: 295
Views: 67077

Re: v6.36rc [release candidate] is released, wireless-fp package is discontinued!

Poor performance between 2 CCR 1072... Bandwith test with direct 10G connected, from one CCR to another, DIRECT CABLE, no switches no nothing. Same configuration on both: L2MTU: 9216 MTU: 9000 [admin@ICMAN02] > /tool bandwidth-test protocol=tcp address=10.1.2.7 user=admin password=somepassword statu...
by nadeu
Fri Nov 13, 2015 2:29 pm
Forum: General
Topic: Feature request: Fastnetmon
Replies: 2
Views: 1713

Re: Feature request: Fastnetmon

Yes please! +1
by nadeu
Fri Sep 18, 2015 3:58 am
Forum: General
Topic: RB1009 to RB1009 Gigabit link results in Btest Dropping to 40 Mbit
Replies: 8
Views: 1087

Re: RB1009 to RB1009 Gigabit link results in Btest Dropping to 40 Mbit

Same results from CCR1036-8G-2S (6.22) to CCR1009-8G-1S (6.31). RX: 375.7Mbps stable TX current: 44.4Mbps (99% time) TX 10s: 77.2Mbps Both: 255.2Mpbs / 255.5Mbps stable Response time between routers are 0ms MTU on Router A is: 1590, in router B is: 1500 L2MTU on Router A is: 1590, in router B is: 15...