Community discussions

MikroTik App

Search found 19 matches

by i4ko
Sun Mar 29, 2020 4:11 am
Forum: RouterOS v7 BETA
Topic: fq_codel or cake in v7
Replies: 40
Views: 14536

Re: fq_codel or cake in v7

-1 I have never had good experience with SQM as implemented in openwrt or ubnt ER. Practically most of the time SQM does hurt performance of TCP connections significantly. Mostly it does is introduce packet loss, and a lot of it. Now, the traffic I deal with is idiotic - sub-second bursts in the ord...
by i4ko
Sun Mar 08, 2020 5:16 am
Forum: RouterOS v7 BETA
Topic: Interface MTU has no effect
Replies: 1
Views: 3243

Interface MTU has no effect

7 beta 5, smips. When trying to work around the MTU hole with IPSEC IKEv2 I found out that the new version does NOT process MTU settings at all. The local router IP facing the machine is on a bridge interface. I tried setting MTUs on both the bridge and the actual ethernet port. Even if the MTU is s...
by i4ko
Thu Mar 05, 2020 9:35 am
Forum: RouterOS v7 BETA
Topic: MTU blackhole with IKEv2
Replies: 0
Views: 2835

MTU blackhole with IKEv2

7 beta 5. When creating IPSEC with IKEv2 there appears to be a MTU blackhole. In my particular case the actual MTU that passes is 1422 (ping size 1394), and anything above will just not return or pass. IP firewall does allow the detection of larger packets but there is no action to return fragmentat...
by i4ko
Fri Feb 28, 2020 6:02 am
Forum: RouterOS v7 BETA
Topic: V7 modules missing, BGP and mpls missing, ipv6 always enabled.
Replies: 5
Views: 3115

Re: V7 modules missing, BGP and mpls missing, ipv6 always enabled.

As you can know V7 is in Beta testing and modules comes on each beta publish! https://mikrotik.com/download/changelogs/development-release-tree See all change logs ... Before take responsibility to test a development version you should read all information! Re modules - nonsense! I am speaking of h...
by i4ko
Wed Feb 26, 2020 10:48 pm
Forum: RouterOS v7 BETA
Topic: V7 modules missing, BGP and mpls missing, ipv6 always enabled.
Replies: 5
Views: 3115

V7 modules missing, BGP and mpls missing, ipv6 always enabled.

Gave beta 5 a test - install is monolithic - packages are gone. :( Not possible to disable stuf fon routers that don't need those and conserve memory for useful things :( - e.g. wireless, ppp, ipv6, advanced tools to free up ram to run iBPG and/or MPLS Why is RIP still there? BGP is gone on those sm...
by i4ko
Thu Feb 28, 2019 12:30 am
Forum: Announcements
Topic: v6.44 [stable] is released!
Replies: 219
Views: 52872

Re: v6.44 [stable] is released!

major issues upgrading rb952Ui to 6.43.12 and 6.44 The upgrade to 6.43.12 from 6.43.7 went ok, but 6.43.12 caused the device to go into high cpu usage and eventually crash with autosup out being generated. The first 2 times this happened router got rebooted by customer in about 15-20 minutes. The th...
by i4ko
Thu Feb 07, 2019 7:35 am
Forum: Announcements
Topic: v6.43.11 [stable] is released!
Replies: 79
Views: 20335

Re: v6.43.11 [stable] is released!

i4ko , EIRP is not so much about the power as about the density of radiation, so for directional antennas the gain may easily be much higher than 1. Thanks Andriys. But isn't EIRP by definition equal distribution in 360 degree in all 3 directions (sphere), hence being called isotropic. A directiona...
by i4ko
Thu Feb 07, 2019 6:58 am
Forum: Announcements
Topic: v6.43.11 [stable] is released!
Replies: 79
Views: 20335

Re: v6.43.11 [stable] is released!

I put LHG-5HPnD (24.5dBi antenna gain) on one side and SXT Lite5 (16dBi) on the other. Both are elevated. It's only couple of trees in the middle. And it's winter now. I can't believe, respecting all regulations, my signal would be below -80dBm. Not with such high gain antennas on so short distance...
by i4ko
Wed Feb 06, 2019 7:18 am
Forum: Announcements
Topic: v6.43.11 [stable] is released!
Replies: 79
Views: 20335

Re: v6.43.11 [stable] is released!

Memory leak in proxy on HEX r3 still present. Behavior is the same as described in the 6.43.8 thread With proxy disabled the memory usage is around 42mb. If you enable the proxy but don't send any traffic the memory consumption stays at 42mb. As soon as you open the web proxy interface in winbox the...
by i4ko
Tue Feb 05, 2019 8:06 am
Forum: Announcements
Topic: v6.43.8 [stable] is released!
Replies: 169
Views: 47796

Re: v6.43.8 [stable] is released!

My 750Gr3s seem to show a memory leak in the proxy. With proxy disabled the memory usage is around 42mb. If you enable the proxy but don't send any traffic the memory consumption stays at 42mb. As soon as you open the web proxy interface in winbox the memory consumption jumps to 64mb (still no traff...
by i4ko
Wed Feb 14, 2018 6:46 am
Forum: Announcements
Topic: v6.41.2 [current]
Replies: 125
Views: 37660

Re: v6.41.2 [current]

i4ko - Most likely you will need to re-install devices by using Netinstall. However, I recommend that you send supout file from one of your routers to support. We might see in supout file what is filling up the space. Finally manged to update remotely. While on 6.41.1 disabled all packages except f...
by i4ko
Tue Feb 13, 2018 6:18 am
Forum: Announcements
Topic: v6.41.2 [current]
Replies: 125
Views: 37660

Re: v6.41.2 [current]

After upgrading from version 6.39.3 [BugFix] to 6.41.1 and then to 6.41.2, my device [RB751U-2HnD] presented wireless connectivity problems. I also upgraded the firmware, leaving it equivalent to the ROS. The causes of the problem could not be identified in the logs. Even after resetting and redoin...
by i4ko
Sun Feb 11, 2018 7:30 pm
Forum: Announcements
Topic: v6.41.2 [current]
Replies: 125
Views: 37660

Re: v6.41.2 [current]

i4ko - Have you had other RouterOS packages installed on the device in the past? If you reboot router is space freed up? No and No What I noticed is that config backup usually used to take shy of 500kb. After the 6.41.1 upgrade, the config backup right now takes shy of 700kb, and there isn't that m...
by i4ko
Sat Feb 10, 2018 10:06 pm
Forum: Announcements
Topic: v6.41.2 [current]
Replies: 125
Views: 37660

Re: v6.41.2 [current]

None of my 941-2nDs are able to upgrade. I have no files in files menu in winbox besides the regular ones. Yet the available space is only 6.9mb. The winbox will not start downloading the update, nor it is possible to upload a complete update file manually. I've tried recreating the flash folder an...
by i4ko
Sat Feb 10, 2018 5:42 am
Forum: Announcements
Topic: v6.41.2 [current]
Replies: 125
Views: 37660

Re: v6.41.2 [current]

None of my 941-2nDs are able to upgrade. I have no files in files menu in winbox besides the regular ones. Yet the available space is only 6.9mb. The winbox will not start downloading the update, nor it is possible to upload a complete update file manually. I've tried recreating the flash folder and...
by i4ko
Fri Feb 10, 2017 12:03 am
Forum: General
Topic: QoS - video stream buffering
Replies: 1
Views: 10129

Re: QoS - video stream buffering

Disclaimer: I don't run a WISP (or work for any other IPS type organization in that matter any more), but do IT work for a bunch of old people and small businesses. Since you mention Netflix initially, while I'm not good at QoS on Mikrotik myself, I don't think this script will help. Or other L7 cla...
by i4ko
Sat Jan 14, 2017 4:30 am
Forum: RouterBOARD hardware
Topic: New product : HAP Mini (RB931-2ND)
Replies: 15
Views: 9041

Re: New product : HAP Mini (RB931-2ND)

Sure, but is that a market suitable for MikroTik? Well, something has to come up for replacing all the hap lites with their defective low-quality usb power sockets. I have another one (hap lite) where the power socket just came off the board, and this in not at a customer's location. So what does a...
by i4ko
Mon Nov 23, 2015 1:09 am
Forum: General
Topic: peculiar failure after 6.32.2 upgrade, possibly an arp issue on bridge interface?
Replies: 1
Views: 649

Re: peculiar failure after 6.32.2 upgrade, possibly an arp issue on bridge interface?

I am still having the same failure after 6.33 and 6.33.1. Tried different combinations of arp settings on the wan bridge and on the wifi both on and proxy, but the traffic still does not leave the wifi interface.
by i4ko
Sat Sep 26, 2015 9:49 pm
Forum: General
Topic: peculiar failure after 6.32.2 upgrade, possibly an arp issue on bridge interface?
Replies: 1
Views: 649

peculiar failure after 6.32.2 upgrade, possibly an arp issue on bridge interface?

I have a somewhat unusual config - a hap lite, with wireless in station mode, part of a bridge (call it wan-bridge) with eth1. Then there is a second bridge (call it lan-bridge), that has eth2 configured master, and then eth3 and eth4 are slaves. There is a nat running between the bridges, and eth1 ...