Community discussions

MikroTik App

Search found 25 matches

by tgiannak
Mon Dec 04, 2023 10:59 am
Forum: Virtualization
Topic: CHR P1 to P10
Replies: 2
Views: 1770

Re: CHR P1 to P10

thank you
by tgiannak
Sun Dec 03, 2023 5:03 pm
Forum: Virtualization
Topic: CHR P1 to P10
Replies: 2
Views: 1770

CHR P1 to P10

hello, im running a CHR P1 Perpetual and i want to upgrade to P10...but i came across a note on the wiki: thats says: "If you want to upgrade perpetual license to higher level please transfer previous perpetual license to another CHR to exclude the situation when previous perpetual license is l...
by tgiannak
Wed Jun 28, 2023 11:43 am
Forum: Virtualization
Topic: NIC Realtek RTL8125 x86 RouterOs v7.6
Replies: 4
Views: 3776

Re: NIC Realtek RTL8125 x86 RouterOs v7.6

hi, i have the same problem with RTL8125, i have tried until 7.11 beta..im posting a supout..
Screenshot 2023-06-28 112513.png
supout.rar
please support this chipset
by tgiannak
Wed Jun 28, 2023 11:39 am
Forum: RouterBOARD hardware
Topic: Unsupported ethernet card solarflare
Replies: 9
Views: 3883

Re: Unsupported ethernet card solarflare

i can confirm that in routeros 7.3 and after sfn7122 works

solved
by tgiannak
Wed Jun 28, 2023 11:37 am
Forum: Virtualization
Topic: 10g solarflare & mellanox Nics Supported??
Replies: 9
Views: 4371

Re: 10g solarflare & mellanox Nics Supported??

i can confirm that in router os 7.3 and after, sfn7122 works!

solved
by tgiannak
Tue May 02, 2023 7:49 pm
Forum: General
Topic: mark routing problem after upgrade to 7.8
Replies: 1
Views: 379

mark routing problem after upgrade to 7.8

hello, i have some routing marks like this: add action=mark-routing chain=prerouting new-routing-mark=pc_1 passthrough=yes src-address=192.168.1.56 add action=mark-routing chain=prerouting new-routing-mark=pc_2 passthrough=yes src-address=192.168.1.88 add action=mark-routing chain=prerouting new-rou...
by tgiannak
Wed May 18, 2022 10:52 am
Forum: RouterBOARD hardware
Topic: Unsupported ethernet card solarflare
Replies: 9
Views: 3883

Re: Unsupported ethernet card solarflare

But overall it's much easier to find a way how to add NIC driver to hypervisor than convincing Mikrotik to have it in ROS itself... especially if it's some more exotic HW.

Mikrotik must support us..im buying tons of their products for installations i hope they dont dissapoint me....
by tgiannak
Mon May 16, 2022 10:45 am
Forum: RouterBOARD hardware
Topic: Unsupported ethernet card solarflare
Replies: 9
Views: 3883

Re: Unsupported ethernet card solarflare

Have you contacted the SolarFlare user forum? Seems like you are directly forwarding IO to VM, instead of sharing it with CHR from Hypervisor as Virtio interface. The CHR doesn't have any drivers for hardware, it depends on virtualized interfaces presented by your Hypervisor. So the problem here is...
by tgiannak
Sat May 14, 2022 8:17 pm
Forum: RouterBOARD hardware
Topic: Unsupported ethernet card solarflare
Replies: 9
Views: 3883

Unsupported ethernet card solarflare

im trying to make solarflare sfn7122f (it uses sfc9120 chip) 10g controller to work with my CHR it is detecting it but it doesnt show up on interfaces...i guess unsupported.... i am sending supout for this can you help??
screenshot.png
by tgiannak
Fri Apr 15, 2022 11:17 am
Forum: Virtualization
Topic: 10g solarflare & mellanox Nics Supported??
Replies: 9
Views: 4371

Re: 10g solarflare & mellanox Nics Supported??

so no one uses mellanox or solarflare??? :(
by tgiannak
Wed Apr 13, 2022 12:31 pm
Forum: Virtualization
Topic: 10g solarflare & mellanox Nics Supported??
Replies: 9
Views: 4371

Re: 10g solarflare & mellanox Nics Supported??

some help with this??
by tgiannak
Tue Apr 12, 2022 5:49 pm
Forum: Virtualization
Topic: 10g solarflare & mellanox Nics Supported??
Replies: 9
Views: 4371

Re: 10g solarflare & mellanox Nics Supported??

CHR with passthrough these nics !
by tgiannak
Tue Apr 12, 2022 1:21 pm
Forum: Virtualization
Topic: 10g solarflare & mellanox Nics Supported??
Replies: 9
Views: 4371

10g solarflare & mellanox Nics Supported??

hi,

does anyone know if some of these sfp+ nics are supported??

solarflare sfn7122
solarflare sfn5122
mellanox cx312a (connectx3)
by tgiannak
Tue Jun 02, 2020 12:25 pm
Forum: Wireless Networking
Topic: help with Access point location
Replies: 2
Views: 898

help with Access point location

hi,

i need your help please!

i have A and B client locations and i want to install an AP on that mountain to serve them.. the problem is that one is on the left up and the other on the right down! if i use a sector mant antenna it will work????

Image
by tgiannak
Thu Mar 26, 2020 6:25 pm
Forum: Virtualization
Topic: CHR problem in Windows Server Hyper-V
Replies: 3
Views: 7264

Re: CHR problem in Windows Server Hyper-V

a little help here guys.....
by tgiannak
Wed Mar 25, 2020 7:43 pm
Forum: Virtualization
Topic: CHR problem in Windows Server Hyper-V
Replies: 3
Views: 7264

CHR problem in Windows Server Hyper-V

hi guys i hope your health is good... anyways im using mikrotik many years but these days i wanted to setup an CHR on windows server..i actvated CHR licence and i also purchased an intel network server card with 4 gigabit ports and i add the 4 ports as a virtual switch: Untitled.png then i booted th...
by tgiannak
Sat Apr 06, 2019 6:32 pm
Forum: Wireless Networking
Topic: RB433
Replies: 2
Views: 914

Re: RB433

If you only do the bridging, no CPU will be a bottleneck. Both groove and rb433 can do more than 50mbit/s in a bridge setup like this.
thanks for your quick answer ! now up in the roof for deployment!!
by tgiannak
Sat Apr 06, 2019 1:57 pm
Forum: Wireless Networking
Topic: RB433
Replies: 2
Views: 914

RB433

Hello, before i deploy i want to ask you a question, i have one groove one one side and on the other side a rb433 with a MikroTik R52nM 802.11a/b/g/n dual band miniPCI card , and i want to make a ptp link! the distance is 50 meters line of sight no big deal..the thing im worried is that the rb433 ha...
by tgiannak
Sat Oct 29, 2016 12:16 pm
Forum: General
Topic: simple queue> packet marks problem
Replies: 1
Views: 890

simple queue> packet marks problem

hi guys, i used to have a simple queue with packet marks to control bandwidth to an application with port 60xxx my connection/ packet mark was working, AND is working well until now. But when i setup simple queue with packet marks is not working limiting bandwidth like it used to..also it doesnt sho...
by tgiannak
Thu Nov 05, 2015 8:14 pm
Forum: Beginner Basics
Topic: problem when downloading
Replies: 4
Views: 911

Re: problem when downloading

first of all thanks a lot

second
oh man!!! i have a lot to learn!

so jus to to be clear im changing out interface and..

this:

Image

according to my connection bandwidth?
by tgiannak
Thu Nov 05, 2015 2:16 pm
Forum: Beginner Basics
Topic: problem when downloading
Replies: 4
Views: 911

Re: problem when downloading

Hi, If you are busy downloading is your line speed maxing out? Mikrotik doesn't have any QoS out of the box, you will have to set it up first. You can try and set up a simple queue that queues using the dst-address of the server you are downloading from. You can find the address of the server using...
by tgiannak
Thu Nov 05, 2015 12:49 pm
Forum: Beginner Basics
Topic: need help with queue and access only
Replies: 1
Views: 580

Re: need help with queue and access only

hi,

for the queue i use winbox and i do it like this http://www.wirelessinfo.be/index.php/mi ... ges/queues

just look at the pictures and youre done, hope i helped
by tgiannak
Thu Nov 05, 2015 12:44 pm
Forum: Beginner Basics
Topic: problem when downloading
Replies: 2
Views: 845

Re: problem when downloading

sorry for double posting topic...if you can delete this one thanks
by tgiannak
Thu Nov 05, 2015 10:52 am
Forum: Beginner Basics
Topic: problem when downloading
Replies: 4
Views: 911

problem when downloading

Hi,

i bought my first rb951ui-2hnd routerboard i set it up..everything is good until i tried to download something...when i try lets say to download a linux distro , when the file is downloading i cant access any page! i cant even ping to the outside! why is this happening any clue?

thank you :(
by tgiannak
Thu Nov 05, 2015 10:36 am
Forum: Beginner Basics
Topic: problem when downloading
Replies: 2
Views: 845

problem when downloading

Hi, recently i bought my first mikrotik routerboard rb951ui-2hnd and im very happy with the interface and the hardware, i set everything up and connected But...when i try to download 1 file lets say a linux distro.. when this file is downloading i cant access any webpage and i have 14mbps connection...