Community discussions

MUM Europe 2020

Search found 12 matches

by sufianbd
Tue Sep 03, 2019 8:41 pm
Forum: Forwarding Protocols
Topic: Query about PIM warning Logs
Replies: 0
Views: 462

Query about PIM warning Logs

Hello,

Currently, we are Mikrotik CCR1036 for Multicast service, which is working fine but in the logs, the given warning keeps appearing.

Image

https://www.screencast.com/t/v08JHdWb4U

Could you please tell me why its coming??

Thanks in advance
by sufianbd
Wed Feb 06, 2019 7:12 pm
Forum: General
Topic: IPv6 iBGP routes showing Unreachable | OS 6.39rc68 (testing)
Replies: 3
Views: 548

IPv6 iBGP routes showing Unreachable | OS 6.39rc68 (testing)

Hello, I am trying to build up a IPv6 lab environment and using GNS3 for that. Mikrotik OS i am using is 6.39rc68 (testing). IPv6 setup works fine with the CISCO OS configured in same LAB scenario but when after adding Mikrotik OS 6.39rc68 (testing) i discovered iBGP routes are showing unreachable. ...
by sufianbd
Thu Oct 11, 2018 8:57 pm
Forum: General
Topic: GNS3!! VPLS between CISCO & MIkrotik, VC shows up but cant ping
Replies: 16
Views: 1055

Re: GNS3!! VPLS between CISCO & MIkrotik, VC shows up but cant ping

Thanks it works, going to test on the Live environment.

Can you recommend me minimum hardware version for production enviroment?
by sufianbd
Thu Oct 11, 2018 12:10 pm
Forum: General
Topic: GNS3!! VPLS between CISCO & MIkrotik, VC shows up but cant ping
Replies: 16
Views: 1055

Re: GNS3!! VPLS between CISCO & MIkrotik, VC shows up but cant ping

Not sure why Mikrotik Side MAC coming up with Default VLAN 1 where it should come with TAG 100. Please help me solve this issue
by sufianbd
Thu Oct 11, 2018 10:48 am
Forum: General
Topic: GNS3!! VPLS between CISCO & MIkrotik, VC shows up but cant ping
Replies: 16
Views: 1055

Re: GNS3!! VPLS between CISCO & MIkrotik, VC shows up but cant ping

Here is what switch mac table look like at Mikrotik Side: Ethernetswitch-2> mac Port Mac VLAN Ethernet0 00:50:79:66:68:00 100 Ethernet1 00:50:79:66:68:01 100 Ethernet0 00:0c:29:bc:db:73 100 Ethernet0 00:0c:29:bc:db:73 1 Ethernet0 02:81:c5:ac:52:6e 100 At CISCO Side::: Ethernetswitch-1> mac Port Mac ...
by sufianbd
Wed Oct 10, 2018 10:51 am
Forum: General
Topic: GNS3!! VPLS between CISCO & MIkrotik, VC shows up but cant ping
Replies: 16
Views: 1055

Re: GNS3!! VPLS between CISCO & MIkrotik, VC shows up but cant ping

interface GigabitEthernet2/0.100
description L2-Test
encapsulation dot1Q 100
no cdp enable
xconnect 172.16.0.5 100 encapsulation mpls
!
by sufianbd
Tue Oct 09, 2018 12:10 pm
Forum: General
Topic: GNS3!! VPLS between CISCO & MIkrotik, VC shows up but cant ping
Replies: 16
Views: 1055

Re: GNS3!! VPLS between CISCO & MIkrotik, VC shows up but cant ping

also i can see MAC from CISCO side are coming at Mikrotik Side LAN but MAC address from Mikrotik side are not going at CISCO Side
by sufianbd
Mon Oct 08, 2018 4:07 pm
Forum: General
Topic: GNS3!! VPLS between CISCO & MIkrotik, VC shows up but cant ping
Replies: 16
Views: 1055

Re: GNS3!! VPLS between CISCO & MIkrotik, VC shows up but cant ping

Yes i did, P2#sh mpls l2transport vc Local intf Local circuit Dest address VC ID Status ------------- -------------------- --------------- ---------- ---------- Gi2/0.100 Eth VLAN 100 172.16.0.5 100 UP [admin@MT-01] /interface vpls> monitor 0 remote-label: 28 local-label: 38 remote-status: transport...
by sufianbd
Mon Oct 08, 2018 3:36 pm
Forum: General
Topic: GNS3!! VPLS between CISCO & MIkrotik, VC shows up but cant ping
Replies: 16
Views: 1055

Re: GNS3!! VPLS between CISCO & MIkrotik, VC shows up but cant ping

Yes i cant ping internal host under L2 vpn
by sufianbd
Mon Oct 08, 2018 1:47 pm
Forum: General
Topic: GNS3!! VPLS between CISCO & MIkrotik, VC shows up but cant ping
Replies: 16
Views: 1055

GNS3!! VPLS between CISCO & MIkrotik, VC shows up but cant ping

Hello,

I am trying to MPLS L2 (VPLS) using CISCO and Mikrotik. And the Tunnel shows up on both side but i cant ping local extension. Please tell me whats goes wrong.

Thanks in Advance.
by sufianbd
Sat Jan 02, 2016 6:15 pm
Forum: Wireless Networking
Topic: No Wireless Interface at RouterBOARD 750 r2
Replies: 1
Views: 1755

No Wireless Interface at RouterBOARD 750 r2

Hello, I am trying to understand how Mikrotik hotspot work but unfortunately i can't find any wireless interface at a newly brought 750 r2. I already enabled wireless package [wireless-fp] but still cant no Interface came up... please help me. Mikrotik-2.png Note: This is my first post.. please igno...