Community discussions

MikroTik App

Search found 107 matches

by ToTheCLI
Wed Apr 10, 2024 6:58 pm
Forum: General
Topic: Routing Tables on Hap AC2
Replies: 3
Views: 332

Re: Routing Tables on Hap AC2

Thanks for the quick response When pinging through either interface from tools ping I get a response, whenever I enable mangle even your edited ones I don't pass pings from pppoe client connected to pppoe server on mikrotik, so the issue is what is going on with the routing marks and mangle on arm!!!
by ToTheCLI
Wed Apr 10, 2024 5:18 pm
Forum: General
Topic: Routing Tables on Hap AC2
Replies: 3
Views: 332

Routing Tables on Hap AC2

I can not get mangle to work on hap ac2 with routing marks if I enable the mangle rules no ping goes through, tried 7.13.5-7.15b9 none worked. following is config pppoe client receives internet only with mangle rules disabled. Config.txt /routing table add disabled=no fib name=WAN1 add disabled=no f...
by ToTheCLI
Wed Apr 10, 2024 11:39 am
Forum: RouterBOARD hardware
Topic: HOT S-RJ10
Replies: 10
Views: 852

Re: HOT S-RJ10

Hi, I have a 5009 with eth1 used at 2,5Gbps as WAN (FO) and I bought some S-RJ10 to connect it to a LASN Switch 24 10G ports. The issue is quite common (as I understood later): the transceiver goes so hot ! Is there a solution (no, I cannot add fan or extra heatsink)? I saw other compatible transce...
by ToTheCLI
Wed Apr 10, 2024 7:59 am
Forum: General
Topic: IKEv2/IPSec PSK server
Replies: 19
Views: 17844

Re: IKEv2/IPSec PSK server

In Android IPSec identifier has to be set to something or will not connect.
I have the same problem how to solve? not sure what to add there.
Set on Android side only to any value.
by ToTheCLI
Wed Apr 10, 2024 1:45 am
Forum: General
Topic: VRF firewall in 7.14.2
Replies: 2
Views: 475

Re: VRF firewall in 7.14.2

Has anyone else noticed issues with firewall rules inside of VRF's (Besides Main), in the latest 7.14 release ? None of my existing firewall rules in 7.13.5 that are in my VRF's are working.
What routerboard are you using?
by ToTheCLI
Wed Apr 10, 2024 1:43 am
Forum: General
Topic: VRF firewall in 7.14.2
Replies: 2
Views: 475

Re: VRF firewall in 7.14.2

On my testbed Hap ac2 all releases of ros that I tried from 7.13-7.13.5 stable to 7.15b9 VRF and routing table marks is completely broken especially with mangle rules, unfortunate that mikrotik can not get its act together and release functional software this far in ros 7!!!
by ToTheCLI
Mon Mar 25, 2024 11:27 pm
Forum: RouterBOARD hardware
Topic: Usage GPON module SFP in Spain
Replies: 633
Views: 355439

Re: Usage GPON module SFP in Spain

You can try right.cn OpenWRT firmware on the FS SFP it might work...
Do you happen to have a link and/or howto?
Contact me on Discord itsahamemario
This is the Discord server for GPON SFPs https://discord.gg/3bB42c3SMt
by ToTheCLI
Mon Mar 25, 2024 11:14 pm
Forum: RouterBOARD hardware
Topic: REQUEST: Support i2c SFP/SFP+ Secuential SingleByte Reads to obtain transceiver details from EEPROM
Replies: 36
Views: 21139

Re: REQUEST: Support i2c SFP/SFP+ Secuential SingleByte Reads to obtain transceiver details from EEPROM

Additional Note: If you discover that the EEPROM information is absent in Winbox, despite utilizing a recent RouterOS version, this suggests that the transceiver's EEPROM lacks the necessary data. To remedy this, you will need to manually enter the information into the EEPROM of the transceiver. Fo...
by ToTheCLI
Fri Mar 22, 2024 8:22 pm
Forum: RouterBOARD hardware
Topic: Usage GPON module SFP in Spain
Replies: 633
Views: 355439

Re: Usage GPON module SFP in Spain

Hi guys... I'd need some help with FS GPON ONU SFP module. I watched Tomaz's yt and bought couple of the modules myself. Instead of the Fritzbox the ISP provided another ONT - Innbox G23. I replicated serials/MACs/... as close as I could and in gtop everytrhing seems fine, but instead of passing th...
by ToTheCLI
Sun Mar 10, 2024 12:50 am
Forum: General
Topic: RB5009UPr+S+IN power problems?
Replies: 15
Views: 1962

Re: RB5009UPr+S+IN power problems?

Installed my first RB5009UPr+S+IN yesterday. Picked this one as it shows a 130Watt power budget for devices. Since this is pretty small install... Picked this unit to drive 3 Cambium XV2-21X. These are pretty small APs and have a max power draw of 13 watts each. Units keep rebooting and I can't get...
by ToTheCLI
Thu Feb 01, 2024 3:22 pm
Forum: General
Topic: RB5009: slow switching under certain conditions
Replies: 5
Views: 953

Re: RB5009: slow switching under certain conditions

Similar issue here: viewtopic.php?t=199051
Open a bug report with support.
by ToTheCLI
Mon Jan 29, 2024 5:56 pm
Forum: RouterBOARD hardware
Topic: RB5009 2,5Gbe problems [SOLVED]
Replies: 22
Views: 8508

Re: RB5009 2,5Gbe problems [SOLVED]

I find it strange that this has not been fixed yet, is it a hardware issue?
by ToTheCLI
Sat Jan 13, 2024 7:50 pm
Forum: General
Topic: Detected Arp Conflict
Replies: 3
Views: 1260

Re: Detected Arp Conflict

Check ARP Table for duplicate's
viewtopic.php?p=1043705&hilit=arp#p1043705
by ToTheCLI
Sat Jan 13, 2024 4:36 pm
Forum: RouterBOARD hardware
Topic: RB5009 Cake / SQM, passive PoE and 2.5 GbE SFP Qs [SOLVED]
Replies: 2
Views: 1055

Re: RB5009 Cake / SQM, passive PoE and 2.5 GbE SFP Qs [SOLVED]

Hi, 1) Will the RB5009 traffic shape (CAKE / SQM) at 1 Gbps WAN? 2) Will the PoE power passive PoE devices like the Unifi AP AC Pro Lite? (Power method: PoE 24V Passive PoE (Pairs 4, 5+; 7, 8 return) / Power Supply UniFi PoE switch 24V, 0.5A Gigabit PoE adapter*. Max. power consumption 6.5W) 3) Wil...
by ToTheCLI
Fri Dec 22, 2023 12:39 am
Forum: General
Topic: Multiple ARP entries for the same MAC
Replies: 18
Views: 5529

Re: Multiple ARP entries for the same MAC

I have the same issue with several mobile phones from Oneplus and Samsung this bug seems to be on mikrotiks side, Opened a ticket.
RB5009 on 7.13Stable
by ToTheCLI
Wed Dec 20, 2023 5:02 pm
Forum: RouterBOARD hardware
Topic: Usage GPON module SFP in Spain
Replies: 633
Views: 355439

Re: Usage GPON module SFP in Spain

It's been a while since I commented in this thread because I've successfully replaced my ISP SFP GPON in one from FS.com but only now decided to make a video about it, to help others that might stumble upon this thread. Here you go: https://youtu.be/Hi7JMTojT-4 Nice video Tomaz!! If only you stumbl...
by ToTheCLI
Mon Dec 11, 2023 11:42 pm
Forum: General
Topic: VoWifi - do not work [SOLVED]
Replies: 13
Views: 2844

Re: VoWifi - do not work [SOLVED]

Looks like your ISP is the issue try connecting to an IPsec/IKEv2 PSK VPN tunnel from the native Android VPN Client as it uses the same ports and Protocol.
by ToTheCLI
Sun Dec 10, 2023 12:27 am
Forum: Announcements
Topic: v7.13rc [testing] is released!
Replies: 178
Views: 52031

Re: v7.13rc [testing] is released!

CCR2116, WireGuard isn't working, replaced it with ZeroTier, in details: - delete and re-add the peer may solve the problem but once you disconnect you can't connect back. - It shows 94bytes received, 'Handshake did not complete after 5 seconds' - Same behavior on iPhone, iPad, Windows and MacOS - ...
by ToTheCLI
Wed Nov 22, 2023 7:35 pm
Forum: Announcements
Topic: v7.13beta [testing] is released!
Replies: 467
Views: 93160

Re: v7.13beta [testing] is released!

On Hap AC2 with wifi-qcom-ac package when setting Management Protection to Allowed or Required bandwidth does not exceed 20Mbps, and when disabled I get full speed (600Mbps). Create a ticket. In my 4011(RB4011iGS+5HacQ2HnD + wifiwave2) When config: /interface wifiwave2 security add disable-pmkid=ye...
by ToTheCLI
Sun Nov 19, 2023 2:26 pm
Forum: Announcements
Topic: v7.13beta [testing] is released!
Replies: 467
Views: 93160

Re: v7.13beta [testing] is released!

On Hap AC2 with wifi-qcom-ac package when setting Management Protection to Allowed or Required bandwidth does not exceed 20Mbps, and when disabled I get full speed (600Mbps).
by ToTheCLI
Tue Nov 14, 2023 4:18 pm
Forum: RouterBOARD hardware
Topic: RB5009UPr+S+IN PoE out troubles
Replies: 14
Views: 5989

Re: RB5009UPr+S+IN PoE out troubles

Upping this topic.
Did anyone find any improvements?
Is it worth trying to feed U6 enterprise from 5009's PoE or would I be better off ordering a separate PoE injector?
You can also use a 56V2A PSU, that will allow for 23.5 Watts to the U6 enterprise instead of 20.16 Watts with the original PSU.
by ToTheCLI
Tue Nov 14, 2023 2:38 pm
Forum: Announcements
Topic: v7.13beta [testing] is released!
Replies: 467
Views: 93160

Re: v7.13beta [testing] is released!

I upgraded to 7.13beta1 after 7.12stable from winbox on hapac2 and then removed wireless package and then installed qcom-ac package, noticed bandwidth was so low about 20Mbps, so I reset the hapac2 without default config, and bandwidth improved, even better then with 7.12stable (600Mbps on 80Mhz wid...
by ToTheCLI
Sat Nov 11, 2023 8:36 pm
Forum: RouterBOARD hardware
Topic: Usage GPON module SFP in Spain
Replies: 633
Views: 355439

Re: Usage GPON module SFP in Spain

Managed to get DFP-34X-2C2 working with Vodafone España NEBA connection. But be aware VLAN for internet would be not 24 (as in VF router) but 57 (I don't really understand why). PS Important update: Vodafone España obligated by law to give PLOAM_PASSWORD and PPPoE credentials by user request. On th...
by ToTheCLI
Sat Sep 30, 2023 1:12 am
Forum: RouterBOARD hardware
Topic: Usage GPON module SFP in Spain
Replies: 633
Views: 355439

Re: Usage GPON module SFP in Spain

I have the same issue, connected to the MikroTik with the module status showing as 'Yes,' but since I don't have the fiber yet, it seems to stay disabled. It has no status in Winbox and is italicized as 'disabled. Can someone shed some light on this? RB760iGS 7.11.2 xpon.PNG Some Routerboards and e...
by ToTheCLI
Tue Aug 29, 2023 1:53 pm
Forum: RouterOS beta
Topic: Why isn't macvlan support a priority for MikroTik?
Replies: 16
Views: 5967

Re: Why isn't macvlan support a priority for MikroTik?

What's the difference between private and bridge modes?
by ToTheCLI
Thu Aug 17, 2023 7:49 pm
Forum: RouterBOARD hardware
Topic: MikroTik RB5009UG+S+IN
Replies: 202
Views: 93127

Re: MikroTik RB5009UG+S+IN

http://www.irouteros.com/?p=1808
Will there be a +WiFi Version of this?
Still waiting for +WiFi version of RB5009, any news?
by ToTheCLI
Mon Aug 14, 2023 5:36 pm
Forum: RouterBOARD hardware
Topic: SFP EPON ONU module
Replies: 3
Views: 5890

Re: SFP EPON ONU module

by ToTheCLI
Wed Jul 26, 2023 11:13 am
Forum: RouterBOARD hardware
Topic: RB5009UPr+S+IN PoE out troubles
Replies: 14
Views: 5989

Re: RB5009UPr+S+IN PoE out troubles

You should look at Meanwell power supply's, for e.g. this one is more than enough: https://www.meanwell-web.com/en-gb/ac-dc-industrial-desktop-adaptor-with-pfc-output-gst220a48--r7b That one is 48v, and given the RB5009Upr has a max amps per port of 0.42a would mean 20.16w max to one device. I foun...
by ToTheCLI
Wed Jul 26, 2023 8:15 am
Forum: RouterBOARD hardware
Topic: RB5009UPr+S+IN PoE out troubles
Replies: 14
Views: 5989

Re: RB5009UPr+S+IN PoE out troubles

The u6 ships with a 48v/.5a injector while the 5009 would provide 48v/.42a max. The u6 states the max power consumption would be 22w, which is more than what the 5009 with the default power supply can provide. You should probably look for a 57v/2a power supply (a 53v/2a might work) to power your 50...
by ToTheCLI
Tue Jul 04, 2023 2:22 am
Forum: RouterOS beta
Topic: RB5009 Wireguard only 150 Mbps
Replies: 30
Views: 15743

Re: RB5009 Wireguard only 150 Mbps

I have a symmetrical 1Gbps connection when using the RB5009 as a peer for a Wireguard VPN server(Node close by) I get about ~800Mbps down and when I connect to RB5009 as a Wireguard server with a PC connected by ethernet I get ~800Mbps but I get ~170Mbps to the RB5009 even when connected on same Net...
by ToTheCLI
Thu Jun 22, 2023 8:03 pm
Forum: Announcements
Topic: v7.11beta [testing] is released!
Replies: 373
Views: 107205

Re: v7.11beta [testing] is released!

*) pppoe - fixed PPPoE client trying to establish connection when parent interface is inactive;

So when parent interface is inactive what happens, does it not try to initialize connection?
by ToTheCLI
Thu Jun 15, 2023 4:31 pm
Forum: Announcements
Topic: v7.10, 7.10.1 and more [stable] are released!
Replies: 366
Views: 130627

Re: v7.10 [stable] is released!

Just updated to 7.10 firmware and routerboard on RB5009 everything working as expected with MA5671A.
by ToTheCLI
Sun May 28, 2023 3:02 pm
Forum: General
Topic: IKEv2/IPSec PSK server
Replies: 19
Views: 17844

Re: IKEv2/IPSec PSK server

In Android IPSec identifier has to be set to something or will not connect.
by ToTheCLI
Sat May 27, 2023 10:56 pm
Forum: General
Topic: IKEv2/IPSec PSK server
Replies: 19
Views: 17844

Re: IKEv2/IPSec PSK server

Hi, so if I understand correctly I should follow this guide https://help.mikrotik.com/docs/display/ROS/IPsec#IPsec-RoadWarriorsetupusingIKEv2withRSAauthentication But instead of "auth-method=digital-signature" I have to use "pre shared key"? Thanks Just to say that IKEv2 PSK wor...
by ToTheCLI
Fri May 26, 2023 10:16 pm
Forum: Beginner Basics
Topic: IKEv2/IPSec PSK Mikrotik Server VPN
Replies: 1
Views: 3581

IKEv2/IPSec PSK Mikrotik Server VPN

In Android 13 IKEv2/IPSec PSK has native support in OS, How to setup the Tik as a server for IKEv2/IPSec PSK VPN tunnel?
by ToTheCLI
Fri May 26, 2023 10:13 pm
Forum: Useful user articles
Topic: IPSEC/IKE2 (with certificates) VPN server guide for remote access
Replies: 41
Views: 60145

Re: IPSEC/IKE2 (with certificates) VPN server guide for remote access

In Android 13 IKEv2/IPSec PSK has native support in OS, How to setup the Tik as a server for IKEv2/IPSec PSK VPN tunnel?
by ToTheCLI
Thu May 18, 2023 3:18 am
Forum: RouterOS beta
Topic: PPPoE Scan not working (v7.8) [SOLVED]
Replies: 5
Views: 3619

Re: PPPoE Scan not working (v7.8) [SOLVED]

PPPoE Scan in RB5009 works now in 7.10beta5.
by ToTheCLI
Sun May 14, 2023 5:07 pm
Forum: RouterBOARD hardware
Topic: SFP power cycle (Reboot SFP) on RB5009 Command
Replies: 0
Views: 2206

SFP power cycle (Reboot SFP) on RB5009 Command

Is there any way to power cycle an SFP port?
On RB5009 the SFP remains powered even when router is rebooted!!!
by ToTheCLI
Wed May 10, 2023 5:15 pm
Forum: Announcements
Topic: v7.10beta [testing] is released!
Replies: 249
Views: 52982

Re: v7.10beta [testing] is released!

PPPoE Scan in RB5009 works now in 7.10beta5.
by ToTheCLI
Sat May 06, 2023 2:43 pm
Forum: RouterBOARD hardware
Topic: RB5009 not able to reach 2.5 Gbps
Replies: 11
Views: 6007

Re: RB5009 not able to reach 2.5 Gbps

How do you receive a WAN IP (PPPoE or DHCP, VLAN)?
Also is allow fastpath in IP-Settings enabled, also try deleting all Firewall rules and test maybe it is a CPU Bottleneck...
by ToTheCLI
Fri May 05, 2023 10:45 pm
Forum: RouterBOARD hardware
Topic: RB5009 not able to reach 2.5 Gbps
Replies: 11
Views: 6007

Re: RB5009 not able to reach 2.5 Gbps

I'm able to reach the 2.5Gbps speed using a GPON SFP and 3 PPPoE Clients with RB5009, So I don't think it is a CPU Bottleneck, Could you post more about how you configured the devices and what SFP module you used?
by ToTheCLI
Tue May 02, 2023 8:59 pm
Forum: Announcements
Topic: v7.9 [stable] is released!
Replies: 242
Views: 55201

Re: v7.9 [stable] is released!

upgraded from 7.6 (x86), looks like "PPPoE Scan" is broken

Someone told me that is broken from 7.8
Someone told me it works on my computer.
Does that someone happen to be you!!!
On a less sarcastic note what router are you using?
by ToTheCLI
Tue May 02, 2023 8:47 pm
Forum: RouterOS beta
Topic: PPPoE Scan not working (v7.8) [SOLVED]
Replies: 5
Views: 3619

Re: PPPoE Scan not working (v7.8) [SOLVED]

Still Not working 7.9 Stable
by ToTheCLI
Thu Apr 27, 2023 9:38 am
Forum: RouterBOARD hardware
Topic: CCR2004 SFP+ on 2.5GBPS
Replies: 1
Views: 2023

Re: CCR2004 SFP+ on 2.5GBPS

This depends on the SFP Module you choose if they support multi-gigabit speeds (2.5Gbps)
I would recommend the Wiitek SFP+ to RJ45 Copper Modules for mikrotik as they support those speeds and are less 🔥 hot then the mikrotik SFP+ module.
by ToTheCLI
Tue Apr 25, 2023 4:04 pm
Forum: RouterOS beta
Topic: PPPoE Scan not working (v7.8) [SOLVED]
Replies: 5
Views: 3619

Re: PPPoE Scan not working (v7.8) [SOLVED]

On RB5009 PPPoE Scan Not working in v7.9rc4 - v7.8 Stable Regression since v7.8beta3
*) pppoe - fixed PPPoE client scan showing only one server;
please fix
by ToTheCLI
Mon Apr 10, 2023 4:56 am
Forum: Announcements
Topic: v7.9rc is released!
Replies: 253
Views: 76543

Re: v7.9rc is released!

2.5Gbps Fixed rate on GPON SFP (Huawei MA5671A) works but PPPoE Scan is not working (shows no entries) was working on 7.7 stable on RB5009.
by ToTheCLI
Mon Apr 10, 2023 4:52 am
Forum: RouterOS beta
Topic: PPPoE Scan not working (v7.8) [SOLVED]
Replies: 5
Views: 3619

Re: PPPoE Scan not working (v7.8) [SOLVED]

Was working on v7.7 Stable not working on v7.9rc2.
by ToTheCLI
Mon Apr 03, 2023 11:47 pm
Forum: RouterOS beta
Topic: It is hoped that 2.5Gbps support can be added to the SFP + of rb5009
Replies: 13
Views: 6974

Re: It is hoped that 2.5Gbps support can be added to the SFP + of rb5009

For those with the RB5009 and a GPON SFP, Does Forcing 2.5Gbps rate work on v7.9rc1?
by ToTheCLI
Mon Apr 03, 2023 11:27 pm
Forum: Announcements
Topic: v7.9rc is released!
Replies: 253
Views: 76543

Re: v7.9rc is released!

For those with the RB5009 and a GPON SFP, Does Forcing 2.5Gbps rate work on v7.9rc1?
by ToTheCLI
Sat Mar 25, 2023 5:50 pm
Forum: Announcements
Topic: v7.9beta [testing] is released!
Replies: 118
Views: 26581

Re: v7.9beta [testing] is released!

indeed when rebooting the router the module is not restarted (I have then to manually reboot the module), and in my case if I don't do it I'm limited to 30 MB/s, instead of 500 MB/s.
How do you receive WAN IP by PPPoE or IPoE(DHCP)?
by ToTheCLI
Wed Mar 15, 2023 12:08 am
Forum: RouterBOARD hardware
Topic: SFP Power reset feature?
Replies: 6
Views: 4200

Re: SFP Power reset feature?

+1 for SFP power cycle
by ToTheCLI
Wed Mar 01, 2023 2:36 pm
Forum: RouterBOARD hardware
Topic: RB5009 FTTH
Replies: 2
Views: 1957

Re: RB5009 FTTH

I read about using my own ONT, which might be GPON or XGSPON For GPON you might use your own GPON SFP (e.g ODI xPON SFP, Huawei MA5671A(with Openwrt firmware), etc) see this https://github.com/Anime4000/RTL960x and https://hack-gpon.github.io/ For XGSPON no such option exists your best bet is to pu...
by ToTheCLI
Mon Feb 27, 2023 2:29 pm
Forum: Announcements
Topic: v7.8 [stable] is released!
Replies: 425
Views: 140466

Re: v7.8 [stable] is released!

RB5009 on 7.8 Stable does not recognize Huawei MA5671A GPON SFP at all (with auto-neg on or off) was working fine on 7.7 stable (with auto-neg on and off fixed 2.5Gbps)
by ToTheCLI
Fri Jan 20, 2023 4:14 pm
Forum: RouterBOARD hardware
Topic: REQUEST: Support i2c SFP/SFP+ Secuential SingleByte Reads to obtain transceiver details from EEPROM
Replies: 36
Views: 21139

Re: REQUEST: Support i2c SFP/SFP+ Secuential SingleByte Reads to obtain transceiver details from EEPROM

What's new in 7.8beta2 (2023-Jan-20 12:27):

*) sfp - fixed reading of SFP EEPROM on single SFP port devices;
by ToTheCLI
Thu Jan 12, 2023 8:23 pm
Forum: RouterBOARD hardware
Topic: Usage GPON module SFP in Spain
Replies: 633
Views: 355439

Re: Usage GPON module SFP in Spain

Has anyone had PVID (Tagging VLAN) working on RB5009 with ODI DFP-34X-2C2?
by ToTheCLI
Thu Jan 12, 2023 3:37 pm
Forum: RouterBOARD hardware
Topic: UART to SFP module
Replies: 5
Views: 1689

Re: UART to SFP module

Hello! Using Mikrotik RB2011 + SFP GPON module, works fine.

SFP module has UART console, and it works fine, when connected outside Mikrotik.

Any ideas how to get there from Mikrotik device? Or there is no way to connect to it?

Thanks.
what is the gpon sfp model?
by ToTheCLI
Tue Dec 13, 2022 10:53 pm
Forum: Announcements
Topic: v7.7rc is released!
Replies: 259
Views: 90277

Re: v7.7rc is released!

RB5009 2.5G SFP module support introduced in 7.7beta8 no longer appears to be working. It was working in 7.7beta8 & 7.7beta9. My ISP uses a GPON module that can link at 2.5G. With 7.7beta8 and 7.7beta9, I was able to get my full download bandwidth of ~1280Mbps by plugging the GPON directly into...
by ToTheCLI
Thu Nov 03, 2022 9:19 pm
Forum: RouterBOARD hardware
Topic: Fastpath and Mangle rules incompatibality [SOLVED]
Replies: 7
Views: 1936

Re: Fastpath and Mangle rules incompatibality [SOLVED]

Not true. You can have fasttrack work on connections that aren't mangled. Sindy explains a lot of it here: https://forum.mikrotik.com/viewtopic.php?t=182096 Thank you sindy's solution works by making it selective, you have to add e.g. connection-mark=no-mark to action=fasttrack-connection rule, to ...
by ToTheCLI
Wed Nov 02, 2022 2:51 pm
Forum: RouterBOARD hardware
Topic: Fastpath and Mangle rules incompatibality [SOLVED]
Replies: 7
Views: 1936

Re: Fastpath and Mangle rules incompatibality [SOLVED]

It is expected behaviour, fastpath and mangle are not compatible.
The issue is that throughput is reduced to less then 1Mbps for the connections that go to mangle pre routing mark routing , pre routing mark connection , output mark routing when allow fast path is on.
by ToTheCLI
Fri Oct 28, 2022 7:35 pm
Forum: RouterBOARD hardware
Topic: RB5009UPr+S+IN or hAP ax³
Replies: 11
Views: 3705

Re: RB5009UPr+S+IN or hAP ax³

I would go with the RB5009UPr+S+IN more powerful CPU + SFP+ Port and take the fact that Wifi 6 ax is still not fully baked at Mikrotik. hAP ax³ has more powerful CPU RB5009UPr+S+IN - 350-1400 (auto) MHz hAP ax³ - auto (864 - 1800) MHz This is the main reason I am writing this post. hAP ax³ IPQ-6010...
by ToTheCLI
Fri Oct 28, 2022 7:23 pm
Forum: RouterBOARD hardware
Topic: RB5009UPr+S+IN or hAP ax³
Replies: 11
Views: 3705

Re: RB5009UPr+S+IN or hAP ax³

I would go with the RB5009UPr+S+IN more powerful CPU + SFP+ Port and take the fact that Wifi 6 ax is still not fully baked at Mikrotik.
by ToTheCLI
Fri Oct 28, 2022 7:07 pm
Forum: RouterBOARD hardware
Topic: Fastpath and Mangle rules incompatibality [SOLVED]
Replies: 7
Views: 1936

Fastpath and Mangle rules incompatibality [SOLVED]

I use mangle rules on the RB5009Upr to let specific devices (by mac address) use different PPPOE connections when Fastpath is off (IP-Settings) everything works well but once I turn Fastpath on speeds Plummet to less then 1Mbps, I do not think this is expected behavior. Does anyone else encounter si...
by ToTheCLI
Fri Oct 28, 2022 6:59 pm
Forum: RouterBOARD hardware
Topic: RB5009UPr and Tx Traffic excess
Replies: 4
Views: 722

Re: RB5009UPr and Tx Traffic excess

When I removed the sfpplus port from the bridge problem went away even though Internet is on PPPOE by VLAN on the SFP.
by ToTheCLI
Fri Oct 28, 2022 6:30 pm
Forum: RouterBOARD hardware
Topic: RB5009UPr and Tx Traffic excess
Replies: 4
Views: 722

Re: RB5009UPr and Tx Traffic excess

The issue seems to affect throughput also I can not get past 500Mbps download
by ToTheCLI
Fri Oct 28, 2022 6:27 pm
Forum: RouterBOARD hardware
Topic: RB5009UPr and Tx Traffic excess
Replies: 4
Views: 722

Re: RB5009UPr and Tx Traffic excess

i think you must share this on current beta version thread

viewtopic.php?t=190351
This only happens on the RB5009Upr on both stable and beta firmware, this does not happen on hap ac2
by ToTheCLI
Fri Oct 28, 2022 5:47 pm
Forum: RouterBOARD hardware
Topic: RB5009UPr and Tx Traffic excess
Replies: 4
Views: 722

RB5009UPr and Tx Traffic excess

When downloading anything or running speedtest the Tx stats on all the ethernet interfaces seem to all go up almost as if it adds bridge traffic to every interfaces traffic this does not happen to upload. Why is this happening and how to fix it? Tried both latest stable and beta firmware. Screenshot...
by ToTheCLI
Fri Oct 28, 2022 12:11 pm
Forum: RouterOS beta
Topic: It is hoped that 2.5Gbps support can be added to the SFP + of rb5009
Replies: 13
Views: 6974

Re: It is hoped that 2.5Gbps support can be added to the SFP + of rb5009

# cat /proc/lan_sds/lan_sds_cfg
lan_sds_mode = 4(HiSGMII PHY)
# flash get LAN_SDS_MODE
LAN_SDS_MODE=0

I can confirm it is working

By turning auto-neg off and setting it on 2.5Gbps Full-Duplex
by ToTheCLI
Fri Oct 28, 2022 11:41 am
Forum: RouterOS beta
Topic: It is hoped that 2.5Gbps support can be added to the SFP + of rb5009
Replies: 13
Views: 6974

Re: It is hoped that 2.5Gbps support can be added to the SFP + of rb5009

What's new in 7.7beta4 (2022-Oct-27 09:00):

*) sfp - added 2.5G SFP module support for RB5009;

Seems it is supported now in latest beta can you check.
by ToTheCLI
Wed Oct 05, 2022 4:43 pm
Forum: Announcements
Topic: v7.6rc is released!
Replies: 94
Views: 29010

Re: v7.6rc is released!

Is there something wrong with mangle routing marks?
I can not make a device (by src.mac address) go to secondary WAN.
Used to work on 7.5 stable

Update:
After Disabling fastpath in IP settings the mangle rules work again
by ToTheCLI
Mon Sep 26, 2022 9:50 am
Forum: RouterOS beta
Topic: It is hoped that 2.5Gbps support can be added to the SFP + of rb5009
Replies: 13
Views: 6974

Re: It is hoped that 2.5Gbps support can be added to the SFP + of rb5009

A lot of GPON SFPs support 2.5Gbps(HiSGMII and 2500baseX) and the Marvell switch chip in the 5009 series also supports this mode.
Only thing missing is Mikrotik firmware support.
Please Mikrotik add support for this feature.
by ToTheCLI
Mon Sep 26, 2022 9:45 am
Forum: RouterOS beta
Topic: RB5009 Slow Speed 2.5G Bug Report (as requested)
Replies: 48
Views: 23068

Re: RB5009 Slow Speed 2.5G Bug Report (as requested)

Problem still there tried on the 5009Upr latest stable and beta with a Wireless Access Point (Netgear WAX610) and I get reduced speed and significant latency spikes compared to 1Gbps rate.
by ToTheCLI
Sun Sep 11, 2022 7:24 pm
Forum: RouterBOARD hardware
Topic: MikroTik RB5009UPr+S+IN and POE-IN
Replies: 3
Views: 1354

Re: MikroTik RB5009UPr+S+IN and POE-IN

This is support's reply "Thank you for your report! Software fix will be available for this issue in upcoming versions of RouterOS. At the moment as a workaround you could use crossover cable."
by ToTheCLI
Thu Sep 08, 2022 2:45 pm
Forum: RouterBOARD hardware
Topic: RB5009UPr+S+ poe-out status: no_valid_psu with PoE in power only
Replies: 5
Views: 1822

Re: RB5009UPr+S+ poe-out status: no_valid_psu with PoE in power only

We're trying to power a Wireless Wire radio from a new RB5009 running RouterOS 7.5 while powering the 5009 with PoE. No power is delivered to the radio, and the comment field on all interfaces when we try is "poe-out status: no_valid_psu". As soon as we plug in to the power jack on the 50...
by ToTheCLI
Wed Aug 31, 2022 6:39 pm
Forum: RouterBOARD hardware
Topic: MikroTik RB5009UPr+S+IN and POE-IN
Replies: 3
Views: 1354

MikroTik RB5009UPr+S+IN and POE-IN

When connecting the MikroTik RB5009UPr+S+IN to an Edgeswitch 8-150W (POE+) by the first port in the Mikrotik all ethernet ports begin to flash yellow lights randomly and it becomes nonfunctioning nothing else is connected to the Mikrotik. Only when disabling the POE+ Output on the Edgeswitch and con...
by ToTheCLI
Sat Aug 27, 2022 2:14 pm
Forum: RouterOS beta
Topic: RB5009 Slow Speed 2.5G Bug Report (as requested)
Replies: 48
Views: 23068

Re: RB5009 Slow Speed 2.5G Bug Report (as requested)

Does the new RB5009UPr+S+IN have the same problem or is it fixed on those new boards?
by ToTheCLI
Mon Aug 01, 2022 8:59 pm
Forum: RouterOS beta
Topic: RB5009 Slow Speed 2.5G Bug Report (as requested)
Replies: 48
Views: 23068

Re: RB5009 Slow Speed 2.5G Bug Report (as requested)

Has the issue been fixed yet?
by ToTheCLI
Fri Jul 29, 2022 11:53 pm
Forum: RouterBOARD hardware
Topic: GPON module SFP Advice
Replies: 1
Views: 1000

Re: GPON module SFP Advice

I learned how to setup the GPON SFP from this GitHub repository
https://github.com/Anime4000/RTL960x
It also has recommendations on which SFP to usehttps://www.aliexpress.com/item/1005003515662920.html
by ToTheCLI
Thu Jul 28, 2022 1:54 am
Forum: RouterOS beta
Topic: It is hoped that 2.5Gbps support can be added to the SFP + of rb5009
Replies: 13
Views: 6974

Re: It is hoped that 2.5Gbps support can be added to the SFP + of rb5009

I Hope Mikrotik add support on RB5009 for 2500BASE-X on SFP+ Port soon
by ToTheCLI
Thu Jul 28, 2022 1:52 am
Forum: RouterBOARD hardware
Topic: Usage GPON module SFP in Spain
Replies: 633
Views: 355439

Re: Usage GPON module SFP in Spain

It is possible that the RB5009 will add support for 2500Gbps with auto-negotiation disabled, as they have done with other models, though it took 2-3 years before support materialized. The existing switch chip 88E6393X used in RB5009 supports 2500BASE-X natively Marvell® Link Street® 88E6393X device...
by ToTheCLI
Mon Jul 11, 2022 4:53 pm
Forum: RouterBOARD hardware
Topic: RB5009UPr+S+IN PSU Only 96w!!
Replies: 2
Views: 1037

RB5009UPr+S+IN PSU Only 96w!!

RB5009UPr+S+IN PSU Only 96w and Max power consumption 150 Watts!!
Do we need to buy additional Power Supply?
by ToTheCLI
Mon Jun 27, 2022 7:33 pm
Forum: RouterBOARD hardware
Topic: Mikrotik VDSL / DSL Modem?
Replies: 381
Views: 200989

Re: Mikrotik VDSL / DSL Modem?

I tried VLAN 8 which should correspond to the VPC 8/35 ... But got no luck.
Try them all :D
by ToTheCLI
Sun Jun 26, 2022 11:24 pm
Forum: RouterBOARD hardware
Topic: Mikrotik VDSL / DSL Modem?
Replies: 381
Views: 200989

Re: Mikrotik VDSL / DSL Modem?

I bought a ALLNET ALL4781-VDSL2-SFP for my VDSL2 17a G.Vector (ITU G.993.5) line using 1&1 in germany. It's sold as a 100Mb/s VDSL2 line and syncs at around 109Mb/s on a fritzbox 7412. Can somebody tell me if this SFP can only do VDSL or is also compatible with ADSL ? I plugged it on my ADSL li...
by ToTheCLI
Sun Apr 24, 2022 12:51 am
Forum: RouterOS beta
Topic: It is hoped that 2.5Gbps support can be added to the SFP + of rb5009
Replies: 13
Views: 6974

Re: It is hoped that 2.5Gbps support can be added to the SFP + of rb5009

He is referring to HGSMII such as in GPON SFPs has been added to some switches since v7.3beta33

*) sfp - added 2.5Gbps rate for SFP+ and QSFP+ interfaces on 98DXxxxx and 98PX1012 switches (requires disabled auto-negotiation);
by ToTheCLI
Thu Apr 21, 2022 8:58 am
Forum: Announcements
Topic: v7.3rc [testing] is released!
Replies: 452
Views: 104183

Re: v7.3beta [testing] is released!

*) sfp - added 2.5Gbps rate for SFP+ and QSFP+ interfaces on 98DXxxxx and 98PX1012 switches (requires disabled auto-negotiation);

Can this be added for RB5009 SFP+ Port?
by ToTheCLI
Sun Aug 01, 2021 11:44 am
Forum: RouterBOARD hardware
Topic: Usage GPON module SFP in Spain
Replies: 633
Views: 355439

Re: Usage GPON module SFP in Spain

I have an xPon SFP and I get to O5 and see Flows but PPPoE is not connecting. OMCI Log 0x2a5e Ontg SyncTime(0x0000) 0x2a5e Ontg SyncTimeRsp(0x0000,Result=0x0) 0x2a5f OntData MibReset(0x0000) 0x2a5f OntData MibResetRsp(0x0000,Result=0x0) 0x0000 EthUni AVC(0x0401) 0x0000 EthUni AVC(0x0401) I suspect t...
by ToTheCLI
Thu Jul 29, 2021 12:38 pm
Forum: RouterBOARD hardware
Topic: Hardware recommendation for Internet gateway [SOLVED]
Replies: 7
Views: 3083

Re: Hardware recommendation for Internet gateway [SOLVED]

Thanks for the advice, I think I will go with the RB4011

MC
Or the RB5009 looks more future proof and a better buy
by ToTheCLI
Thu Jul 29, 2021 12:05 pm
Forum: RouterBOARD hardware
Topic: Usage GPON module SFP in Spain
Replies: 633
Views: 355439

Re: Usage GPON module SFP in Spain

I have an xPON SFP V2801F, I can achieve O5 But no Internet connection I suspect I have to Clone Mac Address of Original Huawei ONT and HWVER So I need VS_AUTH_KEY to stop reboot when I change ELAN_MAC and HWVER Parameters.
HWVER:172D.A

Please help generate VS_AUTH_KEY.
by ToTheCLI
Wed Jul 21, 2021 12:55 am
Forum: RouterBOARD hardware
Topic: MikroTik RB5009UG+S+IN
Replies: 202
Views: 93127

MikroTik RB5009UG+S+IN

http://www.irouteros.com/?p=1808
Will there be a +WiFi Version of this?
by ToTheCLI
Thu May 20, 2021 6:32 am
Forum: RouterOS beta
Topic: v7.1beta6 [development] is released!
Replies: 377
Views: 243703

Re: v7.1beta6 [development] is released!

Wireguard as client is not working even with MSS Clamp fix was working in beta 5.
by ToTheCLI
Sun May 02, 2021 10:08 pm
Forum: RouterBOARD hardware
Topic: Usage GPON module SFP in Spain
Replies: 633
Views: 355439

Re: Usage GPON module SFP in Spain

Hummm so the restart is related to the change on the SN? I don't know, not sure to be honest. The thing is that even if I leave it untouched, with its original value, it does reboot when I plug the fiber. If I leave the fiber disconnected it never reboots. The only thing related to the firmware tha...
by ToTheCLI
Thu Apr 29, 2021 12:55 pm
Forum: RouterBOARD hardware
Topic: Usage GPON module SFP in Spain
Replies: 633
Views: 355439

Re: Usage GPON module SFP in Spain

@galvesribeiro,
So I think the best approach here would be to modify the firmware on the device and/or just copy a different omci_app into it and try to run that instead.
Can that be done by SSH?
by ToTheCLI
Thu Apr 29, 2021 3:09 am
Forum: RouterBOARD hardware
Topic: Usage GPON module SFP in Spain
Replies: 633
Views: 355439

Re: Usage GPON module SFP in Spain

Now all we need is to be able to write back...
That is what I feared as there is no way to do that by SSH that I know of.
by ToTheCLI
Thu Apr 29, 2021 1:14 am
Forum: RouterBOARD hardware
Topic: Usage GPON module SFP in Spain
Replies: 633
Views: 355439

Re: Usage GPON module SFP in Spain

Progress... SSH enabled with `/bin/dropbear -R &`...

Now need to find which files need to be patched in order to make the tool to work correctly and change SLID, MAC, Serial, etc...
Good Work
Do you think it is possible to patch the UFiber Instant and change SN so that it survives a reboot?
by ToTheCLI
Sun Apr 17, 2016 11:34 am
Forum: General
Topic: v6.35 [current] is released!
Replies: 103
Views: 39594

Re: v6.35 [current] is released!

I have the Hap AC upgraded to ROS 6.35 when I input "int eth mon sfp1" it doesn't show me the GPON side SN but it shows sfp-vendor-serial which is not what I'm looking for to recap:
Hap AC on ROS 6.35
GPON SFP Module
still can't obtain GPON-side SN with "/int eth mon sfp1"
by ToTheCLI
Sun Apr 17, 2016 11:32 am
Forum: General
Topic: GPON-ONU implementation in RouterOS doesn't comply with ITU-T G.984 specifications
Replies: 4
Views: 5406

Re: GPON-ONU driver in ROS is not fully compliant with ITU-T G.984

I have the Hap AC upgraded to ROS 6.35 when I input "int eth mon sfp1" it doesn't show me the GPON side SN but it shows sfp-vendor-serial which is not what I'm looking for to recap:
Hap AC on ROS 6.35
GPON SFP Module
still can't obtain GPON-side SN with "/int eth mon sfp1"
by ToTheCLI
Fri Jan 15, 2016 4:30 pm
Forum: General
Topic: cant make GPON ONU to work
Replies: 49
Views: 31891

Re: cant make GPON ONU to work

I think it is possible to obtain the MKTKxxxxxxxx SN by reading the eeprom of the module and then searching for the hex code: 4d 4b 54 4b (which is hex for MKTK) the 8 hex digits after it will give you the rest of the SN if you have a SFP PCIe adapter then just boot linux open terminal and write: su...
by ToTheCLI
Tue Jan 12, 2016 12:55 pm
Forum: RouterBOARD hardware
Topic: SFPONU SN composition
Replies: 10
Views: 3300

Re: SFPONU SN composition

Yes exactly
by ToTheCLI
Mon Jan 11, 2016 8:07 pm
Forum: RouterBOARD hardware
Topic: SFPONU SN composition
Replies: 10
Views: 3300

Re: SFPONU SN composition

I think it is an oversight on Mikrotik's part not to have any way of reading the SN or changing it, I spent a lot of time and money to have the GPON connection go straight to my equipment and throw away the ISP crap but because of this oversight it is not possible.
by ToTheCLI
Fri Jan 08, 2016 3:08 pm
Forum: General
Topic: cant make GPON ONU to work
Replies: 49
Views: 31891

Re: cant make GPON ONU to work

Try using ethtool commands like
# ethtool -m <interface>
I will receive one tomorrow will see what I can find.
by ToTheCLI
Thu Jan 07, 2016 6:24 am
Forum: General
Topic: cant make GPON ONU to work
Replies: 49
Views: 31891

Re: cant make GPON ONU to work

It turns out the SN isn't written on the module itself and the numbers written are for the product itself not what the SFPOUN uses to authenticate with the OLT and the SN starts with: MKTKxxxxxxxx (x being hexadecimal digits)
by ToTheCLI
Thu Jan 07, 2016 2:17 am
Forum: RouterBOARD hardware
Topic: SFPONU SN composition
Replies: 10
Views: 3300

Re: SFPONU SN composition

If I give you the Product No can you give me the specific SN of that GPON SFP Module? (AKA do you have a database with that kind of info)
by ToTheCLI
Tue Jan 05, 2016 2:48 pm
Forum: RouterBOARD hardware
Topic: SFPONU SN composition
Replies: 10
Views: 3300

Re: SFPONU SN composition

And is the SN that authenticates with the OLT written on the box or module if not how do I find it?
by ToTheCLI
Tue Jan 05, 2016 2:37 pm
Forum: RouterBOARD hardware
Topic: SFPONU SN composition
Replies: 10
Views: 3300

Re: SFPONU SN composition

Is there any way to change it?
by ToTheCLI
Tue Jan 05, 2016 10:27 am
Forum: RouterBOARD hardware
Topic: SFPONU SN composition
Replies: 10
Views: 3300

Re: SFPONU SN composition

The reason I ask is because the ISP requires the EEPROM SN format to be in 16 Hexadecimal Digits
by ToTheCLI
Mon Jan 04, 2016 4:10 am
Forum: General
Topic: cant make GPON ONU to work
Replies: 49
Views: 31891

Re: cant make GPON ONU to work

What is the Serial Number format of the SFPONU is it 16 Hexadecimal Digits (0123456789ABCDEF)?
by ToTheCLI
Mon Jan 04, 2016 4:01 am
Forum: RouterBOARD hardware
Topic: SFPONU SN composition
Replies: 10
Views: 3300

SFPONU SN composition

Is the SFPONU Module serial number composed of 16 hexadecimal (0123456789ABCDEF) digits or does it have a different format?