Community discussions

MikroTik App

Search found 14 matches

by redskilldough
Thu Sep 03, 2020 6:31 am
Forum: RouterOS v7 BETA
Topic: v7.1beta2 [development] is released!
Replies: 275
Views: 69789

Re: v7.1beta2 [development] is released!

Thank you for the tricky way with marking. I did it, pings between server and mikrotik is good, DNS is working on well, but internet on the client is incredibly slow, trying to troubleshoot it
Hi, disabling fasttrack seems to solve this problem
by redskilldough
Sun Aug 30, 2020 1:18 pm
Forum: RouterOS v7 BETA
Topic: v7.1beta2 [development] is released!
Replies: 275
Views: 69789

Re: v7.1beta2 [development] is released!

Thank you for the tricky way with marking. I did it, pings between server and mikrotik is good, DNS is working on well, but internet on the client is incredibly slow, trying to troubleshoot it Yes, I noticed that too. I can max out my 500/100 internet connection with ROS 6.47.2, fasttrack enabled, ...
by redskilldough
Sat Aug 29, 2020 3:08 pm
Forum: RouterOS v7 BETA
Topic: v7.1beta2 [development] is released!
Replies: 275
Views: 69789

Re: v7.1beta2 [development] is released!

Hi, Let's say I have this in my wireguard configuration file, how would I deploy it in my mikrotik router? Also, how would I route traffic from client 192.168.0.44 only, through this tunnel? Any help would be greatly appreciated Thanks! [Interface] PrivateKey = 123456= Address = 172.16.0.12/32 Addr...
by redskilldough
Wed Aug 26, 2020 3:27 am
Forum: RouterOS v7 BETA
Topic: v7.1beta2 [development] is released!
Replies: 275
Views: 69789

Re: v7.1beta2 [development] is released!

Hi, Let's say I have this in my wireguard configuration file, how would I deploy it in my mikrotik router? Also, how would I route traffic from client 192.168.0.44 only, through this tunnel? Any help would be greatly appreciated Thanks! [Interface] PrivateKey = 123456= Address = 172.16.0.12/32 Addre...
by redskilldough
Wed May 27, 2020 4:50 am
Forum: Announcements
Topic: v6.47rc [testing] is released!
Replies: 63
Views: 15958

Re: v6.47rc [testing] is released!

Hi,

I keep getting errors on DoH in the logs:

DoH max concurrent queries reached, ignoring queries

How do I increase the limit? (increasing the max concurrent queries setting doesn't help)

Image
by redskilldough
Tue May 19, 2020 4:08 am
Forum: Announcements
Topic: v6.47beta [testing] is released!
Replies: 269
Views: 125552

Re: v6.47beta [testing] is released!

@ALL Only 2 cert are needed 1s for Google 2nd for CloudFlare /ip dns set use-doh-server=https://dns.google/dns-query verify-doh-cert=yes /ip dns static add address=8.8.8.8 name=dns.google add address=8.8.4.4 name=dns.google add address=1.1.1.1 name=cloudflare-dns.com add address=1.0.0.1 name=cloudf...
by redskilldough
Thu Apr 26, 2018 1:36 pm
Forum: General
Topic: Deprecating old IPv6 prefix when removed or replaced RFC6204
Replies: 15
Views: 5456

Re: Deprecating old IPv6 prefix when removed or replaced RFC6204

Hi Can't this issue be partially mitigated by having short ip lifecycle, ex: /ipv6 nd prefix default set preferred-lifetime=1h valid-lifetime=1h Yes, this is what I'm doing, i leave the valid-lifetime at the default value, I make the preferred lifetime 10 mins 10 seconds. 10 mins 10 seconds because...
by redskilldough
Wed May 03, 2017 10:52 am
Forum: Wireless Networking
Topic: Mesh, problem with FDB on dual band devices
Replies: 0
Views: 526

Mesh, problem with FDB on dual band devices

I have an intermittent problem with my mesh network at the office. I have 2 hap ACs (ROS 6.39), configured to use dynamic mesh between the 5 ghz radios. Same SSIDS, security settings for both 2.4 ghz, to allow the client to decide which radio to connect to. This works wonderfully! ..... except somet...
by redskilldough
Tue Mar 15, 2016 4:26 am
Forum: Wireless Networking
Topic: Wi-Fi on MikroTik RB2011UAS-2HnD-IN
Replies: 42
Views: 26173

Re: Wi-Fi on MikroTik RB2011UAS-2HnD-IN

So I have been using the "keepalive-frames=disabled" setting for 3 weeks, and while my ios devices are able to stay connected for longer periods of times, sometimes hours, I still get the "disconnected due to extensive data loss" messages. Same issue, using the bugfix or current release. I have the ...
by redskilldough
Sun Mar 13, 2016 1:11 pm
Forum: Announcements
Topic: v6.34.3 [current] is released!
Replies: 58
Views: 19511

Re: v6.34.3 [current] is released!

When my pppoe connection gets disconnected and reconnected, the ipv6 dhcp client gets stuck 'renewing' and does not obtain new ipv6 addresses and prefix. This problem is present with all the 6.34 releases.

I'm using the bugfix release, 6.32.4 now.
by redskilldough
Sun Feb 21, 2016 9:24 am
Forum: Wireless Networking
Topic: Wi-Fi on MikroTik RB2011UAS-2HnD-IN
Replies: 42
Views: 26173

Re: Wi-Fi on MikroTik RB2011UAS-2HnD-IN

Don't mean to resurrect an old topic but I have a possible solution. I recently bought RB915G-2HnD and was facing the same problems as the OP. IOS devices keep getting disconnected after a few minutes of going into standby. The logs show that [macaddress]@wlan1: disconnected, extensive data loss. Af...
by redskilldough
Tue Feb 02, 2016 10:17 am
Forum: Announcements
Topic: v6.34 [current] is released!
Replies: 91
Views: 27830

Re: v6.34 [current] is released!

Hi, with v 6.34, whenever my pppoe connection is disconnected and reconnects, the ipv6 address on the interface which is used to advertise the prefix is not refreshed with the new ipv6 prefix. Had to revert to the bugfix release, 6.32.3.
by redskilldough
Tue Feb 02, 2016 10:08 am
Forum: General
Topic: RouterOS 6.33.3 delay in dns queries for certain domains
Replies: 1
Views: 1331

Re: RouterOS 6.33.3 delay in dns queries for certain domains

More info:

The delay on going to the www.duckdns.org website is only seen when we are running dual stack, both ipv4 and ipv6 together.
There is no delay if we only use ipv4 on the network
by redskilldough
Mon Jan 04, 2016 1:10 pm
Forum: General
Topic: RouterOS 6.33.3 delay in dns queries for certain domains
Replies: 1
Views: 1331

RouterOS 6.33.3 delay in dns queries for certain domains

There is a significant delay in dns queries to the router for certain domains that should have a servfail reply. Eg. http://www.duckdns.org One doing nslookup for the above named domain on 8.8.8.8, I get a very quick reply. With debug on, here is the reply, point being the response is very quick. > ...