Community discussions

Search found 100 matches

by laurinkus
Mon Sep 30, 2019 2:39 pm
Forum: Forwarding Protocols
Topic: PPP & VRF bug? [SOLVED]
Replies: 3
Views: 664

Re: VRF bug? [SOLVED]

Hi mrz, thanks for the workaround. Added the following rule and now it works as I need it. Also learned a new thing about RouterOS. Previously I thought routing filters are only for OSPF/BGP.

/routing filter add chain=dynamic-in distance=2 prefix=0.0.0.0 prefix-length=0 set-routing-mark=backup
by laurinkus
Sat Sep 28, 2019 9:43 pm
Forum: Forwarding Protocols
Topic: PPP & VRF bug? [SOLVED]
Replies: 3
Views: 664

PPP & VRF bug? [SOLVED]

Hi all, I have created PPP client interface with "Add default route" enabled and then created a VRF with PPP client interface attached to it. As a result I've got connected route created with a expected routing mark and default route with main routing mark assigned which was unexpected to me. Is thi...
by laurinkus
Sat Jan 20, 2018 3:25 pm
Forum: General
Topic: CLI output formatting
Replies: 1
Views: 455

Re: CLI output formatting

Same for VERSION and INTERFACE columns in ip neighbor print:

Image

Image
by laurinkus
Sat Jan 20, 2018 12:56 pm
Forum: General
Topic: CLI output formatting
Replies: 1
Views: 455

CLI output formatting

Hi,

Would it be possible to increase the width of a TX-RATE column at the expense of INTERFACE column? INTERFACE doesn't need that much space.

Image
by laurinkus
Sat Feb 11, 2017 3:33 pm
Forum: SwOS
Topic: IP Address, by DHCP
Replies: 6
Views: 857

Re: IP Address, by DHCP

No.
by laurinkus
Thu Oct 13, 2016 3:52 am
Forum: Announcements
Topic: Winbox 3.7 released!
Replies: 63
Views: 111480

Re: Winbox 3.7 released!

I would still prefer using:
/ip neighbor print
I see two ways how you could solve this problem:

1. by expanding VERSION field a little bit to avoid truncating
2. by removing channel from version string all together

Does that make sense to you? Shouldn't be hard to implement.
by laurinkus
Wed Oct 12, 2016 5:15 pm
Forum: Announcements
Topic: Winbox 3.7 released!
Replies: 63
Views: 111480

Re: Winbox 3.7 released!

Hi Mikrotik,

Would it be possible to allocate more space for VERSION string? Why there's so much space reserved for ADDRESS?

Image
by laurinkus
Fri Jul 15, 2016 5:10 pm
Forum: General
Topic: Feature request: Public key authentication
Replies: 2
Views: 626

Re: Feature request: Public key authentication

It work with SSH. Could you please add this security feature to Winbox?
by laurinkus
Thu Jul 14, 2016 11:33 pm
Forum: SwOS
Topic: Display Statistics in "Human Readable" Format
Replies: 14
Views: 1881

Re: Display Statistics in "Human Readable" Format

It doesn't make sense because SwOS counters are 32-bit anyway.
by laurinkus
Wed Jul 13, 2016 11:04 am
Forum: General
Topic: Feature request: Public key authentication
Replies: 2
Views: 626

Feature request: Public key authentication

Hi Mikrotik,

Could you please implement public key authentication for both ssh and winbox? It is more secure than password authentication and probably much easier to manage.
by laurinkus
Fri Apr 29, 2016 11:03 am
Forum: SwOS
Topic: Feature Request - 64-bit Statistics counters
Replies: 1
Views: 1740

Re: Feature Request - 64-bit Statistics counters

Thanks for adding port names in 1.15.

Could you please now change SWOS interface counters from 32 bit to 64 bit? Thank you.
by laurinkus
Thu Jan 01, 2015 11:42 pm
Forum: SwOS
Topic: Feature Request - 64-bit Statistics counters
Replies: 1
Views: 1740

Feature Request - 64-bit Statistics counters

+1

It's kind of lame to rely on 32-bit counters on a GigE switch. Isn't it??
by laurinkus
Thu Jan 01, 2015 11:41 pm
Forum: SwOS
Topic: Feature Request - Name Ports
Replies: 24
Views: 6792

Re: Feature Request - Name Ports

+1

by laurinkus
Thu Aug 28, 2014 2:58 pm
Forum: SwOS
Topic: RB260GSP ready for prime time?
Replies: 83
Views: 24247

Re: RB260GSP ready for prime time?

Coud you please make statistics counters 64-bit? On a fully loaded 1Gbps port it takes ~ 34 seconds for a 32-bit counter to reset. That's no good. >>> (1<<32) / (10e8 / 8) 34.359738368 Configurable MDP VLAN would also be nice feature to have. Now SwOS sends broadcasts only to VLAN 1. P.S. PoE on 1.1...
by laurinkus
Thu Aug 28, 2014 2:34 pm
Forum: SwOS
Topic: RB260GSP ready for prime time?
Replies: 83
Views: 24247

Re: RB260GSP ready for prime time?

janisk, could you please post changelog of 1.14?
by laurinkus
Thu Aug 28, 2014 12:08 pm
Forum: SwOS
Topic: 32 bit statistics counters in SwOS ???
Replies: 0
Views: 1626

32 bit statistics counters in SwOS ???

%subj%

You must be not serious? Huh?
by laurinkus
Wed Aug 27, 2014 10:15 pm
Forum: SwOS
Topic: New version rc
Replies: 4
Views: 2016

Re: New version rc

What's new in 1.14? Can someone post a changelog?
by laurinkus
Sun Aug 17, 2014 9:37 pm
Forum: RouterBOARD hardware
Topic: PoE question / devices connected in series
Replies: 4
Views: 1012

Re: PoE question / devices connected in series

500mA, to be precise.

So... will this current be sufficient to power both RB260GSP and RB951Ui-2HnD?
by laurinkus
Sun Aug 17, 2014 1:06 pm
Forum: RouterBOARD hardware
Topic: PoE question / devices connected in series
Replies: 4
Views: 1012

PoE question / devices connected in series

Would such PoE configuration work?
^
|
\----- 220V ----- RB260GSP --\
                              \------ PoE -----> RB260GSP --\
                                                             \------ PoE -----> RB951Ui-2HnD
by laurinkus
Sat Sep 29, 2012 12:39 pm
Forum: RouterBOARD hardware
Topic: RB2011LS-IN Flash Memory?
Replies: 5
Views: 1576

Re: RB2011LS-IN Flash Memory?

Same here. Although it's not a problem for me as there is still plenty of free space.

Image
by laurinkus
Sat Jun 02, 2012 3:24 pm
Forum: RouterBOARD hardware
Topic: RB2011 Announcement ?
Replies: 135
Views: 23852

Re: RB2011 Announcement ?

How many switches are there inside the RB2011 ?

Could you please update http://wiki.mikrotik.com/wiki/Manual:Sw ... troduction ?
by laurinkus
Wed May 23, 2012 1:15 am
Forum: General
Topic: USB over IP.
Replies: 12
Views: 7415

Re: USB over IP.

Any progress with this feature?
by laurinkus
Tue Feb 28, 2012 2:57 pm
Forum: RouterBOARD hardware
Topic: RB2011 Announcement ?
Replies: 135
Views: 23852

Re: RB2011 Announcement ?

sooooo.... ? Do you have anything to show us today? :)
by laurinkus
Thu Feb 02, 2012 1:00 am
Forum: RouterBOARD hardware
Topic: ETA on RB2011?
Replies: 39
Views: 9132

Re: ETA on RB2011?

For example RB2011US-2HnD-IN. Currently 7 variants
planned to release gradually from December to February.
It's February already.
by laurinkus
Mon Jan 23, 2012 3:48 am
Forum: RouterBOARD hardware
Topic: RB2011 - want more information - many questions
Replies: 25
Views: 13894

Re: RB2011 - want more information - many questions

Will it support MetaROUTER?

ether1 is PoE in or out?
by laurinkus
Fri Dec 30, 2011 1:44 am
Forum: General
Topic: 5.11 upgrade messes up the existing configuration
Replies: 4
Views: 993

Re: 5.11 upgrade messes up the existing configuration

I had the same problem with device naming on X86 after upgrading to 5.11
by laurinkus
Tue Dec 20, 2011 3:52 pm
Forum: RouterBOARD hardware
Topic: ETA on RB2011?
Replies: 39
Views: 9132

Re: ETA on RB2011?

First few modifications will ship in december, so end users can hope for holidays, or early january. see last few slides here: http://mum.mikrotik.com/presentations/US11/us11.pdf
December coming to an end. Are you still expecting to release few modifications of RB2011 this year?
by laurinkus
Thu Nov 24, 2011 11:20 pm
Forum: RouterBOARD hardware
Topic: RB751-U-2nHD 100% cpu
Replies: 20
Views: 5357

Re: RB751-U-2nHD 100% cpu

I have the same problem with RB751-U-2nHD running on 5.8 In my case web proxy is enabled but cache is set to 0. I use it only to block certain URLs. I've noticed that router freezes from time to time. At the same time when it freezes flash usage goes up to 100%. > /ip proxy export # /ip proxy set al...
by laurinkus
Sat Oct 29, 2011 1:45 pm
Forum: RouterBOARD hardware
Topic: RB751U-2HnD
Replies: 24
Views: 31807

Re: RB751U-2HnD

So any ideas why throughput is so unstable? Advanced rate selection is set, both chains are enabled, signal level is stable on both chains. Distance 5 meters, indoor environment. http://img337.imageshack.us/img337/1948/27508089.png Throughput pattern keeps repeating over time: http://img834.imagesha...
by laurinkus
Sun Oct 23, 2011 8:27 pm
Forum: RouterBOARD hardware
Topic: RB751U-2HnD
Replies: 24
Views: 31807

Re: RB751U-2HnD

In my case client's adapter is integrated Intel PRO Wireless 3945ABG (no 11n)
by laurinkus
Sun Oct 23, 2011 1:42 pm
Forum: RouterBOARD hardware
Topic: RB751U-2HnD
Replies: 24
Views: 31807

Re: RB751U-2HnD

Does anyone else having problems with wireless on RB751U-2Hnd ? I'm now testing this device in my home environment and facing some stability problems. Signal strength is good and stable, however TX CCQ drops below 10% from time to time, so does throughput. This is very annoying especially when watch...
by laurinkus
Sun Oct 23, 2011 1:29 pm
Forum: RouterBOARD hardware
Topic: RB751U-2HnD
Replies: 24
Views: 31807

Re: RB751U-2HnD

That's is idle, you should check on the system > resources.
Do you really think I was asking why load is so "high" due to Idle ? Actually I was a bit surprised that AP in idle mode uses up to 18% of CPU. But that's probably because of ANI is enabled.
by laurinkus
Fri Oct 21, 2011 1:02 am
Forum: RouterBOARD hardware
Topic: RB751U-2HnD
Replies: 24
Views: 31807

Re: RB751U-2HnD

Why wireless uses so much of CPU even when no users are connected to the AP? What is behind unclassified?

Image
by laurinkus
Wed Oct 12, 2011 1:37 pm
Forum: RouterBOARD hardware
Topic: RB751
Replies: 73
Views: 20894

Re: RB751

Any notice about CE Certification (EN 55022 class A) ?
I received this from Mikrotik on Sep 26th.

"More units to EU distributors we will be able to send in ~three weeks, when CE DoC will be ready."

Tom
I've heard there are some problems with CE certification. Is it truth?
by laurinkus
Mon Sep 19, 2011 12:53 pm
Forum: RouterBOARD hardware
Topic: RB751
Replies: 73
Views: 20894

Re: RB751

When can I expect to have one too ?
by laurinkus
Mon Sep 19, 2011 12:29 pm
Forum: RouterBOARD hardware
Topic: RB751
Replies: 73
Views: 20894

Re: RB751

So where is RB751U-2HnD ?
by laurinkus
Wed Aug 31, 2011 9:23 pm
Forum: RouterBOARD hardware
Topic: RB751
Replies: 73
Views: 20894

Re: RB751

Actually the RB751G will come after the RB751U, which will ship to distributors in around 10-14 days.
by laurinkus
Fri Jul 01, 2011 6:45 pm
Forum: RouterBOARD hardware
Topic: New Products
Replies: 188
Views: 28702

Re: New Products

Normis,

according to hu11.pdf:
Image

Today is the 1st of July. So my question is do you plan to release 711U in April 2012 ?
by laurinkus
Mon May 09, 2011 4:22 pm
Forum: RouterBOARD hardware
Topic: New Products
Replies: 188
Views: 28702

Re: New Products

How about RB751U ? Wasn't it supposed to be released in April ?
by laurinkus
Tue Apr 19, 2011 1:30 pm
Forum: RouterBOARD hardware
Topic: New Products
Replies: 188
Views: 28702

Re: New Products

How about RB751-2n and RB751U ?
by laurinkus
Tue Apr 19, 2011 12:01 pm
Forum: RouterBOARD hardware
Topic: New Products
Replies: 188
Views: 28702

Re: New Products

April coming to an end. Where's the new boards promised for this month ?
by laurinkus
Tue Mar 29, 2011 3:08 pm
Forum: RouterBOARD hardware
Topic: New Products
Replies: 188
Views: 28702

Re: New Products

Yes. None of the parameters i'm interested in is mentioned there.

Image
by laurinkus
Tue Mar 29, 2011 2:59 pm
Forum: RouterBOARD hardware
Topic: New Products
Replies: 188
Views: 28702

Re: New Products

CPU, RAM, RouterOS licence level, RX sensitivity, TW power
by laurinkus
Tue Mar 29, 2011 2:49 pm
Forum: RouterBOARD hardware
Topic: New Products
Replies: 188
Views: 28702

Re: New Products

RB750UP, RB751-2n and RB751U
by laurinkus
Tue Mar 29, 2011 2:39 pm
Forum: RouterBOARD hardware
Topic: New Products
Replies: 188
Views: 28702

Re: New Products

Some of the devices listed on PDF are going to be released in April but specs are still not available. Could you please publish it ?
by laurinkus
Mon Mar 14, 2011 12:37 pm
Forum: RouterBOARD hardware
Topic: New Products
Replies: 188
Views: 28702

Re: New Products

Where I can find tech. specs of the new boards ?
by laurinkus
Mon Mar 14, 2011 11:55 am
Forum: General
Topic: Mikrotik Support emails bouncing?
Replies: 3
Views: 574

Re: Mikrotik Support emails bouncing?

Same here.

The same problem with sales@
by laurinkus
Thu Mar 10, 2011 11:25 am
Forum: General
Topic: MUM Hungary newsletter "TEASER"
Replies: 44
Views: 8552

Re: MUM Hungary newsletter "TEASER"

Any news on new RouterBOARD products ?

Image
by laurinkus
Tue Feb 22, 2011 5:17 pm
Forum: RouterBOARD hardware
Topic: RB411r EOL
Replies: 20
Views: 4638

Re: RB411r EOL

Any updates? Is something still in the works for 2.4GHz? It's coming... here's an excerpt from MUM Europe announcement: - Announcing SOHO AP, SFP fiber device etc.- more than ten new products, never seen before Where: Budapest (Hungary, Europe) Meet and greet: Day before. Wednesday, March 9, 18:00 ...
by laurinkus
Thu Feb 10, 2011 2:48 pm
Forum: General
Topic: RouterOS v5rc9
Replies: 108
Views: 11455

Re: RouterOS v5rc9

worked for me. [admin@home] /system routerboard> print routerboard: yes model: "750" current-firmware: "2.28" upgrade-firmware: "2.32" [admin@home] /system routerboard> upgrade Do you really want to upgrade firmware? [y/n] y firmware upgraded successfully, please reboot for changes to take effect! ...
by laurinkus
Thu Feb 10, 2011 2:30 pm
Forum: General
Topic: RouterOS v5rc9
Replies: 108
Views: 11455

Re: RouterOS v5rc9

routerboard upgrade doesn't work v5rc9 [admin@home] > system routerboard upgrade Do you really want to upgrade firmware? [y/n] y firmware upgraded successfully, please reboot for changes to take effect! < ... reboot ... > [admin@home] > system routerboard print routerboard: yes model: "750" current-...
by laurinkus
Fri Jan 07, 2011 10:57 pm
Forum: RouterBOARD hardware
Topic: RouterBOARD SXT 5HnD
Replies: 191
Views: 59753

Re: RouterBOARD SXT 5HnD

Impressive!!!

Is this product suited for outdoor installations ?
by laurinkus
Tue Nov 16, 2010 12:55 am
Forum: RouterBOARD hardware
Topic: RB750AR anytime soon ?
Replies: 28
Views: 5814

Re: RB750AR anytime soon ?

RB/493AH has no GigE and is too expensive. RB/800 is even more expensive.

What I'm looking for is:

680MHz board with 1 x GigE, 1 x miniPCI and RouterOS L4 licence
by laurinkus
Tue Nov 16, 2010 12:06 am
Forum: RouterBOARD hardware
Topic: RB750AR anytime soon ?
Replies: 28
Views: 5814

Re: RB750AR anytime soon ?

RouterStation Pro is exactly what I want but the thing is that it does not support RouterOS. Atleast according to one guy from this forum.

normis, which parts of RouterStation Pro are imcompatible with RouterOS ? Architecture seems to be pretty much the same as in RBs.
by laurinkus
Sun Nov 14, 2010 6:18 pm
Forum: RouterBOARD hardware
Topic: RB750AR anytime soon ?
Replies: 28
Views: 5814

Re: RB750AR anytime soon ?

bump.
by laurinkus
Thu Sep 09, 2010 11:24 am
Forum: RouterBOARD hardware
Topic: RB750 Hardware idea
Replies: 5
Views: 4628

Re: RB750 Hardware idea

RB750 is a great little router. What would be great though is if they added an SFP port to it so that one could add a fiber adapter to it. Then the router could be used in a fiber to the premise solution. Are you willing to pay for this feature some extra $300 when you can buy fiber transceiver for...
by laurinkus
Sat Jul 31, 2010 10:17 pm
Forum: RouterBOARD hardware
Topic: NEW RB711
Replies: 110
Views: 28765

Re: NEW RB711

Which one is the ACTUAL specification of RB711-5Hn-M ? Table on the right is taken from PDF brochure. Since when 400MHz is "H" ?
by laurinkus
Wed Jul 21, 2010 8:21 pm
Forum: RouterBOARD hardware
Topic: NEW RB711
Replies: 110
Views: 28765

Re: NEW RB711

I'm disappointed.

- no GigE
- slow CPU
- no plastic case
- L3 licence

Hope there are more 7xx models in the pipeline.
by laurinkus
Thu Jun 03, 2010 12:24 pm
Forum: RouterBOARD hardware
Topic: RB750AR anytime soon ?
Replies: 28
Views: 5814

Re: RB750AR anytime soon ?

any news?
by laurinkus
Thu Apr 08, 2010 9:15 pm
Forum: General
Topic: RouterOS on Ubiquiti RouterStation Pro
Replies: 1
Views: 863

RouterOS on Ubiquiti RouterStation Pro

%subj%

Is it supported ?
by laurinkus
Sat Mar 20, 2010 11:22 pm
Forum: RouterBOARD hardware
Topic: RB1100
Replies: 185
Views: 64355

Re: RB1100

Hi all, For all those asking for SFPs (including myself), I just bumped into this platform, looks ideal for RouterOS... http://www.advantech.com/products/FWA-6480/mod_1-2SQLLN.aspx I have access to a couple of these boxes, I'll try to build a test RouterOS setup with it and see how it goes. My firs...
by laurinkus
Sat Mar 20, 2010 11:16 pm
Forum: RouterBOARD hardware
Topic: RB1100
Replies: 185
Views: 64355

Re: RB1100

hm..it's my understanding that traffic from ports 1-5 to ports 6-10 11 12 13 and is limited to .25-1GB as it has to be CPU switched. Please correct me if I'm wrong. Routers are for routing and switches are for swithing. RB1100 is a router and according to benchmark it has routing capacity of ~2Gbps...
by laurinkus
Sat Mar 20, 2010 11:04 pm
Forum: RouterBOARD hardware
Topic: RB750AR anytime soon ?
Replies: 28
Views: 5814

Re: RB750AR anytime soon ?

Glad to hear. Hope this model will be revealed during the next MUM.

What I'm looking for is RB750R with at least one GigE port and 680Mhz CPU or RB411AHRG.
by laurinkus
Fri Mar 19, 2010 11:28 am
Forum: RouterBOARD hardware
Topic: RB1100
Replies: 185
Views: 64355

Re: RB1100

What is the rationale to put so many GigE ports (13) on device which is has routing capacity only of 1-2Gbps ? This adds extra price but I see no use of it.
by laurinkus
Thu Mar 18, 2010 12:46 pm
Forum: RouterBOARD hardware
Topic: RB750AR anytime soon ?
Replies: 28
Views: 5814

Re: RB750AR anytime soon ?

I still have a hope that Mikrotik will consider launching 750-series Wireless-capable device.
by laurinkus
Sat Mar 13, 2010 10:10 pm
Forum: General
Topic: BUG: RouterOS v4.6 on RB750 drops frames with certain MAC
Replies: 5
Views: 1808

Re: BUG: RouterOS v4.6 on RB750 drops frames with certain MAC

Have the same problem with v4.6 on RB750. RB just keeps sending who-was arp. tcpdump snapshot: listening on eth0, link-type EN10MB (Ethernet), capture size 96 bytes 22:14:37.360570 00:0c:42:56:26:62 > ff:ff:ff:ff:ff:ff, ethertype 802.1Q (0x8100), length 60: ethertype ARP, arp who-has y.y.y.y tell x....
by laurinkus
Tue Jan 12, 2010 11:27 pm
Forum: RouterBOARD hardware
Topic: RB750AR anytime soon ?
Replies: 28
Views: 5814

Re: RB750AR anytime soon ?

what about RB411R?
When you add power supply and metal case it's not that cheap compared to RB750+expected "R" price.
by laurinkus
Sun Jan 10, 2010 12:38 am
Forum: RouterBOARD hardware
Topic: RB750AR anytime soon ?
Replies: 28
Views: 5814

Re: RB750AR anytime soon ?

Oh... come on - i don't need alternatives. I just asked is there plans to release Wireless-capable device based on RB750 platform.

Please read questions more carefully.
by laurinkus
Sat Jan 09, 2010 11:53 pm
Forum: RouterBOARD hardware
Topic: RB750AR anytime soon ?
Replies: 28
Views: 5814

Re: RB750AR anytime soon ?

Did I mentioned 'Core Router' ?

A - level 4
R - integrated wireless
by laurinkus
Sat Jan 09, 2010 3:20 am
Forum: RouterBOARD hardware
Topic: RB750AR anytime soon ?
Replies: 28
Views: 5814

RB750AR anytime soon ?

%subj%
by laurinkus
Sun Nov 08, 2009 7:23 pm
Forum: RouterBOARD hardware
Topic: RB750 as a switch
Replies: 2
Views: 1400

Re: RB750 as a switch

Only physical interface can be set as a master port. VLAN is logical interface running on top of physical interface.
by laurinkus
Sun Nov 08, 2009 6:54 pm
Forum: RouterBOARD hardware
Topic: RB750 as a switch
Replies: 2
Views: 1400

RB750 as a switch

Anyone tried running RB750 as a switch ? I've added ether4 to a LAN bridge with DHCP server running on it. But I didn't managed to obtain IP address on notebook connected directly to ether4. Did I missed something ? [admin@home] /interface bridge> print detail Flags: X - disabled, R - running 1 R na...
by laurinkus
Sat Nov 07, 2009 4:02 pm
Forum: RouterBOARD hardware
Topic: RB750G Gigabit!!!
Replies: 15
Views: 3648

Re: RB750G Gigabit!!!

Specification is available at:
http://www.roc-noc.com/pdf/RB750/rb750g.pdf

Hope that RB750AR is in their release pipeline
by laurinkus
Wed Mar 04, 2009 11:51 pm
Forum: General
Topic: Feature request: Global commands like ping and traceroute
Replies: 11
Views: 3603

Re: Feature request: Global commands like ping and traceroute

Maybe it is possible to have aliases like in Cisco routers? Example from Cisco router: #sh aliases Exec mode aliases: c sh call active voice #c ? brief show brief version of active voice calls called-number show only call with specific called number pattern calling-number show only call with specifi...
by laurinkus
Sat Aug 23, 2008 9:24 pm
Forum: General
Topic: 2000/tcp and 3986/tcp on ROS 3.x
Replies: 4
Views: 4183

Re: 2000/tcp and 3986/tcp on ROS 3.x

Found the answer.

2000/tcp bandwidth-test server
3986/tcp proxy for winbox

Does anybody know in what circumstances proxy for winbox is used ? I think it is bad idea to enable these services by default.
by laurinkus
Sat Aug 23, 2008 9:19 pm
Forum: General
Topic: 2000/tcp and 3986/tcp on ROS 3.x
Replies: 4
Views: 4183

Re: 2000/tcp and 3986/tcp on ROS 3.x

This is official assignments of port numbers for specific uses. Theory sometimes does not correspond to reality.

I will try to be more specific. Why ROS 3.x is listening on 2000/tcp and 3986/tcp ?? Does it have something to do with SCCP ??
by laurinkus
Sat Aug 23, 2008 12:28 pm
Forum: General
Topic: 2000/tcp and 3986/tcp on ROS 3.x
Replies: 4
Views: 4183

2000/tcp and 3986/tcp on ROS 3.x

What are these ports used for ?
by laurinkus
Mon Jul 14, 2008 12:38 pm
Forum: General
Topic: virtualization
Replies: 60
Views: 21851

Re: virtualization

It worked for me well on 3Ghz too. But there's a problem running it on: version: "3.11" free-memory: 23872kB total-memory: 47640kB cpu: "Pentium" cpu-count: 1 cpu-frequency: 448MHz [admin@namai] /xen> make-routeros-image file-name=ros.img file-size=48 action timed out - try again, if error continues...
by laurinkus
Fri Jul 11, 2008 6:16 pm
Forum: General
Topic: virtualization
Replies: 60
Views: 21851

Re: virtualization

Managed to solve a problem mentioned before. Just for a note, it doesn't work if Host ROS is running on VMWare Server. Starting... Checking disk integrity... No errors found. hwclock: Could not access RTC: No such file or directory Starting services... Demo license expired! Please reinstall the rout...
by laurinkus
Wed Jul 09, 2008 11:11 pm
Forum: General
Topic: virtualization
Replies: 60
Views: 21851

Re: virtualization

csickles, are you sure that 32mb in your case is enough ? On my installation it does not work well too. [admin@namai] /xen> make-routeros-image file-name=ros.img file-size=48 action timed out - try again, if error continues contact MikroTik support and send a supout file (13) [admin@namai] /xen> /f...
by laurinkus
Wed Jul 09, 2008 6:11 pm
Forum: General
Topic: virtualization
Replies: 60
Views: 21851

Re: virtualization

Link is already available at: http://www.mikrotik.com/download.html

Virtualization package - Highly experimental!
by laurinkus
Mon Jun 09, 2008 10:50 pm
Forum: General
Topic: IPv6 setup
Replies: 9
Views: 1260

Re: IPv6 setup

andrewluck, any response from Mikrotik team ?
by laurinkus
Sun May 25, 2008 8:23 pm
Forum: General
Topic: IPv6 setup
Replies: 9
Views: 1260

Re: IPv6 setup

The problem with ND was because i've forgotten to change /ipv6 nd interface to a bridge interface. Now it works on wireless too.

Still have problem with recently introduced "feature":
*) IPv4-compatible addresses as IPv6 route gateways now require
manually specified interface;
by laurinkus
Thu May 22, 2008 12:44 pm
Forum: General
Topic: IPv6 setup
Replies: 9
Views: 1260

Re: IPv6 setup

If somebody sent them an email with supout file - probably Yes. I didn't.
by laurinkus
Thu May 22, 2008 9:11 am
Forum: General
Topic: IPv6 setup
Replies: 9
Views: 1260

Re: IPv6 setup

Dowgraded back to v3.6 (v3.9 IPv6 routing is broken). Facing same problem with ND on wireless interface too.
by laurinkus
Thu May 01, 2008 11:38 am
Forum: Wireless Networking
Topic: Multiple SSID
Replies: 1
Views: 2202

Multiple SSID

Does ROS 3.0 support multiple ssid ?
by laurinkus
Thu Apr 17, 2008 4:14 pm
Forum: General
Topic: multicast routing
Replies: 65
Views: 27616

Re: multicast routing

This is not a problem. This is how it works and should work.

You receive multicast to your switch (or wireless router). Packets to end-user are sent using unicast
by laurinkus
Mon Apr 14, 2008 9:15 pm
Forum: General
Topic: RB150 failure after BIOS Upgrade on 3.7
Replies: 8
Views: 1572

Re: RB150 failure after BIOS Upgrade on 3.7

honzam, the issue was faulty 2.13 BIOS which caused bootup failure on RB150.

After recent experience i'm no longer willing to upgrade bios remotely without console access.
by laurinkus
Mon Apr 14, 2008 4:16 pm
Forum: General
Topic: RB150 failure after BIOS Upgrade on 3.7
Replies: 8
Views: 1572

Re: RB150 failure after BIOS Upgrade on 3.7

They released new BIOS version. Haven't tried yet, because my RB150 is on remote location without console access.
http://www.routerboard.com/files/rb-2.1 ... 0-2.14.fwf

Hope this version will be included with next ROS3 release
by laurinkus
Sat Apr 12, 2008 6:26 pm
Forum: General
Topic: RB150 failure after BIOS Upgrade on 3.7
Replies: 8
Views: 1572

Re: RB150 failure after BIOS Upgrade on 3.7

Managed to recover RB150 into operational mode by dowgrading BIOS back to 2.12. your choice: g - upgrade firmware Upgrade firmware options: e - upgrade firmware over ethernet s - upgrade firmware over serial port your choice: s - upgrade firmware over serial port xmodem receiver ready, waiting for d...
by laurinkus
Sat Apr 12, 2008 12:10 pm
Forum: General
Topic: RB150 failure after BIOS Upgrade on 3.7
Replies: 8
Views: 1572

Re: RB150 failure after BIOS Upgrade on 3.7

Having same problem with 3.7 after bios upgrade :(

Still have no physical access to location. Any known solution to this problem ?

Will RouterBOOT allow "upgrade" back to 2.12 ? Image can be found at http://www.routerboard.com/files/rb-2.1 ... 0-2.12.fwf

mangust, have you tried this?
by laurinkus
Sat Feb 02, 2008 9:53 pm
Forum: General
Topic: Ipv6
Replies: 64
Views: 18119

Re: Ipv6

There's a problem with IPV6 firewall 'log' action: 21:46:31 firewall,info forward: in:6to4 out:vlan1200, proto ICMP, 0.0.0.0->0.0.0.0, len 0 21:46:34 firewall,info forward: in:6to4 out:vlan1200, proto ICMP, 0.0.0.0->0.0.0.0, len 0 21:46:40 firewall,info forward: in:6to4 out:vlan1200, proto ICMP, 0.0...
by laurinkus
Wed Nov 28, 2007 11:19 pm
Forum: General
Topic: multicast routing
Replies: 65
Views: 27616

Re: multicast routing

Upgrade to RC11 didn't helped too much. Still facing same problem.
by laurinkus
Wed Nov 28, 2007 4:50 pm
Forum: General
Topic: multicast routing
Replies: 65
Views: 27616

Re: multicast routing

Ok. Here's some more details: My configuration: # nov/28/2007 16:44:48 by RouterOS 3.0rc10 /routing pim set switch-to-spt=no switch-to-spt-bytes=0 switch-to-spt-interval=0s /routing pim interface add assert-override-interval=3s assert-time=3m disabled=no dr-priority=1 hello-holdtime=1m45s hello-peri...
by laurinkus
Wed Nov 28, 2007 12:45 am
Forum: General
Topic: multicast routing
Replies: 65
Views: 27616

Re: multicast routing

PIM does not work properly on VLAN interfaces.
by laurinkus
Sun Oct 28, 2007 3:14 pm
Forum: General
Topic: Traffic Flow crash my Router OSv3.0rc6 (BUG! also on rc8 !!)
Replies: 10
Views: 2624

Re: Traffic Flow crash my Router OSv3.0rc6 (BUG! also on rc8 !!)

Thanks.

Now I'm happy with MT again. Both traffic-flow and DNS problems solved.
by laurinkus
Thu Oct 25, 2007 10:19 am
Forum: General
Topic: Traffic Flow crash my Router OSv3.0rc6 (BUG! also on rc8 !!)
Replies: 10
Views: 2624

Re: Traffic Flow crash my Router OSv3.0rc6 (BUG! also on rc8 !!)

It crashes after target host is set and first flow finished. Only x86 affected. Works fine on RB150

Looks like MT is ignoring this issue or working on it silently
by laurinkus
Sun Oct 21, 2007 8:48 pm
Forum: General
Topic: Traffic Flow crash my Router OSv3.0rc6 (BUG! also on rc8 !!)
Replies: 10
Views: 2624

Re: Traffic Flow crash my Router OSv3.0rc6 ( BUG ?)

Had same problem. Already submited bug report to MT.

Meantime downgraded to 2.9.47 which operates properly with traffic-flow enabled.