Community discussions

Search found 46 matches

by vitaly2016
Sat Jul 27, 2019 11:30 am
Forum: Announcements
Topic: v6.45.2 [stable] is released!
Replies: 206
Views: 35977

Re: v6.45.2 [stable] is released!

I made mistake - I did not read "v6.45.2 [stable] is released!" topic before upgrading my hEX I successfully upgraded ROS of remote hEX from 6.45.1 to 6.45.2 After rebooting I tried to upgrade FIRMWARE from 6.45.1 to 6.45.2. The red line in the bottom of firmware upgrade window was as usually: "succ...
by vitaly2016
Mon Jun 24, 2019 1:45 pm
Forum: Announcements
Topic: Tik App, MikroTik android utility ALPHA test
Replies: 425
Views: 144629

Re: Tik App, MikroTik android utility ALPHA test

There are two big buttons next to each other: "SAVE" and "CONNECT"
Thank you. I really wonder how can I miss this really big button "SAVE".
by vitaly2016
Mon Jun 24, 2019 1:09 pm
Forum: Announcements
Topic: Tik App, MikroTik android utility ALPHA test
Replies: 425
Views: 144629

Re: Tik App, MikroTik android utility ALPHA test

How to manage more then 1 device in this application?
"SAVED" tab reports "No devices saved" and there is no option to save current connection.
Dotted menu "Import devices"/"Export devices" doesn't seem to work.
by vitaly2016
Wed Jun 13, 2018 8:03 pm
Forum: General
Topic: HELP! Strange port forwarding behaviour in 951G-2HnD [SOLVED]
Replies: 3
Views: 705

Re: HELP! Strange port forwarding behaviour in 951G-2HnD

The problem was solved today. The reason was 2-port Chinese GPON ONU that was supplied by Internet provider. Before today I even tried to replace router by another one Mikrotik.
But today provider replaces ONU termital and, voila, video stream is going good for remote devices. Who could think...
by vitaly2016
Thu Jun 07, 2018 3:28 pm
Forum: General
Topic: HELP! Strange port forwarding behaviour in 951G-2HnD [SOLVED]
Replies: 3
Views: 705

Re: HELP! Strange port forwarding behaviour in 951G-2HnD

As I wrote above, I have 2 objects with similar conditions - both Mikrotik routers and both Dahua NVR. I have no problem with remote access to object #1 where only TCP 37777 port is forwarding. Object #2 has the similar rules at its Mikrotik router. But object #2 has problem with showing video from ...
by vitaly2016
Thu Jun 07, 2018 1:34 pm
Forum: General
Topic: HELP! Strange port forwarding behaviour in 951G-2HnD [SOLVED]
Replies: 3
Views: 705

HELP! Strange port forwarding behaviour in 951G-2HnD [SOLVED]

There are 2 remote objects with Video surveillance systems. Object #1. Router Mikrotik RB3011 (Ver 6.42.3), NVR Dahua NVR5232-4KS2 (local IP 192.168.1.60), PPPoE internet (Active fiber), fixed public IP. Object #2. Router Mikrotik 951G-2HnD (Ver 6.42.3), NVR Dahua NVR2116HS-S2 (Local IP 192.168.1.10...
by vitaly2016
Tue May 02, 2017 9:26 am
Forum: RouterBOARD hardware
Topic: hex PoE (RB960PGS) and IP cameras PoE mode A
Replies: 5
Views: 2621

Re: hex PoE (RB960PGS) and IP cameras PoE mode A

I use 3 DS-2CD3135F-IS cameras with my Hex. I think your camera will be working too. But you should pay attention - Mikrotik recommends for stable POE: Maximum power output of each Ethernet port in this mode is 1A (total maximum for all ports is 2A). To reach maximum output power it is recommended t...
by vitaly2016
Tue May 02, 2017 9:09 am
Forum: Beginner Basics
Topic: printer scanner very slow on capsman
Replies: 13
Views: 1309

Re: printer scanner very slow on capsman

And concerning possible wireless issue:
How many wireless clients register at you cap when scanning issue occurs?
Maybe some other wireless clients are getting almost all bandwidth?

Is there scanning problem when only printer is connected to cap?
by vitaly2016
Tue May 02, 2017 9:01 am
Forum: Beginner Basics
Topic: printer scanner very slow on capsman
Replies: 13
Views: 1309

Re: printer scanner very slow on capsman

According to your info I don't think that problem is in Wi-Fi connection itself. What is the printer model you use? Do you use native scanner software? Did you test scanner feature when printer is connected by wired LAN, not Wi-Fi? As I reported earlier, we use several Wi-Fi connected Canon printers...
by vitaly2016
Mon May 01, 2017 6:50 pm
Forum: Beginner Basics
Topic: printer scanner very slow on capsman
Replies: 13
Views: 1309

Re: printer scanner very slow on capsman

What Rx signal of your printer do you see in registration table? Make bandwidth test between cap and router with CAPsMAN. If you are not similar with this test: 1. Run bandwidth server at router with capsman (Tools -> BTest Server). Enabled it and uncheck "Authenticate" for simple use. 2. Begin band...
by vitaly2016
Sun Apr 30, 2017 4:02 pm
Forum: Beginner Basics
Topic: printer scanner very slow on capsman
Replies: 13
Views: 1309

Re: printer scanner very slow on capsman

I have several access points within CAPsMAN and 3 Wi-Fi connected printers with network scanner feature (pair of Canon MF217w and Canon MF237w). First of all you should know what access point your printer is connected to. Sometime I had issue (for example after rebooting access points according to m...
by vitaly2016
Sun Apr 30, 2017 3:43 pm
Forum: Announcements
Topic: v6.39 [current]
Replies: 89
Views: 33902

Re: v6.39 [current]

Yesterday upgraded my RB3011 from 6.38.5 to 6.39. All works good.
Then I upgraded a lot of wAP, wAP-ac, mAP, cAP and other access points via RB3011's CAPSMAN.
All access points upgraded successfully.
by vitaly2016
Sun Apr 30, 2017 3:37 pm
Forum: RouterBOARD hardware
Topic: hex PoE (RB960PGS) and IP cameras PoE mode A
Replies: 5
Views: 2621

Re: hex PoE (RB960PGS) and IP cameras PoE mode A

I have 3 Hikvision POE cameras connected to my RB960PGS.
RB960PGS has 2 options to provide POE (Interface->POE->POE out):
1. Auto on
2. Force on

My Hikvision cameras worked very unstable with "Auto on" so now I use option "Force on".
With this option cameras work good within 6 months already.
by vitaly2016
Sat Apr 22, 2017 4:25 pm
Forum: Beginner Basics
Topic: How to hide local lan IP
Replies: 1
Views: 621

How to hide local lan IP

Visiting web sites that show my external IP I see my internal IP too. How to hide my local LAN addresses from being discovered by external services? What the masquerading rule should I add to Firewall filter and what order it must have? Now my IP Firewall filters rules are as follows: 0 ;;; default ...
by vitaly2016
Mon Apr 03, 2017 1:22 pm
Forum: Beginner Basics
Topic: [SOLVED] Logging user's roaming within CAPsMAN
Replies: 1
Views: 809

Re: Logging user's roaming within CAPsMAN

This is UP-script in Netwatch that allows administrator to track CAPsMAN registration info of certain user by its mac address: :local devname "Some username " :local mac "xx:xx:xx:xx:xx:xx"; :local datetime "$[/system clock get date] $[/system clock get time]"; :local mailserver [:resolve "your_smtp...
by vitaly2016
Tue Mar 28, 2017 10:00 am
Forum: Beginner Basics
Topic: [SOLVED] Logging user's roaming within CAPsMAN
Replies: 1
Views: 809

[SOLVED] Logging user's roaming within CAPsMAN

I have CAPsMAN with 15 access points. I would like to track some user's roaming between AP. What code should I use in Netwatch UP script to know what AP user is connected to? I would like to send e-mail from up-script with such information (example) ==================================== user is up si...
by vitaly2016
Thu Feb 23, 2017 4:43 pm
Forum: General
Topic: [SOLVED] How to add allowed IP for isolated LANs?
Replies: 2
Views: 338

Re: How to add allowed IP for isolated LANs?

You could insert a rule before what you have blocking the specific IP you want to allow
Thank you very much for solving problem. Now all works as I wanted.
by vitaly2016
Thu Feb 23, 2017 12:54 pm
Forum: General
Topic: [SOLVED] How to add allowed IP for isolated LANs?
Replies: 2
Views: 338

[SOLVED] How to add allowed IP for isolated LANs?

There are 2 local nets: 192.168.2.0/24 (special accounts) and 10.0.200.0/24 (common accounts) Common accounts are forbidden to enter special accounts. I isolated nets for this purpose by adding RULES in ROUTE LIST: 192.168.2.0/24 is unreachable for 10.0.200.0/24 All was working good. But now I shoul...
by vitaly2016
Fri Feb 03, 2017 5:04 pm
Forum: Beginner Basics
Topic: [SOLVED] RB260GS switch and NETWATCH
Replies: 2
Views: 521

Re: RB260GS switch and NETWATCH

Problem is solved . I forgot that I made special setting on my bridge interface for prohibition unknown devices with static addresses to get Internet access from LAN. This is "reply-only" in ARP settings of interface. RB260GS has static address too. This is why RB3011 could not ping RB260GS. The so...
by vitaly2016
Fri Feb 03, 2017 3:27 pm
Forum: Beginner Basics
Topic: [SOLVED] RB260GS switch and NETWATCH
Replies: 2
Views: 521

Re: RB260GS switch and NETWATCH

Please anyone help. Why main router RB3011 can't ping RB260GS connected by fibre? RB3011 is CapsMan for several access points. I can ping RB260GS from terminal (Winbox) of any of those access points. But I can't from RB3011. RB260GS is located far from main office and I need to know when power lost ...
by vitaly2016
Fri Feb 03, 2017 12:14 pm
Forum: Beginner Basics
Topic: [SOLVED] RB260GS switch and NETWATCH
Replies: 2
Views: 521

[SOLVED] RB260GS switch and NETWATCH

Main router RB3011 (192.168.1.1) is connected with switch RB260GS (192.168.1.9) by optic cable (I use built in SFP of both devices). I would like to monitor that RB260GS is working by Netwatch tool from RB3011 But RB3011's Netwatch shows that switch is always down and ping to 192.168.1.9 gets "Timeo...
by vitaly2016
Sun Jan 15, 2017 10:54 am
Forum: Announcements
Topic: Winbox 3.8 released!
Replies: 47
Views: 18199

Re: Winbox 3.8 released!

Also from the CAPSMAN Access-List menu, disable doesn't seem to work. Please confirm. Yes, I confirm this bug of 3.8 at RB3011: CAPsMAN -> Access List Two buttons at header panel for quick enabling/disabling access entry do not work. Nothing happens clicking at them. Of course, I still can change e...
by vitaly2016
Sun Jan 15, 2017 10:01 am
Forum: RouterBOARD hardware
Topic: RB3011suddenly loses USB flash drive
Replies: 16
Views: 2791

RB3011suddenly loses USB flash drive

Month ago I started to use Dude server at my RB3011. For Dude's database I inserted new 32Gb USB 3.0 flash drive. Dude server started normally and its DB worked. But Dude stopped worked since several hours. Looking at /disk print I discovered that there is no USB drive mounted at RB3011. I guessed t...
by vitaly2016
Sun Aug 21, 2016 9:22 pm
Forum: Beginner Basics
Topic: [SOLVED] CAPsMAN2 for wAP-ac (Help!)
Replies: 11
Views: 5430

Re: [SOLVED] CAPsMAN2 for wAP-ac (Help!)

I have "main" office network 192.168.1.x This is WIRED network. And all desktops and laptops are connected to this network. But all my APs are connected to this network too. I have main SERVICE ssid at AP that is in 192.168.1.x address space. I use this SSID for service purpose. But all office peopl...
by vitaly2016
Sun Jun 05, 2016 4:45 pm
Forum: Beginner Basics
Topic: [SOLVED] CAPsMAN2 for wAP-ac (Help!)
Replies: 11
Views: 5430

Re: [SOLVED] CAPsMAN2 for wAP-ac (Help!)

On which interface have you created your vlan 200? On the on connected to the wapac? vlan200 is added at bridge-lan1 of the RB3011. But it is no member among bridge-lan1 ports. Just added to interface. But vlan200 is a member port of bridge-vlan200. I have dhcp-vlan200 server that is connected to b...
by vitaly2016
Sat Jun 04, 2016 7:12 pm
Forum: Beginner Basics
Topic: [SOLVED] CAPsMAN2 for wAP-ac (Help!)
Replies: 11
Views: 5430

Re: [SOLVED] CAPsMAN2 for wAP-ac (Help!)

>>>>>>>>> PART 2. 4. Channels TAB: Create 2 channels: one for 2GHz device and second for 5GHz one. capsman_setup4.jpg 5. Configurations TAB: I created 3 configuration: 1st: cfg-2GHz-lan1 with SSID "Service" for main 2GHz APs that would be in the same network with bridge-local of RB3011 (ether2-ether...
by vitaly2016
Sat Jun 04, 2016 10:31 am
Forum: Beginner Basics
Topic: [SOLVED] CAPsMAN2 for wAP-ac (Help!)
Replies: 11
Views: 5430

Re: [SOLVED] CAPsMAN2 for wAP-ac (Help!)

At wAP-ac: 1. Reset device by button or reset in winbox. Resetting by button has option for capsman ready config. But only wlan1 2GHz is included in CAP by hardware reset, so you should add 5GHz manually 2. Check your bridge tab - the only bridge (e.g "bridgeLocal") must be there. Don't add any inte...
by vitaly2016
Fri Jun 03, 2016 2:29 pm
Forum: Beginner Basics
Topic: [SOLVED] CAPsMAN2 for wAP-ac (Help!)
Replies: 11
Views: 5430

[SOLVED] CAPsMAN2 for wAP-ac (Help!)

The problem is solved. Now I have working AP's as at 2GHz as at 5GHz. Additionally I made 2 Virtual APs on both hardware wlan. Each virtual AP connects to it's own VLAN.
CAPsMAN is real very cool feature!
Thanks, @MIKROTIK!
I can explain in details who has interest to it.
by vitaly2016
Wed Jun 01, 2016 2:32 pm
Forum: Beginner Basics
Topic: [SOLVED] CAPsMAN2 for wAP-ac (Help!)
Replies: 11
Views: 5430

[SOLVED] CAPsMAN2 for wAP-ac (Help!)

I'm totally confused with CAPsMAN2 setup for wAP-ac 2-band access point. Controller router: RB2011 or RB3011, ROS 6.35.2 and wireless-cm2 installed. There will be several newest wAP-ac's that I want to control by RB2011 (or RB3011) Both 2GHz and 5 GHz wlan modules in wAP-ac must have the same SSID/s...
by vitaly2016
Fri Apr 29, 2016 7:37 am
Forum: Beginner Basics
Topic: How to block downloads by extensions (over again)
Replies: 8
Views: 9021

Re: How to block downloads by extensions (over again)

Thank you guys for replies. I agree with most of the arguments. I just migrate from old Windows 2003 + ISA 2006 server that played a firewall-router-proxy-and-many-more roles in my network. The blocking executable files was a policy of my ISA Server 2006 and it was effectively enough within several ...
by vitaly2016
Thu Apr 28, 2016 9:23 am
Forum: Beginner Basics
Topic: How to block downloads by extensions (over again)
Replies: 8
Views: 9021

How to block downloads by extensions (over again)

How to block downloads by extensions (over again) There was a simple known method for blocking file downloading by extension described in MIKROTIK-WIKI at 2013 It seems that method was working when I have bought my first MIKROTIK router in beginning of 2015. The ROS Version was 6.20 or 6.21 Being le...
by vitaly2016
Thu Apr 28, 2016 7:08 am
Forum: Beginner Basics
Topic: Weird routing loop in logs but there isn't one.
Replies: 61
Views: 9199

Re: Weird routing loop in logs but there isn't one.

After updating my RB3011 to Router OS 6.35.1 (Firmware 3.27) I still have sporadic warnings "ether1 excessive broadcasts/multicasts, probably a loop".
by vitaly2016
Thu Apr 28, 2016 7:07 am
Forum: RouterBOARD hardware
Topic: RB3011: ether1 excessive broadcasts/multicasts
Replies: 9
Views: 2372

Re: RB3011: ether1 excessive broadcasts/multicasts

After updating my RB3011 to Router OS 6.35.1 (Firmware 3.27) I still have sporadic warnings "ether1 excessive broadcasts/multicasts, probably a loop".
It was reported that problem was solved in RC of 6.35, see topic topic
But I have stable release and the problem is still here.
by vitaly2016
Mon Apr 11, 2016 10:34 am
Forum: RouterBOARD hardware
Topic: RB3011UiAS-RM reboots after shutdown
Replies: 3
Views: 1055

Re: RB3011UiAS-RM reboots after shutdown

yes, i have the same problem here.
As it was explained here at forum, it is not an issue. We should not to shut down router in a common case.
It is safe enough to switch off mikrotik without shutdown.
by vitaly2016
Mon Apr 04, 2016 7:56 am
Forum: RouterBOARD hardware
Topic: RB3011: ether1 excessive broadcasts/multicasts
Replies: 9
Views: 2372

Re: RB3011: ether1 excessive broadcasts/multicasts

Have you noticed if Upgrade Firmware on System > Routerboard is 3.27 or higher version? If so, use the upgrade button and reboot to upgrade it, then check if the issue persists. If it does, I think you will have to resort to either using 6.35.43rc as mentioned on the post I linked to, or to elimina...
by vitaly2016
Sun Apr 03, 2016 7:53 pm
Forum: RouterBOARD hardware
Topic: RB3011: ether1 excessive broadcasts/multicasts
Replies: 9
Views: 2372

Re: RB3011: ether1 excessive broadcasts/multicasts

Thank you again for trying help me! Change to Switch tab, double click on switch1 Ah, now I understood: switch2.jpg "Switch all ports" is unchecked. And what does it mean? Which RouterOS version and System > routerboard firmware versions are you using? RouterBOARD 3011UiAS Firmware 3.27 RouterOS 6.3...
by vitaly2016
Sun Apr 03, 2016 1:13 pm
Forum: RouterBOARD hardware
Topic: RB3011: ether1 excessive broadcasts/multicasts
Replies: 9
Views: 2372

Re: RB3011: ether1 excessive broadcasts/multicasts

Are you using switch groups? This is a known issue, see http://forum.mikrotik.com/viewtopic.php?f=13&t=104716 seems to be fixed in ROS 6.35rc37

Check Switch > switch1 is Switch all ports ticked?
Thank you for a quick reply. I not clearly understood what means "Switch all ports"
switch1.jpg
by vitaly2016
Sun Apr 03, 2016 12:36 pm
Forum: RouterBOARD hardware
Topic: RB3011: ether1 excessive broadcasts/multicasts
Replies: 9
Views: 2372

RB3011: ether1 excessive broadcasts/multicasts

Possible since updating ROS to 6.34.4 I'm getting warnings like this: apr/02 23:57:44 interface,warning ether1 excessive broadcasts/multicasts, probably a loop These warnings have random behaviour, they may occur from 2 messages per 5 hours to more than 30 messages per hour. ether1 is Internet gate-...
by vitaly2016
Mon Feb 22, 2016 12:38 pm
Forum: RouterBOARD hardware
Topic: New Switch hardware
Replies: 8
Views: 1446

Re: New Switch hardware

Is there any new switches near announcement?
I'm in a need of switch with 24 gigabit ports with 802.3at out on at least 12 ports. Rack mountable.
D-LINK has suitable one for you:
DGS-1100-24P: 24-Port Gigabit PoE Smart Managed Switch (12 x PoE ports, fan)
by vitaly2016
Thu Feb 04, 2016 5:38 pm
Forum: RouterBOARD hardware
Topic: RB3011UiAS-RM
Replies: 102
Views: 52250

Re: RB3011UiAS-RM

but sudden reboot may be sign for something bad).
So in summary these log entries are to inform about sudden reboots.
Thank you very much for extended explanations. Now I understand.
by vitaly2016
Wed Feb 03, 2016 9:25 am
Forum: RouterBOARD hardware
Topic: RB3011UiAS-RM
Replies: 102
Views: 52250

Re: RB3011UiAS-RM

2. My RB3011 reboots within 30 seconds after trying to shutdown it from Winbox. Anyone who has RB3011, please report do you have such issue or not. I bet it will require RouterBOOT update and I think it's not high-priority task since almost noone shutdowns routers ;) I'm truly interested in your us...
by vitaly2016
Mon Feb 01, 2016 8:47 am
Forum: RouterBOARD hardware
Topic: RB3011UiAS-RM
Replies: 102
Views: 52250

Re: RB3011UiAS-RM

1. Friday's release of ROS 6.34 did not solve issue with system time dramatic slow. The only workaround is to switch NTP client off/on periodically

2. My RB3011 reboots within 30 seconds after trying to shutdown it from Winbox. Anyone who has RB3011, please report do you have such issue or not.
by vitaly2016
Mon Feb 01, 2016 8:31 am
Forum: RouterBOARD hardware
Topic: RB3011: System clock looses seconds and NTP not working
Replies: 11
Views: 3072

Re: RB3011: System clock looses seconds and NTP not working

we know the issue and we are working on it.
I hoped you would fix this issue in ROS 6.34 but the bug is still the same. So it seems the problem is very serious?
by vitaly2016
Thu Jan 21, 2016 2:18 pm
Forum: RouterBOARD hardware
Topic: RB3011UiAS-RM
Replies: 102
Views: 52250

Re: RB3011UiAS-RM

Any news about the "Switch" menu in Winbox?
Did not even appear in the latest 6.34rc version.
Moreover, there is no MASTER-PORT and BANDWIDTH (RX/TX) drop-down controls in "interfaces" settings (Winbox).

But changing master-port is still available in Webfig or terminal.
by vitaly2016
Thu Jan 21, 2016 10:09 am
Forum: RouterBOARD hardware
Topic: RB3011: System clock looses seconds and NTP not working
Replies: 11
Views: 3072

Re: RB3011: System clock looses seconds and NTP not working

Get the same issue with RB3011UiAS-RM, RouterOS 6.33.5 NTP Client enabled but time is dramatically slow. More than 20 minutes per several hours. There are several MIKROTIK in the same network: 1. RB2011UiAS-2HnD-IN 2. mAP-2n 3. caP-2n 4. RB3011UiAS-RM All have RouterOS 6.33.5, all have NTP Client wi...
by vitaly2016
Wed Jan 20, 2016 10:10 am
Forum: RouterBOARD hardware
Topic: RB3011UiAS-RM reboots after shutdown
Replies: 3
Views: 1055

RB3011UiAS-RM reboots after shutdown

RB3011UiAS-RM, RouterOS 6.33.5
If I shutdown router from Winbox, it reboots after 30 seconds.

Has anyone the same issue?