Community discussions

MikroTik App

Search found 77 matches

by csalcedo
Sat Aug 08, 2020 2:18 am
Forum: RouterOS v7 BETA
Topic: v7.1beta1 [development] is released!
Replies: 103
Views: 40578

Port LEDs don't turn on rb2011

Just installed v7.1beta1 on an RB2011 and found that if I plug in on ports ETH6-ETH10 the port LED does not turn on but if I plug into ETH1 both port 1 and 6 Leds turn on. This happens the same for ETH2 (turns on 2 and 7 and so forth) 3, 4 and 5
Otherwise looks ok
by csalcedo
Tue Jul 21, 2020 10:36 pm
Forum: RouterOS v7 BETA
Topic: v7.1beta1 [development] is released!
Replies: 103
Views: 40578

missing routeros-smips-7.1beta1.npk

tried to install from packages menu to update but I get the following error:
missing routeros-smips-7.1beta1.npk
Unit is hap lite (for testing)
not sufficient space to download and move to files (manual mode)
by csalcedo
Wed Jun 24, 2020 1:44 am
Forum: Forwarding Protocols
Topic: Getting around CGNAT with another Mikrotik Router
Replies: 11
Views: 2445

Re: Getting around CGNAT with another Mikrotik Router

The only way to get to the CGNAT router is via the vpn established between the public and CGNAC router
by csalcedo
Wed Jun 24, 2020 1:15 am
Forum: Forwarding Protocols
Topic: Getting around CGNAT with another Mikrotik Router
Replies: 11
Views: 2445

Re: Getting around CGNAT with another Mikrotik Router

Ok I think that i more of what you are trying to do... You are in vpn using l2tp/ipsec to public MT. from your pc (connected to public ip MT) you are trying to winbox into lan ip of CGNAT lan ip. is this correct? I would like to have the complete exports (without passwords or public ip or any sensit...
by csalcedo
Wed Jun 24, 2020 12:48 am
Forum: Forwarding Protocols
Topic: Getting around CGNAT with another Mikrotik Router
Replies: 11
Views: 2445

Re: Getting around CGNAT with another Mikrotik Router

Ok, I am a little confused.. You are trying to open a winbox session from the lan side of your internet MT to your CGNAT lan ip and not able to? You may need to add /ip firewall nat add action=accept chain=srcnat dst-address=(Lan Network Internet MT) src-address=(Lan network CGNAT) Should be the fir...
by csalcedo
Wed Jun 24, 2020 12:19 am
Forum: Forwarding Protocols
Topic: Getting around CGNAT with another Mikrotik Router
Replies: 11
Views: 2445

Re: Getting around CGNAT with another Mikrotik Router

On your public mikrotik dont add a default route.. add a specific route like:
/ip route
add distance=10 dst-address=(lan network of cgnat network) gateway=(l2tp interface)
by csalcedo
Tue Jun 23, 2020 2:55 am
Forum: Forwarding Protocols
Topic: Getting around CGNAT with another Mikrotik Router
Replies: 11
Views: 2445

Re: Getting around CGNAT with another Mikrotik Router

can you ping from the lan ip on the public ip Mikrotik to the CGnat lan ip?
post configs to see better
by csalcedo
Fri Jun 19, 2020 1:14 am
Forum: Scripting
Topic: RemoteWinBox [review]
Replies: 9
Views: 1926

Re: RemoteWinBox [review]

yes i did paste into winbox..
by csalcedo
Thu Jun 18, 2020 11:56 pm
Forum: Scripting
Topic: RemoteWinBox [review]
Replies: 9
Views: 1926

Re: RemoteWinBox [review]

I tried this today and I was not able to get this to work..
I got it to log in and it showed as connected in the dashboard but was never able to connect to it using the link:port..
I tried sending an email to support but he email does not work..
Dont know whats going on..
by csalcedo
Sat Mar 07, 2020 9:04 pm
Forum: General
Topic: Cant get VLANs to work.. [SOLVED]
Replies: 13
Views: 4340

Re: Cant get VLANs to work.. [SOLVED]

Well i was like 90% there with your guys help..
Then i just tried al kinds of tweeks until bingo 😆😆
by csalcedo
Sat Mar 07, 2020 6:56 pm
Forum: General
Topic: Cant get VLANs to work.. [SOLVED]
Replies: 13
Views: 4340

Re: Cant get VLANs to work.. Solved [SOLVED]

Thanks everyone... this worked for me (changed port 2 to port 5) This was the trick: add independent-learning=no ports=ether1,ether2 switch=switch1 vlan-id=1 and vlan leave-as-is for this switch chip # mar/07/2020 12:42:16 by RouterOS 6.46.4 # # model = 960PGS /interface bridge add name=bridge1 prot...
by csalcedo
Sat Mar 07, 2020 5:25 pm
Forum: General
Topic: Cant get VLANs to work.. [SOLVED]
Replies: 13
Views: 4340

Re: Cant get VLANs to work.. [SOLVED]

Thanks for the response anav.. Switching is fine but the requirements are untagged vlan 1 on ether1 and tagged 189 on ether 1 (cisco equivalent to trunk? ether 2 untaged vlan 1 (cisco equivalent access port vlan 1 native/untagged) ether 3 untagged vlan 189 (cisco equivalent access port vlan 189 nati...
by csalcedo
Sat Mar 07, 2020 4:07 pm
Forum: General
Topic: Cant get VLANs to work.. [SOLVED]
Replies: 13
Views: 4340

Re: Cant get VLANs to work.. [SOLVED]

I wish it was SWOS (that I know how to get working.. super simple ,like me) but that device uses ROS and I am at a loss...
by csalcedo
Sat Mar 07, 2020 3:45 pm
Forum: General
Topic: Cant get VLANs to work.. [SOLVED]
Replies: 13
Views: 4340

Re: Cant get VLANs to work.. [SOLVED]

only switch.. everything is turned off. no firewall no dhcp, nothing...

just bridge1 with all 5 ports part of that bridge.
by csalcedo
Sat Mar 07, 2020 2:31 pm
Forum: General
Topic: Cant get VLANs to work.. [SOLVED]
Replies: 13
Views: 4340

Re: Cant get VLANs to work.. [SOLVED]

Thanks for the reply
I am using RB960PGS
by csalcedo
Sat Mar 07, 2020 6:01 am
Forum: General
Topic: Cant get VLANs to work.. [SOLVED]
Replies: 13
Views: 4340

Cant get VLANs to work.. [SOLVED]

Hi Guys, I just cant seem to get my head around a simple vlan config. ver 6.46.4 eth1 comes from a ubiquity switch that has the lan port configured with vlan 1 (Native) as un tagged and vlan 189 as tagged. eth4 is vlan 1 native (part of bridge that has eth1,2,3,4,5) eth3 needs to be an access port t...
by csalcedo
Tue Feb 18, 2020 10:55 pm
Forum: General
Topic: L2TP client routing
Replies: 3
Views: 1041

Re: L2TP client routing

what about the other side?
by csalcedo
Tue Feb 18, 2020 2:21 pm
Forum: General
Topic: L2TP client routing
Replies: 3
Views: 1041

Re: L2TP client routing

Add a route on both sides using the l2tp interface..
by csalcedo
Mon Dec 09, 2019 4:28 pm
Forum: RouterOS v7 BETA
Topic: v7.0Beta4 userman does not show up [SOLVED]
Replies: 10
Views: 4949

Re: v7.0Beta4 userman does not show up [SOLVED]

Ok,
what is the default userman user/password..

how about a quick rundown on changes.. it looks like everything is done via CLI now?
by csalcedo
Mon Dec 09, 2019 4:02 pm
Forum: RouterOS v7 BETA
Topic: v7.0Beta4 userman does not show up [SOLVED]
Replies: 10
Views: 4949

v7.0Beta4 userman does not show up [SOLVED]

I installed 7b4 and the user-manager package. It shows as installed in the log and the system-->package list (also installed the other packages LCD, Calea etc these work without problems). There is no command in the CLI under tool and no response to calling via http. Am i missing something? this is ...
by csalcedo
Wed Nov 13, 2019 9:22 pm
Forum: General
Topic: BRIDGE MULTI IP ADDRESS PROBLEM
Replies: 11
Views: 981

Re: BRIDGE MULTI IP ADDRESS PROBLEM

Esta configurado tu regla de NAT para las 2 redes?..
Exporta la configuracion para poder ayudar mejor..

Is your NAT rule made for both of your networks?
Export your config to better help
by csalcedo
Mon Nov 11, 2019 3:48 pm
Forum: Beginner Basics
Topic: allowed-addresses format for users
Replies: 3
Views: 780

Re: allowed-addresses format for users

/32 means that its just that specific address. if you wanted to use the network use 192.168.88.0/24
Post the config to see what your configuration looks like for the other problem
by csalcedo
Mon Aug 26, 2019 9:25 pm
Forum: General
Topic: Redirecionamento de Portas
Replies: 1
Views: 517

Re: Redirecionamento de Portas

If I understand correctly port 37777 is already being port forwarded, correct? now you need more machines visible from the outside to this same port, correct? If my assumptions are correct you need to do port translate (dest-nat). Something like this: /ip firewall nat add action=dst-nat chain=dstnat...
by csalcedo
Fri Aug 09, 2019 3:30 pm
Forum: General
Topic: site to site ipsec Mikrotik/Teltonika
Replies: 24
Views: 4111

Re: site to site ipsec Mikrotik/Teltonika

Just fyi..
I have Teltonika to Mikrotik working fine with pure ipsec.. super simple and avoids the tcp/udp problem with the ovpn.
let me know if interested...
by csalcedo
Fri Jul 05, 2019 5:22 pm
Forum: General
Topic: VPN Server on Cloud Router at AWS
Replies: 28
Views: 2730

Re: VPN Server on Cloud Router at AWS

are you using l2tp over ipsec?
by csalcedo
Mon Jun 03, 2019 6:38 pm
Forum: General
Topic: Solved! when l2tp-ipsec is activated it drops all site to site ipsec vpns
Replies: 1
Views: 919

Re: when l2tp-ipsec is activated it drops all site to site ipsec vpns

Solved!
Just needed to delete the profile "Lyon" and just use the dynamic profile that was created for the L2tp-ipsec configuration for all the dynamic VPNs.
Same password etc..
by csalcedo
Mon Jun 03, 2019 5:43 pm
Forum: General
Topic: Solved! when l2tp-ipsec is activated it drops all site to site ipsec vpns
Replies: 1
Views: 919

Solved! when l2tp-ipsec is activated it drops all site to site ipsec vpns

Hi guys, I have a problem with site-to-site ipsec vpn and l2tp-ipsec config. When I have just site-to-site ipsec vpns enable I am able to get my sites to connect without any issues. When I then enable l2tp-ipsec client one of 2 things happens... 1. all my sites maintain connection and also l2tp-ipse...
by csalcedo
Wed May 08, 2019 9:41 pm
Forum: General
Topic: Total Download Bandwidth Hotspot not working?
Replies: 0
Views: 419

Total Download Bandwidth Hotspot not working?

Hi Guys, I am having some trouble with limiting total bandwidth of a hotspot. I have a 100M link that I share with another firewall. I want to limit the total bandwidth that the hotspot uses to 70M leaving 30M for the other firewall. I also limit the individual bandwith of each user of the hotspot t...
by csalcedo
Tue May 07, 2019 7:42 pm
Forum: General
Topic: RB2011UiAS-2HnD-IN replacement
Replies: 6
Views: 884

Re: RB2011UiAS-2HnD-IN replacement

RB4011iGS+5HacQ2HnD-IN
by csalcedo
Thu May 02, 2019 5:10 pm
Forum: General
Topic: BRANCH 2 BRANCH CONNECTION
Replies: 1
Views: 382

Re: BRANCH 2 BRANCH CONNECTION

First... lose the all caps... thats like shouting....
second.. post configs of both routers..
third.. help will arrive
by csalcedo
Thu May 02, 2019 5:07 pm
Forum: General
Topic: Share internet BTW head office and Branch
Replies: 3
Views: 591

Re: Share internet BTW head office and Branch

Of course but....
You have to tell your ISP to route the branch office network to the internet..
Probably a simple route statement...
by csalcedo
Fri Apr 05, 2019 5:01 pm
Forum: General
Topic: SNMP bandwidth monitor?
Replies: 1
Views: 841

Re: SNMP bandwidth monitor?

This will print the oids for the intefaces...

/interface> print oid
by csalcedo
Tue Mar 26, 2019 8:15 pm
Forum: Beginner Basics
Topic: How to remove the static switch from this setup ?
Replies: 16
Views: 1212

Re: How to remove the static switch from this setup ?

Correct... hard to give the full answer when we dont have a config...
by csalcedo
Tue Mar 26, 2019 8:03 pm
Forum: Beginner Basics
Topic: How to remove the static switch from this setup ?
Replies: 16
Views: 1212

Re: How to remove the static switch from this setup ?

mtik.jpg
connect isp utp directly to Mikrotik ether1
connect your home router to etherXX (any open port)
create a new bridge
make ether1 and etherXX part of that bridge.
Done
by csalcedo
Mon Nov 19, 2018 6:55 pm
Forum: Beginner Basics
Topic: Camera behind hotspot
Replies: 1
Views: 637

Re: Camera behind hotspot

First you need to do a binding of the MAC-IP of the camera. /ip hotspot ip-binding add address=10.5.51.11 mac-address=XX:XX:XX:XX:XX:XX type=bypassed (change XX:XX:XX:XX:XX:XX to the MAC address of your camera). This allows the camera to bypass the hotspot. next do a destination nat rule in firewall...
by csalcedo
Mon Oct 01, 2018 8:45 pm
Forum: Forwarding Protocols
Topic: Port Forwarding for private VPN tunnel [SOLVED]
Replies: 9
Views: 2177

Re: Port Forwarding for private VPN tunnel [SOLVED]

Your statement ion forwarding port 80 is incorrect. You are talking about a DMZ situation in wich all incoming trafic is routed to your IP. What you want is only UDP port 1194 to the ip of your pie. This can be done. Will they do it is the million dolar question.....I assume that you need this as an...
by csalcedo
Thu Sep 27, 2018 11:26 pm
Forum: General
Topic: switchport port-security maximum 1 for mikrotik
Replies: 3
Views: 2974

Re: switchport port-security maximum 1 for mikrotik

you can do this:

/interface bridge filter
add action=drop chain=input in-interface=ether3 src-mac-address=!D0:BF:9C:9B:70:07/FF:FF:FF:FF:FF:FF

only mac D0:BF:9C:9B:70:07 is allowed on ether 3 ..
This will do what you want....
by csalcedo
Wed Sep 26, 2018 11:36 pm
Forum: General
Topic: Problemas con el HotsPot
Replies: 2
Views: 1201

Re: Problemas con el HotsPot

Español: Requerda que si el usuario no esta autentificado no puede pasar a la internet. el problema (creo) es que el Mikrotik nunca recibe el mensaje de autenticad de tu app. (supongo porque no se como funciona tu aplicacion) Mas detales de como funciona podria ayudar. English: Remenber that if the ...
by csalcedo
Fri Jun 15, 2018 12:51 am
Forum: General
Topic: L2TP/IPSEC tunnel from windows split tunnel issue [SOLVED]
Replies: 4
Views: 4152

Re: L2TP/IPSEC tunnel from windows split tunnel issue [SOLVED]

Yes you are correct...
Just another way to do it but you are right its better with your method
by csalcedo
Thu Jun 14, 2018 10:20 pm
Forum: General
Topic: L2TP/IPSEC tunnel from windows split tunnel issue [SOLVED]
Replies: 4
Views: 4152

Re: L2TP/IPSEC tunnel from windows split tunnel issue [SOLVED]

Thanks Sob Worked like a charm . Go to network connection properties of the vpn connection Select ipv4 properties Advanced unselect "Use default gateway on remote network" If you configured your l2tp addresses in the same range as the remote network you are golden. If it different then you need to a...
by csalcedo
Thu Jun 14, 2018 6:15 pm
Forum: General
Topic: L2TP/IPSEC tunnel from windows split tunnel issue [SOLVED]
Replies: 4
Views: 4152

L2TP/IPSEC tunnel from windows split tunnel issue [SOLVED]

Hi Guys, I have created a l2tp/ipsec tunnel from a windows 10 client (using native windows client). It works fine except that what I would like is that only the trafic destined for the remote networks pases over the tunnel. At his point all trafic is routed to the remote MT. Can someone point out wh...
by csalcedo
Wed Feb 28, 2018 5:45 pm
Forum: General
Topic: Mikrotik and RADIUS integration with Fidelio Opera PMS
Replies: 2
Views: 1093

Re: Mikrotik and RADIUS integration with Fidelio Opera PMS

I have a hotel that does exactly this.. In Opera they create a temporary table that merges the guests last name with the room number (and does a check to see if they are in checked in state) like this: Perez2002 They update the table every 5 minutes so when they check out they drop from the table. T...
by csalcedo
Fri Dec 22, 2017 3:53 pm
Forum: General
Topic: Switch Configuration Help Required.
Replies: 6
Views: 990

Re: Switch Configuration Help Required.

Post your config.. It will be easier to help..

and yes no ip needed on any vlan
by csalcedo
Fri Dec 22, 2017 3:53 pm
Forum: General
Topic: Switch Configuration Help Required.
Replies: 6
Views: 990

Re: Switch Configuration Help Required.

Post your config.. It will be easier to help..
by csalcedo
Mon Dec 11, 2017 5:45 pm
Forum: General
Topic: hospot by lan with login and password with permission
Replies: 1
Views: 361

Re: hospot by lan with login and password with permission

Unfortunately for you this is working correctly. All subsequent connections from the nat router use the same IP/MAC that authenticated so the hotspot thinks its all the same user. You need to not use nat in your router. If its a home router (WiFi with a wan port and some lan Ethernet ports) then dis...
by csalcedo
Fri Oct 20, 2017 10:39 pm
Forum: Wireless Networking
Topic: Signal Strength Leds SXT LTE : [Answered]
Replies: 1
Views: 2390

Re: Signal Strength Leds SXT LTE

For anyone looking for this answer. This was a response I received from Mikrotik Support By default led1-led5 are assigned for modem-signal strength. The whole modem-signal strength range is [-113..-51] and the modem-signal-threshold increases the weakest signal limit to -91 so the signal range for ...
by csalcedo
Wed Oct 18, 2017 5:37 pm
Forum: General
Topic: Captive portal without internet and Android
Replies: 4
Views: 1323

Re: Captive portal without internet and Android

Its not the hotspot that has the issue. on android there is an "internet check" that it does (goes to some site to se if it responds on connection). The only way get around this is for the mikrotik to spoof the web address that its looking for. you can try wireshark and see what the android is tryin...
by csalcedo
Tue Oct 17, 2017 9:18 pm
Forum: Wireless Networking
Topic: Signal Strength Leds SXT LTE : [Answered]
Replies: 1
Views: 2390

Signal Strength Leds SXT LTE : [Answered]

Hi Guys, I have an SXT LTE that is set by default on the System/Led trigger/modem signal Modem Signal Threshold to -91. Can someone tell me how the other Leds are set? I think led 1 is if its connected to the cell but the others I dont know what their settings are. [admin@MTK] /system leds> print Fl...
by csalcedo
Thu Sep 07, 2017 5:35 pm
Forum: General
Topic: need advice on VPN and RB1100AHX4
Replies: 0
Views: 573

need advice on VPN and RB1100AHX4

Hi guys, I am looking to deploy 15 ipsec vpn sites to a central site. I am thinking of using an RB1100AHx4 as the central unit and the RB750Gr3 at the branch sites. max link would be 10m for each site (some less). Lets say I have 10m at each site this would geve me a total of 150m of VPN traffic at ...
by csalcedo
Fri Sep 01, 2017 9:40 pm
Forum: General
Topic: prioritze ipsec VPN traffic over all other traffic
Replies: 1
Views: 639

prioritze ipsec VPN traffic over all other traffic

Hi guys, I am trying to figure out how to prioritize VPN traffic. I have a site to site ipsec vpn working. At the main site I have a 20 meg link and at the branch site I have an adsl (8 meg down, 600k up). What I would like to do is is have the vpn traffic have #1 priority over all the rest of the t...
by csalcedo
Thu Aug 31, 2017 8:57 pm
Forum: Announcements
Topic: MikroTik smartphone app (ex Tik-App)
Replies: 436
Views: 176749

Re: Tik App, MikroTik android utility ALPHA test

OK, now what format? spaces, coma newline for next device?

ipaddress, user, password, note ?
1.1.1.1, admin, admin, test
by csalcedo
Thu Aug 31, 2017 7:55 pm
Forum: Announcements
Topic: MikroTik smartphone app (ex Tik-App)
Replies: 436
Views: 176749

Re: Tik App, MikroTik android utility ALPHA test

Yea I got that... What format does the file need to be in?
by csalcedo
Thu Aug 31, 2017 6:02 pm
Forum: Announcements
Topic: MikroTik smartphone app (ex Tik-App)
Replies: 436
Views: 176749

Re: Tik App, MikroTik android utility ALPHA test

anyone now how to import address and password into the app?
by csalcedo
Mon Jul 24, 2017 6:31 pm
Forum: General
Topic: Haplite Template Issues
Replies: 1
Views: 516

Re: Haplite Template Issues

If you are using backup this will copy the mac address.. Its used to restore to the same device.
Use export then import to the new device..
by csalcedo
Tue Jun 13, 2017 9:52 pm
Forum: General
Topic: Centralised Hotspot server with CPEs on L2TP tunnels
Replies: 5
Views: 1265

Re: Centralised Hotspot server with CPEs on L2TP tunnels

I am trying to do this but have been unable to...

Can you share a conf of this working?
by csalcedo
Fri Jun 09, 2017 7:33 pm
Forum: General
Topic: Hotspot on single Ethernet port
Replies: 5
Views: 2105

Re: Hotspot on single Ethernet port

Do the following: disconnect the dsl modem and connect it to ether 2 of the MikroTic add ip address of 192.168.1.2/24 to ether 2 add route 0.0.0.0 gateway 192.168.1.1 firewall add srcnat from 192.168.77.0/24 out ether1 (or if you can add route in dsl modem 192.168.77.0 --> 192.168.1.2) Be sure that ...
by csalcedo
Thu Jun 01, 2017 7:52 pm
Forum: General
Topic: EOIP issue on larg transfers
Replies: 1
Views: 616

EOIP issue on larg transfers

Hi Guys, I am having an issue with an EOIP tunnel (I think). I have 2 sites that are connected via an MPLS link at 100M. Due to an issue with migration an EOIP tunnel had to be created between the 2 sites. Some VMWare servers are at Router 2 site and a replication VMWare server is at Router 1 site. ...
by csalcedo
Mon Feb 13, 2017 4:48 pm
Forum: General
Topic: road warrior L2TP/IPsec VPN to home lab
Replies: 6
Views: 1701

Re: road warrior L2TP/IPsec VPN to home lab

Can the Mikrotik ping anything on the 10.10.1.0 network? if not then you need a route on the mikrotik that points to 10.10.2.1
I.E. 10.10.1.0/24 --> 10.10.2.1
That should get you to the 10.10.1.0 network
by csalcedo
Fri Dec 02, 2016 2:38 pm
Forum: General
Topic: Compatibility with 4G LTE Global USB Modem U620L
Replies: 16
Views: 4445

Re: Compatibility with 4G LTE Global USB Modem U620L

Looks like it is supported in RC40.. try it
by csalcedo
Thu Oct 20, 2016 3:04 am
Forum: General
Topic: Vlan, Is this possible? Yes it is. Solved!
Replies: 1
Views: 589

Re: Vlan, Is this possible?

Got this working.. this is the config: /interface ethernet set [ find default-name=ether10 ] master-port=ether9 /interface vlan add interface=ether9 loop-protect-disable-time=0s loop-protect-send-interval=0s name=vlan2 vlan-id=2 /interface pppoe-client add add-default-route=yes disabled=no interface...
by csalcedo
Thu Oct 20, 2016 2:18 am
Forum: General
Topic: Vlan, Is this possible? Yes it is. Solved!
Replies: 1
Views: 589

Vlan, Is this possible? Yes it is. Solved!

Hi guys, I have the following situation: I have an FTTH connection wher the fibre is connected to an ONT from there it connects to a home router that has voice analog ports (vlan 6) and Internet (Vlan2). What I am trying to do (and can do in a cisco switch) is connect the ethernet port of the ont to...
by csalcedo
Fri Oct 07, 2016 4:59 pm
Forum: Announcements
Topic: v6.38rc [release candidate] is released
Replies: 331
Views: 87686

Re: v6.38rc [release candidate] is released

Yup cant winbox to CHR in VMWARE 6.38RC10
by csalcedo
Thu Sep 08, 2016 5:28 pm
Forum: General
Topic: RouterOS as simple switch using bridge or master port
Replies: 6
Views: 2878

Re: RouterOS as simple switch using bridge or master port

are vlans proccesed in the cpu or in the switch chip directly ?
by csalcedo
Thu Sep 01, 2016 4:06 pm
Forum: General
Topic: Feature request: Virtual Interface
Replies: 36
Views: 6819

Re: Feature request: Virtual Interface

I to have the same issue with dhcp fixed to specific mac addresses. My ISP gives out "STATIC" IP addresses but tied to specific mac addresses. I would like to use only 1 physical for this..

Thanks
by csalcedo
Wed Aug 24, 2016 7:23 pm
Forum: General
Topic: Slow throughput when using dynamic address list
Replies: 1
Views: 892

Slow throughput when using dynamic address list

Hi guys, I have RB2011UiAS installed at a customer and he requested blocking of facebook and youtube. What I did was use the new feature of dynamic address list to create a couple of rules that do the blocking. From what I see the unit is not showing any high CPU etc. This feature is new in 6.36. Wh...
by csalcedo
Mon Aug 01, 2016 3:32 am
Forum: General
Topic: 2 LTE that have the same ip address need to load balance
Replies: 6
Views: 1359

Re: 2 LTE that have the same ip address need to load balance

I was able to get the web ui updated to the version mentioned above but I still do not have dhcp options

this is the firmware version: 22.200.13.00.916
This is the web ui version: 17.100.13.01.03

Do i need a fiferent firmware version?? is so what version
by csalcedo
Mon Aug 01, 2016 1:07 am
Forum: General
Topic: 2 LTE that have the same ip address need to load balance
Replies: 6
Views: 1359

Re: 2 LTE that have the same ip address need to load balance

irghost,

Can you help me on the update??. I have downloaded the update (lots of places on the internet have it) but I cant load it because the installer asks for a code of some sort... I dont know where to get the code....
by csalcedo
Sun Jul 31, 2016 2:50 am
Forum: General
Topic: 2 LTE that have the same ip address need to load balance
Replies: 6
Views: 1359

2 LTE that have the same ip address need to load balance

Hi Guys, I have the following situation, I have a hap ac lite and I would like to use 2 lte usb dongles. They will be connected via a powered usb hub so power is not a problem  I get the HAP to recognize each dongle separately with out issues (they come up as LTE1 and LTE2). With one  plugged  in ev...
by csalcedo
Mon Apr 25, 2016 11:17 pm
Forum: Scripting
Topic: Run a script every 3rd of the month
Replies: 2
Views: 1305

Re: Run a script every 3rd of the month

Perfect.. works great

thanks
by csalcedo
Mon Apr 25, 2016 9:33 pm
Forum: Scripting
Topic: Run a script every 3rd of the month
Replies: 2
Views: 1305

Run a script every 3rd of the month

Hi Guys,

I need a script that will run every 3rd of the month.

I now i can schedule to run every 4 weeks etc but how to run every X of the month??

Maybe run once a day and check the date then parse the day then do what I need to do????
If so how to parse the date..


Thanks
by csalcedo
Mon Apr 25, 2016 5:29 pm
Forum: Scripting
Topic: unable to get date or time in script
Replies: 2
Views: 1770

Re: unable to get date or time in script

Perfect thanks..
by csalcedo
Mon Apr 25, 2016 5:05 pm
Forum: Scripting
Topic: unable to get date or time in script
Replies: 2
Views: 1770

unable to get date or time in script

Hi Guys, I need to get the time and date via a script. I use the following :local ds [/system clock get date] log info "$ds" but i get nothing.. if I enter /system clock get date in the console I also get nothing.. If I use /system clock print then I get time: 11:01:54 date: apr/25/2016 time-zone-au...
by csalcedo
Mon Mar 14, 2016 10:16 pm
Forum: Scripting
Topic: Scripting Ideas ??
Replies: 25
Views: 4375

Re: Scripting Ideas ??

Hi Sinan, I looked at traffic monitor but I get the impresion that its for bandwith not for data passed through the interface.. Am I wrong???? Here goes one... I have 2 3g/4g Ethernet routers that i am using as Wan1 and Wan2 links. What I am trying to do is the following: all traffic should go out W...
by csalcedo
Thu Mar 10, 2016 10:12 pm
Forum: Scripting
Topic: Scripting Ideas ??
Replies: 25
Views: 4375

Re: Scripting Ideas ??

Here goes one... I have 2 3g/4g Ethernet routers that i am using as Wan1 and Wan2 links. What I am trying to do is the following: all traffic should go out Wan1 until I hit my data limit. The Telco gives me full speed of 4-20G until I hit my limit then throttles me to 32K. So the switch mechanism co...
by csalcedo
Fri Mar 04, 2016 3:16 pm
Forum: General
Topic: Hard data cap on interface and rolover
Replies: 0
Views: 442

Hard data cap on interface and rolover

Hi Guys, I searched the forums but was unable to find a solution that works. I have 2 3g/4g Ethernet routers that i am using as Wan1 and Wan2 links. What I am trying to do is the following: all traffic should go out Wan1 until I hit my data limit. The Telco gives me full speed of 4-20G until I hit m...
by csalcedo
Thu Mar 03, 2016 9:42 pm
Forum: General
Topic: Help with Load balanced wan links
Replies: 1
Views: 474

Help with Load balanced wan links

Hi Guys, I hope someone can help. I have 2 wan links and 1 lan link. I am balancing the wan links without problems but I am having an issue with incoming packets.. this is a drawing of my net Internet----Router Wan1-------------Mikrotik-------Router Wan2---Internet | | | LAN Between the WAN1 router ...