Community discussions

MUM Europe 2020

Search found 14 matches

by alxnegrila
Thu Jan 28, 2016 7:32 am
Forum: Beginner Basics
Topic: PING within same network not working, but arp does
Replies: 14
Views: 14051

Re: PING within same network not working, but arp does

Yes they are... i was trying anything... those would not be my production rules:). But thanks to you, I found out that I could break the logic with all in and forward at random positions.
by alxnegrila
Thu Jan 28, 2016 7:29 am
Forum: Beginner Basics
Topic: Routing between Mikrotik GW's
Replies: 6
Views: 734

Re: Routing between Mikrotik GW's

1. You have shown us your public ip on nexthop
2. Try to use same netmask on both routers, now you have 28 and 29 subnets.
by alxnegrila
Wed Jan 27, 2016 10:34 pm
Forum: Beginner Basics
Topic: PING within same network not working, but arp does
Replies: 14
Views: 14051

Re: PING within same network not working, but arp does

Thank you for your support. I've added admin MAC on the bridges. Few hours later and after some lease expires, I've been able to ping one PC from another. Few retries to ping from gateway the IP, succesfull. After that reboot the router and all works fine. It seems like voodo, but I really think tha...
by alxnegrila
Wed Jan 27, 2016 12:44 pm
Forum: Beginner Basics
Topic: PING within same network not working, but arp does
Replies: 14
Views: 14051

Re: PING within same network not working, but arp does

Sadly, still not working :(. I've even tried to mac-ping from the same bridge and from the same ether port but no results.
by alxnegrila
Tue Jan 26, 2016 11:01 pm
Forum: Beginner Basics
Topic: PING within same network not working, but arp does
Replies: 14
Views: 14051

Re: PING within same network not working, but arp does

Duh:( dumb me, I've forgotten exclamation mark and blocked me out of the router... I'll test it tomorrow when I'll get at office...

Thank you... Hope it'll work.
by alxnegrila
Tue Jan 26, 2016 10:40 pm
Forum: Beginner Basics
Topic: PPTP server internet problem
Replies: 5
Views: 1058

Re: PPTP server internet problem

What do you masquerade? Can you ping the gateways?
by alxnegrila
Tue Jan 26, 2016 10:16 pm
Forum: Beginner Basics
Topic: PING within same network not working, but arp does
Replies: 14
Views: 14051

Re: PING within same network not working, but arp does

Thanks for reply. My new settings are: # jan/26/2016 22:08:43 by RouterOS 6.33.5 # software id = U7MF-PNSQ # /interface bridge add name=LAN-WAN-bridge add name=LAN-bridge /interface ethernet set [ find default-name=ether1 ] name=ether1-UPLINK set [ find default-name=ether2 ] name=ether2-LAN set [ fi...
by alxnegrila
Tue Jan 26, 2016 6:39 pm
Forum: Beginner Basics
Topic: PING within same network not working, but arp does
Replies: 14
Views: 14051

Re: PING within same network not working, but arp does

Sorry for bumping.

Does anyone have any idea?

Thank you.
by alxnegrila
Tue Jan 26, 2016 6:33 pm
Forum: Beginner Basics
Topic: Profile access for only Facebook and Whatsapp
Replies: 4
Views: 1919

Re: Profile access for only Facebook and Whatsapp

At least for Facebook, I think it is:

Read this topic: http://forum.mikrotik.com/viewtopic.php?f=13&t=104215 and drop anything that doesn't match FB
by alxnegrila
Tue Jan 26, 2016 6:25 pm
Forum: Beginner Basics
Topic: Marking Youtube Traffic
Replies: 8
Views: 7897

Re: Marking Youtube Traffic

Try this:
/ip firewall layer7-protocol add name=youtube regexp="^.+(youtube.com).*$"
/ip firewall filter add chain=forward protocol=tcp dst-port=80,443 layer7-protocol=youtube action=drop comment="Block YouTube"
P.S. You may need to restart your router.
by alxnegrila
Tue Jan 26, 2016 2:44 pm
Forum: Forwarding Protocols
Topic: Internal network (same lan) ping problem
Replies: 1
Views: 3022

Re: Internal network (same lan) ping problem

This post is duplicate of http://forum.mikrotik.com/viewtopic.php?f=13&t=104221. Can you please delete?
by alxnegrila
Tue Jan 26, 2016 10:48 am
Forum: Beginner Basics
Topic: PING within same network not working, but arp does
Replies: 14
Views: 14051

PING within same network not working, but arp does

Hello people, I have the following configuration: # jan/26/2016 09:11:19 by RouterOS 6.29.1 # software id = U7MF-PNSQ # /interface bridge add name=LAN-WAN-bridge add name=LAN-bridge /interface ethernet set [ find default-name=ether1 ] name=ether1-UPLINK set [ find default-name=ether2 ] name=ether2-L...
by alxnegrila
Tue Jan 26, 2016 9:26 am
Forum: Forwarding Protocols
Topic: Internal network (same lan) ping problem
Replies: 1
Views: 3022

Internal network (same lan) ping problem

Hello people, I have the following configuration: # jan/26/2016 09:11:19 by RouterOS 6.29.1 # software id = U7MF-PNSQ # /interface bridge add name=LAN-WAN-bridge add name=LAN-bridge /interface ethernet set [ find default-name=ether1 ] name=ether1-UPLINK set [ find default-name=ether2 ] name=ether2-L...