Community discussions

MikroTik App

Search found 21 matches

by martinb
Fri Nov 23, 2018 4:19 pm
Forum: General
Topic: Vlans, trunks (tagged traffic)
Replies: 3
Views: 742

Vlans, trunks (tagged traffic)

Hello guys, I started to investigate one specific issue. Topology as depicted TOPOLOGY.png The following is the configuration of the: UPLINK MIKROTIK (2011UiAS-2HnD) /interface bridge add admin-mac=4C:5E:0C:43:DE:F6 arp=proxy-arp auto-mac=no mtu=1500 name=bridge-local vlan-filtering=yes /interface v...
by martinb
Thu Aug 17, 2017 12:02 pm
Forum: General
Topic: DHCP "weird" static lease
Replies: 2
Views: 529

Re: DHCP "weird" static lease

Yes, this is possible when you have enabled bootp support and set it to issue static leases. When the client asks for bootp instead of dhcp it will get a static lease (that is in the same table as dhcp leases). When you don't want that, you can set it to dynamic or disable bootp support. Thank you ...
by martinb
Thu Aug 17, 2017 10:35 am
Forum: General
Topic: DHCP "weird" static lease
Replies: 2
Views: 529

DHCP "weird" static lease

Hello, I am wondering if end host can in some way send info in a special DHCP option that it wants to use a static (permanent) IP address? I am facing a situation when VirtualBox Guest (Windows OS) get IP address and it is set as static in the DHCP lease section in Mikrotik router. Nobody set it thi...
by martinb
Wed Jun 14, 2017 9:01 am
Forum: General
Topic: Mikrotik LACP mode=active
Replies: 0
Views: 370

Mikrotik LACP mode=active

Hello guys,

I would like to ask how can I configure my Mikrotik in LACP mode active? I have already done some configuration and LACP works. But I have to specifically set the Mikrotik into mode active within LACP. How can I achieve it, please?

Thank you very much.
by martinb
Thu Jun 01, 2017 9:11 am
Forum: General
Topic: Bug: ISO8601 timestamp in syslog - always using UTC time
Replies: 4
Views: 1555

Re: Bug: ISO8601 timestamp in syslog - always using UTC time

Hello, I have the same issue on CCR1036-12G-4S (firmware version 3.27, RouterOS version 6.35.4) We have currently 8:08 AM in Czech republic. Clock on the router is sync correctly with NTP and I can agree that it is correct. But when I open the log window there I can see mesages with timestamps with ...
by martinb
Mon May 22, 2017 8:52 am
Forum: Wireless Networking
Topic: Free HotSpot without login credentials + login page
Replies: 1
Views: 3620

Re: Free HotSpot without login credentials + login page

Meanwhile I figured out how to solve my problem. There was necessary to set variables "password" and "username" to type hidden in html code. I don't use to work with html and similar stuff so for me it was difficult to find out the solution. So now I won't use "free trial" mode and instead I will us...
by martinb
Fri May 05, 2017 4:22 pm
Forum: Wireless Networking
Topic: Free HotSpot without login credentials + login page
Replies: 1
Views: 3620

Free HotSpot without login credentials + login page

Hello All, Currently I'm working on HotSpot free wifi. I have already read some articles about how to do it. 1. Enable "Trial" under HotSpot -> ServerProfile -> Login This way I will create a Free HotSpot Wifi but in this case I need to set "trial uptime limit" and "trial uptime reset" timers. In ad...
by martinb
Fri Feb 10, 2017 8:18 pm
Forum: General
Topic: VLANs (switch-cpu), VLAN interfaces, MGMT interface
Replies: 1
Views: 685

Re: VLANs (switch-chip), VLAN interfaces, MGMT interface

So I would like to react to my own post. I've changed the topology a bit. I don't use the first MK1 anymore and I changed it to Cisco platform. But this change is really minnor so I don't think that it is changing something anyway. MK2 is actually CRS210-8G-2S+IN and I use it with firmware version 6...
by martinb
Wed Feb 08, 2017 3:32 pm
Forum: General
Topic: VLANs (switch-cpu), VLAN interfaces, MGMT interface
Replies: 1
Views: 685

VLANs (switch-cpu), VLAN interfaces, MGMT interface

Hello guys, I have already read some articles and posts about this topic. Also I have read the manual of mikrotik. But Im unable to run this simple topology. I also put here the config files. Maybe I just missing something. When I configure Vlan interfaces to every MK then it works fine, but I dont ...
by martinb
Thu Nov 10, 2016 10:35 am
Forum: Wireless Networking
Topic: No Winbox connection to AP (RBwAP2nDr2)
Replies: 1
Views: 996

No Winbox connection to AP (RBwAP2nDr2)

Hello folks, I have problem to connect from PC to AP (eth1). AP is reseted to factory defaults. Winbox see the AP but when I triyng to connect it shows me ERROR: could not connect to MAC-ADDRESS-OF-AP The only way how to connect to this AP is turn on the AP. Connect via wirelless device to this AP v...
by martinb
Mon Nov 07, 2016 4:15 pm
Forum: Forwarding Protocols
Topic: Redistribute static routes to OSPF
Replies: 5
Views: 3874

Re: Redistribute static routes to OSPF

So for example to allow only routes in 192.168.0.0/16 to be distributed and the rest discarded: /routing filter add chain=ospf-out prefix=192.168.0.0/16 action=accept add chain=ospf-out action=discard Suddenly realized I was a bit misleading here. That discard rule will only match the exact route o...
by martinb
Mon Nov 07, 2016 10:51 am
Forum: Forwarding Protocols
Topic: Redistribute static routes to OSPF
Replies: 5
Views: 3874

Redistribute static routes to OSPF

Hello all, I have very simple question but unfortunatly I still have not found the answer. Before I start to describe my scenario I would like to say that I have already make a research about this specific scenario but I cant find the answer. Everything was about classic redistribution from static t...
by martinb
Thu Feb 11, 2016 2:07 pm
Forum: Wireless Networking
Topic: Wireless and bridging
Replies: 8
Views: 1675

Re: Wireless and bridging

I have already tried the simple configuration with bridge and add to it Wlan and Eth interfaces. Wlan is set to station mode. This was my first option ;-) but this is just not working in my case. Here is the config: [admin@AP6] > interface wireless print Flags: X - disabled, R - running 0 R name="wl...
by martinb
Sat Feb 06, 2016 9:33 pm
Forum: Wireless Networking
Topic: Wireless and bridging
Replies: 8
Views: 1675

Re: Wireless and bridging

Simply add bridge interface, add to its interfaces your wlan and eth interface that will connect to your computer and that should be it. Remove any DHCP server settings if there are any. I have already tried this case but it didn't work. I thing this is very basic scenario and I really don't unders...
by martinb
Sat Feb 06, 2016 9:29 pm
Forum: Wireless Networking
Topic: Wireless and bridging
Replies: 8
Views: 1675

Re:

Do you connect to ap? If you put an dhcp client on wireless interface are u getting an ip? Then can you ping from mikrotik? If you can then simply add a bridge interface with wireless interface and one or more ethX. It should work. Before the bridge remove dhcp client. Sent from my Lenovo K50-t5 us...
by martinb
Thu Feb 04, 2016 10:02 am
Forum: Wireless Networking
Topic: Wireless and bridging
Replies: 8
Views: 1675

Wireless and bridging

Hi everyone, I'm working on very simple task. Here is the topology. As you can see, it is very simple. AP bridge.png I have one wAP MikroTik and I would like to bridge the network between UniFi AP wifi and Eth1 of my wAP router. With another router (not MikroTik vendor) I can simple switch to bridge...
by martinb
Tue Feb 02, 2016 12:57 pm
Forum: Beginner Basics
Topic: Problem with basic CAPsMAN configuration
Replies: 8
Views: 10346

Re: Problem with basic CAPsMAN configuration

So I tried this method: 1. Reset configuration to defaults 2. Make everything from the begin 3. In this case Bridge interface doesn't contain WLAN interface In this topic I get a suggestion that when I use CAPsMAN, it automatically add WLAN interface (in this case CAP interface) to the bridge. Curre...
by martinb
Tue Feb 02, 2016 11:37 am
Forum: Beginner Basics
Topic: Problem with basic CAPsMAN configuration
Replies: 8
Views: 10346

Re: Problem with basic CAPsMAN configuration

I set the discovery interface to Eth1 but still nothing (even I tried every possible interface not just Eth1). I also tried your configuration so I copied the code to my routerboard. The result is the same. When I set the configuration back I issuing another problem. Neither CAP or CAPsMAN's CAP don...
by martinb
Fri Jan 29, 2016 3:36 pm
Forum: Beginner Basics
Topic: Problem with basic CAPsMAN configuration
Replies: 8
Views: 10346

Re: Problem with basic CAPsMAN configuration

Thank you for your suggestion. It seems that it helped. But I still have a issue with the CAP on the CAPsMAN device. It doesn't get the SSID information. The status is: -- managed by CAPsMAN -- channel: 2427/20-Ce/gn(30dBm), SSID: , CAPsMAN forwarding CAP configuration is the same as in the previous...
by martinb
Fri Jan 29, 2016 9:51 am
Forum: Beginner Basics
Topic: Problem with basic CAPsMAN configuration
Replies: 8
Views: 10346

Re: Problem with basic CAPsMAN configuration

Hi, thank you for your replay. I created the datapath which is pointing to bridge1. Here I post the configs of wireless interfaces and the CAPsMAN of the both AP. I realized one important thing. Previously I didn't enable the CAP option on the wireless interface on the CAPsMAN device. This was the r...
by martinb
Tue Jan 26, 2016 3:16 pm
Forum: Beginner Basics
Topic: Problem with basic CAPsMAN configuration
Replies: 8
Views: 10346

Problem with basic CAPsMAN configuration

Hello, I have a issue with CAPsMAN. I will try explain it in simple terms. When I don't use CAPsMAN, so I'm using simple two AP, I can connect to these AP and reach the internet. But when I create CAPsMAN I can't reach the internet with CAP1. CAP1 is nicely connected to the CAP manager. If I change ...