Community discussions

MUM Europe 2020

Search found 61 matches

by Saleh9416
Sun May 12, 2019 7:30 am
Forum: General
Topic: Bridge fast path with DHCP snooping
Replies: 0
Views: 263

Bridge fast path with DHCP snooping

Hello! I recently enabled DHCP snooping and I noticed that fast path has been automatically disabled! I'm not sure if it's a bug or not, because I checked the wiki for bridge fast path conditions and I didn't find anything regarding DHCP snooping. https://wiki.mikrotik.com/wiki/Manual:Fast_Path Vers...
by Saleh9416
Wed Jan 30, 2019 9:45 am
Forum: General
Topic: Simple queue priority
Replies: 2
Views: 467

Re: Simple queue priority

Bump!
by Saleh9416
Tue Jan 29, 2019 2:51 am
Forum: General
Topic: Simple queue priority
Replies: 2
Views: 467

Simple queue priority

Hello! I have several simple queues with different priorities and I'm not sure if it's working properly! For priority to work, should the queue have a parent queue? or a strict order? /queue simple add limit-at=512k/512k max-limit=1M/10M name=PS4 priority=1/1 target=\ 10.10.3.231/32 add limit-at=512...
by Saleh9416
Fri Nov 09, 2018 1:58 am
Forum: General
Topic: DNS high CPU usage
Replies: 11
Views: 1741

Re: DNS high CPU usage

I used torch tool and didn't notice anything suspicious!

I don't know what's causing the problem and I guess MT support don't know either because they haven't replied yet and it's been a week!
by Saleh9416
Thu Nov 08, 2018 9:01 am
Forum: General
Topic: DNS high CPU usage
Replies: 11
Views: 1741

Re: DNS high CPU usage

Shadeofspirit - the rules are on top of the filter list! and I also used this site http://openresolver.com to make sure it works.

And I'm running an open hotspot service, so it won't be an easy task to check for viruses!
by Saleh9416
Thu Nov 08, 2018 5:09 am
Forum: General
Topic: DNS high CPU usage
Replies: 11
Views: 1741

Re: DNS high CPU usage

/ip dns
set allow-remote-requests=yes cache-size=20480KiB max-concurrent-queries=300 \
    max-concurrent-tcp-sessions=80 servers=8.8.8.8,8.8.4.4
by Saleh9416
Thu Nov 08, 2018 4:37 am
Forum: General
Topic: DNS high CPU usage
Replies: 11
Views: 1741

Re: DNS high CPU usage

mistry7 - I mentioned that I already have the rules to drop requests from WAN!
by Saleh9416
Thu Nov 08, 2018 2:40 am
Forum: General
Topic: DNS high CPU usage
Replies: 11
Views: 1741

DNS high CPU usage

Hello! I'm noticing a high CPU usage at different times of the day and after using the profile tool, it appeared DNS was the culprit! I checked DNS and noticed the cache is increasing rapidly and filled with weird entries. I'm allowing remote requests and I already have a firewall rule to drop DNS r...
by Saleh9416
Wed Apr 25, 2018 7:14 am
Forum: General
Topic: Throttle Windows Updates
Replies: 32
Views: 16265

Re: Throttle Windows Updates

I don't know about anybody else, but I found that all windows updates were consistently coming from a particular IP address, 13.107.4.50 I was able to treat all packets from that IP as updates, and it seems to work for me to throttle them, without needing Layer 7. Hi! /queue simple add dst=13.107.4...
by Saleh9416
Wed Feb 21, 2018 7:23 am
Forum: General
Topic: Unknown RX load on local interface [SOLVED]
Replies: 2
Views: 436

Re: Unknown RX load on local interface [SOLVED]

same here.
I solved the problem by isolating the ports.
by Saleh9416
Mon Feb 05, 2018 2:18 am
Forum: General
Topic: Unknown RX load on local interface [SOLVED]
Replies: 2
Views: 436

Unknown RX load on local interface [SOLVED]

Hello! I have RB110AHx2 with hotspot server configuration and several local interfaces (master port)! and sometimes the latency randomly increases (1200ms-1500ms) with dropped packets When the problem happens, I notice unknown load on RX on only 2 local interfaces (2 outdoor access points), And as s...
by Saleh9416
Tue Jan 09, 2018 4:38 am
Forum: The User Manager
Topic: Problem with adding a batch of users!
Replies: 0
Views: 553

Problem with adding a batch of users!

Hello!

I've been facing a problem for a while with adding a batch of users in UM! for instance after adding a batch of 800 users, I receive a message in red "783 out of 800 completed".

And then I'd have to reselect the 800 users after adding 17 users.

Is it a bug?
by Saleh9416
Thu Dec 07, 2017 3:15 am
Forum: General
Topic: Out of memory condition was detected
Replies: 8
Views: 2289

Re: Out of memory condition was detected

I wonder if there's a way to exclude hotspot authentications from the connections limit rule? or add the IP address to the list after 5 seconds from exceeding the limited connections, so that clients could log in to the hotspot before adding their IP addresses to the list!
by Saleh9416
Wed Dec 06, 2017 10:51 am
Forum: General
Topic: Out of memory condition was detected
Replies: 8
Views: 2289

Re: Out of memory condition was detected

So, It definitely was an SYN flooding attack! And I solved the problem by limiting connections! /ip firewall filter add action=add-src-to-address-list address-list="Input Syn_Flooder" \ address-list-timeout=5s chain=input comment=\ "Add Syn Flood IP to the list" connection-limit=50,32 protocol=tcp \...
by Saleh9416
Mon Nov 27, 2017 10:32 pm
Forum: General
Topic: Out of memory condition was detected
Replies: 8
Views: 2289

Re: Out of memory condition was detected

Did you increase the cache size for your DNS resolver to a value that is more than the RAM you can spare for this? (depending on the router model) Or is there something else that consumes a lot of memory, e.g. the firewall connection table? What does "free memory" say in System->Resources? It may w...
by Saleh9416
Mon Nov 27, 2017 1:15 pm
Forum: General
Topic: Out of memory condition was detected
Replies: 8
Views: 2289

Re: Out of memory condition was detected

So you can easily find which device at which access point the traffic comes from...
Yes
by Saleh9416
Mon Nov 27, 2017 12:44 pm
Forum: General
Topic: Out of memory condition was detected
Replies: 8
Views: 2289

Re: Out of memory condition was detected

If this is your local network, can't you go and find the owner of that IP ?
No I can't, I have more than 90 clients via several access points!

I need to know what's causing the problem! is it a DDoS attack? And do I need a firewall rule to protect the router from whatever causing it?
by Saleh9416
Mon Nov 27, 2017 12:02 pm
Forum: General
Topic: Out of memory condition was detected
Replies: 8
Views: 2289

Out of memory condition was detected

Hello! My router rebooted twice so far today, and after rebooting I found this message: "system,error,critical System rebooted because of kernel failure system,error,critical Out of memory condition was detected system,error,critical router was rebooted without proper shutdown" after the router has ...
by Saleh9416
Wed Oct 11, 2017 8:53 am
Forum: General
Topic: Advanced Routing Failover [SOLVED]
Replies: 1
Views: 613

Re: Advanced Routing Failover [SOLVED]

I finally found a workaround! /ip route add dst-address=HostA gateway=GW1 scope=10 add dst-address=HostB gateway=GW2 scope=10 add distance=1 gateway=HostA routing-mark=to_WAN1 check-gateway=ping add distance=2 gateway=HostB routing-mark=to_WAN2 check-gateway=ping add dst-address=10.0.0.1 gateway=Hos...
by Saleh9416
Wed Oct 04, 2017 5:02 am
Forum: Announcements
Topic: v6.40.4 [current]
Replies: 103
Views: 27248

Re: v6.40.4 [current]

*) hotspot - improved user statistics collection process

Does that mean it will display the statistics in real time?
by Saleh9416
Thu Sep 28, 2017 10:35 am
Forum: General
Topic: Advanced Routing Failover [SOLVED]
Replies: 1
Views: 613

Advanced Routing Failover [SOLVED]

Hello guys! I've 2 satellite modems and I'm using PCC method and it works like a charm, but sometimes when there's a problem in one of the modems-WAN1 the internet disconnects and clients can't resolve DNS until I shut down the modem or unplug it from the MT router! then everything works normally vi...
by Saleh9416
Mon Sep 25, 2017 8:36 am
Forum: General
Topic: Nat rules order [SOLVED]
Replies: 1
Views: 737

Nat rules order [SOLVED]

Hello!

I was wondering about the correct order of masquerade rules in the nat tab! I have dual wan with hotspot configuration and I'm not sure about the order of the last three rules.
by Saleh9416
Sun Aug 20, 2017 10:28 am
Forum: General
Topic: PCC load balancing problem
Replies: 8
Views: 2538

Re: PCC load balancing problem

pcc will dispatch connections between wans but will Not combine the speeds in 15mbps thats another story
إمنوّر
by Saleh9416
Fri Aug 18, 2017 9:40 pm
Forum: General
Topic: PCC load balancing problem
Replies: 8
Views: 2538

Re: PCC load balancing problem

PCC loadbalance
Per Connection
more connection = better balance[/quote]

Does that mean what's happening in my case is normal?!
by Saleh9416
Fri Aug 18, 2017 10:02 am
Forum: General
Topic: PCC load balancing problem
Replies: 8
Views: 2538

Re: PCC load balancing problem

add action=mark-connection chain=prerouting dst-address-type=!local hotspot=auth in-interface=LAN new-connection-mark=WAN1_con per-connection-classifier=both-addresses-and-ports:2/2 when we are dividing the numbers into 2 the Divide remaining are just 0 and 1 in your case u must Use 3/0 3/1 3/2 Hel...
by Saleh9416
Fri Aug 18, 2017 9:32 am
Forum: General
Topic: PCC load balancing problem
Replies: 8
Views: 2538

PCC load balancing problem

Hello! I have 2 satellite modems with different static IP addresses and different gateways! and I'm using PCC method for unequal 2 Wan load balancing (Wan1= 10Mbit | Wan2= 5Mbit). At first, I've noticed that it works but not stable! When it's working most of the time I don't get full speed. And whil...
by Saleh9416
Tue Aug 15, 2017 8:15 am
Forum: General
Topic: Prevent transferring files through the network
Replies: 1
Views: 461

Prevent transferring files through the network

Hello! I have a network of 50+ clients and I noticed that while transferring files latency becomes high until the transfer process finishes! I want to completely prevent users from using the network to transfer files. I disabled FTP service, but nothing changed! Any help would be appreciated! Thank ...
by Saleh9416
Sun Jul 16, 2017 4:58 am
Forum: The User Manager
Topic: COA
Replies: 0
Views: 711

COA

Hello

Does anyone know why COA doesn't work?

I want to change bandwidth limitation on-the-fly on Hotspot with uptime limit+transfer limit, but it doesn't work!

regards
by Saleh9416
Thu Jun 22, 2017 7:44 am
Forum: General
Topic: Filter rules + Hotspot
Replies: 4
Views: 883

Re: Filter rules + Hotspot

Update: (non-hotspot Accept rules) conflict with hotspot rules!
by Saleh9416
Thu Jun 22, 2017 2:47 am
Forum: General
Topic: Filter rules + Hotspot
Replies: 4
Views: 883

Re: Filter rules + Hotspot

Hello, move all non hotspot rules at top there will be no conflict with hotspot rules .


Gesendet von iPhone mit Tapatalk
Thanks for replying! I have moved the non hotspot rules to the top then rebooted the router! after reboot, I've noticed that most hotspot rules counters are 0!

Is that normal?
by Saleh9416
Thu Jun 22, 2017 1:45 am
Forum: General
Topic: Filter rules + Hotspot
Replies: 4
Views: 883

Filter rules + Hotspot

Hello! I have several filter rules on my RB1100 and after configuring hotspot, several hotspot rules were added dynamically on top of the list! Would the other filter rules still work properly after hotspot rules? If I move them back on top of the list, there would be no confliction with hostpot rul...
by Saleh9416
Sat May 20, 2017 9:28 pm
Forum: General
Topic: Rate limit problem
Replies: 4
Views: 967

Re: Rate limit problem

Wow! Mikrotik forum is really dead.
by Saleh9416
Fri May 19, 2017 10:08 pm
Forum: General
Topic: Rate limit problem
Replies: 4
Views: 967

Re: Rate limit problem


check the Queue tree and Queue types.
if you use Queue tree and mangle, try to disabled them.
Both Queue tree and mangle are empty!
by Saleh9416
Fri May 19, 2017 6:44 am
Forum: General
Topic: Rate limit problem
Replies: 4
Views: 967

Rate limit problem

Hello I'm trying to set a rate limit for a few users. it seems to work, but not properly! for example: I set 700K/4000K for a rate limit, but the user gets an unstable & slow speed, and rarely reaches the max limit! I used hotspot/user profile rate limit, DHCP static IP rate limit, User manager prof...
by Saleh9416
Mon May 15, 2017 3:11 am
Forum: General
Topic: DNS Server
Replies: 2
Views: 585

Re: DNS Server

RouterOS does not have real DNS resolver, only simple proxy. You still need to point it to proper external resolver (e.g. Google's) and thus depend on it. By using RB as DNS resolver for clients, you can shave off few milliseconds from repeated queries, because RB will cache them. But it won't help...
by Saleh9416
Mon May 15, 2017 12:19 am
Forum: General
Topic: DNS Server
Replies: 2
Views: 585

DNS Server

Hello guys!

I was wondering which is better between using Google public DNS server, or check "Allow Remote Requests" option and use my RB1100AHx2 as a DNS server (Gateway IP=DNS IP)?

I have +50 clients.
by Saleh9416
Mon Apr 03, 2017 3:53 am
Forum: General
Topic: RB110AHx2 Switch
Replies: 4
Views: 685

Re: RB110AHx2 Switch

Thanks for your reply!

I was confused because I have RB2011 and it's not like RB1100!

Thanks again.
by Saleh9416
Sun Apr 02, 2017 3:47 am
Forum: General
Topic: RB110AHx2 Switch
Replies: 4
Views: 685

RB110AHx2 Switch

Hello guys!

I've recently bought RB110AHx2, and I noticed that (ether1 to ether5) switch is (switch2) when it supposed to be (Switch1) .. and (ether6 to ether10) switch is (switch1) when it supposed to be (Switch2).

Is that normal?!
by Saleh9416
Sun Feb 12, 2017 8:53 am
Forum: General
Topic: Dual Wan configuration
Replies: 2
Views: 667

Re: Dual Wan configuration

:-|
by Saleh9416
Sat Feb 11, 2017 8:16 am
Forum: General
Topic: Dual Wan configuration
Replies: 2
Views: 667

Dual Wan configuration

Hello..

I have 2 satellite modems each 1 is with a 10Mbit connection and a static IP from the same provider, and I want to bond them on my RB2011UiAS!

I hope that you could help me with the configuration!
by Saleh9416
Sat Nov 26, 2016 4:10 am
Forum: Beginner Basics
Topic: Restore a backup to a different Router!
Replies: 2
Views: 2459

Restore a backup to a different Router!

Hello..

I currently have RB951Ui-2HnD with configured hotspot and usermanager, and I want to buy RB2011UiAS-2HnD-IN! Is there a way to transfer the configuration and usermanager database to the new Router?

And both will be on the same RouterOS '6.36.4 (Bugfix only)'.
by Saleh9416
Sun Jul 24, 2016 1:56 am
Forum: The User Manager
Topic: A new column request
Replies: 0
Views: 654

A new column request

Hello!

I hope that you'd add a new column to show (Total transfer left) for each user on users page!

Thank you.
by Saleh9416
Fri Mar 25, 2016 9:44 pm
Forum: General
Topic: Help! Hotspot isn't working properly
Replies: 11
Views: 1012

Re: Help! Hotspot isn't working properly

Do you have graphs active? What's the size of the user-manager database? Have you checked it isn't a problem of lack of disk space?
Graphing isn't active .. and the user-manager database is quite small!

Free HDD space : 110.0 MiB
by Saleh9416
Fri Mar 25, 2016 8:35 pm
Forum: General
Topic: Help! Hotspot isn't working properly
Replies: 11
Views: 1012

Re: Help! Hotspot isn't working properly

I meant netinstalling it again and see if it fixes the issue. Netinstall actually re-formats the NAND and re-installs ROS from scratch. Sometimes NAND gets corrupted, specially if the router experiences blackouts, or you use the NAND intensively: to store logs on disk, have graphs active, user-mana...
by Saleh9416
Fri Mar 25, 2016 12:41 am
Forum: General
Topic: Help! Hotspot isn't working properly
Replies: 11
Views: 1012

Re: Help! Hotspot isn't working properly

Check RB firmware on System > Routerboard Save an export of your configuration, and do a netinstall: http://wiki.mikrotik.com/wiki/Manual:Netinstall Current firmware: 3.24 Upgrade firmware: 3.24 And i installed the current firmware (6.32.4) using netinstall. If you have a free time maybe you could ...
by Saleh9416
Thu Mar 24, 2016 8:51 pm
Forum: General
Topic: Help! Hotspot isn't working properly
Replies: 11
Views: 1012

Re: Help! Hotspot isn't working properly

It looks like am gonna have to buy a new one!
by Saleh9416
Tue Mar 22, 2016 8:48 pm
Forum: General
Topic: Help! Hotspot isn't working properly
Replies: 11
Views: 1012

Re: Help! Hotspot isn't working properly

Yours is not the same problem, the post you link to mentioned disable the "drop invalid" filter rule that is part of the default configuration, which you don't have. Have you noticed if CPU goes to 100% when service is interrupted? Is there traffic on the WAN interface? Nope i haven't noticed! and ...
by Saleh9416
Tue Mar 22, 2016 1:22 am
Forum: General
Topic: Help! Hotspot isn't working properly
Replies: 11
Views: 1012

Help! Hotspot isn't working properly

Hello... I'm facing a very annoying issue with hotspot! While everything seems good it suddenly stops working with some users! they can't access internet and status page don't open to log out...and when i log in to winbox i find them in the active tab and data is being consumed like crazy, but as i ...
by Saleh9416
Sun Mar 20, 2016 8:21 pm
Forum: General
Topic: Country settings
Replies: 7
Views: 1373

Re: Country settings

Hello, maybe you are using Tooway or Hylas. Both are UK based companies, they have many reseller in Europe. Tooway assign Ip from few countries. They bought some IP from some countries and assign to everyone. I am in Spain but my IP is from UK (I am happy, I can watch UK programs ans subscribe to U...
by Saleh9416
Sun Mar 20, 2016 8:15 pm
Forum: General
Topic: Country settings
Replies: 7
Views: 1373

Re:

You are not right. You can change the mac by cli.
How?
by Saleh9416
Sun Mar 20, 2016 6:33 am
Forum: General
Topic: Country settings
Replies: 7
Views: 1373

Re: Country settings

Google and similar apps will use your public IP to determine your location, and it's not an exact science. Your basic routers are probably obtaining a different IP than the Mikrotik, so Google and the sorts will again try and determine your location. This means that the router, whether Mikrotik or ...
by Saleh9416
Thu Mar 17, 2016 9:57 pm
Forum: General
Topic: Country settings
Replies: 7
Views: 1373

Country settings

Hello

I'm based in Libya and my real ip is from Germany (Satellite Internet), but apps (mainly google) show that i'm from Iraq!

when i connect satellite modem to any basic router it shows the location of my real ip in most apps.

is there a way to make it so on MikroTik?
by Saleh9416
Tue Mar 15, 2016 9:55 pm
Forum: General
Topic: Winbox losing MAC connection to RB850Gx2
Replies: 44
Views: 12198

Re: Winbox losing MAC connection to RB850Gx2

I have the same problem as well! also mac address takes too long to appear on winbox
by Saleh9416
Mon Mar 07, 2016 11:18 pm
Forum: General
Topic: Latency
Replies: 3
Views: 500

Re: Latency

You could program some sort of QoS to ensure gaming traffic is prioritized, but I'm afraid that won't lower the satellite latency, in an ideal world it will keep it to the minimum (550ms). So the answer is no... if 550ms is the best latency you get with no traffic, that's the minimum you are going ...
by Saleh9416
Mon Mar 07, 2016 10:38 pm
Forum: General
Topic: Latency
Replies: 3
Views: 500

Latency

Hello

Is there any possible way to lower ping via MT? i'm on satellite internet and the ping is between 550ms to 700ms!

with that high ping online gaming is impossible.
by Saleh9416
Tue Mar 01, 2016 6:27 am
Forum: Beginner Basics
Topic: New RB951G-2HnD bricked? [Solved with Netinstall]
Replies: 28
Views: 48595

Re: New RB951G-2HnD bricked? [Solved with Netinstall]

i'm having the same issue and i tried everything but nothing!

i tried netinstall and it says installing then ready several times!!

HELP

Edit: Never mind! solved by simply exiting netinstall and start it again
by Saleh9416
Sun Feb 28, 2016 5:02 pm
Forum: Beginner Basics
Topic: Hotspot Statistics
Replies: 3
Views: 876

Re: Hotspot Statistics

Nothing??
by Saleh9416
Sat Feb 27, 2016 8:58 pm
Forum: Beginner Basics
Topic: Hotspot Statistics
Replies: 3
Views: 876

Hotspot Statistics

Hello

Statistics tab for each user isn't updating unless i reboot the MT! and even that doesn't work sometimes.

Is that how it actually works? or is it a bug or something?!

V6.32.4
by Saleh9416
Fri Feb 05, 2016 6:24 pm
Forum: Beginner Basics
Topic: Web-proxy
Replies: 5
Views: 1131

Re: Web-proxy

Depends on how you setup your proxy and what the app is "talking" to. If the app is simply "calling" a web page, then yes it should work. If the app is accessing other data, then you will have to ensure that the traffic for the app goes through the proxy. Is there a way to ensure that the traffic f...
by Saleh9416
Thu Feb 04, 2016 10:19 pm
Forum: Beginner Basics
Topic: Web-proxy
Replies: 5
Views: 1131

Re: Web-proxy

A web proxy can speed up your connection and reduce the amount of data being pulled down off of the internet. There are some caveats... First off space is a limiting factor, the Mikrotik can only store so much before it starts getting overwritten. Second proxies will only cache data after the initi...
by Saleh9416
Wed Feb 03, 2016 6:54 am
Forum: Beginner Basics
Topic: Web-proxy
Replies: 5
Views: 1131

Web-proxy

Hello everyone I'm still new to the world of MikroTik and of course that means i'm gonna need the help of the experts from time to time! I read somewhere that activating ip>web-proxy (cache) will speed up browsing and reduce data usage! is that true?! If yes, i hope that you'll guide me on how to ac...